<!DOCTYPE html><html lang="en"><head><link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-icon-57x57.png"/><link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-icon-60x60.png"/><link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-icon-72x72.png"/><link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-icon-76x76.png"/><link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-icon-114x114.png"/><link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-icon-120x120.png"/><link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-icon-144x144.png"/><link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-icon-152x152.png"/><link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-icon-180x180.png"/><link rel="icon" type="image/png" sizes="192x192" href="/img/favicons/android-icon-192x192.png"/><link rel="icon" type="image/png" sizes="32x32" href="/img/favicons/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="96x96" href="/img/favicons/favicon-96x96.png"/><link rel="icon" type="image/png" sizes="16x16" href="/img/favicons/favicon-16x16.png"/><link rel="manifest" crossorigin="use-credentials" href="/manifest.json"/><meta name="msapplication-TileImage" content="/img/favicons/ms-icon-144x144.png"/><link rel="preconnect" href="https://vidtech.cbsinteractive.com"/><link rel="preconnect" href="https://cdn.cookielaw.org"/><link rel="preconnect" href="https://www.insideedition.com"/><link rel="preload" href="/fonts/HelveticaNowDisplay-Bd/font.woff" as="font" type="font/woff" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowDisplay-Bd/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Bold/font.woff" as="font" type="font/woff" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Bold/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Regular/font.woff" as="font" type="font/woff" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Regular/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/><meta http-equiv="content-language" content="en_US"/><meta property="fb:app_id" content="966341826790079"/><meta property="fb:admins" content="3111204"/><meta property="fb:pages" content="71728150722"/><meta property="og:site_name" content="Inside Edition"/><meta name="twitter:site" content="@insideedition"/><meta name="twitter:site:id" content="23603092"/><meta name="theme-color" content="#fd005b"/><meta name="msapplication-TileColor" content="#fd005b"/><script>var utag_data = window.utag_data || {}; window.utag_data.isSPA = true;</script><script src="https://tags.tiqcdn.com/utag/cbsi/insideeditionsite/prod/utag.js" async=""></script><script>
                !function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var
                  d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();
              </script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];cbsoptanon.onAdsReady(function(cmp, options) {console.log('Ads loaded, npa flag: ', options['npaFlag']);});
              </script><script src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js" async=""></script><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charSet="UTF-8" data-domain-script="1e90d9ec-e15e-4932-a026-f218893ce26c" async=""></script><script async="" src="https://www.googletagmanager.com/gtag/js?id=AW-604815933"></script><script>
                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'AW-604815933');
              </script><script>
                !function(f,b,e,v,n,t,s){
                  if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
                  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];
                  t=b.createElement(e);
                  t.async=!0;
                  t.src=v;
                  t.setAttribute("class", "optanon-category-3");
                  t.setAttribute("data-src", v);
                  t.setAttribute("type", "text/plain");
                  s=b.getElementsByTagName(e)[0];
                  s.parentNode.insertBefore(t,s)}
                  (window,document,'script','https://connect.facebook.net/en_US/fbevents.js'); 
                  fbq('init', '1223619061322807'); fbq('track', 'PageView');
              </script><noscript><img alt="" height="1" width="1" src="https://www.facebook.com/tr?id=1223619061322807&amp;ev=PageView&amp;noscript=1"/></noscript><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>7-Year-Old Boy Crushed to Death in Elevator Shaft at North Carolina Beach Rental House During Family Vacation | Inside Edition</title><meta name="title" content="7-Year-Old Boy Crushed to Death in Elevator Shaft at North Carolina Beach Rental House During Family Vacation"/><link rel="canonical" href="https://www.insideedition.com/7-year-old-boy-crushed-to-death-in-elevator-shaft-at-north-carolina-beach-rental-house-during"/><link rel="image_src" href="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-07/crimetapenew-site-size1280x720_1.jpg?h=733c762c&amp;width=1280&amp;height=720"/><meta name="robots" content="index"/><meta name="description" content="The horrific tragedy happened on Sunday around 7 p.m., just hours after the family arrived to the quaint seaside town. Officials said the boy could not be resuscitated and was pronounced dead at the scene."/><meta property="og:description" content="The horrific tragedy happened on Sunday around 7 p.m., just hours after the family arrived to the quaint seaside town. Officials said the boy could not be resuscitated and was pronounced dead at the scene."/><meta property="og:title" content="Boy Gets Trapped and Dies in Elevator Shaft During Family Vacation"/><meta property="og:type" content="Article"/><meta property="og:url" content="https://www.insideedition.com/7-year-old-boy-crushed-to-death-in-elevator-shaft-at-north-carolina-beach-rental-house-during"/><meta property="og:image" content="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-07/crimetapenew-site-size1280x720_1.jpg?h=733c762c&amp;width=1280&amp;height=720"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="The horrific tragedy happened on Sunday around 7 p.m., just hours after the family arrived to the quaint seaside town. Officials said the boy could not be resuscitated and was pronounced dead at the scene."/><meta name="twitter:title" content="Boy Gets Trapped and Dies in Elevator Shaft During Family Vacation"/><meta name="twitter:url" content="https://www.insideedition.com/7-year-old-boy-crushed-to-death-in-elevator-shaft-at-north-carolina-beach-rental-house-during"/><meta name="twitter:creator" content="@insideedition"/><meta name="twitter:image" content="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-07/crimetapenew-site-size1280x720_1.jpg?h=733c762c&amp;width=1280&amp;height=720"/><meta name="twitter:image:width" content="1280"/><meta name="twitter:image:height" content="720"/><meta property="article:published_time" content="2021-07-16T07:57:23-0700"/><meta name="keywords" content="Inside Edition, News, News, north carolina, death"/><link rel="amphtml" href="https://www.insideedition.com/7-year-old-boy-crushed-to-death-in-elevator-shaft-at-north-carolina-beach-rental-house-during?amp"/><script type="application/ld+json">{"@context":"http://schema.org","articleSection":"News","dateModified":"2021-07-16T07:57:23-0700","headline":"7-Year-Old Boy Crushed to Death in Elevator Shaft at North Carolina Beach Rental House During Family Vacation","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.insideedition.com7-year-old-boy-crushed-to-death-in-elevator-shaft-at-north-carolina-beach-rental-house-during"},"datePublished":"2021-07-16T07:57:23-0700","publisher":{"name":"Inside Edition","@type":"Organization","logo":{"@type":"ImageObject","url":"https://www.insideedition.com/img/logo.png"}},"url":"https://www.insideedition.com7-year-old-boy-crushed-to-death-in-elevator-shaft-at-north-carolina-beach-rental-house-during","description":"The horrific tragedy happened on Sunday around 7 p.m., just hours after the family arrived to the quaint seaside town. Officials said the boy could not be resuscitated and was pronounced dead at the scene.","keywords":["Inside Edition, News, News, north carolina, death"],"image":{"@type":"ImageObject","url":"https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-07/crimetapenew-site-size1280x720_1.jpg?h=733c762c","height":1080,"width":1920},"author":{"@type":"Person","name":"Ruth Bashinsky"}}</script><link rel="preload" as="image" href="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-07/crimetapenew-site-size1280x720_1.jpg?h=733c762c&amp;width=1280&amp;height=720" imagesrcset="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-07/crimetapenew-site-size1280x720_1.jpg?h=733c762c&amp;width=375&amp;height=211 375w, https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-07/crimetapenew-site-size1280x720_1.jpg?h=733c762c&amp;width=1170&amp;height=658 1170w" imagesizes="(max-width: 375px) 375px, 1170px"/><meta name="next-head-count" content="28"/><link rel="preload" href="/_next/static/css/84994d70e4810965bb33.css" as="style"/><link rel="stylesheet" href="/_next/static/css/84994d70e4810965bb33.css" data-n-g=""/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/framework.349d8128c43083da4feb.js" as="script"/><link rel="preload" href="/_next/static/chunks/05d954cf.478b728c71b065ee791f.js" as="script"/><link rel="preload" href="/_next/static/chunks/c8f7fe3b0e41be846d5687592cf2018ff6e22687.cae7496efe7e9e5947a2.js" as="script"/><link rel="preload" href="/_next/static/chunks/cc7a0964956b8b2541223f9213d292a28b44f495.ac9206862cb40750a7bf.js" as="script"/><link rel="preload" href="/_next/static/chunks/28.8c83a128b38f0355e295.js" as="script"/><link rel="preload" href="/_next/static/chunks/45.89d00a6ff8487278b971.js" as="script"/><link rel="preload" href="/_next/static/chunks/11.6c2061ba8d25592fed16.js" as="script"/><link rel="preload" href="/_next/static/chunks/webpack-5fb1217b2ebfeb9d5e30.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.349d8128c43083da4feb.js" as="script"/><link rel="preload" href="/_next/static/chunks/162c12f64c33db9304ccfd492fa87da82809e026.68b683f2c546ffb2b0d8.js" as="script"/><link rel="preload" href="/_next/static/chunks/935c8fc39c1900be54ae90ebe42c4d44b484d9e9.3410ac71d45449857e8d.js" as="script"/><link rel="preload" href="/_next/static/chunks/main-cdc416306f38b85ca7e1.js" as="script"/><link rel="preload" href="/_next/static/chunks/fa7f905473d321ef090e8af83a57518e809d1b37.2f1f5f40bfbb0e5d4a4c.js" as="script"/><link rel="preload" href="/_next/static/chunks/fd4d69a6baf501ca903f2f3b32fa85dda3cdc35e.d7c378bd3e32504cd7af.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-18ffa83d5262d2def4f9.js" as="script"/><link rel="preload" href="/_next/static/chunks/842ab27a9c34edeca9b9f5deeb9b639d1fd44b95.84d622ac2e76bf65a7d3.js" as="script"/><link rel="preload" href="/_next/static/chunks/cc7a0964956b8b2541223f9213d292a28b44f495.ac9206862cb40750a7bf.js" as="script"/><link rel="preload" href="/_next/static/chunks/f5113498f685ae1e15c687602026af9eb28be6c6.6e5874950be33aca3f1e.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/%5B...alias%5D-cb4ec3ded0d70bdfe7a7.js" as="script"/></head><body class="skybox-auto-collapse"><div id="__next"><div id="preload"><div><div class="dark"><div class="main-menu__sticky" style="top:0"><div class="header__wrapper"><div id="sticky-banner" class=""><div data-ad-ref="omni-skybox-plus-sticky" class="bidbarrel-ad skybox-closeBtn skybox-collapseBtn skybox-videoStop"></div><div data-ad-ref="mobile-omni-skybox-plus-sticky" class="bidbarrel-ad skybox-closeBtn skybox-collapseBtn skybox-videoStop"></div></div><div data-ad-ref="intromercial"></div><header class="header affix-top dark" style="top:0px" id="header"><div class="header__container"><div class="header__column-1"><div class="header__logo_toggle_wrapper"><button type="button" class="header__menu-toggle header__menu-toggle--collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"><span class="sr-only">Toggle navigation</span></button><a class="header__logo" href="/" tabindex="-1"><img height="46" width="68" class="header__logo__image" alt="Inside Edition Logo" src="/img/logo.svg"/></a></div><div class="header__nav" style="display:none;transform:translateY(-100%) translateZ(0)"><ul class="main-menu"><li class="main-menu__item main-menu__item--submenu-closed"><a href="/news" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-label="News" aria-expanded="false" tabindex="-1">News</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/news" aria-label="Latest News">Latest News</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/crime" aria-label="Crime">Crime</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/politics" aria-label="Politics">Politics</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/health" aria-label="Health">Health</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/entertainment" aria-label="Entertainment">Entertainment</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/royals" aria-label="Royals">Royals</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/human-interest" aria-label="Human Interest">Human Interest</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/inspirational" aria-label="Inspirational">Inspirational</a></li></ul></li><li class="main-menu__item"><a href="/videos" class="main-menu__link" aria-label="Video">Video</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/investigative" class="main-menu__link" aria-label="Investigative">Investigative</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/category/the-issue" class="main-menu__link" aria-label="The Issue">The Issue</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/offbeat" class="main-menu__link" aria-label="Offbeat">Offbeat</a></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/more" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-label="More" aria-expanded="false" tabindex="-1">More</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/animals" aria-label="Animal Edition">Animal Edition</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/photos" aria-label="Photos">Photos</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/heroes" aria-label="Heroes">Heroes</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/in-depth" aria-label="Inside Edition InDepth">Inside Edition InDepth</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/sports" aria-label="Sports">Sports</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/flashback" aria-label="Flashback">Flashback</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/shopping" aria-label="Shopping">Shopping</a></li></ul></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/showfinder" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-label="Watch on TV" aria-expanded="false" tabindex="-1">Watch on TV</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/showfinder" aria-label="Local Listings">Local Listings</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/meet-the-team" aria-label="Meet the Team">Meet the Team</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/tag/today-inside-edition" aria-label="Today on Inside Edition">Today on Inside Edition</a></li></ul></li></ul></div></div><div class="header__column-2"><div class="header__search header__search--closed"><form class="header__search-form" action="/search" method="get" accept-charset="UTF-8"><div class="form-group"><label for="edit-keywords"><span class="sr-only">Search</span></label><input type="search" id="edit-keywords" class="header__search-form__input-keywords" value="" title="Enter the terms you wish to search for." placeholder="Search" name="keywords" size="15" maxLength="128" tabindex="-1"/></div><input type="hidden" autoComplete="off" data-drupal-selector="form-avqtn-pftnijnbl-p524povbyyt-kfxlc45o-n08s3a" name="form_build_id" value="form-AVqTn_pftNijNBl_p524pOvbyYt_kFxlC45O-N08s3A"/><input type="hidden" data-drupal-selector="edit-search-block-form" name="form_id" value="search_block_form"/><div data-drupal-selector="edit-actions" class="header__search-form__actions" id="edit-actions"><button type="submit" class="header__search-form__actions__submit" name="op" value="" aria-hidden="true" tabindex="-1"></button></div></form></div><button type="button" class="header__search__close-button" aria-label="Close Search"></button><div class="header__social"><ul class="header__social-menu"><li class="header__social-menu__item"><a href="http://www.facebook.com/Inside.Edition" class="header__social-menu__link header__social-menu__link--facebook" tabindex="-1"><span class="sr-only">Facebook Inside Edition</span></a></li><li class="header__social-menu__item"><a href="http://twitter.com/insideedition" class="header__social-menu__link header__social-menu__link--twitter" tabindex="-1"><span class="sr-only">Twitter Inside Edition</span></a></li><li class="header__social-menu__item"><a href="https://instagram.com/insideedition/" class="header__social-menu__link header__social-menu__link--instagram" tabindex="-1"><span class="sr-only">Instagram Inside Edition</span></a></li><li class="header__social-menu__item"><a href="https://www.youtube.com/insideedition" class="header__social-menu__link header__social-menu__link--youtube" tabindex="-1"><span class="sr-only">YouTube Inside Edition</span></a></li></ul></div></div></div></header></div></div><div class="wrap-site"><main><div class="wrap-site"><div class="content"><div class="top-container"><h1 class="content__title">7-Year-Old Boy Crushed to Death in Elevator Shaft at North Carolina Beach Rental House During Family Vacation</h1><div class="cat-social-container"><div class="content__category"><a href="https://www.insideedition.com/news">News</a></div><div class="content__share"><div class="share"><button type="button" class="share__social-btn" aria-label="Share to Facebook"><div></div></button><button type="button" class="share__social-btn" aria-label="Share to Twitter"><div></div></button></div></div></div></div><div class="content__header-img centered"><div class="content__header-img-wrapper"><div class="content__header-img-wrap"><picture><source media="(max-width: 375px)" srcSet="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-07/crimetapenew-site-size1280x720_1.jpg?h=733c762c&amp;width=375&amp;height=211"/><img src="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-07/crimetapenew-site-size1280x720_1.jpg?h=733c762c&amp;width=1170&amp;height=658" alt="A stock image of police tape. " class="img-full "/></picture></div><div class="content__header-img-caption-wrap"><span class="content__header-image-credit">Getty Stock Images </span></div></div></div><div class="site-bg"><div class="constrain constrain--bg"><div class="content__body"><div class="content__topborder"></div><div class="content__byline"><div class="content__byline-author">By <a href="https://www.insideedition.com/bios/ruth-bashinsky" aria-label="Biography of Ruth Bashinsky"> <!-- -->Ruth Bashinsky<!-- --> </a></div><div class="content__byline-date"><div>First Published: <!-- -->7:57 AM PDT, July 16, 2021</div></div></div><h2 class="content__subheading">The horrific tragedy happened on Sunday around 7 p.m., just hours after the family arrived to the quaint seaside town. Officials said the boy could not be resuscitated and was pronounced dead at the scene.</h2><div class="content__body-main"><div class="ctd-body"><div data-ad-ref="mobile-incontent-social" class="mobile-incontent-social bidbarrel-ad"></div><p>A 7-year-old Ohio boy was killed in a freak elevator accident at a beach rental home his family was staying in on North Carolina&rsquo;s Outer Banks<b>.&nbsp;</b></p><p>The little boy was found trapped between the elevator car and the elevator shaft inside the home located on Franklyn Street in Currituck County on Sunday around 7 p.m., according to emergency personnel, <a href="https://www.wavy.com/news/north-carolina/obx/7-year-old-boy-dies-following-weekend-elevator-accident-in-currituck/" target="_blank">WAVY reported.</a></p><div data-ad-ref="mobile-flex-plus-middle" class="bidbarrel-ad"></div><p>Officials said the boy could not be resuscitated and was sadly pronounced dead at the scene, a report said.</p><p>The family had arrived just hours earlier to the popular resort area&nbsp;from Canton, Ohio to start their summer holiday.</p><div data-ad-ref="mpu-flex-middle" class="bidbarrel-ad"></div><p>Fire Chief Rich Shortway with the Corolla, North Carolina fire department told <a href="https://www.washingtonpost.com/business/2021/07/14/elevator-death-outer-banks/" target="_blank">The Washington Post</a> that the boy was trapped between the bottom of the elevator car and the home&rsquo;s upper door frame. According to Shortway, the young boy&rsquo;s neck was crushed after he appeared to have gotten caught between the moving elevator&rsquo;s inner accordion door and an outer door, the news outlet reported.&nbsp;</p><p>&ldquo;It&rsquo;s just a terrible tragedy,&rdquo; Shortway said.</p><div data-ad-ref="mpu-flex-inc" data-incremental="1" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="1" class="bidbarrel-ad"></div><p>The sheriff&rsquo;s office confirmed the death of the young boy&nbsp;was accidental,&nbsp;<a href="https://www.wkbn.com/news/ohio/7-year-old-ohio-boy-dies-in-elevator-accident-in-what-feds-call-a-known-problem/" rel="noreferrer noopener" target="_blank">according to WKBN</a>.</p><p>Officials in North Carolina said they have had close calls in the past with elevator injuries at homes, however, the 7-year-old is the first fatality&nbsp;in the Outer Banks town, <a href="https://people.com/human-interest/boy-7-dies-after-being-crushed-in-an-elevator-while-in-vacation-rental-terrible-tragedy/" target="_blank">according to People.</a></p><p>According to <a href="https://www.washingtonpost.com/business/2021/07/14/elevator-death-outer-banks/" target="_blank">The Washington Post</a>, Sunday's&nbsp;tragedy&nbsp;is similar to a pattern that involves children getting crushed by residential elevators after they get trapped in the space between the two elevator doors. When the elevator moves, both doors close and lock as one door moves with the elevator and the other sides on the floor landing.</p><p>The&nbsp;<a href="https://www.labor.nc.gov/safety-and-health/elevator">North Carolina Department of Labor </a>conducts inspections on elevators, but inspections are only completed on new installations or when there are changes made to existing equipment.</p><p>At least eight children have been killed and two others seriously injured in elevator entrapments, between 1981 and&nbsp;2019, according to Consumer Product Safety Commission (CSPC) data and news reports, The Washington Post reported.&nbsp;</p><p>However, industry experts "say&nbsp;the actual number to be significantly higher," according to the newspaper.</p><h2>Related Stories&nbsp;</h2><div class="shortcode-speedbump"><a href="https://www.insideedition.com/prominent-boston-university-professor-killed-in-freak-elevator-accident-61891" target="_self" rel="noopener noreferrer">Prominent Boston University Professor Killed in Freak Elevator Accident</a></div><div class="shortcode-speedbump"><a href="https://www.insideedition.com/parents-reeling-after-son-is-crushed-to-death-in-new-york-city-elevator-57151" target="_self" rel="noopener noreferrer">Parents Reeling After Son Is Crushed to Death in New York City Elevator</a></div><div class="shortcode-speedbump"><a href="https://www.insideedition.com/what-its-when-youre-trapped-elevator-50328" target="_self" rel="noopener noreferrer">What It&#x27;s Like When You’re Trapped in an Elevator</a></div><p>&nbsp;</p><div data-ad-ref="mpu-flex-inc" data-incremental="2" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="2" class="bidbarrel-ad"></div><p>&nbsp;</p><div class="shortcode-video"><div class="related-links"><a class="title" href="/media/videos/how-sam-waisbren-is-being-honored-after-getting-crushed-by-new-york-elevator-57161">How Sam Waisbren Is Being Honored After Getting Crushed By New York Elevator</a><a href="/news" class="category">News</a></div></div></div></div><div class="content__spacer"></div><div class="content__tags"><h3>Tags:</h3><ul><li class=""><a href="https://www.insideedition.com/tag/north-carolina " aria-label="Visit north carolina">north carolina</a></li><li class=""><a href="https://www.insideedition.com/tag/death " aria-label="Visit death">death</a></li></ul></div><div class="content__spacer"></div><div class="right-rail"><div style="top:0"><div class="right-rail__content "><div data-ad-ref="mpu-plus-top" class="bidbarrel-ad"></div></div></div></div></div><div id="taboola-below-article-thumbnails"></div><div class="content__trending"><div class="trending"><h2 class="trending__block-title">Trending on Inside Edition</h2><div class="trending__items"><div class="trending__item"><a href="https://www.insideedition.com/michigan-man-discovers-160-bowling-balls-during-home-renovation-project-68371" class="trending__item__link"><span class="sr-only">Michigan Man Discovers 160 Bowling Balls During Home Renovation Project </span></a><div class="trending__item__image__container"><img alt="Michigan Man Discovers 160 Bowling Balls During Home Renovation Project " class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2021-07/ballssplit-screen1280x720-recovered.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">1</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Michigan Man Discovers 160 Bowling Balls During Home Renovation Project </p><a href="https://www.insideedition.com/offbeat" class="trending__item__text--kicker">Offbeat</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/authorities-probe-whether-beloved-peacock-was-shot-to-death-by-someone-hired-through-craigslist-ad" class="trending__item__link"><span class="sr-only">Authorities Probe Whether Beloved Peacock Was Shot to Death by Someone Hired Through Craigslist Ad</span></a><div class="trending__item__image__container"><img alt="Authorities Probe Whether Beloved Peacock Was Shot to Death by Someone Hired Through Craigslist Ad" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2021-07/071221_peacock_web.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">2</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Authorities Probe Whether Beloved Peacock Was Shot to Death by Someone Hired Through Craigslist Ad</p><a href="https://www.insideedition.com/animals" class="trending__item__text--kicker">Animals</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/2-year-old-farm-girl-from-ohio-is-constantly-followed-by-an-army-of-chickens-68380" class="trending__item__link"><span class="sr-only">2-Year-Old Farm Girl From Ohio Is Constantly Followed by an Army of Chickens</span></a><div class="trending__item__image__container"><img alt="2-Year-Old Farm Girl From Ohio Is Constantly Followed by an Army of Chickens" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2021-07/071421_chickens_eblock_web.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">3</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">2-Year-Old Farm Girl From Ohio Is Constantly Followed by an Army of Chickens</p><a href="https://www.insideedition.com/animals" class="trending__item__text--kicker">Animals</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/samuel-olson-told-his-grandma-his-dad-and-theresa-balboa-were-mean-it-was-the-last-time-she-saw-him" class="trending__item__link"><span class="sr-only">Samuel Olson Told His Grandma His Dad and Theresa Balboa &#x27;Were Mean.&#x27; It Was the Last Time She Saw Him Alive.</span></a><div class="trending__item__image__container"><img alt="Samuel Olson Told His Grandma His Dad and Theresa Balboa &#x27;Were Mean.&#x27; It Was the Last Time She Saw Him Alive." class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2021-07/sammyandgrandma.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">4</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Samuel Olson Told His Grandma His Dad and Theresa Balboa &#x27;Were Mean.&#x27; It Was the Last Time She Saw Him Alive.</p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/despite-new-york-times-reporting-inside-edition-investigation-finds-subways-tuna-sandwiches-contain" class="trending__item__link"><span class="sr-only">Despite New York Times Reporting, Inside Edition Investigation Finds Subway&#x27;s Tuna Sandwiches Contain Tuna</span></a><div class="trending__item__image__container"><img alt="Despite New York Times Reporting, Inside Edition Investigation Finds Subway&#x27;s Tuna Sandwiches Contain Tuna" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2021-07/071321_subway_presser_web_0.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">5</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Despite New York Times Reporting, Inside Edition Investigation Finds Subway&#x27;s Tuna Sandwiches Contain Tuna</p><a href="https://www.insideedition.com/investigative" class="trending__item__text--kicker">Investigative</a></div></div></div></div></div></div></div></div></div></main><footer class="footer dark"><div class="footer-container dark"><div class="footer-right"><ul class="social"><li><a aria-label="Visit Facebook" href="http://www.facebook.com/Inside.Edition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Twitter" href="http://twitter.com/insideedition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Instagram" href="https://instagram.com/insideedition/" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Youtube" href="https://www.youtube.com/insideedition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit RSS" href="https://www.insideedition.com/rss" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li></ul></div><div class="footer-menu-wrapper dark"><div class="footer-menu dark"><h4>About Us</h4><ul><li><a href="/meet-the-team" aria-label="Visit Meet the Team">Meet the Team</a></li><li><a href="/awards" aria-label="Visit Awards">Awards</a></li><li><a href="/contact" aria-label="Visit Contact">Contact</a></li></ul></div><div class="footer-menu dark"><h4>Connect</h4><ul><li><a href="https://www.facebook.com/Inside.Edition" aria-label="Visit Facebook" rel="noopener noreferrer" target="_blank">Facebook</a></li><li><a href="https://twitter.com/insideedition" aria-label="Visit Twitter" rel="noopener noreferrer" target="_blank">Twitter</a></li><li><a href="https://instagram.com/insideedition/" aria-label="Visit Instagram" rel="noopener noreferrer" target="_blank">Instagram</a></li><li><a href="https://www.youtube.com/insideedition" aria-label="Visit YouTube" rel="noopener noreferrer" target="_blank">YouTube</a></li><li><a href="/rss" aria-label="Visit RSS">RSS</a></li><li><a href="https://cbsinteractive.com/advertising/" aria-label="Visit Advertise with Us" rel="noopener noreferrer" target="_blank">Advertise with Us</a></li></ul></div><div class="footer-menu dark"><h4>Watch Inside Edition</h4><ul><li><a href="/showfinder" aria-label="Visit Local Listings">Local Listings</a></li><li><a href="/form/we-want-your-story-ideas" aria-label="Visit Submit a Story">Submit a Story</a></li></ul></div><div class="footer-menu dark"><h4>Sites We Love</h4><ul><li><a href="https://www.paramountplus.com" aria-label="Visit Paramount+" rel="noopener noreferrer" target="_blank">Paramount+</a></li><li><a href="https://www.cbsnews.com/" aria-label="Visit CBS News" rel="noopener noreferrer" target="_blank">CBS News</a></li><li><a href="https://www.etonline.com/" aria-label="Visit ETonline" rel="noopener noreferrer" target="_blank">ETonline</a></li><li><a href="https://www.thedrewbarrymoreshow.com/" aria-label="Visit The Drew Barrymore Show" rel="noopener noreferrer" target="_blank">The Drew Barrymore Show</a></li><li><a href="https://www.rachaelrayshow.com/" aria-label="Visit Rachael Ray Show" rel="noopener noreferrer" target="_blank">Rachael Ray Show</a></li><li><a href="https://www.dabl.com" aria-label="Visit DABL" rel="noopener noreferrer" target="_blank">DABL</a></li><li><a href="https://www.drphil.com" aria-label="Visit Dr. Phil" rel="noopener noreferrer" target="_blank">Dr. Phil</a></li><li><a href="https://www.startrek.com" aria-label="Visit Star Trek" rel="noopener noreferrer" target="_blank">Star Trek</a></li><li><a href="https://www.thedoctorstv.com" aria-label="Visit The Doctors" rel="noopener noreferrer" target="_blank">The Doctors</a></li><li><a href="https://www.last.fm/" aria-label="Visit Last.fm" rel="noopener noreferrer" target="_blank">Last.fm</a></li></ul></div></div><div class="footer-bottom dark"><a href="/" class="logo-greyscale"><div alt="Inside Edition"></div></a><div class="footer-copy"><a href="https://legalterms.cbsinteractive.com/terms-of-use" target="_blank" rel="noopener noreferrer">Terms of Use</a> |<a href="https://legalterms.cbsinteractive.com/privacy" target="_blank" rel="noopener noreferrer"> Privacy Policy</a> |<a href="https://legalterms.cbsinteractive.com/eula" target="_blank" rel="noopener noreferrer"> Mobile User Agreement</a> |<a href="http://www.cbs.com/closed-captioning/" target="_blank" rel="noopener noreferrer"> Closed Captioning</a> |<a href="https://www.cbsinteractive.com/legal/cbsi/privacy-policy/video-services-and-social-networking" target="_blank" rel="noopener noreferrer"> Video Services Policy</a> |<a href="https://www.cbsinteractive.com/legal/cbsi/privacy-policy/third-party-online-advertising" target="_blank" rel="noopener noreferrer"> Ad Choices</a> |<a href="https://ca.privacy.cbs" target="_blank" rel="noopener noreferrer"> California Privacy/Info We Collect</a> |<a href="https://ca.privacy.cbs/donotsell" target="_blank" rel="noopener noreferrer"> California Do Not Sell My Info</a> | In Partnership with <a href="http://www.etonline.com" target="_blank" rel="noopener noreferrer"> ETonline</a>.<span>CBS interactive &#169; 2021 Inside Edition Inc. All Rights Reserved.</span></div></div></div></footer></div></div></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-52c5b5af9b38d4a18d68.js"></script><script async="" src="/_next/static/chunks/05d954cf.478b728c71b065ee791f.js"></script><script async="" src="/_next/static/chunks/c8f7fe3b0e41be846d5687592cf2018ff6e22687.cae7496efe7e9e5947a2.js"></script><script async="" src="/_next/static/chunks/28.8c83a128b38f0355e295.js"></script><script async="" src="/_next/static/chunks/45.89d00a6ff8487278b971.js"></script><script async="" src="/_next/static/chunks/11.6c2061ba8d25592fed16.js"></script><script src="/_next/static/chunks/webpack-5fb1217b2ebfeb9d5e30.js" async=""></script><script src="/_next/static/chunks/framework.349d8128c43083da4feb.js" async=""></script><script src="/_next/static/chunks/162c12f64c33db9304ccfd492fa87da82809e026.68b683f2c546ffb2b0d8.js" async=""></script><script src="/_next/static/chunks/935c8fc39c1900be54ae90ebe42c4d44b484d9e9.3410ac71d45449857e8d.js" async=""></script><script src="/_next/static/chunks/main-cdc416306f38b85ca7e1.js" async=""></script><script src="/_next/static/chunks/fa7f905473d321ef090e8af83a57518e809d1b37.2f1f5f40bfbb0e5d4a4c.js" async=""></script><script src="/_next/static/chunks/fd4d69a6baf501ca903f2f3b32fa85dda3cdc35e.d7c378bd3e32504cd7af.js" async=""></script><script src="/_next/static/chunks/pages/_app-18ffa83d5262d2def4f9.js" async=""></script><script src="/_next/static/chunks/842ab27a9c34edeca9b9f5deeb9b639d1fd44b95.84d622ac2e76bf65a7d3.js" async=""></script><script src="/_next/static/chunks/cc7a0964956b8b2541223f9213d292a28b44f495.ac9206862cb40750a7bf.js" async=""></script><script src="/_next/static/chunks/f5113498f685ae1e15c687602026af9eb28be6c6.6e5874950be33aca3f1e.js" async=""></script><script src="/_next/static/chunks/pages/%5B...alias%5D-cb4ec3ded0d70bdfe7a7.js" async=""></script><script src="/_next/static/insideedition/_buildManifest.js" async=""></script><script src="/_next/static/insideedition/_ssgManifest.js" async=""></script></body></html>