<!DOCTYPE html><html lang="en"><head><link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-icon-57x57.png"/><link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-icon-60x60.png"/><link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-icon-72x72.png"/><link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-icon-76x76.png"/><link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-icon-114x114.png"/><link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-icon-120x120.png"/><link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-icon-144x144.png"/><link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-icon-152x152.png"/><link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-icon-180x180.png"/><link rel="icon" type="image/png" sizes="192x192" href="/img/favicons/android-icon-192x192.png"/><link rel="icon" type="image/png" sizes="32x32" href="/img/favicons/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="96x96" href="/img/favicons/favicon-96x96.png"/><link rel="icon" type="image/png" sizes="16x16" href="/img/favicons/favicon-16x16.png"/><link rel="manifest" crossorigin="use-credentials" href="/manifest.json"/><meta name="msapplication-TileImage" content="/img/favicons/ms-icon-144x144.png"/><link rel="preconnect" href="https://cdn.cookielaw.org"/><link rel="preconnect" href="https://www.insideedition.com"/><link rel="preload" href="/fonts/HelveticaNowDisplay-Bd/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Bold/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Regular/font.woff" as="font" type="font/woff" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Regular/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/><meta http-equiv="content-language" content="en_US"/><meta property="fb:app_id" content="966341826790079"/><meta property="fb:admins" content="3111204"/><meta property="fb:pages" content="71728150722"/><meta property="og:site_name" content="Inside Edition"/><meta name="twitter:site" content="@insideedition"/><meta name="twitter:site:id" content="23603092"/><meta name="twitter:creator" content="@insideedition"/><meta name="robots" content="max-image-preview:large"/><meta name="theme-color" content="#fd005b"/><meta name="msapplication-TileColor" content="#fd005b"/><script>var utag_data = window.utag_data || {}; window.utag_data.isSPA = true;</script><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>California Man Arrested for Breaking Into Home and Watching Couple Sleep Now Charged in Unrelated Rape: Police | Inside Edition</title><meta name="title" content="California Man Arrested for Breaking Into Home and Watching Couple Sleep Now Charged in Unrelated Rape: Police"/><link rel="canonical" href="https://www.insideedition.com/california-man-arrested-for-breaking-into-home-and-watching-couple-sleep-now-charged-in-unrelated"/><link rel="image_src" href="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-07/070822-alleged-cali-burglar-linked-to-rape-1280x720.jpg?h=733c762c&amp;width=1280&amp;height=720"/><meta name="robots" content="index"/><meta name="description" content="Andrew Cifuentes, who was arrested for allegedly breaking into a home and watching a couple sleep, has been charged with rape in a separate break-in, police said, urging other possible alleged victims to come forward. "/><meta property="og:description" content="Andrew Cifuentes, who was arrested for allegedly breaking into a home and watching a couple sleep, has been charged with rape in a separate break-in, police said, urging other possible alleged victims to come forward. "/><meta property="og:title" content="Alleged Burglar Who Watched Couple Sleep Now Charged in Unrelated Rape"/><meta property="og:type" content="Article"/><meta property="og:url" content="https://www.insideedition.com/california-man-arrested-for-breaking-into-home-and-watching-couple-sleep-now-charged-in-unrelated"/><meta property="og:image" content="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-07/070822-alleged-cali-burglar-linked-to-rape-1280x720.jpg?h=733c762c&amp;width=1280&amp;height=720"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Andrew Cifuentes, who was arrested for allegedly breaking into a home and watching a couple sleep, has been charged with rape in a separate break-in, police said, urging other possible alleged victims to come forward. "/><meta name="twitter:title" content="Alleged Burglar Who Watched Couple Sleep Now Charged in Unrelated Rape"/><meta name="twitter:url" content="https://www.insideedition.com/california-man-arrested-for-breaking-into-home-and-watching-couple-sleep-now-charged-in-unrelated"/><meta name="twitter:creator" content="@insideedition"/><meta name="twitter:image" content="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-07/070822-alleged-cali-burglar-linked-to-rape-1280x720.jpg?h=733c762c&amp;width=1280&amp;height=720"/><meta name="twitter:image:width" content="1280"/><meta name="twitter:image:height" content="720"/><meta property="article:published_time" content="2022-07-08T12:36:24-0700"/><meta name="keywords" content="Inside Edition, Crime, News, california, robbery, burglary, court"/><link rel="amphtml" href="https://www.insideedition.com/california-man-arrested-for-breaking-into-home-and-watching-couple-sleep-now-charged-in-unrelated?amp"/><script type="application/ld+json">{"@context":"http://schema.org","articleSection":"News","dateModified":"2022-07-08T12:36:24-0700","headline":"California Man Arrested for Breaking Into Home and Watching Couple Sleep Now Charged in Unrelated Rape: Police","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.insideedition.comcalifornia-man-arrested-for-breaking-into-home-and-watching-couple-sleep-now-charged-in-unrelated"},"datePublished":"2022-07-08T12:36:24-0700","publisher":{"name":"Inside Edition","@type":"Organization","logo":{"@type":"ImageObject","url":"https://www.insideedition.com/img/logo.png"}},"url":"https://www.insideedition.comcalifornia-man-arrested-for-breaking-into-home-and-watching-couple-sleep-now-charged-in-unrelated","description":"Andrew Cifuentes, who was arrested for allegedly breaking into a home and watching a couple sleep, has been charged with rape in a separate break-in, police said, urging other possible alleged victims to come forward. ","keywords":["Inside Edition, Crime, News, california, robbery, burglary, court"],"image":{"@type":"ImageObject","url":"https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-07/070822-alleged-cali-burglar-linked-to-rape-1280x720.jpg?h=733c762c","height":1080,"width":1920},"author":[{"@type":"Person","name":["Inside Edition Staff"]}]}</script><link rel="preload" as="image" href="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-07/070822-alleged-cali-burglar-linked-to-rape-1280x720.jpg?h=733c762c&amp;width=1280&amp;height=720" imagesrcset="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-07/070822-alleged-cali-burglar-linked-to-rape-1280x720.jpg?h=733c762c&amp;width=375&amp;height=211 375w, https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-07/070822-alleged-cali-burglar-linked-to-rape-1280x720.jpg?h=733c762c&amp;width=1170&amp;height=658 1170w" imagesizes="(max-width: 375px) 375px, 1170px"/><meta name="next-head-count" content="28"/><link rel="preload" href="/_next/static/css/941b8995b2ef62c447f2.css" as="style"/><link rel="stylesheet" href="/_next/static/css/941b8995b2ef62c447f2.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script src="" defer="" data-nscript="beforeInteractive"></script><script src="https://tags.tiqcdn.com/utag/cbsi/insideeditionsite/prod/utag.js" id="utag" defer="" data-nscript="beforeInteractive"></script><script defer="" src="/_next/static/chunks/05d954cf-969177cf4119e8468031.js"></script><script defer="" src="/_next/static/chunks/9617-5e723aef92131e95bbe8.js"></script><script defer="" src="/_next/static/chunks/9276-ffbbf17b782577510a5e.js"></script><script defer="" src="/_next/static/chunks/2637.5445b74d0cff3516fc42.js"></script><script defer="" src="/_next/static/chunks/8756.f6eb7613a79ea589abd5.js"></script><script defer="" src="/_next/static/chunks/4617.961433eed4610aef81c8.js"></script><script defer="" src="/_next/static/chunks/7166.f5bfa777a5e854c314d9.js"></script><script defer="" src="/_next/static/chunks/8187.0a4b417ab06324adc05a.js"></script><script src="/_next/static/chunks/webpack-da59b0b3be21a58fbcc0.js" defer=""></script><script src="/_next/static/chunks/framework-83ac992d51aff21d6264.js" defer=""></script><script src="/_next/static/chunks/main-6367e6dc380486a8cf0c.js" defer=""></script><script src="/_next/static/chunks/pages/_app-64ffaee817e66d9b0c18.js" defer=""></script><script src="/_next/static/chunks/2127-f81b0ad589052f314ca1.js" defer=""></script><script src="/_next/static/chunks/6478-efd13e768ca1e9d5e8ea.js" defer=""></script><script src="/_next/static/chunks/703-87e025182ae3b0eff049.js" defer=""></script><script src="/_next/static/chunks/pages/%5B...alias%5D-b032fb92955a9886526b.js" defer=""></script><script src="/_next/static/insideedition/_buildManifest.js" defer=""></script><script src="/_next/static/insideedition/_ssgManifest.js" defer=""></script></head><body class="skybox-auto-collapse"><div id="__next"><div><div class="dark"><div class="main-menu__sticky" style="top:0"><div class="header__wrapper"><div id="sticky-banner" class=""><div data-ad-ref="mobile-omni-skybox-plus-sticky" class="bidbarrel-ad skybox-closeBtn skybox-collapseBtn skybox-videoStop"></div></div><div data-ad-ref="intromercial"></div><header class="header affix-top dark" style="top:0px" id="header"><div class="header__container"><div class="header__column-1"><div class="header__logo_toggle_wrapper"><button type="button" class="header__menu-toggle header__menu-toggle--collapsed" data-toggle="collapse" data-target="#navbar" aria-label="Toggle navigation menu" aria-expanded="false"></button><a class="header__logo" href="/"><img height="46" width="68" class="header__logo__image" alt="Inside Edition Logo" src="/img/logo.svg"/></a></div><div class="header__nav" style="display:none;transform:translateY(-100%) translateZ(0)"><ul class="main-menu"><li class="main-menu__item main-menu__item--submenu-closed"><a href="/news" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">News</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/news">Latest News</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/crime">Crime</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/politics">Politics</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/health">Health</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/entertainment">Entertainment</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/royals">Royals</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/human-interest">Human Interest</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/inspirational">Inspirational</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/category/the-issue">The Issue</a></li></ul></li><li class="main-menu__item"><a href="/videos" class="main-menu__link" aria-label="Video">Video</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/photos" class="main-menu__link" aria-label="Photos">Photos</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/investigative" class="main-menu__link" aria-label="Investigative">Investigative</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/offbeat" class="main-menu__link" aria-label="Offbeat">Offbeat</a></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/more" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">More</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/animals">Animal Edition</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/heroes">Heroes</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/in-depth">Inside Edition InDepth</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/sports">Sports</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/flashback">Flashback</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/shopping">Shopping</a></li></ul></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/showfinder" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Watch on TV</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/showfinder">Local Listings</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/meet-the-team">Meet the Team</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/tag/today-inside-edition">Today on Inside Edition</a></li></ul></li></ul></div></div><div class="header__column-2"><div data-testid="toggleable" class="header__search header__search--closed"><form class="header__search-form" action="/search" method="get" accept-charset="UTF-8"><div class="form-group" aria-hidden="true"><input type="search" id="edit-keywords" class="header__search-form__input-keywords" title="Enter the terms you wish to search for." placeholder="Search" aria-label="Search" name="keywords" size="15" maxLength="128"/></div><input type="hidden" autoComplete="off" data-drupal-selector="form-avqtn-pftnijnbl-p524povbyyt-kfxlc45o-n08s3a" name="form_build_id" value="form-AVqTn_pftNijNBl_p524pOvbyYt_kFxlC45O-N08s3A"/><div class="header__search-form__actions"><button type="submit" class="header__search-form__actions__submit" name="op" aria-label="Search"></button></div></form></div><button type="button" class="header__search__close-button" aria-label="Close Search"></button><div class="header__social"><ul class="header__social-menu"><li class="header__social-menu__item"><a href="http://www.facebook.com/Inside.Edition" class="header__social-menu__link header__social-menu__link--facebook"><span class="sr-only">Facebook Inside Edition</span></a></li><li class="header__social-menu__item"><a href="http://twitter.com/insideedition" class="header__social-menu__link header__social-menu__link--twitter"><span class="sr-only">Twitter Inside Edition</span></a></li><li class="header__social-menu__item"><a href="https://instagram.com/insideedition/" class="header__social-menu__link header__social-menu__link--instagram"><span class="sr-only">Instagram Inside Edition</span></a></li><li class="header__social-menu__item"><a href="https://www.youtube.com/insideedition" class="header__social-menu__link header__social-menu__link--youtube"><span class="sr-only">YouTube Inside Edition</span></a></li></ul></div></div></div></header></div></div><div class="wrap-site"><main><noscript><img alt="" height="1" width="1" src="https://www.facebook.com/tr?id=1223619061322807&amp;ev=PageView&amp;noscript=1"/></noscript><div class="wrap-site"><div class="content"><div class="top-container"><h1 class="content__title">California Man Arrested for Breaking Into Home and Watching Couple Sleep Now Charged in Unrelated Rape: Police</h1><div class="cat-social-container"><div class="content__category"><a href="https://www.insideedition.com/crime">Crime</a></div><div class="content__share"><div class="share"><button type="button" class="share__social-btn" aria-label="Share to Facebook"><div></div></button><button type="button" class="share__social-btn" aria-label="Share to Twitter"><div></div></button></div></div></div></div><div class="content__header-img"><div class="content__header-img-wrapper"><div class="content__header-img-wrap"><picture><source media="(max-width: 375px)" srcSet="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-07/070822-alleged-cali-burglar-linked-to-rape-1280x720.jpg?h=733c762c&amp;width=375&amp;height=211"/><img src="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-07/070822-alleged-cali-burglar-linked-to-rape-1280x720.jpg?h=733c762c&amp;width=1170&amp;height=658" alt="Anthony Andrew Cifuentes" class="img-full mobile-only"/><img src="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-07/070822-alleged-cali-burglar-linked-to-rape-1280x720.jpg?h=733c762c&amp;crop=1920,818" alt="Anthony Andrew Cifuentes" class="img-full desktop-only"/></picture></div><div class="content__header-img-caption-wrap"><span class="content__header-image-credit">San Bernardino Police Department</span></div></div></div><div class="site-bg"><div class="constrain constrain--bg"><div class="content__body"><div class="content__topborder"></div><div class="content__byline"><div class="content__byline-author">By <!-- -->Inside Edition Staff</div><div class="content__byline-date"><div>First Published: <!-- -->12:36 PM PDT, July 8, 2022</div></div></div><h2 class="content__subheading">Andrew Cifuentes, who was arrested for allegedly breaking into a home and watching a couple sleep, has been charged with rape in a separate break-in, police said, urging other possible alleged victims to come forward. </h2><div class="content__body-main"><div class="ctd-body"><div data-ad-ref="mobile-incontent-social" class="mobile-incontent-social bidbarrel-ad" aria-hidden="true"></div><p>A <a href="https://www.insideedition.com/tag/california" rel="" target="_blank">California </a>man has been arrested after being linked to several burglaries and at least one sexual assault, according to&nbsp;the <a href="https://www.sbcity.org/news/whats_new/san_bernardino_burglar_identified_as_rapist" rel="" target="_blank">San Bernadino Police Department (SBPD).</a></p><p>According to the release and footage obtained by<a href="https://www.ksla.com/2022/04/29/intruder-caught-camera-standing-over-sleeping-couple/" rel="" target="_blank">&nbsp;KSLA-TV</a>, Anthony Andrew Cifuentes, 31, was allegedly caught on video outside of the home of Rachel and Kevin&nbsp;Sandoval.</p><div data-ad-ref="mobile-flex-plus-middle" class="bidbarrel-ad"></div><p>According to KSLA, interior surveillance footage of the Sandoval residence allegedly showed Cifuentes standing over the couples' bed and watching them sleep&nbsp;after he had been broken into and burglarized their home.&nbsp;</p><p>Since the incident, Cifuentes has been connected to a sexual assault that occurred earlier that month.</p><div data-ad-ref="mpu-flex-middle" class="bidbarrel-ad"></div><p>SBPD initially withheld Cifuentes' identity in the sexual assault case&nbsp;because he was "suspected of committing additional crimes" and was under investigation, according to the news release.&nbsp;</p><p>Rachel Sandoval<a href="https://www.nbclosangeles.com/news/local/san-bernardino-sexual-assault/2931549/" rel="" target="_blank"> told KNBC</a> she's "glad he's caught &mdash; Who knows how many other people he's done it to?"</p><div data-ad-ref="mpu-flex-inc" data-incremental="1" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="1" class="bidbarrel-ad"></div><p>"I get it. You want to break into somebody's house, you need money for whatever," Rachel told KSLA in April. "But why are you standing there staring at us, what?"</p><p>According to the outlet, the couple claimed they later saw that the screen to their 3-year-old son's window was removed, which is when they realized that Cifuentes had allegedly broken in through his room.&nbsp;</p><p>Their son was&nbsp;not sleeping in his room that night, KSLA reported.&nbsp;</p><p>"Even though he's in custody right now ... I know it's hard for her to sleep. Things have been a little different,&rdquo; Kevin Sandoval told the outlet.&nbsp;"I feel violated and I feel like I let my family down. I'm supposed to be the provider and protector."</p><p><a href="https://www.insideedition.com/tag/police" rel="" target="_blank">Detectives </a>said DNA evidence links Cifuentes to a Feb.&nbsp;15 sexual assault, in which he allegedly "gained entry into the victim's residence by forcing open a kitchen window, and sexually assaulted her as she slept in her bed,&rdquo; the&nbsp;<a href="https://www.sbcity.org/news/whats_new/san_bernardino_burglar_identified_as_rapist" rel="" target="_blank">SBPD</a>&nbsp;said.</p><p>According to authorities, during a search of Cifuentes&rsquo; residence, other evidence allegedly linking him to both crimes was discovered.&nbsp;</p><div data-ad-ref="mpu-flex-inc" data-incremental="2" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="2" class="bidbarrel-ad"></div><p>Cifuentes was arrested on April 11, and&nbsp;has been charged with one count of <a href="https://www.insideedition.com/tag/sexual-assault" rel="" target="_blank">rape</a>, one count of assault with intent to commit rape&nbsp;and two counts of burglary.&nbsp;</p><p>If convicted of all of the charges he faces, Cifuentes could be sentenced to life in prison.&nbsp;</p><p>The SBPD has asked other potential victims to come forward.</p><h2>Related Stories</h2><div class="shortcode-speedbump"><a href="https://www.insideedition.com/jewelry-store-owner-thwarts-robbery-by-hitting-suspect-with-a-chair-75027" target="_blank" rel="noopener noreferrer">Jewelry Store Owner Thwarts Robbery by Hitting Suspect With a Chair</a></div><div class="shortcode-speedbump"><a href="https://www.insideedition.com/2-former-lapd-officers-fired-for-ignoring-robbery-to-play-pokemon-go-disappointed-they-lost-appeal" target="_blank" rel="noopener noreferrer">2 Former LAPD Officers Fired for Ignoring Robbery to Play Pokémon Go &#x27;Disappointed&#x27; They Lost Appeal: Lawyer</a></div><div class="shortcode-speedbump"><a href="https://www.insideedition.com/darnella-frazier-says-her-uncle-was-struck-and-killed-by-police-cruiser-pursuing-robbery-suspect" target="_blank" rel="noopener noreferrer">Darnella Frazier Says Her Uncle Was Struck and Killed by Police Cruiser Pursuing Robbery Suspect</a></div><div class="shortcode-video"><div class="related-links"><a class="title" href="/media/videos/suspects-pistol-whipped-lamborghini-driver-during-attempted-robbery-lapd-73742">Suspects Pistol-Whipped Lamborghini Driver During Attempted Robbery: LAPD</a><a href="/crime" class="category">Crime</a></div></div></div></div><div class="content__spacer"></div><div class="content__tags"><h3>Tags:</h3><ul><li class=""><a href="https://www.insideedition.com/tag/california " aria-label="Visit california">california</a></li><li class=""><a href="https://www.insideedition.com/tag/robbery " aria-label="Visit robbery">robbery</a></li><li class=""><a href="https://www.insideedition.com/tag/burglary " aria-label="Visit burglary">burglary</a></li><li class=""><a href="https://www.insideedition.com/tag/court " aria-label="Visit court">court</a></li></ul></div><div class="content__spacer"></div><div class="right-rail"><div style="top:95px"><div class="right-rail__content "><div data-ad-ref="mpu-plus-top" class="bidbarrel-ad"></div></div></div></div></div><div id="taboola-below-article-thumbnails"></div><div class="content__trending"><div class="trending"><h2 class="trending__block-title">Trending on Inside Edition</h2><div class="trending__items"><div class="trending__item"><a href="https://www.insideedition.com/indiana-family-of-6-jumps-one-by-one-from-2nd-story-into-the-arms-of-rescuers-to-escape-blaze-75798" class="trending__item__link"><span class="sr-only">Indiana Family of 6 Jumps One by One From 2nd Story Into the Arms of Rescuers to Escape Blaze </span></a><div class="trending__item__image__container"><img alt="Indiana Family of 6 Jumps One by One From 2nd Story Into the Arms of Rescuers to Escape Blaze " class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2022-07/070822_burning_building_web.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">1</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Indiana Family of 6 Jumps One by One From 2nd Story Into the Arms of Rescuers to Escape Blaze </p><a href="https://www.insideedition.com/heroes" class="trending__item__text--kicker">Heroes</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/family-honors-life-of-tyler-kobe-nichols-man-killed-in-a-random-act-of-violence-that-barely-made" class="trending__item__link"><span class="sr-only"> Family Honors Life of Tyler Kobe Nichols, Man Killed in a Random Act of Violence That Barely Made Headlines</span></a><div class="trending__item__image__container"><img alt=" Family Honors Life of Tyler Kobe Nichols, Man Killed in a Random Act of Violence That Barely Made Headlines" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2022-05/llkkmainimage.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">2</span></div></div><div class="trending__item__text"><p class="trending__item__text--title"> Family Honors Life of Tyler Kobe Nichols, Man Killed in a Random Act of Violence That Barely Made Headlines</p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/new-york-bodega-worker-claims-self-defense-in-fatal-stabbing-of-man-who-shoved-him-75806" class="trending__item__link"><span class="sr-only">New York Bodega Worker Claims Self Defense in Fatal Stabbing of Man Who Shoved Him</span></a><div class="trending__item__image__container"><img alt="New York Bodega Worker Claims Self Defense in Fatal Stabbing of Man Who Shoved Him" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2022-07/070822_bodega_clerk_web.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">3</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">New York Bodega Worker Claims Self Defense in Fatal Stabbing of Man Who Shoved Him</p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/biden-signs-executive-order-on-abortion-access-reproductive-healthcare-in-wake-of-roe-v-wades-75797" class="trending__item__link"><span class="sr-only">Biden Signs Executive Order on Abortion Access, Reproductive Healthcare in Wake of Roe v. Wade&#x27;s Overturning</span></a><div class="trending__item__image__container"><img alt="Biden Signs Executive Order on Abortion Access, Reproductive Healthcare in Wake of Roe v. Wade&#x27;s Overturning" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2022-07/gettyimages-1241744154.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">4</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Biden Signs Executive Order on Abortion Access, Reproductive Healthcare in Wake of Roe v. Wade&#x27;s Overturning</p><a href="https://www.insideedition.com/politics" class="trending__item__text--kicker">Politics</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/dylan-rounds-case-squatter-neighbor-named-suspect-in-mysterious-disappearance-of-19-year-old-utah" class="trending__item__link"><span class="sr-only">Dylan Rounds Case: Squatter Neighbor Named Suspect in Mysterious Disappearance of 19-Year-Old Utah Farmer</span></a><div class="trending__item__image__container"><img alt="Dylan Rounds Case: Squatter Neighbor Named Suspect in Mysterious Disappearance of 19-Year-Old Utah Farmer" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2022-07/dylanrounds.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">5</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Dylan Rounds Case: Squatter Neighbor Named Suspect in Mysterious Disappearance of 19-Year-Old Utah Farmer</p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div></div></div></div></div></div></div></div></main><footer class="footer dark"><div class="footer-container dark"><div class="footer-right"><ul class="social"><li><a aria-label="Visit Facebook" href="http://www.facebook.com/Inside.Edition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Twitter" href="http://twitter.com/insideedition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Instagram" href="https://instagram.com/insideedition/" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Youtube" href="https://www.youtube.com/insideedition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit RSS" href="https://www.insideedition.com/rss" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li></ul></div><div class="footer-menu-wrapper dark"><div class="footer-menu dark"><h4>About Us</h4><ul><li><a href="/meet-the-team" aria-label="Visit Meet the Team">Meet the Team</a></li><li><a href="/awards" aria-label="Visit Awards">Awards</a></li><li><a href="/contact" aria-label="Visit Contact">Contact</a></li></ul></div><div class="footer-menu dark"><h4>Connect</h4><ul><li><a href="https://www.facebook.com/Inside.Edition" aria-label="Visit Facebook" rel="noopener noreferrer" target="_blank">Facebook</a></li><li><a href="https://twitter.com/insideedition" aria-label="Visit Twitter" rel="noopener noreferrer" target="_blank">Twitter</a></li><li><a href="https://instagram.com/insideedition/" aria-label="Visit Instagram" rel="noopener noreferrer" target="_blank">Instagram</a></li><li><a href="https://www.youtube.com/insideedition" aria-label="Visit YouTube" rel="noopener noreferrer" target="_blank">YouTube</a></li><li><a href="/rss" aria-label="Visit RSS">RSS</a></li></ul></div><div class="footer-menu dark"><h4>Watch Inside Edition</h4><ul><li><a href="/showfinder" aria-label="Visit Local Listings">Local Listings</a></li><li><a href="/form/we-want-your-story-ideas" aria-label="Visit Submit a Story">Submit a Story</a></li></ul></div><div class="footer-menu dark"><h4>Sites We Love</h4><ul><li><a href="https://www.paramountplus.com?ftag=PPM-06-10aib3j" aria-label="Visit Paramount+" rel="noopener noreferrer" target="_blank">Paramount+</a></li><li><a href="https://www.cbsnews.com/" aria-label="Visit CBS News" rel="noopener noreferrer" target="_blank">CBS News</a></li><li><a href="https://www.etonline.com/" aria-label="Visit ETonline" rel="noopener noreferrer" target="_blank">ETonline</a></li><li><a href="https://www.thedrewbarrymoreshow.com/" aria-label="Visit The Drew Barrymore Show" rel="noopener noreferrer" target="_blank">The Drew Barrymore Show</a></li><li><a href="https://www.rachaelrayshow.com/" aria-label="Visit Rachael Ray Show" rel="noopener noreferrer" target="_blank">Rachael Ray Show</a></li><li><a href="https://www.dabl.com" aria-label="Visit DABL" rel="noopener noreferrer" target="_blank">DABL</a></li><li><a href="https://www.drphil.com" aria-label="Visit Dr. Phil" rel="noopener noreferrer" target="_blank">Dr. Phil</a></li><li><a href="https://www.startrek.com" aria-label="Visit Star Trek" rel="noopener noreferrer" target="_blank">Star Trek</a></li><li><a href="https://www.thedoctorstv.com" aria-label="Visit The Doctors" rel="noopener noreferrer" target="_blank">The Doctors</a></li><li><a href="https://www.last.fm/" aria-label="Visit Last.fm" rel="noopener noreferrer" target="_blank">Last.fm</a></li></ul></div></div><div class="footer-bottom dark"><a href="/" class="logo-greyscale"><div alt="Inside Edition"></div></a><div class="footer-copy"><a href="https://legalterms.cbsinteractive.com/terms-of-use" target="_blank" rel="noopener noreferrer">Terms of Use</a> |<a href="https://www.viacomcbsprivacy.com/policy" target="_blank" rel="noopener noreferrer"> Privacy Policy</a> |<a href="https://www.viacomcbsprivacy.com/cookies" target="_blank" rel="noopener noreferrer"> Cookies Policy</a> |<a href="http://www.cbs.com/closed-captioning/" target="_blank" rel="noopener noreferrer"> Closed Captioning</a> |<a href="https://www.viacomcbsprivacy.com/donotsell" target="_blank" rel="noopener noreferrer"> Do Not Sell My Personal Information</a> |  <span>™ King World Productions Inc. © 2022 Inside Edition Inc. and CBS interactive Inc., Paramount companies. All Rights Reserved.</span></div></div></div></footer></div></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>