<!DOCTYPE html><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><script type="text/javascript">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</script><meta name="title" content="Mom of Missing Idaho Kids Abandoned Their Things In A Storage Locker: Report | Inside Edition" /><link rel="canonical" href="https://www.insideedition.com/mom-of-missing-idaho-kids-abandoned-their-things-in-a-storage-locker-report-58181" /><meta property="fb:admins" content="3111204" /><meta property="fb:pages" content="71728150722" /><meta property="og:site_name" content="Inside Edition" /><meta http-equiv="content-language" content="en_US" /><meta name="robots" content="index" /><meta name="twitter:card" content="summary_large_image" /><meta name="description" content="Lori Vallow Daybell, the mother of Joshua &quot;JJ&quot; Vallow and Tylee Ryan, did not physically show the children to authorities by the Jan. 30 deadline." /><meta property="fb:app_id" content="966341826790079" /><meta name="twitter:title" content="Mom of Missing Idaho Kids Abandoned Their Things In A Storage Locker: Report" /><meta name="twitter:description" content="Lori Vallow Daybell, the mother of Joshua &quot;JJ&quot; Vallow and Tylee Ryan, did not physically show the children to authorities by the Jan. 30 deadline." /><meta property="og:type" content="Article" /><meta name="twitter:site" content="@insideedition" /><meta name="msvalidate.01" content="DC10472F438B55F3A58638BC31271706" /><meta property="og:url" content="https://www.insideedition.com/mom-of-missing-idaho-kids-abandoned-their-things-in-a-storage-locker-report-58181" /><meta name="twitter:site:id" content="23603092" /><link rel="image_src" href="https://www.insideedition.com/sites/default/files/images/2020-01/013120_idaho_mom_deadline_web.jpg" /><meta name="google-site-verification" content="HcuSVZXpTET14VOTW9-qT-hRmaCgONCR_xaBkjDRGSE" /><meta name="keywords" content="News, Crime, News, idaho, hawaii, missing person, missing teen, missing, kids, grandchildren, children" /><meta property="og:title" content="Mom of Missing Idaho Kids Abandoned Their Things In A Storage Locker: Report" /><meta name="referrer" content="origin" /><link rel="publisher" href="http://plus.google.com/104304424115513428440" /><meta property="og:description" content="Lori Vallow Daybell, the mother of Joshua &quot;JJ&quot; Vallow and Tylee Ryan, did not physically show the children to authorities by the Jan. 30 deadline." /><meta name="twitter:url" content="https://www.insideedition.com/mom-of-missing-idaho-kids-abandoned-their-things-in-a-storage-locker-report-58181" /><meta name="twitter:image" content="https://www.insideedition.com/sites/default/files/images/2020-01/013120_idaho_mom_deadline_web.jpg" /><meta property="og:image" content="https://www.insideedition.com/sites/default/files/images/2020-01/013120_idaho_mom_deadline_web.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="article:published_time" content="2020-02-05T08:12:11-08:00" /><meta name="Generator" content="Drupal 8 (https://www.drupal.org)" /><meta name="MobileOptimized" content="width" /><meta name="HandheldFriendly" content="true" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","headline":"Mom of Missing Idaho Kids Abandoned Their Things In A Storage Locker: Report","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.insideedition.com\/mom-of-missing-idaho-kids-abandoned-their-things-in-a-storage-locker-report-58181"},"datePublished":"2020-02-05T08:12:11-08:00","dateModified":"2020-02-05T08:12:11-08:00","@type":"NewsArticle","description":"Lori Vallow Daybell, the mother of Joshua \"JJ\" Vallow and Tylee Ryan, did not physically show the children to authorities by the Jan. 30 deadline.","keywords":["News","Crime","News","idaho","hawaii","missing person","missing teen","missing","kids","grandchildren","children"],"articleSection":"News","author":{"@type":"Person","name":"KAELYN FORDE"},"publisher":{"name":"Inside Edition","@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/www.insideedition.com\/themes\/custom\/iebs\/logo.png"}},"url":"https:\/\/www.insideedition.com\/mom-of-missing-idaho-kids-abandoned-their-things-in-a-storage-locker-report-58181"}</script><script type="text/javascript" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="1e90d9ec-e15e-4932-a026-f218893ce26c"></script><script type="text/javascript" src="//production-cmp.isgprivacy.cbsi.com/dist/optanon.js" id="bb-cbsoptanon"></script><script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();
</script><link rel="shortcut icon" href="/themes/custom/iebs/favicon.ico" type="image/vnd.microsoft.icon" /><link rel="revision" href="https://www.insideedition.com/mom-of-missing-idaho-kids-abandoned-their-things-in-a-storage-locker-report-58181" /><link rel="amphtml" href="https://www.insideedition.com/mom-of-missing-idaho-kids-abandoned-their-things-in-a-storage-locker-report-58181?amp" /><title>Mom of Missing Idaho Kids Abandoned Their Things In A Storage Locker: Report | Inside Edition</title><link rel="stylesheet" media="all" href="/sites/default/files/css/css_t7AYp7JtmW7t8Tr7r5RIXoR6Z8kHZFn1Qc1ywtoKmLY.css?q4uc3h" /><link rel="stylesheet" media="all" href="/sites/default/files/css/css_FC7Pjmdn37IOR6TjdfBRAOC1KHGmVnRt5aDOxVZ_9jM.css?q4uc3h" /><script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/58181","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"bootstrap\/popover,bootstrap\/tooltip,core\/html5shiv,ctd_bidbarrel\/bidbarrel_init,ctd_bidbarrel\/uvp_ads,ctd_iris\/iris_uvp,ctd_media_net\/ctd_media_net,ctd_sourcepoint\/ctd_sourcepoint,ctd_taboola\/ctd_taboola,ctd_tealium\/ctd_tealium,ctd_tealium\/uvp_tracking,fastly\/fastly,iebs\/bootstrap-scripts,iebs\/global-scripts,iebs\/global-styling,iebs\/iebs-affix,iebs\/iebs-header-affix,iebs\/iebs-sticky-sidebar,iebs\/post-global-scripts,iebs\/sharethispickerexternalbuttons,iebs\/sharethispickerexternalbuttonsws,iebs\/ui-search,sharethis\/sharethis,system\/base,views\/views.module","theme":"iebs","theme_token":null},"ajaxTrustedUrl":{"\/search":true},"ctdBidBarrel":{"scriptUrl":"https:\/\/insideedition.cbsi.com\/2.11.1\/bidbarrel-insideedition.js?v=8766a16b23","networkId":"8264","adUnitSizePrefix":"aw-insideedition","mobileAdUnitSizePrefix":"maw-insideedition","pageType":"article","page_targeting":{"nid":"58181","keywords":["idaho","hawaii","missing person","missing teen","missing","kids","grandchildren","children"],"category":"news","categories":["news","crime","news"],"ad_page_type":"article","ad_unit_path_suffix":"news\/article"}},"taboolaScriptUrl":"\/\/cdn.taboola.com\/libtrc\/cbsinteractive-insideedition\/loader.js","bootstrap":{"forms_has_error_value_toggle":1,"modal_animation":1,"modal_backdrop":"true","modal_keyboard":1,"modal_show":1,"modal_size":"","popover_enabled":1,"popover_animation":1,"popover_container":"body","popover_content":"","popover_delay":"0","popover_html":0,"popover_placement":"right","popover_selector":"","popover_title":"","popover_trigger":"click","popover_trigger_autoclose":1,"tooltip_enabled":1,"tooltip_animation":1,"tooltip_container":"body","tooltip_delay":"0","tooltip_html":0,"tooltip_placement":"auto left","tooltip_selector":"","tooltip_trigger":"hover"},"ctd_tealium_url":"\/\/tags.tiqcdn.com\/utag\/cbsi\/insideeditionsite\/prod\/utag.js","sharethis":{"switchTo5x":true,"__st_loadLate":true,"stlight":{"publisher":"dr-c188cc5e-3f0f-2556-e3bd-410bbc0a9ff8","version":"5x","doNotCopy":true,"hashAddressBar":false,"doNotHash":true,"popup":true}},"taboola_page_type":"article","taboola_container":"taboola-below-article-thumbnails","taboola_mode":"thumbnails-a","taboola_placement":"Below Article Thumbnails","user":{"uid":0,"permissionsHash":"f30863c952c49aefca9d0afb9300cadf0deceecea706b723c7bb2229d823c3e3"}}</script><!--[if lte IE 8]><script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script><![endif]--><script src="/sites/default/files/js/js_5a6fzhqfn49cOQiCCJfFN5bAwxbrXjJEKZZ4vZwzY4I.js"></script><script src="/modules/contrib/ctd_taboola/js/ctd-taboola.js?q4uc3h" type="text/plain" class="optanon-category-4"></script><script src="/modules/contrib/ctd_tealium/js/ctd-tealium.js?q4uc3h" type="text/plain" class="optanon-category-1"></script><script src="/sites/default/files/js/js_Wkvt2oLprgk-5P2S2clKMjbvrovBXmxizp7fGrryKeU.js"></script><bidbarrel-placeholder token="45D4O1awrR7W78ziK6EdjYB0h8EqLfpu4g1RObayAXrJSviQhDXTYTRRbuiOgDm9s4_Ez6igFw"></head><body class="path-node page-node-type-article has-glyphicons"><script>
var utag_data = {"assetPubDate":"2020-02-05T16:12:11","assetType":"content_article","assetTitle":"Mom of Missing Idaho Kids Abandoned Their Things In A Storage Locker: Report","assetId":"58181","authorId":"3161","authorName":"KAELYN FORDE","pageType":"article","videoAutoPlay":"on","videoExists":"true","siteSection":"news","gaAccount":"UA-1072526-1","siteHier":"news|article","userState":"not authenticated","userType":"anon"};
utag_data.pageViewGuid = ctdTealium.viewGuid;
utag_data.deviceType = (ctdTealium.isMobile == false) ? 'desktop' : 'mobile';
utag_data.campaign = ctdTealium.campaign;
// Support legacy Brightcove video plugin.
site.section = utag_data.siteSection || '';
if (typeof utag_data['videoAutoPlay'] !== 'undefined' && utag_data['videoAutoPlay']) {
utag_data['videoAutoPlay'] = (ctdTealium.isMobile === false) ? utag_data['videoAutoPlay'] : false;
}
</script><div class="header-padding-offset"> <a href="#main-content" class="visually-hidden focusable skip-link"> Skip to main content </a><div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas><div id="flex-header" class="flex-ad flex-header"><div id="nav_ad" data-ad="nav_ad" class="nav_ad gpt_ads"></div><script>
BidBarrel.setSizeMappings("nav_ad",
[
{
viewport: [0, 0],
sizes: [[7, 7]]
},
{
viewport: [300, 0],
sizes: [[7, 7]]
},
{
viewport: [740, 0],
sizes: [[7, 7]]
},
{
viewport: [1024, 0],
sizes: [[7, 7]]
},
{
viewport: [1400, 0],
sizes: [[7, 7]]
}
]
);
BidBarrel.setTargeting({
pos: "nav",
}, ["nav_ad"]);
</script></div><header class="main-header" role="banner" data-spy="affix"><div class="container main-header-container"><div class="row main-header-row"><div class="col-sm-12"><div class="row"><div id="menu-logo-wrapper" class="logo col-sm-2 col-md-1"><div id="menu-btn"> <button type="button" class="menu-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Toggle navigation</span> </button></div> <span id="menu-logo"> <a href="https://www.insideedition.com/"> <img class="menu-logo" src="/themes/custom/iebs/logo.svg" alt="Inside Edition Homepage"> </a> </span></div><div id="navbar" class="navbar-collapse collapse"><div class="navbar-header"><ul class="menu nav navbar-nav"><li class="expanded dropdown menu-link-content-37899cb6-f020-4c35-a84c-f1bd06d2458b"> <a href="/news" class="dropdown-toggle" data-toggle="dropdown" aria-label="News" aria-expanded="false">News</a><ul class="menu dropdown-menu"><li class="menu-link-content-7061d623-efb3-4cd1-8d63-b19c99f34967"> <a href="/news" aria-label="Latest News" data-drupal-link-system-path="taxonomy/term/6">Latest News</a></li><li class="menu-link-content-77fd5e4d-1b09-4e9a-b9ef-7f2cd3f6c27c"> <a href="/crime" aria-label="Crime" data-drupal-link-system-path="taxonomy/term/4">Crime</a></li><li class="menu-link-content-7eb81050-aa78-4e0d-b642-850f6cbebe2b"> <a href="/politics" aria-label="Politics" data-drupal-link-system-path="taxonomy/term/5">Politics</a></li><li class="menu-link-content-6298b762-56b4-40bb-9f8a-fde76e0f2f1a"> <a href="/health" aria-label="Health" data-drupal-link-system-path="taxonomy/term/7">Health</a></li><li class="menu-link-content-7162b157-b550-48ee-b28f-757f83c75984"> <a href="/entertainment" aria-label="Entertainment" data-drupal-link-system-path="taxonomy/term/1">Entertainment</a></li><li class="menu-link-content-770e30c5-be12-4619-a77f-def704366867"> <a href="/flashback" aria-label="Flashback" data-drupal-link-system-path="taxonomy/term/46185">Flashback</a></li><li class="menu-link-content-436e839c-444f-4d13-93ff-61a45a531adc"> <a href="/royals" aria-label="Royals" data-drupal-link-system-path="taxonomy/term/45299">Royals</a></li></ul></li><li class="menu-link-visible menu-link-content-7f1c4464-33be-4d36-8824-e6de94189c64"> <a href="/videos" aria-label="Video" data-drupal-link-system-path="videos">Video</a></li><li class="menu-link-content-890af9c5-f9d2-4c05-a66a-f97218aed59f"> <a href="/investigative" aria-label="Investigative" data-drupal-link-system-path="taxonomy/term/2">Investigative</a></li><li class="menu-link-content-a57cbb7f-4639-45d2-85fd-10e7b1306abd"> <a href="/inspirational" aria-label="Inspirational" data-drupal-link-system-path="taxonomy/term/9">Inspirational</a></li><li class="menu-link-content-cbf524ed-b8ff-4358-b4fa-8924b66a98e0"> <a href="/offbeat" aria-label="Offbeat" data-drupal-link-system-path="taxonomy/term/10">Offbeat</a></li><li class="expanded dropdown views-view-views-section-pages-section-more"> <a href="/more" class="dropdown-toggle" data-toggle="dropdown" aria-label="More" aria-expanded="false">More</a><ul class="menu dropdown-menu"><li class="menu-link-content-d8d15c78-7c89-40f4-b0be-b0756eccba3b"> <a href="/animals" aria-label="Animal Edition" data-drupal-link-system-path="taxonomy/term/11">Animal Edition</a></li><li class="views-view-views-section-pages-section-photos"> <a href="/photos" aria-label="Photos" data-drupal-link-system-path="photos">Photos</a></li><li class="menu-link-content-bee89807-436d-4c69-94dd-0ed39c40d38b"> <a href="/heroes" aria-label="Heroes" data-drupal-link-system-path="taxonomy/term/46711">Heroes</a></li><li class="menu-link-content-0801d8a7-8ebd-4869-9274-cad32913c92b"> <a href="/in-depth" aria-label="Inside Edition InDepth" data-drupal-link-system-path="taxonomy/term/8">Inside Edition InDepth</a></li></ul></li><li class="expanded dropdown menu-link-content-cc557156-fd42-4305-991a-a8cd967ddcba"> <a href="/showfinder" class="dropdown-toggle" data-toggle="dropdown" aria-label="Watch on TV" aria-expanded="false">Watch on TV</a><ul class="menu dropdown-menu"><li class="menu-link-content-12feafda-166a-4569-9d85-cb03a64964bc"> <a href="/showfinder" aria-label="Local Listings" data-drupal-link-system-path="showfinder">Local Listings</a></li><li class="menu-link-content-46759da3-82b9-4257-8f9e-0b2a5777df80"> <a href="/meet-the-team" aria-label="Meet the Team" data-drupal-link-system-path="meet-the-team">Meet the Team</a></li><li class="menu-link-content-90756a3e-d4c0-4958-812e-494f4425ad16"> <a href="/tag/today-inside-edition" aria-label="Today on Inside Edition" data-drupal-link-system-path="taxonomy/term/46643">Today on Inside Edition</a></li></ul></li></ul></div></div><div class="search-header pull-right"><div class="block-ie-search"><div class="search"> <section class="block block-gcs-search block-gcs-search__search-form-block clearfix"><form class="search-block-form" data-drupal-selector="search-block-form" action="/search" method="get" id="search-block-form" accept-charset="UTF-8"><div class="form-item js-form-item form-type-search js-form-type-search form-item-keywords js-form-item-keywords form-no-label form-group"> <label for="edit-keywords" aria-hidden="true" aria-label=" " class="control-label sr-only">Search</label> <input title="Enter the terms you wish to search for." data-drupal-selector="edit-keywords" class="form-search form-control" placeholder="Search" type="search" id="edit-keywords" name="keywords" value="" size="15" maxlength="128" /><div id="edit-keywords--description" class="description help-block"> Enter the terms you wish to search for.</div></div><input autocomplete="off" data-drupal-selector="form-otrrz8dtwjk4kcyuj7gj0gqh9xyaw-xbgjrmrzw2-ag" type="hidden" name="form_build_id" value="form-OtRrZ8DTwJK4kCYUJ7gj0Gqh9XYAW_xBgJrmrzw2_Ag" /><input data-drupal-selector="edit-search-block-form" type="hidden" name="form_id" value="search_block_form" /><div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions"><button data-drupal-selector="edit-go" class="button js-form-submit form-submit btn-default btn" type="submit" id="edit-go" name="op" value="" aria-hidden="true" tabindex="-1"></button></div></form> </section> <span class="sb-icon-search"><span class="icon-search"></span></span></div></div> <span class="sb-icon-close"><button class="close-search" aria-label="Close Search"></button></span><div class="block-ie-social hidden-xs"> <section class="block block-ie block-social-block clearfix"><ul class="social-block-content"><li><a href="http://www.facebook.com/Inside.Edition" class="icon icon-facebook" aria-label="Facebook Inside Edition"></a></li><li><a href="http://twitter.com/insideedition" class="icon icon-twitter" aria-label="Twitter Inside Edition"></a></li><li><a href="https://instagram.com/insideedition/" class="icon icon-instagram" aria-label="Instagram Inside Edition"></a></li><li><a href="https://www.youtube.com/insideedition" class="icon icon-youtube" aria-label="YouTube Inside Edition"></a></li><li><a href="/rss" class="icon icon-rss" aria-label="RSS Inside Edition"></a></li></ul> </section></div></div><div class="header-social"><ul class="header-social-share"><li class="header-social-share-item"> <span class="button button--share button--share-facebook st_facebook_custom"> <img alt="Facebook" class="icon icon-facebook" src="/themes/custom/iebs/images/sharethis/facebook.svg"> </span></li><li class="header-social-share-item"> <span class="button button--share button--share-twitter st_twitter_custom"> <img alt="Twitter" class="icon icon-twitter" src="/themes/custom/iebs/images/sharethis/twitter.svg"> </span></li><li class="header-social-share-item"> <span class="button button--share button--share-whatsapp st_whatsapp_custom"> <img alt="Whatsapp" class="icon icon-whatsapp" src="/themes/custom/iebs/images/sharethis/whatsapp.svg"> </span></li><li class="header-social-share-item"> <span class="button button--share button--share-reddit st_reddit_custom"> <img alt="Reddit" class="icon icon-reddit" src="/themes/custom/iebs/images/sharethis/reddit.svg"> </span></li></ul></div></div></div></div></div></header><div class="page-skin-container"><div role="main" class="main-container container js-quickedit-main-content"><div class="article-header visible-xs-block"><h1 class="page-header"> Mom of Missing Idaho Kids Abandoned Their Things In A Storage Locker: Report</h1><div class="article-meta"> <span class="category"> <a href="/news">News</a> </span> <span class="publish-details"> 8:12 AM PST, February 5, 2020 - KAELYN FORDE </span></div></div><div id="incontent_ad_top" data-ad="incontent_ad_top" class="incontent_ad_top gpt_ads"></div><script>
if (ctdBidBarrelUtility.isMobile() || (!ctdBidBarrelUtility.isMobile() && '[320, 50]' != '')) {
BidBarrel.setSizeMappings("incontent_ad_top",
[
{
viewport: [0, 0],
sizes: [[320, 50]]
},
{
viewport: [300, 0],
sizes: [[320, 50]]
},
{
viewport: [740, 0],
sizes: [[728, 90]]
},
{
viewport: [1024, 0],
sizes: [[970, 66], [970, 90], [728, 90], [970, 250]]
},
{
viewport: [1400, 0],
sizes: [[970, 66], [970, 90], [728, 90], [970, 250]]
}
]
);
BidBarrel.setTargeting({
pos: "top",
}, ["incontent_ad_top"]);
}
else {
ctdBidBarrelUtility.addInvalidUnits("incontent_ad_top")
}
</script><div class="row main-row"> <section class="col-xs-12 col-sm-8 col-md-9 col-sm-push-4 col-md-push-3"> <a id="main-content"></a><div class="region region-content"><div data-drupal-messages-fallback class="hidden"></div> <article role="article" class="article full clearfix"><div class="article-header hidden-xs"><h1 class="page-header"> <span>Mom of Missing Idaho Kids Abandoned Their Things In A Storage Locker: Report</span></h1><div class="article-meta"> <span class="category"><div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" aria-label="Category News" hreflang="en">News</a></div> </span> <span class="publish-details"><time datetime="2020-02-05T16:12:11Z">8:12 AM PST, February 5, 2020</time> - KAELYN FORDE</span></div></div><div class="article-hero"><div class="video-placeholder"><div class="video-placeholder-image"><img src="/themes/custom/iebs/images/IE-Stickyplayer-BG-930x524.svg"></div><div class="video-container-outer"><div class="video-container"><div class="field field--name-field-video field--type-entity-reference field--label-hidden field--item"><div class="uvp-outer"><div class="adBanner"></div><div class="uvp-ad-blocked"> This video is unavailable because we were unable to load a message from our sponsors. <br /><br />If you are using ad-blocking software, please disable it and reload the page.</div><div class="uvp-wrapper"><div data-site-uvpc-url="/onetrust/uvpconfig" data-hls="https://cbsi-insideedition-video-fastly.global.ssl.fastly.net/2020/01/31/1691862595798/440912_hls/master.m3u8" data-duration="140" data-title="Mother Fails to Bring JJ Vallow and Tylee Ryan to Idaho Authorities" data-keywords="crime,idaho,Inside Edition,Inside_Edition,ie newsdesk,ie trending,jj vallow,tylee ryan,lori daybell,chad daybell,charles vallow,alex cox,rexburg,hawaii,missing idaho siblings,missing kids,court order,no show" data-has-preroll-ad="true" data-player-has-preroll-ads="true" data-ad-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&amp;iu=%2F8264%2Fvaw-ctd%2FPH-DEVICE-TYPE%2Finside_edition&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vmap1&amp;unviewed_position_start=1&amp;description_url=https%3A%2F%2Fwww.insideedition.com&amp;correlator=" data-brand="inside_edition" data-cms-id="2289" data-recommendation="true" data-tracking-data="{&quot;assetId&quot;:&quot;fGmOtha55PPSgkunuph8tTAxnUA4QZom&quot;,&quot;assetPubDate&quot;:&quot;2020-01-31T21:12:42Z&quot;,&quot;assetTitle&quot;:&quot;Mother Fails to Bring JJ Vallow and Tylee Ryan to Idaho Authorities&quot;,&quot;assetType&quot;:&quot;video&quot;,&quot;authorId&quot;:&quot;1849&quot;,&quot;authorName&quot;:&quot;Inside Edition Staff&quot;,&quot;brandPlatformId&quot;:&quot;insideedition_site&quot;,&quot;deviceType&quot;:null,&quot;mediaContentType&quot;:&quot;vod&quot;,&quot;pageName&quot;:null,&quot;pageType&quot;:null,&quot;pageURL&quot;:null,&quot;pageViewGuid&quot;:null,&quot;sitePrimaryRsid&quot;:&quot;cbsiinsideeditionsite&quot;,&quot;siteSection&quot;:&quot;crime&quot;,&quot;siteType&quot;:null,&quot;userState&quot;:&quot;not authenticated&quot;,&quot;userType&quot;:&quot;anon&quot;}" data-instance-uvpc="{&quot;modules&quot;:[{&quot;category&quot;:&quot;recommendationEngine&quot;,&quot;enabled&quot;:true,&quot;name&quot;:&quot;IrisTvPlugin&quot;,&quot;params&quot;:[{&quot;name&quot;:&quot;clientToken&quot;,&quot;value&quot;:&quot;9QG0F78TTZHSOJI&quot;},{&quot;name&quot;:&quot;platform&quot;,&quot;value&quot;:&quot;Mpx&quot;},{&quot;name&quot;:&quot;playlistLength&quot;,&quot;value&quot;:20},{&quot;name&quot;:&quot;useThumbsUp&quot;,&quot;value&quot;:true},{&quot;name&quot;:&quot;useThumbsDown&quot;,&quot;value&quot;:true},{&quot;name&quot;:&quot;useSkipForward&quot;,&quot;value&quot;:true},{&quot;name&quot;:&quot;useSkipBack&quot;,&quot;value&quot;:true},{&quot;name&quot;:&quot;displayUpNextAtContentStart&quot;,&quot;value&quot;:true},{&quot;name&quot;:&quot;displayUpNextAtContentEnd&quot;,&quot;value&quot;:true},{&quot;name&quot;:&quot;upNextTextAtStart&quot;,&quot;value&quot;:&quot;Up Next&quot;},{&quot;name&quot;:&quot;upNextTextAtEnd&quot;,&quot;value&quot;:&quot;Up Next&quot;},{&quot;name&quot;:&quot;upNextDisplayTime&quot;,&quot;value&quot;:4000},{&quot;name&quot;:&quot;skipOnThumbsDown&quot;,&quot;value&quot;:true},{&quot;name&quot;:&quot;disableForMobile&quot;,&quot;value&quot;:false}]}]}" data-uvp data-endscreen="false" data-partner="can" data-default-autoplay="true" data-default-muted="true" data-mobile-autoplay="true" data-mobile-muted="true" data-poster-url="/sites/default/files/styles/video_1920x1080/public/images/2020-01/013120_idaho_mom_deadline_web.jpg?itok=aOV0YHJ6" data-captions-url="/sites/default/files/video/captions/2020-01/013120_idaho_mom_deadline_web.vtt" data-env-uvpc="null" data-ref-id="fGmOtha55PPSgkunuph8tTAxnUA4QZom" class="uvp-player uvp-inner"></div></div></div><div class="end-screen-overlay end-screen-template" style="display:none;"><div class="end-screen-outer"><form><h1 class="uvp-endslate-title"></h1> <label class="uvp-endslate-embed-code" aria-label="Read Only: Embed Code"> <span class="uvp-endslate-label-text">Embed Code</span> </label> <button tabindex="0" class="uvp-endslate-replay">Restart</button></form></div></div><div id="hero" class="owl-theme hero-video--carousel"><div class="owl-controls"><div class="owl-nav"></div></div><div class="owl-carousel"></div> <span class="carousel-item-template visually-hidden"><div class="item"> <a class="player_link"><div class="image-container"> <img src="/themes/custom/iebs/images/1x1_transparent.png"> <span class="now-playing">Now playing</span><div class="time-block"> <svg class="video-play-button"></svg> <span class="timecode"></span></div></div><h2 class="item__title"></h2> </a></div> </span></div></div><div class="playing"> <span class="playing-text">Playing</span> <span class="playing-title"></span></div></div></div></div></div> <section class="content"><div class="story_parent"><div class="story_links story_links-vertical" > <button class="button button--share button--share-facebook st_facebook_custom" st_image=""> <img alt="Facebook" class="icon icon-facebook" src="/themes/custom/iebs/images/sharethis/facebook.svg"> </button> <button class="button button--share button--share-twitter st_twitter_custom" st_image=""> <img alt="Twitter" class="icon icon-twitter" src="/themes/custom/iebs/images/sharethis/twitter.svg"> </button> <button class="button button--share button--share-email st_email_custom" st_image=""> <img alt="Email" class="icon icon-email" src="/themes/custom/iebs/images/sharethis/email.svg"> </button> <button class="button button--share button--share-reddit st_reddit_custom" st_image=""> <img alt="Reddit" class="icon icon-reddit" src="/themes/custom/iebs/images/sharethis/reddit.svg"> </button></div></div><div class="row--article-text"><div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><p>Where are JJ and Tylee? That's the question investigators and the children's extended family continue to ask&nbsp;six days after their mother&nbsp;<a href="https://www.insideedition.com/idaho-siblings-jj-vallow-and-tylee-ryan-still-missing-as-mom-fails-to-show-children-to-police-by" target="_blank">missed</a> the court-ordered deadline to physically show them to authorities in&nbsp;Idaho.&nbsp;</p><p>"We are frustrated but [authorities] have a job to do, this case is very complex," JJ's&nbsp;grandmother, Kay Woodcock, told InsideEdition.com.&nbsp;</p><div id="mobile_incontent_ad_middle_top" data-ad="mobile_incontent_ad_middle_top" class="mobile_incontent_ad_middle_top gpt_ads"></div><script>
if (ctdBidBarrelUtility.isMobile() || (!ctdBidBarrelUtility.isMobile() && '' != '')) {
var ctdSlotPos = '';
if (ctdBidBarrelUtility.isMobile()) {
if ('article' == 'gallery_slideshow') {
ctdSlotPos = 'top';
}
else {
ctdSlotPos = 'middle';
}
}
BidBarrel.setSizeMappings("mobile_incontent_ad_middle_top",
[
{
viewport: [0, 0],
sizes: [[300, 250], [320, 50], [7, 7], [321, 31]]
},
{
viewport: [300, 0],
sizes: [[300, 250], [320, 50], [7, 7], [321, 31]]
},
{
viewport: [740, 0],
sizes: []
},
{
viewport: [1024, 0],
sizes: []
},
{
viewport: [1400, 0],
sizes: []
}
]
);
BidBarrel.setTargeting({
pos: ctdSlotPos,
}, ["mobile_incontent_ad_middle_top"]);
}
else {
ctdBidBarrelUtility.addInvalidUnits("mobile_incontent_ad_middle_top")
}
</script><p>Now, family members, text messages and photos of items from a storage unit are revealing new details about the bizarre <a href="https://www.insideedition.com/its-been-4-months-since-jj-vallow-and-tylee-ryan-were-last-seen-heres-what-we-know-58024" target="_blank">events surrounding&nbsp;the children's disappearance</a>. Joshua "JJ" Vallow, 7, and Tylee Ryan, 17, were last seen on Sept. 23 in Rexburg, Idaho.</p><p>Lori Vallow Daybell and her fifth husband, Chad Daybell, have been named persons of interest in their disappearance, but neither has been charged with a crime.</p><div id="native_top" data-ad="native_top" class="native_top gpt_ads"></div><script>
BidBarrel.setSizeMappings("native_top",
[
{
viewport: [0, 0],
sizes: [[11, 11], "fluid"]
},
{
viewport: [300, 0],
sizes: [[11, 11], "fluid"]
},
{
viewport: [740, 0],
sizes: [[11, 11], "fluid"]
},
{
viewport: [1024, 0],
sizes: [[11, 11], "fluid"]
},
{
viewport: [1400, 0],
sizes: [[11, 11], "fluid"]
}
]
);
BidBarrel.setTargeting({
pos: "top",
strnativekey: "PsS7rzpJA1mvNhnsyKFKsPW9"
}, ["native_top"]);
</script><p>Police found&nbsp;Lori and Chad Daybell living in&nbsp;Kauai, Hawaii on Jan. 25 and conducted searches of the couple&nbsp;and their rented vehicle. But&nbsp;the children&nbsp;<a href="https://www.insideedition.com/deadline-looms-for-mom-of-missing-idaho-siblings-to-show-them-to-authorities-58119" target="_blank">were not with them</a> and "there is no evidence that Tylee and J.J. were ever in Hawaii," the&nbsp;Madison County, Idaho,&nbsp;prosecutor's office said in a&nbsp;statement.&nbsp;</p><p>Police also&nbsp;served Lori with a <a href="https://www.insideedition.com/deadline-looms-for-mom-of-missing-idaho-siblings-to-show-them-to-authorities-58119" target="_blank">child protective action</a>, which&nbsp;mandated that Lori physically bring JJ and Tylee to the Idaho Department of Health and Welfare or the Rexburg Police Department by 5 p.m. MST on Jan. 30. But Lori did not appear.</p><p>An attorney for the couple,&nbsp;Sean Bartholick, told InsideEdition.com that because of the sealed nature of the child protective action, he could not comment.&nbsp;Bartholick had previously&nbsp;issued a&nbsp;statement on behalf of the couple on Dec. 23.</p><p>&ldquo;Chad Daybell was a loving husband and has the support of his children in this matter. Lori Daybell is a devoted mother and resents assertions to the contrary. We look forward to addressing the allegations once they have moved beyond speculation and rumor," Bartholick wrote in the&nbsp;statement. Bartholick also reportedly said that he does not have any information about the missing children.</p><p>Here's what we have learned about the case since Lori missed the deadline to produce the children to authorities Jan. 30.&nbsp;</p><p><strong>Abandoned storage&nbsp;unit</strong></p><p>Lori Vallow Daybell rented and then failed to pay the bill for a&nbsp;storage unit full of the children's things in Rexburg, according to a <a href="https://www.eastidahonews.com/2020/02/lori-daybell-abandoned-a-storage-unit-in-rexburg-full-of-childrens-items/" target="_blank">contract reviewed by EastIdahoNews.com</a>.&nbsp;The Rexburg Police Department did not immediately respond to InsideEdition.com's request for comment about the storage unit.&nbsp;</p><p>Lori began renting for $53 per month from&nbsp;Self Storage Plus on Oct. 1, according to the contract, and surveillance footage reviewed by EastIdahoNews.com&nbsp;appears to show Alex Cox, Lori's late brother who fatally shot her ex-husband, visit the storage unit multiple times.&nbsp;</p><p>On Nov. 27, after performing a welfare check for JJ Vallow at Lori's home and not finding him there, police obtained a warrant to search the home and the storage unit.&nbsp;</p><p>"Inside the storage unit, officers found bikes, a scooter, winter clothing, a photo album with pictures of JJ and Tylee, sports equipment, a backpack with JJ&rsquo;s initials and a jersey with Colby Ryan&rsquo;s (Lori Daybell&rsquo;s oldest son) name on it. There were blankets showing photos of the children &ndash; one focused on JJ, and the other had pictures of Tylee," <a href="https://www.eastidahonews.com/2020/02/lori-daybell-abandoned-a-storage-unit-in-rexburg-full-of-childrens-items/" target="_blank">EastIdahoNews.com reported</a>.&nbsp;</p><p>In January, after Lori Vallow Daybell's credit card was declined to pay the storage unit's monthly fee, Self Storage Plus notified the police, EastIdahoNews.com reported, and the items are being held pending a police investigation.&nbsp;</p><div class="ctd-shortcode ctd-shortcode-html"><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FSelfStoragePlusRexburg%2Fposts%2F2657621591134991&width=500" width="500" height="593" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></div><p><strong>Lori's son speaks out</strong></p><p>Lori's son, Colby Ryan, who has <a href="https://www.insideedition.com/son-of-missing-idaho-mom-pleads-with-her-to-return-his-siblings-you-have-the-power-to-end-this" target="_blank">openly pleaded on YouTube</a>&nbsp;for his mother to reveal where his siblings are, <a href="https://www.fox10phoenix.com/news/son-of-lori-vallow-reveals-details-leading-up-to-his-siblings-disappearance" target="_blank">told&nbsp;KSAZ-TV</a> that his relationship with his mother began to change a year ago.&nbsp;</p><p>Ryan told the station that his mother abruptly moved to Hawaii with Tylee, leaving JJ and her then-husband, Charles Vallow, back in Arizona.</p><p>She moved back to Arizona a month later, Ryan told the station, and then Charles and Lori separated. Ryan told KSAZ-TV that&nbsp;his mother had told him Charles had a heart attack, but later revealed he had been&nbsp;<a href="https://www.insideedition.com/son-of-missing-idaho-mom-pleads-with-her-to-return-his-siblings-you-have-the-power-to-end-this" target="_blank">shot and killed</a>&nbsp;by Lori's brother, Alex Cox, on July 11, 2019, in Chandler, Arizona,&nbsp;at the home where JJ and Tylee were living with their mother.&nbsp;</p><p>Alex Cox, Lori's brother, told police he acted in self-defense when he shot Vallow, according to body cam footage released by the Chandler Police Department.&nbsp;Cox was not charged in the incident.</p><p>"No matter what happened, why was he shot in the chest, why was he killed? That just doesn't make sense, why did he have to die for a fight?" Ryan told KSAZ-TV.&nbsp;</p><p>Cox&nbsp;died himself on Dec. 12. Both Cox and Charles Vallows' deaths are now under investigation.</p><p>Ryan told the station that a month later, in August 2019,&nbsp;Lori told him she was moving&nbsp;to start a new job but she didn't tell him where, and then&nbsp;his contact with his mom and Tylee dropped off.&nbsp;</p><p>Ryan told KSAZ-TV he knew something was wrong when police visited him on the day before Thanksgiving.&nbsp;</p><p>"I called my mom and I'm&nbsp;like 'Two detectives just came to my door, what is going on?'&nbsp;And she said 'I got it, I'll take care of it... Love you and that was it," Ryan told the station.</p><p><strong>New details emerge about Charles Vallow's&nbsp;death</strong></p><p>KSAV-TV also obtained <a href="https://www.facebook.com/jlumfox10/posts/1507154179447594?__xts__%5B0%5D=68.ARBC1gExbm2tT-K_tra6NT49nywASybcVtGcT5Ru25E8oAbSsTJ5yh6v4jAbzBVhkleHRXr1AcEKLfry21EKAnnUfYjfocKhFUgPk0JOPV62fkaRNvqAbpPBf47ZWza5qCX032v3YJPX1dRod02bkZHc-DWh8DE8wZJBS6iLiLP3cUpi71IIt4BI0tLfibn4rArZcZekIMPaBxlii9_nbAPMOE4DksteJCjf-7cqjxukPHL3UKIHrD4qjecN35V8MTs0_gyUalyzPk5sAKwUWagb58MC9QLNLxVYdHBqKHG5aQ7fAhYD7QHAgGLLroQCDQHodR93K0H2xTMdWPFS_vl7pg&amp;__tn__=-R" target="_blank">text messages </a>the station said Lori sent to Charles Vallow's sons&nbsp;on July 12, 2019 telling them he had died.&nbsp;</p><p>"Hi boys. I have very sad news. Your dad passed away yesterday. I'm working on making arrangements and I'll keep you informed with what's going on. I'm still not sure how to handle things. Just want you to know that I love you and so did your dad!!" Lori wrote to Vallow's sons, according to KSAZ-TV.&nbsp;</p><p>But when the sons texted and called Lori to ask what had happened, she waited hours to respond and was not forthcoming about the circumstances around his death, according to KSAZ-TV.</p><p>Cheryl Wheeler, Charles Vallow's ex-wife and the boys' mother, <a href="https://www.eastidahonews.com/2020/02/charles-vallows-ex-wife-became-concerned-for-lori-daybells-mental-health-over-10-years-ago-and-thinks-his-shooting-death-was-100-planned/" target="_blank">told EastIdahoNews.com</a> she was with her son when he received the message.&nbsp;</p><p>&ldquo;He had just literally received a text from Lori saying his dad was dead,&rdquo; Wheeler told EastIdahoNews.com. &ldquo;We were shocked. He tried calling her back, he tried texting, but she would not answer.&rdquo;</p><p>&ldquo;I checked the medical examiner&rsquo;s webpage and found Charles had been killed the day before, and they had it classified as a homicide,&rdquo; Wheeler told the website. "We further Googled and saw all of the news reports out of Chandler. We found out that Alex (Cox, Lori&rsquo;s brother) had shot him.&rdquo;</p><p>Wheeler told the website she believes " Charles' death was "100% planned." But Cox was never charged in the incident. Wheeler said Lori did not organize a memorial service for Charles.&nbsp;</p><p>&ldquo;Lori&rsquo;s family scheduled no funeral services &mdash; nothing,&rdquo; Wheeler said. &ldquo;The Vallow family put together a memorial and Lori sent all of Charles&rsquo; ashes. Kay and Larry (JJ&rsquo;s grandparents) begged Lori to have JJ there, but she didn&rsquo;t let him go to his own dad&rsquo;s funeral. They didn&rsquo;t even have an obituary.&rdquo;</p><p><strong>How the public can help</strong></p><p>The Rexburg Police Department asks anyone with information regarding the children's whereabouts or welfare&nbsp;to contact the department at 1-208-359-3000 or the National Center for Missing and Exploited Children (NCMEC) at 1-800-THE-LOST.&nbsp;&nbsp;</p><p>JJ has brown hair and brown eyes, is 4 feet tall and weighs 50 pounds. He has autism and "may be in need of medical attention," according to authorities.&nbsp;Tylee Ryan has blonde hair and blue eyes, is 5 feet tall and weighs 160 pounds.&nbsp;</p><p>Larry and Kay Woodcock, JJ's biological grandparents,&nbsp;are&nbsp;<a href="https://www.insideedition.com/grandparents-of-missing-idaho-children-offer-20k-reward-we-want-them-back-in-our-family-57892" target="_blank">offering a $20,000 reward</a>&nbsp;for information leading to the&nbsp;<a href="https://www.insideedition.com/missing-since-september-idaho-siblings-joshua-vallow-and-tylee-ryan-are-in-danger-fbi-says-57801" target="_blank">missing siblings</a>&nbsp;and&nbsp;have also launched a website,&nbsp;<a href="https://findjjandtylee.com/" target="_blank">FindJJandTylee.com</a>, to help collect leads.&nbsp;</p><p><strong>RELATED STORIES</strong></p><p class="speedbump"> <a target="_blank" href="https://www.insideedition.com/idaho-siblings-jj-vallow-and-tylee-ryan-still-missing-as-mom-fails-to-show-children-to-police-by"> Lori Vallow Fails to Return Missing Idaho Siblings JJ Vallow and Tylee Ryan by Deadline </a></p><p class="speedbump"> <a target="_blank" href="https://www.insideedition.com/idaho-police-give-mom-of-jj-vallow-and-tylee-ryan-jan-30-deadline-to-show-them-to-authorities-58098"> Idaho Police Give Mom of JJ Vallow and Tylee Ryan Thursday Deadline To Produce Kids To Authorities </a></p><p class="speedbump"> <a target="_blank" href="https://www.insideedition.com/son-of-missing-idaho-mom-pleads-with-her-to-return-his-siblings-you-have-the-power-to-end-this"> Son of Missing Idaho Mom Pleads With Her to Return His Siblings: &#039;You Have the Power to End This&#039; </a></p><div id="mobile_incontent_ad_middle_bottom" data-ad="mobile_incontent_ad_middle_bottom" class="mobile_incontent_ad_middle_bottom gpt_ads"></div><script>
if (ctdBidBarrelUtility.isMobile() || (!ctdBidBarrelUtility.isMobile() && '' != '')) {
var ctdSlotPos = '';
if (['video'].includes('article')) {
ctdSlotPos = 'middle';
}
else {
ctdSlotPos = 'middle2';
}
BidBarrel.setSizeMappings("mobile_incontent_ad_middle_bottom",
[
{
viewport: [0, 0],
sizes: [[300, 250], [320, 50]]
},
{
viewport: [300, 0],
sizes: [[300, 250], [320, 50]]
},
{
viewport: [740, 0],
sizes: []
},
{
viewport: [1024, 0],
sizes: []
},
{
viewport: [1400, 0],
sizes: []
}
]
);
BidBarrel.setTargeting({
pos: ctdSlotPos,
}, ["mobile_incontent_ad_middle_bottom"]);
}
else {
ctdBidBarrelUtility.addInvalidUnits("mobile_incontent_ad_middle_bottom")
}
</script><article role="article" class="video related clearfix node--shortcode-video-embed"><h2> <a href="/media/videos/mom-of-missing-idaho-kids-jj-vallow-and-tylee-ryan-wont-say-where-they-are-58097" rel="bookmark"><span>Mom of Missing Idaho Kids JJ Vallow and Tylee Ryan Won’t Say Where They Are</span></a></h2><div class="content"><div class="field field--name-field-video-mpx-id field--type-string field--label-hidden field--item"><div class="uvp-outer"><div class="adBanner"></div><div class="uvp-ad-blocked"> This video is unavailable because we were unable to load a message from our sponsors. <br /><br />If you are using ad-blocking software, please disable it and reload the page.</div><div class="uvp-wrapper"><div data-site-uvpc-url="/onetrust/uvpconfig" data-hls="https://cbsi-insideedition-video-fastly.global.ssl.fastly.net/2020/01/28/1689248323804/439760_hls/master.m3u8" data-duration="119" data-title="Mom of Missing Idaho Kids JJ Vallow and Tylee Ryan Won’t Say Where They Are" data-keywords="crime,idaho,hawaii,Inside Edition,Inside_Edition,ie newsdesk,ie trending,jj vallow,tylee ryan,chad and lori daybell,chad daybell,charles vallow,alex cox,rexburg,missing idaho siblings,missing kids" data-has-preroll-ad="true" data-player-has-preroll-ads="true" data-ad-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&amp;iu=%2F8264%2Fvaw-ctd%2FPH-DEVICE-TYPE%2Finside_edition&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vmap1&amp;unviewed_position_start=1&amp;description_url=https%3A%2F%2Fwww.insideedition.com&amp;correlator=" data-brand="inside_edition" data-cms-id="2289" data-recommendation="false" data-tracking-data="{&quot;assetId&quot;:&quot;k9MIQrQKuxxXkxEqJRb6nckZB88tYqyI&quot;,&quot;assetPubDate&quot;:&quot;2020-01-28T00:49:16Z&quot;,&quot;assetTitle&quot;:&quot;Mom of Missing Idaho Kids JJ Vallow and Tylee Ryan Won\u2019t Say Where They Are&quot;,&quot;assetType&quot;:&quot;video&quot;,&quot;authorId&quot;:&quot;87&quot;,&quot;authorName&quot;:&quot;Inside Edition Staff&quot;,&quot;brandPlatformId&quot;:&quot;insideedition_site&quot;,&quot;deviceType&quot;:null,&quot;mediaContentType&quot;:&quot;vod&quot;,&quot;pageName&quot;:null,&quot;pageType&quot;:null,&quot;pageURL&quot;:null,&quot;pageViewGuid&quot;:null,&quot;sitePrimaryRsid&quot;:&quot;cbsiinsideeditionsite&quot;,&quot;siteSection&quot;:&quot;crime&quot;,&quot;siteType&quot;:null,&quot;userState&quot;:&quot;not authenticated&quot;,&quot;userType&quot;:&quot;anon&quot;}" data-instance-uvpc="[]" data-uvp data-endscreen="false" data-partner="can" data-default-autoplay="false" data-default-muted="false" data-mobile-autoplay="false" data-mobile-muted="false" data-poster-url="/sites/default/files/styles/video_1920x1080/public/images/2020-01/012720_missing_idaho_exclusive_web.jpg?itok=WxB7cSDn" data-captions-url="/sites/default/files/video/captions/2020-01/012720_missing_idaho_kids_web.vtt" data-env-uvpc="null" data-ref-id="k9MIQrQKuxxXkxEqJRb6nckZB88tYqyI" class="uvp-player uvp-inner"></div></div></div><div class="end-screen-overlay end-screen-template" style="display:none;"><div class="end-screen-outer"><form><h1 class="uvp-endslate-title"></h1> <label class="uvp-endslate-embed-code" aria-label="Read Only: Embed Code"> <span class="uvp-endslate-label-text">Embed Code</span> </label> <button tabindex="0" class="uvp-endslate-replay">Restart</button></form></div></div><div id="hero" class="owl-theme hero-video--carousel"><div class="owl-controls"><div class="owl-nav"></div></div><div class="owl-carousel"></div> <span class="carousel-item-template visually-hidden"><div class="item"> <a class="player_link"><div class="image-container"> <img src="/themes/custom/iebs/images/1x1_transparent.png"> <span class="now-playing">Now playing</span><div class="time-block"> <svg class="video-play-button"></svg> <span class="timecode"></span></div></div><h2 class="item__title"></h2> </a></div> </span></div></div></div></article><p>&nbsp;</p></div></div><div class="article-social"><div class="field field--name-field-tags field--type-entity-reference field--label-hidden field--items"><div class="field--item"><a href="/tag/idaho" hreflang="en">idaho</a></div><div class="field--item"><a href="/tag/hawaii" hreflang="en">hawaii</a></div><div class="field--item"><a href="/tag/missing-person" hreflang="en">missing person</a></div><div class="field--item"><a href="/tag/missing-teen" hreflang="en">missing teen</a></div><div class="field--item"><a href="/tag/missing" hreflang="en">missing</a></div><div class="field--item"><a href="/tag/children" hreflang="en">children</a></div></div><ul class="article-social-share"><li class="article-social-share-item article-social-share-li-facebook"> <button class="button button--share button--share-facebook st_facebook_custom"> <img alt="Facebook" class="icon icon-facebook" src="/themes/custom/iebs/images/sharethis/article_facebook_share.svg"> </button></li><li class="article-social-share-item article-social-share-li-twitter"> <button class="button button--share button--share-twitter st_twitter_custom"> <img alt="Twitter" class="icon icon-twitter" src="/themes/custom/iebs/images/sharethis/article_twitter_share.svg"> </button></li><li class="article-social-share-item article-social-share-li-reddit"> <button class="button button--share button--share-reddit st_reddit_custom"> <img alt="Reddit" class="icon icon-reddit" src="/themes/custom/iebs/images/sharethis/article_reddit_share.png"> </button></li></ul></div></div> </section></article></div><div class="content-bottom" id="content-bottom"><div class="region region-content-bottom"> <section id="block-taboolawidget" class="block block-ctd-taboola clearfix"><div id="taboola-below-article-thumbnails" class="ctd-taboola"></div> </section><section id="block-taboolawidget-5" class="block block-ctd-taboola clearfix"><div id="taboola-below-article-thumbnails" class="ctd-taboola"></div> </section><section id="block-medianetwidget" class="block block-ctd-media-net clearfix"><div id="434717348"><script>
window.cbsoptanon.onAdsReady(function(cmp,_cbsoptanon, adOpts) {
cmp.ot.targetingAllowed(function(allowed) {
if (allowed) {
try {
window._mNHandle.queue.push(function () {
window._mNDetails.loadTag("434717348", "800x200", "434717348");
});
}
catch (error) {
}
}
});
});
</script></div> </section></div></div> </section> <aside class="col-xs-12 col-sm-4 col-md-3 col-sm-pull-8 col-md-pull-9" role="complementary"><div class="sidebar-container"><div class="sidebar-one-container" ><div class="region region-sidebar"> <section class="views-element-container block block-views block-views-blocklatest-news-latest-news clearfix" id="block-views-block-latest-news-latest-news"><h2 class="block-title">Latest <span class="last-word">News</span></h2><div class="form-group"><div class="view view-latest-news view-id-latest_news view-display-id-latest_news js-view-dom-id-675a83b92ee0cadb29306396a1d51db8176886de09a4b9272a0b0dbae0c9afce"><div class="view-content"><div class="views-row"> <article role="article" class="article teaser-small-single-link teaser-template node--article--teaser-small-single-link node--teaser-small-single-link teaser-small clearfix"> <a href="/we-put-the-blue-diamond-nonstick-pan-to-the-test-58206"><div role="text"> <span class="hero-media"> <span role="article" class="article teaser-small-single-link teaser-template node--article--teaser-small-single-link node--teaser-small-single-link teaser-small clearfix image-overlay-container"> <article class="media media-image view-mode-article-teaser-small-single-link"><div class="field field--name-field-image field--type-image field--label-hidden field--item"> <img data-portal-copyright="Inside Edition" src="/sites/default/files/styles/100x100/public/images/2020-02/panlisa.jpg?h=c673cd1c&amp;itok=1FDM4hQ3" width="100" height="100" class="img-responsive" /></div> </article> </span> </span> <span class="article-details"><h4><div class="field field--name-field-display-headline field--type-string field--label-hidden field--item">We Put the Blue Diamond Nonstick Pan to the Test</div></h4> </span></div> </a></article></div><div class="views-row"> <article role="article" class="article teaser-small-single-link teaser-template node--article--teaser-small-single-link node--teaser-small-single-link teaser-small clearfix"> <a href="/what-this-dad-had-to-say-after-man-asks-him-why-didnt-you-stay-in-mexico-at-sons-school-58205"><div role="text"> <span class="hero-media"> <span role="article" class="article teaser-small-single-link teaser-template node--article--teaser-small-single-link node--teaser-small-single-link teaser-small clearfix image-overlay-container"> <article class="media media-image view-mode-article-teaser-small-single-link"><div class="field field--name-field-image field--type-image field--label-hidden field--item"> <img data-portal-copyright="Inside Edition" src="/sites/default/files/styles/100x100/public/images/2020-02/adrian.jpg?h=b3a3b145&amp;itok=cuazk_tQ" width="100" height="100" class="img-responsive" /></div> </article> </span> </span> <span class="article-details"><h4><div class="field field--name-field-display-headline field--type-string field--label-hidden field--item">What This Dad Had to Say After Man Asks Him &#039;Why Didn&#039;t You Stay in Mexico&#039; at Son&#039;s School</div></h4> </span></div> </a></article></div></div></div></div> </section><section id="block-ctdbidbarreladwidget" class="block block-ctd-bidbarrel block-ctd-bidbarrel-ad-block clearfix"><div id="incontent_ad_middle_top" data-ad="incontent_ad_middle_top" class="incontent_ad_middle_top gpt_ads"></div><script>
if (!ctdBidBarrelUtility.isMobile() || (ctdBidBarrelUtility.isMobile() && '' != '')) {
var ctdSlotPos = '';
if (!ctdBidBarrelUtility.isMobile()) {
if (['section_door', 'tag_page'].includes('article')) {
ctdSlotPos = "middle";
}
else {
ctdSlotPos = "top";
}
}
else {
if (['section_door', 'tag_page', 'home', 'video'].includes('article')) {
ctdSlotPos = "middle";
}
else {
ctdSlotPos = "middle2";
}
}
BidBarrel.setSizeMappings("incontent_ad_middle_top",
[
{
viewport: [0, 0],
sizes: []
},
{
viewport: [300, 0],
sizes: []
},
{
viewport: [740, 0],
sizes: [[300, 250], [300, 600]]
},
{
viewport: [1024, 0],
sizes: [[300, 250], [300, 600]]
},
{
viewport: [1400, 0],
sizes: [[300, 250], [300, 600]]
}
]
);
BidBarrel.setTargeting({
pos: ctdSlotPos,
}, ["incontent_ad_middle_top"]);
}
else {
ctdBidBarrelUtility.addInvalidUnits("incontent_ad_middle_top")
}
</script></section><section id="block-gotatipblock-2" class="block block-ie block-tip-block clearfix"><div class="tip-block-content speech-bubble"> <span class="block-title">Got a tip?</span><p>Email Us: <strong>tips@insideedition.com</strong></p><p>Call Us: <strong>(212) 817-5555</strong></p></div> </section><section id="block-trendingnow-2" class="block block-block-content block-block-contenteb27e4b4-600f-4e94-871e-94a577d7dec8 clearfix"><h2 class="block-title">Trending <span class="last-word">Now</span></h2><ol class="field field--name-field-links field--type-link field--label-hidden field--items"><li class="field--item"><a href="https://www.insideedition.com/4-revelations-from-the-aaron-hernandez-netflix-documentary-57992">4 Revelations From the Aaron Hernandez Netflix Documentary</a></li><li class="field--item"><a href="https://www.insideedition.com/why-senators-are-drinking-milk-at-the-impeachment-trial-58053">Why Senators Are Drinking Milk At the Impeachment Trial</a></li><li class="field--item"><a href="https://www.insideedition.com/doctors-said-survival-was-slim-now-1-addilyn-is-a-miracle-for-this-tennessee-town-57972">Doctors Said Survival Was Slim. Now 1, Addilyn Is a Miracle for This Tennessee Town</a></li><li class="field--item"><a href="https://www.insideedition.com/are-you-team-dr-oz-or-team-mark-wahlberg-when-it-comes-to-breakfast-58026">Are You Team Dr. Oz or Team Mark Wahlberg When it Comes to Breakfast?</a></li><li class="field--item"><a href="https://www.insideedition.com/what-is-the-coronavirus-as-disease-spreads-from-china-to-us-heres-what-you-need-to-know-58023">What Is the Coronavirus? As Disease Spreads From China To U.S., Here&#039;s What You Need to Know</a></li></ol> </section></div></div><div class="sidebar-two-container"><div class="region region-sidebar-two"> <section id="block-ctdbidbarreladwidget-2" class="block block-ctd-bidbarrel block-ctd-bidbarrel-ad-block clearfix"><div id="incontent_ad_middle_bottom" data-ad="incontent_ad_middle_bottom" class="incontent_ad_middle_bottom gpt_ads"></div><script>
if (!ctdBidBarrelUtility.isMobile() || (ctdBidBarrelUtility.isMobile() && '' != '')) {
var ctdSlotPos = '';
if (!ctdBidBarrelUtility.isMobile() && ['home', 'article', 'video', 'gallery', 'gallery_landing', 'gallery_slideshow'].includes('article')) {
ctdSlotPos = "bottom";
}
else {
ctdSlotPos = "middle2";
}
BidBarrel.setSizeMappings("incontent_ad_middle_bottom",
[
{
viewport: [0, 0],
sizes: []
},
{
viewport: [300, 0],
sizes: []
},
{
viewport: [740, 0],
sizes: [[300, 250]]
},
{
viewport: [1024, 0],
sizes: [[300, 250]]
},
{
viewport: [1400, 0],
sizes: [[300, 250]]
}
]
);
BidBarrel.setTargeting({
pos: ctdSlotPos,
}, ["incontent_ad_middle_bottom"]);
}
else {
ctdBidBarrelUtility.addInvalidUnits("incontent_ad_middle_bottom")
}
</script></section></div></div></div> </aside></div><div id="incontent_ad_bottom" data-ad="incontent_ad_bottom" class="incontent_ad_bottom gpt_ads"></div><script>
BidBarrel.setSizeMappings("incontent_ad_bottom",
[
{
viewport: [0, 0],
sizes: [[300, 250], [320, 50]]
},
{
viewport: [300, 0],
sizes: [[300, 250], [320, 50]]
},
{
viewport: [740, 0],
sizes: [[728, 90]]
},
{
viewport: [1024, 0],
sizes: [[970, 66], [728, 90], [970, 90]]
},
{
viewport: [1400, 0],
sizes: [[970, 66], [728, 90], [970, 90]]
}
]
);
BidBarrel.setTargeting({
pos: "bottom",
}, ["incontent_ad_bottom"]);
</script></div></div> <footer class="footer" role="contentinfo"><div class=" container"><div class="region region-footer row"><div class="col-lg-1 grey-no-display"></div> <section id="block-social-footer" class="col-sm-2 col-sm-push-8 block block-ie block-social-block clearfix"><ul class="social-block-content"><li><a href="http://www.facebook.com/Inside.Edition" class="icon icon-facebook" aria-label="Facebook Inside Edition"></a></li><li><a href="http://twitter.com/insideedition" class="icon icon-twitter" aria-label="Twitter Inside Edition"></a></li><li><a href="https://instagram.com/insideedition/" class="icon icon-instagram" aria-label="Instagram Inside Edition"></a></li><li><a href="https://www.youtube.com/insideedition" class="icon icon-youtube" aria-label="YouTube Inside Edition"></a></li><li><a href="/rss" class="icon icon-rss" aria-label="RSS Inside Edition"></a></li></ul> </section><nav role="navigation" aria-labelledby="block-footeraboutmenu-menu" id="block-footeraboutmenu" class="col-sm-2 col-sm-pull-2"><h4 id="block-footeraboutmenu-menu">About Us</h4><ul class="menu menu--footer-about-menu nav"><li> <a href="/meet-the-team" data-drupal-link-system-path="meet-the-team">Meet the Team</a></li><li> <a href="/awards" data-drupal-link-system-path="awards">Awards</a></li><li> <a href="/contact" data-drupal-link-system-path="node/1">Contact</a></li></ul> </nav><nav role="navigation" aria-labelledby="block-footerconnectmenu-menu" id="block-footerconnectmenu" class="col-sm-2 col-sm-pull-2"><h4 id="block-footerconnectmenu-menu">Connect</h4><ul class="menu menu--footer-connect-menu nav"><li> <a href="https://www.facebook.com/Inside.Edition">Facebook</a></li><li> <a href="https://twitter.com/insideedition">Twitter</a></li><li> <a href="https://instagram.com/insideedition/">Instagram</a></li><li> <a href="https://plus.google.com/104304424115513428440">Google+</a></li><li> <a href="https://www.youtube.com/insideedition">YouTube</a></li><li> <a href="/rss" data-drupal-link-system-path="node/2">RSS</a></li><li> <a href="https://cbsinteractive.com/advertising/">Advertise with Us</a></li></ul> </nav><nav role="navigation" aria-labelledby="block-footerwatchiemenu-menu" id="block-footerwatchiemenu" class="col-sm-2 col-sm-pull-2"><h4 id="block-footerwatchiemenu-menu">Watch Inside Edition</h4><ul class="menu menu--footer-watch-ie-menu nav"><li> <a href="/showfinder" data-drupal-link-system-path="showfinder">Local Listings</a></li><li> <a href="/form/we-want-your-story-ideas">Submit a Story</a></li></ul> </nav><nav role="navigation" aria-labelledby="block-footersitesmenu-menu" id="block-footersitesmenu" class="col-sm-2 col-sm-pull-2"><h4 id="block-footersitesmenu-menu">Sites We Love</h4><ul class="menu menu--footer-sites-menu nav"><li> <a href="https://www.cbsnews.com/">CBS News</a></li><li> <a href="https://www.tvguide.com/">TV Guide</a></li><li> <a href="https://www.tv.com/">TV.com</a></li><li> <a href="https://www.etonline.com/">ETonline</a></li><li> <a href="https://www.metacritic.com/">Metacritic</a></li><li> <a href="https://www.last.fm/">Last.fm</a></li><li> <a href="https://www.metrolyrics.com/">Metrolyrics</a></li><li> <a href="https://www.rachaelrayshow.com/">Rachael Ray Show</a></li></ul> </nav><div class="col-lg-1 grey-no-display"></div></div><div class="legal"> <a href="https://legalterms.cbsinteractive.com/terms-of-use" target="_blank">Terms of Use</a> | <a href="https://legalterms.cbsinteractive.com/privacy" target="_blank">Privacy Policy</a> | <a href="https://legalterms.cbsinteractive.com/eula" target="_blank">Mobile User Agreement</a> | <a href="http://www.cbs.com/closed-captioning/" target="_blank">Closed Captioning</a> | <a href="https://www.cbsinteractive.com/legal/cbsi/privacy-policy/video-services-and-social-networking" target="_blank">Video Services Policy</a> | <a href="https://www.cbsinteractive.com/legal/cbsi/privacy-policy/third-party-online-advertising" target="_blank">Ad Choices</a> | <a href="https://ca.privacy.cbs" target="_blank">California Privacy/Info We Collect</a> | <a href="https://ca.privacy.cbs/donotsell" target="_blank">California Do Not Sell My Info</a> | In Partnership with <a href="http://www.etonline.com" target="_blank">ETonline</a>. CBS interactive &#169; 2020 Inside Edition Inc. All Rights Reserved.</div></div></footer></div><div id="omni_intromercial" data-ad="omni_intromercial" class="omni_intromercial gpt_ads"></div><script>
if (!ctdBidBarrelUtility.isMobile()) {
BidBarrel.setSizeMappings("omni_intromercial",
[
{
viewport: [0, 0],
sizes: []
},
{
viewport: [300, 0],
sizes: []
},
{
viewport: [740, 0],
sizes: [[6, 6]]
},
{
viewport: [1024, 0],
sizes: [[6, 6]]
},
{
viewport: [1400, 0],
sizes: [[6, 6]]
}
]
);
BidBarrel.setTargeting({
pos: "top",
}, ["omni_intromercial"]);
}
else {
ctdBidBarrelUtility.addInvalidUnits("omni_intromercial")
}
</script><div id="mobile_omni_intromercial" data-ad="mobile_omni_intromercial" class="mobile_omni_intromercial gpt_ads"></div><script>
if (ctdBidBarrelUtility.isMobile()) {
BidBarrel.setSizeMappings("mobile_omni_intromercial",
[
{
viewport: [0, 0],
sizes: [[6, 6]]
},
{
viewport: [300, 0],
sizes: [[6, 6]]
},
{
viewport: [740, 0],
sizes: []
},
{
viewport: [1024, 0],
sizes: []
},
{
viewport: [1400, 0],
sizes: []
}
]
);
BidBarrel.setTargeting({
pos: "top",
}, ["mobile_omni_intromercial"]);
}
else {
ctdBidBarrelUtility.addInvalidUnits("mobile_omni_intromercial")
}
</script></div><script src="/sites/default/files/js/js_4Lm1LR_R-0n4fkj-VlLlu0NyX4R6CmEmbLd0oSydNGw.js"></script><script src="/modules/contrib/ctd_sourcepoint/js/ctd-sourcepoint-loader.js?q4uc3h" type="text/plain" class="optanon-category-4"></script><script src="/sites/default/files/js/js_j7QwzNciVHQsnwn1I_YlBNCUr3Z4lJ0RrJvhbuy7Esg.js"></script><script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script><script src="/sites/default/files/js/js_EhpgZPm71paNY8NF-nAga8y_tJ1yBLFxJacNpjLF5gA.js"></script><script src="https://vidtech.cbsinteractive.com/uvpjs/0.43.2982/CBSI-PLAYER.js"></script><script src="/sites/default/files/js/js_l2mNpEMh2S2cbOaCoc7eApaYmCG6i7_7Xndtr0A-dRs.js"></script><script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js"></script><script src="/sites/default/files/js/js_gmi3G8qU1bpu4h5-sC3BwDUxYhqxyHCBKkWRiFxJAmo.js"></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7925dc8d76","applicationID":"70084883","transactionName":"bwMAYhdUXUJSVUxZV1ZJN0QMGlpfV1NAHkhQFg==","queueTime":0,"applicationTime":260,"atts":"Q0QDFF9OTkw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>