<!DOCTYPE html><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><script type="text/javascript">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</script><meta name="title" content="Tekashi 6ix9ine: Everything You Need to Know About His Sentencing, &#039;Snitching&#039; and Sobbing | Inside Edition" /><link rel="canonical" href="https://www.insideedition.com/tekashi-6ix9ine-everything-you-need-to-know-about-his-sentencing-snitching-and-sobbing-57680" /><meta property="fb:admins" content="3111204" /><meta property="fb:pages" content="71728150722" /><meta property="og:site_name" content="Inside Edition" /><meta http-equiv="content-language" content="en_US" /><meta name="robots" content="index" /><meta name="twitter:card" content="summary_large_image" /><meta name="description" content="The Brooklyn rapper, born Daniel Hernandez, was sentenced to 24 months despite some believing he would walk free Wednesday." /><meta property="fb:app_id" content="966341826790079" /><meta name="twitter:title" content="Tekashi 6ix9ine: Everything You Need to Know About His Sentencing, &#039;Snitching&#039; and Sobbing" /><meta name="twitter:description" content="The Brooklyn rapper, born Daniel Hernandez, was sentenced to 24 months despite some believing he would walk free Wednesday." /><meta property="og:type" content="Article" /><meta name="twitter:site" content="@insideedition" /><meta name="msvalidate.01" content="DC10472F438B55F3A58638BC31271706" /><meta property="og:url" content="https://www.insideedition.com/tekashi-6ix9ine-everything-you-need-to-know-about-his-sentencing-snitching-and-sobbing-57680" /><meta name="twitter:site:id" content="23603092" /><link rel="image_src" href="https://www.insideedition.com/sites/default/files/images/2019-12/121819-tekashi-1280x720.jpg" /><meta name="google-site-verification" content="HcuSVZXpTET14VOTW9-qT-hRmaCgONCR_xaBkjDRGSE" /><meta name="keywords" content="Entertainment, Crime, News, brooklyn, rapper, trial" /><meta property="og:title" content="Tekashi 6ix9ine: Everything You Need to Know About His Sentencing, &#039;Snitching&#039; and Sobbing" /><meta name="referrer" content="origin" /><link rel="publisher" href="http://plus.google.com/104304424115513428440" /><meta property="og:description" content="The Brooklyn rapper, born Daniel Hernandez, was sentenced to 24 months despite some believing he would walk free Wednesday." /><meta name="twitter:url" content="https://www.insideedition.com/tekashi-6ix9ine-everything-you-need-to-know-about-his-sentencing-snitching-and-sobbing-57680" /><meta name="twitter:image" content="https://www.insideedition.com/sites/default/files/images/2019-12/121819-tekashi-1280x720.jpg" /><meta property="og:image" content="https://www.insideedition.com/sites/default/files/images/2019-12/121819-tekashi-1280x720.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="article:published_time" content="2019-12-18T14:55:26-08:00" /><meta name="Generator" content="Drupal 8 (https://www.drupal.org)" /><meta name="MobileOptimized" content="width" /><meta name="HandheldFriendly" content="true" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","headline":"Tekashi 6ix9ine: Everything You Need to Know About His Sentencing, 'Snitching' and Sobbing","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.insideedition.com\/tekashi-6ix9ine-everything-you-need-to-know-about-his-sentencing-snitching-and-sobbing-57680"},"datePublished":"2019-12-18T14:55:26-08:00","dateModified":"2019-12-19T06:44:43-08:00","@type":"NewsArticle","description":"The Brooklyn rapper, born Daniel Hernandez, was sentenced to 24 months despite some believing he would walk free Wednesday.","keywords":["Entertainment","Crime","News","brooklyn","rapper","trial"],"articleSection":"News","author":{"@type":"Person","name":"JOHANNA LI"},"publisher":{"name":"Inside Edition","@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/www.insideedition.com\/themes\/custom\/iebs\/logo.png"}},"url":"https:\/\/www.insideedition.com\/tekashi-6ix9ine-everything-you-need-to-know-about-his-sentencing-snitching-and-sobbing-57680"}</script><script type="text/javascript" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="1e90d9ec-e15e-4932-a026-f218893ce26c-test"></script><script type="text/javascript" src="//development-cmp.isgprivacy.cbsi.com/dist/optanon-dev.js"></script><script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();
</script><link rel="shortcut icon" href="/themes/custom/iebs/favicon.ico" type="image/vnd.microsoft.icon" /><link rel="revision" href="/tekashi-6ix9ine-everything-you-need-to-know-about-his-sentencing-snitching-and-sobbing-57680" /><link rel="amphtml" href="https://www.insideedition.com/tekashi-6ix9ine-everything-you-need-to-know-about-his-sentencing-snitching-and-sobbing-57680?amp" /><title>Tekashi 6ix9ine: Everything You Need to Know About His Sentencing, &#039;Snitching&#039; and Sobbing | Inside Edition</title><link rel="stylesheet" href="/sites/default/files/css/css_1sTdewKp77kPgdGjPPNjXCzxundVKaEQc0keoeTD1gU.css?q2qi7p" media="all" /><link rel="stylesheet" href="/sites/default/files/css/css_XaKghTTLAEIlLEHtcov_W-QVgHgr1xMpn5aUXInOqqY.css?q2qi7p" media="all" /><script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/57680","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"bootstrap\/popover,bootstrap\/tooltip,core\/html5shiv,ctd_dfp\/ctd_dfp,ctd_dfp\/indexexchange,ctd_dfp\/sharethrough,ctd_dfp\/start_dfp,ctd_dfp\/uvp_ads,ctd_media_net\/ctd_media_net,ctd_shortcode_social_media\/instagram.embed,ctd_sourcepoint\/ctd_sourcepoint,ctd_taboola\/ctd_taboola,ctd_tealium\/ctd_tealium,ctd_tealium\/uvp_tracking,ctd_uvp\/players,fastly\/fastly,iebs\/bootstrap-scripts,iebs\/global-scripts,iebs\/global-styling,iebs\/iebs-affix,iebs\/iebs-header-affix,iebs\/iebs-sticky-sidebar,iebs\/post-global-scripts,iebs\/sharethispickerexternalbuttons,iebs\/sharethispickerexternalbuttonsws,iebs\/ui-search,sharethis\/sharethis,system\/base,views\/views.module","theme":"iebs","theme_token":null},"ajaxTrustedUrl":{"\/search":true},"ctdDfp":{"indexExchangeUrl":"\/\/js-sec.indexww.com\/ht\/p\/183728-124633263598804.js","sharethroughUrl":"\/\/native.sharethrough.com\/assets\/sfp.js"},"taboolaScriptUrl":"\/\/cdn.taboola.com\/libtrc\/cbsinteractive-insideedition\/loader.js","bootstrap":{"forms_has_error_value_toggle":1,"modal_animation":1,"modal_backdrop":"true","modal_keyboard":1,"modal_show":1,"modal_size":"","popover_enabled":1,"popover_animation":1,"popover_container":"body","popover_content":"","popover_delay":"0","popover_html":0,"popover_placement":"right","popover_selector":"","popover_title":"","popover_trigger":"click","popover_trigger_autoclose":1,"tooltip_enabled":1,"tooltip_animation":1,"tooltip_container":"body","tooltip_delay":"0","tooltip_html":0,"tooltip_placement":"auto left","tooltip_selector":"","tooltip_trigger":"hover"},"ctd_tealium_url":"\/\/tags.tiqcdn.com\/utag\/cbsi\/insideeditionsite\/prod\/utag.js","sharethis":{"switchTo5x":true,"__st_loadLate":true,"stlight":{"publisher":"dr-c188cc5e-3f0f-2556-e3bd-410bbc0a9ff8","version":"5x","doNotCopy":true,"hashAddressBar":false,"doNotHash":true,"popup":true}},"taboola_page_type":"article","taboola_container":"taboola-below-article-thumbnails","taboola_mode":"thumbnails-a","taboola_placement":"Below Article Thumbnails","user":{"uid":0,"permissionsHash":"f30863c952c49aefca9d0afb9300cadf0deceecea706b723c7bb2229d823c3e3"}}</script><!--[if lte IE 8]><script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script><![endif]--><script src="/sites/default/files/js/js_JCqp-8wJk9nopSn8-YNH-IF5OLFmCOpqvPTSdTZoRx4.js"></script><script src="/modules/contrib/ctd_media_net/js/ctd-media-net.js?q2qi7p" type="text/plain" class="optanon-category-4"></script><script src="/sites/default/files/js/js_TfTRZjv4ZWG5GB5FYgSbz7y23t3fpRJKKDbXIuNAZ7c.js"></script><script src="/modules/contrib/ctd_taboola/js/ctd-taboola.js?q2qi7p" type="text/plain" class="optanon-category-4"></script><script src="/modules/contrib/ctd_dfp/js/ctd-indexexchange.js?q2qi7p" type="text/plain" class="optanon-category-4"></script><script src="/modules/contrib/ctd_tealium/js/ctd-tealium.js?q2qi7p" type="text/plain" class="optanon-category-1"></script><script src="/modules/contrib/ctd_dfp/js/ctd-sharethrough.js?q2qi7p" type="text/plain" class="optanon-category-3"></script><script src="/sites/default/files/js/js_TVTqjz8JHRb2KK9hlzuk0YsjzD013dKyYX_OTz-2VXU.js"></script><script>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</script></head><body class="path-node page-node-type-article has-glyphicons"><script>
var utag_data = {"assetPubDate":"2019-12-18T22:55:26","assetType":"content_article","assetTitle":"Tekashi 6ix9ine: Everything You Need to Know About His Sentencing, 'Snitching' and Sobbing","assetId":"57680","authorId":"18","authorName":"(37314)","pageType":"article","videoAutoPlay":"off","videoExists":"true","siteSection":"entertainment","gaAccount":"UA-1072526-1","siteHier":"entertainment|article","userState":"not authenticated","userType":"anon"};
utag_data.pageViewGuid = ctdTealium.viewGuid;
utag_data.deviceType = (ctdTealium.isMobile == false) ? 'desktop' : 'mobile';
utag_data.campaign = ctdTealium.campaign;
// Support legacy Brightcove video plugin.
site.section = utag_data.siteSection || '';
if (typeof utag_data['videoAutoPlay'] !== 'undefined' && utag_data['videoAutoPlay']) {
utag_data['videoAutoPlay'] = (ctdTealium.isMobile === false) ? utag_data['videoAutoPlay'] : false;
}
</script><div class="header-padding-offset"> <a href="#main-content" class="visually-hidden focusable skip-link"> Skip to main content </a><div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas><div id="flex-header" class="flex-ad flex-header"><div id="nav_ad" class="nav_ad gpt_ads" style="display:none;"><script>
window.cbsoptanon.onAdsReady(function(_cbsoptanon, adOpts) {
googletag.cmd.push(function() {
if (typeof(Drupal.behaviors.ctdSlider) === "undefined" || "nav_ad" != "gallery_inslide_ad") {
googletag.pubads().refresh([googletag.slots.nav_ad]);
}
});
});
</script></div></div><header class="main-header" role="banner" data-spy="affix"><div class="container main-header-container"><div class="row main-header-row"><div class="col-sm-12"><div class="row"><div id="menu-logo-wrapper" class="logo col-sm-2 col-md-1"><div id="menu-btn"> <button type="button" class="menu-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Toggle navigation</span> </button></div> <span id="menu-logo"> <a href="https://www.insideedition.com/"> <img class="menu-logo" src="/themes/custom/iebs/logo.svg" alt="Inside Edition Homepage"> </a> </span></div><div id="navbar" class="navbar-collapse collapse"><div class="navbar-header"><ul class="menu nav navbar-nav"><li class="expanded dropdown menu-link-content-37899cb6-f020-4c35-a84c-f1bd06d2458b"> <a href="/news" class="dropdown-toggle" data-toggle="dropdown" aria-label="News" aria-expanded="false">News</a><ul class="menu dropdown-menu"><li class="menu-link-content-7061d623-efb3-4cd1-8d63-b19c99f34967"> <a href="/news" aria-label="Latest News" data-drupal-link-system-path="taxonomy/term/6">Latest News</a></li><li class="menu-link-content-77fd5e4d-1b09-4e9a-b9ef-7f2cd3f6c27c"> <a href="/crime" aria-label="Crime" data-drupal-link-system-path="taxonomy/term/4">Crime</a></li><li class="menu-link-content-7eb81050-aa78-4e0d-b642-850f6cbebe2b"> <a href="/politics" aria-label="Politics" data-drupal-link-system-path="taxonomy/term/5">Politics</a></li><li class="menu-link-content-6298b762-56b4-40bb-9f8a-fde76e0f2f1a"> <a href="/health" aria-label="Health" data-drupal-link-system-path="taxonomy/term/7">Health</a></li><li class="menu-link-content-7162b157-b550-48ee-b28f-757f83c75984"> <a href="/entertainment" aria-label="Entertainment" data-drupal-link-system-path="taxonomy/term/1">Entertainment</a></li><li class="menu-link-content-770e30c5-be12-4619-a77f-def704366867"> <a href="/flashback" aria-label="Flashback" data-drupal-link-system-path="taxonomy/term/46185">Flashback</a></li><li class="menu-link-content-436e839c-444f-4d13-93ff-61a45a531adc"> <a href="/royals" aria-label="Royals" data-drupal-link-system-path="taxonomy/term/45299">Royals</a></li></ul></li><li class="menu-link-visible menu-link-content-7f1c4464-33be-4d36-8824-e6de94189c64"> <a href="/videos" aria-label="Video" data-drupal-link-system-path="videos">Video</a></li><li class="menu-link-content-890af9c5-f9d2-4c05-a66a-f97218aed59f"> <a href="/investigative" aria-label="Investigative" data-drupal-link-system-path="taxonomy/term/2">Investigative</a></li><li class="menu-link-content-a57cbb7f-4639-45d2-85fd-10e7b1306abd"> <a href="/inspirational" aria-label="Inspirational" data-drupal-link-system-path="taxonomy/term/9">Inspirational</a></li><li class="menu-link-content-cbf524ed-b8ff-4358-b4fa-8924b66a98e0"> <a href="/offbeat" aria-label="Offbeat" data-drupal-link-system-path="taxonomy/term/10">Offbeat</a></li><li class="expanded dropdown views-view-views-section-pages-section-more"> <a href="/more" class="dropdown-toggle" data-toggle="dropdown" aria-label="More" aria-expanded="false">More</a><ul class="menu dropdown-menu"><li class="menu-link-content-d8d15c78-7c89-40f4-b0be-b0756eccba3b"> <a href="/animals" aria-label="Animal Edition" data-drupal-link-system-path="taxonomy/term/11">Animal Edition</a></li><li class="views-view-views-section-pages-section-photos"> <a href="/photos" aria-label="Photos" data-drupal-link-system-path="photos">Photos</a></li><li class="menu-link-content-bee89807-436d-4c69-94dd-0ed39c40d38b"> <a href="/heroes" aria-label="Heroes" data-drupal-link-system-path="taxonomy/term/46711">Heroes</a></li><li class="menu-link-content-0801d8a7-8ebd-4869-9274-cad32913c92b"> <a href="/in-depth" aria-label="Inside Edition InDepth" data-drupal-link-system-path="taxonomy/term/8">Inside Edition InDepth</a></li></ul></li><li class="expanded dropdown menu-link-content-cc557156-fd42-4305-991a-a8cd967ddcba"> <a href="/showfinder" class="dropdown-toggle" data-toggle="dropdown" aria-label="Watch on TV" aria-expanded="false">Watch on TV</a><ul class="menu dropdown-menu"><li class="menu-link-content-12feafda-166a-4569-9d85-cb03a64964bc"> <a href="/showfinder" aria-label="Local Listings" data-drupal-link-system-path="showfinder">Local Listings</a></li><li class="menu-link-content-46759da3-82b9-4257-8f9e-0b2a5777df80"> <a href="/meet-the-team" aria-label="Meet the Team" data-drupal-link-system-path="meet-the-team">Meet the Team</a></li><li class="menu-link-content-90756a3e-d4c0-4958-812e-494f4425ad16"> <a href="/tag/today-inside-edition" aria-label="Today on Inside Edition" data-drupal-link-system-path="taxonomy/term/46643">Today on Inside Edition</a></li></ul></li></ul></div></div><div class="search-header pull-right"><div class="block-ie-search"><div class="search"> <section class="block block-gcs-search block-gcs-search__search-form-block clearfix"><form class="search-block-form" data-drupal-selector="search-block-form" action="/search" method="get" id="search-block-form" accept-charset="UTF-8"><div class="form-item js-form-item form-type-search js-form-type-search form-item-keywords js-form-item-keywords form-no-label form-group"> <label for="edit-keywords" aria-hidden="true" aria-label=" " class="control-label sr-only">Search</label> <input title="Enter the terms you wish to search for." data-drupal-selector="edit-keywords" class="form-search form-control" placeholder="Search" type="search" id="edit-keywords" name="keywords" value="" size="15" maxlength="128" /><div id="edit-keywords--description" class="description help-block"> Enter the terms you wish to search for.</div></div><input autocomplete="off" data-drupal-selector="form-lu9b5jhkoubpoytvnsw0zgywczxkug-hm5qz6reyvi8" type="hidden" name="form_build_id" value="form-LU9B5JhKoubpoyTVnsW0zGYWCzxkUg-hM5qZ6rEyVI8" /><input data-drupal-selector="edit-search-block-form" type="hidden" name="form_id" value="search_block_form" /><div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions"><button data-drupal-selector="edit-go" class="button js-form-submit form-submit btn-default btn" type="submit" id="edit-go" name="op" value="" aria-hidden="true" tabindex="-1"></button></div></form> </section> <span class="sb-icon-search"><span class="icon-search"></span></span></div></div> <span class="sb-icon-close"><button class="close-search" aria-label="Close Search"></button></span><div class="block-ie-social hidden-xs"> <section class="block block-ie block-social-block clearfix"><ul class="social-block-content"><li><a href="http://www.facebook.com/Inside.Edition" class="icon icon-facebook" aria-label="Facebook Inside Edition"></a></li><li><a href="http://twitter.com/insideedition" class="icon icon-twitter" aria-label="Twitter Inside Edition"></a></li><li><a href="https://instagram.com/insideedition/" class="icon icon-instagram" aria-label="Instagram Inside Edition"></a></li><li><a href="https://www.youtube.com/insideedition" class="icon icon-youtube" aria-label="YouTube Inside Edition"></a></li><li><a href="/rss" class="icon icon-rss" aria-label="RSS Inside Edition"></a></li></ul> </section></div></div><div class="header-social"><ul class="header-social-share"><li class="header-social-share-item"> <span class="button button--share button--share-facebook st_facebook_custom"> <img alt="Facebook" class="icon icon-facebook" src="/themes/custom/iebs/images/sharethis/facebook.svg"> </span></li><li class="header-social-share-item"> <span class="button button--share button--share-twitter st_twitter_custom"> <img alt="Twitter" class="icon icon-twitter" src="/themes/custom/iebs/images/sharethis/twitter.svg"> </span></li><li class="header-social-share-item"> <span class="button button--share button--share-whatsapp st_whatsapp_custom"> <img alt="Whatsapp" class="icon icon-whatsapp" src="/themes/custom/iebs/images/sharethis/whatsapp.svg"> </span></li><li class="header-social-share-item"> <span class="button button--share button--share-reddit st_reddit_custom"> <img alt="Reddit" class="icon icon-reddit" src="/themes/custom/iebs/images/sharethis/reddit.svg"> </span></li></ul></div></div></div></div></div></header><div class="page-skin-container"><div role="main" class="main-container container js-quickedit-main-content"><div class="article-header visible-xs-block"><h1 class="page-header"> Tekashi 6ix9ine: Everything You Need to Know About His Sentencing, &#039;Snitching&#039; and Sobbing</h1><div class="article-meta"> <span class="category"> <a href="/entertainment">Entertainment</a> </span> <span class="publish-details"> 2:55 PM PST, December 18, 2019 - <a href="/bios/johanna-li" hreflang="en">JOHANNA LI</a> </span></div></div><div id="incontent_ad_top" class="incontent_ad_top gpt_ads" style="display:none;"><script>
window.cbsoptanon.onAdsReady(function(_cbsoptanon, adOpts) {
googletag.cmd.push(function() {
if (typeof(Drupal.behaviors.ctdSlider) === "undefined" || "incontent_ad_top" != "gallery_inslide_ad") {
googletag.pubads().refresh([googletag.slots.incontent_ad_top]);
}
});
});
</script></div><div class="row main-row"> <section class="col-xs-12 col-sm-8 col-md-9 col-sm-push-4 col-md-push-3"> <a id="main-content"></a><div class="region region-content"> <article role="article" class="article full clearfix"><div class="article-header hidden-xs"><h1 class="page-header"> <span>Tekashi 6ix9ine: Everything You Need to Know About His Sentencing, &#039;Snitching&#039; and Sobbing</span></h1><div class="article-meta"> <span class="category"><div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/entertainment" aria-label="Category Entertainment" hreflang="en">Entertainment</a></div> </span> <span class="publish-details"><time datetime="2019-12-18T22:55:26Z">2:55 PM PST, December 18, 2019</time> - <a href="/bios/johanna-li" hreflang="en">JOHANNA LI</a></span></div></div><div class="article-hero"> <article class="media media-image view-mode-node-hero"><div class="field field--name-field-image-landscape field--type-image field--label-hidden field--item"> <img data-portal-copyright="(Getty)" src="/sites/default/files/styles/931x523/public/images/2019-12/121819-tekashi-1280x720.jpg?h=c673cd1c&amp;itok=2Wm6w1q7" width="969" height="546" alt="Tekashi 6ix9ine was sentenced to 24 months in prison despite many believing he may walk free after his sentencing hearing." class="img-responsive" /></div> </article><div class="hero-image-caption"> Tekashi 6ix9ine was sentenced to 24 months in prison despite many believing he may walk free after his sentencing hearing. <span class="hero-image-credit">(Getty)</span></div></div> <section class="content"><div class="story_parent"><div class="story_links story_links-vertical" > <button class="button button--share button--share-facebook st_facebook_custom" st_image=""> <img alt="Facebook" class="icon icon-facebook" src="/themes/custom/iebs/images/sharethis/facebook.svg"> </button> <button class="button button--share button--share-twitter st_twitter_custom" st_image=""> <img alt="Twitter" class="icon icon-twitter" src="/themes/custom/iebs/images/sharethis/twitter.svg"> </button> <button class="button button--share button--share-email st_email_custom" st_image=""> <img alt="Email" class="icon icon-email" src="/themes/custom/iebs/images/sharethis/email.svg"> </button> <button class="button button--share button--share-reddit st_reddit_custom" st_image=""> <img alt="Reddit" class="icon icon-reddit" src="/themes/custom/iebs/images/sharethis/reddit.svg"> </button></div></div><div class="row--article-text"><div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><p>Tekashi 6ix9ine was sentenced to 24 months in prison with five years of supervised release for racketeering and firearms charges in a Manhattan courtroom Wednesday. The rapper, born Daniel Hernandez, has already served 13 months of the sentence&nbsp;and is expected to be released in late 2020.</p><p>His biological <a href="https://www.insideedition.com/meet-the-man-whos-fostered-more-than-50-young-men-in-12-years-in-his-new-york-city-home-57169" target="_blank">father</a>&nbsp;was reportedly present at his sentencing hearing. The pair have not met since Hernandez was nine years old.&nbsp;&ldquo;The last time I seen my biological father, I was in third grade. I take one look in the audience and I see my biological father," Hernandez <a href="https://www.complex.com/music/2019/12/tekashi-6ix9ine-sentencing-hearing" target="_blank">told press</a> following the hearing.</p><div id="incontent_ad_middle_top_mobile" class="incontent_ad_middle_top_mobile gpt_ads" data-ad="incontent_ad_middle_top_mobile"><script>
window.cbsoptanon.onAdsReady(function(_cbsoptanon, adOpts) {
googletag.cmd.push(function() {
googletag.pubads().refresh([googletag.slots.incontent_ad_middle_top_mobile]);
});
});
</script></div><p>Hernandez also took the time to apologize for his actions while involved with Nine Trey, an East Coast street gang affiliated with the larger Bloods gang, offering to pay medical bills to a woman who made a last minute testimony about how she was caught in the crossfires and ended up shot in the foot.&nbsp;</p><p>But the biggest surprise of the day was still his sentencing,&nbsp;as his crimes carried a minimum sentence of&nbsp;47 years in prison. Some speculated he may walk free Wednesday, while others suggested he might even end up with a life sentence despite his plea deals and a high-profile trial that began nearly a year ago, filled with assassination threats and tears.</p><div id="native_top" class="native_top gpt_ads" data-ad="native_top"><script>
window.cbsoptanon.onAdsReady(function(_cbsoptanon, adOpts) {
googletag.cmd.push(function() {
googletag.pubads().refresh([googletag.slots.native_top]);
});
});
</script></div><p>But who is the heavily-tattooed man, what is he famous for and why has the case gained so much attention? InsideEdition.com explains.</p><h4>Who is Tekashi 6ix9ine?</h4><p>Hernandez is a 23-year-old <a href="https://www.insideedition.com/more-details-surrounding-juice-wrlds-sudden-death-come-to-light-57551" target="_blank">rapper</a> born and raised in Brookyln. He is known for his colorful hair and extensive tattoos, one of which includes his moniker on his face. Although after spending some time in prison, it appears his signature locks are beginning to fade.</p><p>6ix9ine began his rise to fame in 2017, when he was just 20 years old, for his single &ldquo;Gummo,&rdquo; which quickly rose on the Billboard Hot 100. He continued to release hit after hit, including "BEBE," "KIKA" and "FEFE" with Nicki Minaj, solidifying his signature aggressive rapping style.</p><h4>When did the legal problems begin?</h4><p>Federal agents first arrested Hernandez in November 2018 on racketeering and firearms charges, along with other members of Nine Trey, a gang Hernandez later admitted he was a part of since 2017.</p><p>The gang was responsible for "shooting people, robbing people and, at times, drug trafficking," the documents said, and was active for at least the last six years, according to <a href="https://newyork.cbslocal.com/2019/02/01/tekashi-6ix9ine-pleads-guilty/" target="_blank">CBS News</a>. &ldquo;[The Nine Trey gang] wreaked havoc on New York City, engaging in brazen acts of violence," said Geoffrey Berman, U.S. Attorney for the Southern District of New York.</p><p>Hernandez originally maintained his innocence with a trial date set for September 2019. He continued to enjoy fame beyond the bars, with his song &ldquo;FEFE&rdquo; featuring Nicki Minaj rising in the charts and fans continuing to rally for his early release and even suggesting they would break him out of the Brooklyn jail.</p><p>This comes separate to a 2015 case, in which he was sentenced to four years&rsquo; probation for sexual misconduct involving a 13-year-old girl. Hernandez admitted to &ldquo;using a 13-year-old in a sexual performance&rdquo; but avoided jail time and the sex-offender registry.</p><h4>Why did he change his plea to guilty?</h4><p>Hernandez, who admitted he joined the gang to further his musical career, <a href="https://www.insideedition.com/tekashi-6ix9ine-pleads-guilty-cooperating-prosecutors-documents-say-50456" target="_blank">pleaded guilty </a>to nine federal counts related to racketeering, drug charges and gun charges in January 2019 after prosecutors revealed his former associates may have been planning a hit. &ldquo;Certain high-ranking members of the Bloods had authorized violence,&rdquo; investigators alleged.</p><p>He also agreed to cooperate with prosecutors in hopes of receiving a lessened sentence. The charges he pleaded guilty to carried a minimum sentence of 47 years, but prosecutors agreed to file paperwork to move for a sentence &ldquo;below mandatory minimum.&rdquo;</p><p>&ldquo;It is understood that the defendant&rsquo;s cooperation is likely to reveal the activities of individuals,&rdquo; said Assistant U.S. Attorney Michael Longyear.</p><p>Whether fans will continue to support him then is unclear, with many quickly dropping their support for him once he revealed he would cooperate with officials.</p><h4>Why was he labeled a "snitch"?</h4><p>When Hernandez took the stand, dropping his aggressive <a href="https://www.insideedition.com/21-savages-lawyer-says-he-was-us-illegally-through-no-fault-his-own-50504" target="_blank">rapper</a> persona, he didn&rsquo;t hesitate to give the inside dirt on anything and anyone he could think of &ndash; from identifying every single gang member that appeared in his music videos to pointing out who taught him to make the gang signs and do the Nine Trey handshake. He ended up meeting with federal agents 26 times during his imprisonment.&nbsp;</p><p>Quickly, the hashtag #Tekashisnitch9 took off, with internet jokesters and former fans alike coming up with their own memes and one-liners about Hernandez taking the stand.</p><p>Even Snoop Dogg, the rapper behind &ldquo;Gin and Juice&rdquo; and was caught up in his own murder trial in the 1990s, for which he was acquitted, added fuel to the claims. He came out on Instagram calling Hernandez a &ldquo;S.N.I.T.C.H.&rdquo; and &ldquo;a rat &amp; a goon.&rdquo;</p><div class="ctd-social-post ctd-instagram"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B2yLtZTn7yQ/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B2yLtZTn7yQ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B2yLtZTn7yQ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">That’s my. M. F. Home girl 💙👊🏿🔥💥 solid as a rocc.</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/snoopdogg/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> snoopdogg</a> (@snoopdogg) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-09-24T06:35:52+00:00">Sep 23, 2019 at 11:35pm PDT</time></p></div></blockquote></div><h4>Who did he "snitch"&nbsp;on?</h4><p>The jury found Aljermiah &ldquo;Nuke&rdquo; Mack and Anthony &ldquo;Harv&rdquo; Ellison guilty of multiple crimes following a two-week trial during which Hernandez detailed assaults, robberies, and drug crimes. Ellison was found guilty of racketeering&nbsp;conspiracy and kidnapping Hernandez despite once working as his bodyguard and Mack was found guilty of racketeering&nbsp;conspiracy and conspiracy to distribute drugs. Several additional members of the Nine Trey gang have either been convicted or pleaded guilty in the weeks following.</p><p>Hernandez gave prosecutors a look into the inner workings of the Nine Trey gang, and also went on to allege other <a href="https://www.insideedition.com/notorious-bigs-murder-remains-mystery-over-20-years-later-50843" target="_blank">musicians</a> of taking part in gang activities during his testimony, including Bronx-based Cardi B.</p><p>A representative from her label Atlantic Records denied the claim that she was ever in the gang&nbsp;in an <a href="https://www.billboard.com/articles/columns/hip-hop/8530521/6ix9ine-cardi-b-nine-trey-gangsta-bloods?utm_source=twitter&amp;utm_medium=social" target="_blank">interview to Billboard</a>, saying simply, "that is not true."&nbsp;</p><h4>What now?&nbsp;</h4><p>Hernandez will serve out the rest of his sentence in prison&nbsp;and be ordered to serve 300 hours of community service and pay a $35,000 fine upon release.&nbsp;</p><p>Even though Hernandez will be released in 2020, after having already serving 13 months of his sentence, Judge Paul Englemayer didn't seem concerned he would continue with his violent behavior.&nbsp;</p><p>&ldquo;There is no danger that any gang will want to partner up with you,&rdquo; Englemayer joked, referencing his accusations during the trial.</p><p>Despite prosecutors recommending the witness protection program, Hernandez reportedly rejected it with the hopes of restarting his musical career, <a href="https://www.tmz.com/2019/12/18/tekashi-6ix9ine-sentencing-hearing-federal-prison/" target="_blank">TMZ reported in September</a>. He reportedly signed a&nbsp;$10 million record deal in October with his old label, 10K Projects, to produce an album in English and an album in Spanish.</p><p><strong>RELATED STORIES</strong></p><p class="speedbump"> <a target="_blank" href="https://www.insideedition.com/21-year-old-juror-jailed-after-sleeping-through-alarm-and-missing-trial-56505"> 21-Year-Old Juror Jailed After Sleeping Through Alarm and Missing Trial </a></p><p class="speedbump"> <a target="_blank" href="https://www.insideedition.com/surveillance-video-allegedly-confirms-part-tekashi-6ix9ines-robbery-account-45356"> Surveillance Video Allegedly Confirms Part of Tekashi 6ix9ine&#039;s Robbery Account </a></p><div id="incontent_ad_middle_bottom_mobile" class="incontent_ad_middle_bottom_mobile gpt_ads" data-ad="incontent_ad_middle_bottom_mobile"><script>
window.cbsoptanon.onAdsReady(function(_cbsoptanon, adOpts) {
googletag.cmd.push(function() {
googletag.pubads().refresh([googletag.slots.incontent_ad_middle_bottom_mobile]);
});
});
</script></div><p class="speedbump"> <a target="_blank" href="https://www.insideedition.com/rapper-tekashi-6ix9ine-pistol-whipped-and-robbed-new-york-45301"> Rapper Tekashi 6ix9ine Pistol-Whipped and Robbed </a></p><article role="article" class="video related clearfix node--shortcode-video-embed"><h2> <a href="/media/videos/aap-rocky-returns-to-sweden-performs-in-cage-after-assault-conviction-57605" rel="bookmark"><span>A$AP Rocky Returns to Sweden, Performs in Cage After Assault Conviction</span></a></h2><div class="content"><div class="field field--name-field-video-mpx-id field--type-string field--label-hidden field--item"><div class="uvp-outer"><div class="adBanner"></div><div class="uvp-ad-blocked"> This video is unavailable because we were unable to load a message from our sponsors. <br /><br />If you are using ad-blocking software, please disable it and reload the page.</div><div class="uvp-wrapper"><div data-site-uvpc-url="/onetrust/uvpconfig" data-hls="https://cbsi-insideedition-video-fastly.global.ssl.fastly.net/2019/12/12/1656612419773/425055_hls/master.m3u8" data-duration="95" data-title="A$AP Rocky Returns to Sweden, Performs in Cage After Assault Conviction" data-keywords="entertainment,celebrity,Inside Edition,Inside_Edition,ie celebrity,ie newsdesk,asap rocky,asap rocky concert sweden,asap rocky arrest,asap rocky trump,donald trump,melania trump,kim kardashian" data-has-preroll-ad="true" data-player-has-preroll-ads="true" data-ad-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&amp;iu=%2F8264%2Fvaw-ctd%2FPH-DEVICE-TYPE%2Finside_edition&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vmap1&amp;unviewed_position_start=1&amp;description_url=https%3A%2F%2Fwww.insideedition.com&amp;correlator=" data-brand="inside_edition" data-cms-id="2289" data-recommendation="false" data-tracking-data="{&quot;assetId&quot;:&quot;_uRdDMFU5t5bl1jRTL_MKuAQdUkAYV95&quot;,&quot;assetPubDate&quot;:&quot;2019-12-12T20:03:53Z&quot;,&quot;assetTitle&quot;:&quot;A$AP Rocky Returns to Sweden, Performs in Cage After Assault Conviction&quot;,&quot;assetType&quot;:&quot;video&quot;,&quot;authorId&quot;:&quot;1849&quot;,&quot;authorName&quot;:&quot;Inside Edition Staff&quot;,&quot;brandPlatformId&quot;:&quot;insideedition_site&quot;,&quot;deviceType&quot;:null,&quot;mediaContentType&quot;:&quot;vod&quot;,&quot;pageName&quot;:null,&quot;pageType&quot;:null,&quot;pageURL&quot;:null,&quot;pageViewGuid&quot;:null,&quot;sitePrimaryRsid&quot;:&quot;cbsiinsideeditionsite&quot;,&quot;siteSection&quot;:&quot;entertainment&quot;,&quot;siteType&quot;:null,&quot;userState&quot;:&quot;not authenticated&quot;,&quot;userType&quot;:&quot;anon&quot;}" data-instance-uvpc="[]" data-uvp data-endscreen="false" data-partner="can" data-default-autoplay="false" data-default-muted="false" data-mobile-autoplay="false" data-mobile-muted="false" data-poster-url="/sites/default/files/styles/video_1920x1080/public/images/2019-12/121219_asap_rocky_web.jpg?itok=twyVSu6N" data-captions-url="" data-env-uvpc="null" data-ref-id="_uRdDMFU5t5bl1jRTL_MKuAQdUkAYV95" class="uvp-player uvp-inner"></div></div></div><div class="end-screen-overlay end-screen-template" style="display:none;"><div class="end-screen-outer"><form><h1 class="uvp-endslate-title"></h1> <label class="uvp-endslate-embed-code" aria-label="Read Only: Embed Code"> <span class="uvp-endslate-label-text">Embed Code</span> </label> <button tabindex="0" class="uvp-endslate-replay">Restart</button></form></div></div><div id="hero" class="owl-theme hero-video--carousel"><div class="owl-controls"><div class="owl-nav"></div></div><div class="owl-carousel"></div> <span class="carousel-item-template visually-hidden"><div class="item"> <a class="player_link"><div class="image-container"> <img src="/themes/custom/iebs/images/1x1_transparent.png"> <span class="now-playing">Now playing</span><div class="time-block"> <svg class="video-play-button"></svg> <span class="timecode"></span></div></div><h2 class="item__title"></h2> </a></div> </span></div></div></div></article></div></div><div class="article-social"><div class="field field--name-field-tags field--type-entity-reference field--label-hidden field--items"><div class="field--item"><a href="/tag/brooklyn" hreflang="en">brooklyn</a></div><div class="field--item"><a href="/tag/rapper" hreflang="en">rapper</a></div></div><ul class="article-social-share"><li class="article-social-share-item article-social-share-li-facebook"> <button class="button button--share button--share-facebook st_facebook_custom"> <img alt="Facebook" class="icon icon-facebook" src="/themes/custom/iebs/images/sharethis/article_facebook_share.svg"> </button></li><li class="article-social-share-item article-social-share-li-twitter"> <button class="button button--share button--share-twitter st_twitter_custom"> <img alt="Twitter" class="icon icon-twitter" src="/themes/custom/iebs/images/sharethis/article_twitter_share.svg"> </button></li><li class="article-social-share-item article-social-share-li-reddit"> <button class="button button--share button--share-reddit st_reddit_custom"> <img alt="Reddit" class="icon icon-reddit" src="/themes/custom/iebs/images/sharethis/article_reddit_share.png"> </button></li></ul></div></div> </section></article></div><div class="content-bottom" id="content-bottom"><div class="region region-content-bottom"> <section id="block-taboolawidget" class="block block-ctd-taboola clearfix"><div id="taboola-below-article-thumbnails" class="ctd-taboola"></div> </section><section id="block-taboolawidget-5" class="block block-ctd-taboola clearfix"><div id="taboola-below-article-thumbnails" class="ctd-taboola"></div> </section><section id="block-medianetwidget" class="block block-ctd-media-net clearfix"><div id="434717348"><script type="text/plain" class="optanon-category-4">
window.cbsoptanon.onScriptsReady(function(_cbsoptanon) {
try {
window._mNHandle.queue.push(function () {
window._mNDetails.loadTag("434717348", "800x200", "434717348");
});
}
catch (error) {
}
});
</script></div> </section></div></div> </section> <aside class="col-xs-12 col-sm-4 col-md-3 col-sm-pull-8 col-md-pull-9" role="complementary"><div class="sidebar-container"><div class="sidebar-one-container" ><div class="region region-sidebar"> <section class="views-element-container block block-views block-views-blocklatest-news-latest-news clearfix" id="block-views-block-latest-news-latest-news"><h2 class="block-title">Latest <span class="last-word">News</span></h2><div class="form-group"><div class="view view-latest-news view-id-latest_news view-display-id-latest_news js-view-dom-id-9d730d8d1f817b1d495c6540ac25468a722a163338d0dd18f769f919b58d87e7"><div class="view-content"><div class="views-row"> <article role="article" class="article teaser-small-single-link teaser-template node--article--teaser-small-single-link node--teaser-small-single-link teaser-small clearfix"> <a href="/7-year-old-writes-heartbreaking-letter-to-santa-from-shelter-receives-gifts-from-community-57690"><div role="text"> <span class="hero-media"> <span role="article" class="article teaser-small-single-link teaser-template node--article--teaser-small-single-link node--teaser-small-single-link teaser-small clearfix image-overlay-container"> <article class="media media-image view-mode-article-teaser-small-single-link"><div class="field field--name-field-image field--type-image field--label-hidden field--item"> <img data-portal-copyright="SafeHaven of Tarrant County" src="/sites/default/files/styles/100x100/public/images/2019-12/121919-santa-1280x720.jpg?h=c673cd1c&amp;itok=3Go-WEQM" width="100" height="100" class="img-responsive" /></div> </article> </span> </span> <span class="article-details"><h4><div class="field field--name-field-display-headline field--type-string field--label-hidden field--item">7-Year-Old Writes Heartbreaking Letter to Santa From Shelter, Receives Gifts From Community</div></h4> </span></div> </a></article></div><div class="views-row"> <article role="article" class="article teaser-small-single-link teaser-template node--article--teaser-small-single-link node--teaser-small-single-link teaser-small clearfix"> <a href="/what-do-you-do-when-you-accidentally-look-like-santa-you-sleigh-57654"><div role="text"> <span class="hero-media"> <span role="article" class="article teaser-small-single-link teaser-template node--article--teaser-small-single-link node--teaser-small-single-link teaser-small clearfix image-overlay-container video-indicator"> <article class="media media-image view-mode-article-teaser-small-single-link"><div class="field field--name-field-image field--type-image field--label-hidden field--item"> <img data-portal-copyright="Santa stands in Bryant Park for their annual Santa&#039;s Corner." src="/sites/default/files/styles/100x100/public/images/2019-12/121619-santa-1280x720.jpg?h=c673cd1c&amp;itok=3GEKWtjb" width="100" height="100" class="img-responsive" /></div> </article> </span> </span> <span class="article-details"><h4><div class="field field--name-field-display-headline field--type-string field--label-hidden field--item">What Do You Do When You Accidentally Look Like Santa? You Sleigh...</div></h4> </span></div> </a></article></div></div></div></div> </section><section id="block-ctddfpadwidget" class="block block-ctd-dfp block-ctd-dfp-ad-block clearfix"><div id="incontent_ad_middle_top" class="incontent_ad_middle_top gpt_ads" style="display:none;"><script>
window.cbsoptanon.onAdsReady(function(_cbsoptanon, adOpts) {
googletag.cmd.push(function() {
if (typeof(Drupal.behaviors.ctdSlider) === "undefined" || "incontent_ad_middle_top" != "gallery_inslide_ad") {
googletag.pubads().refresh([googletag.slots.incontent_ad_middle_top]);
}
});
});
</script></div> </section><section id="block-gotatipblock-2" class="block block-ie block-tip-block clearfix"><div class="tip-block-content speech-bubble"> <span class="block-title">Got a tip?</span><p>Email Us: <strong>tips@insideedition.com</strong></p><p>Call Us: <strong>(212) 817-5555</strong></p></div> </section><section id="block-trendingnow-2" class="block block-block-content block-block-contenteb27e4b4-600f-4e94-871e-94a577d7dec8 clearfix"><h2 class="block-title">Trending <span class="last-word">Now</span></h2><ol class="field field--name-field-links field--type-link field--label-hidden field--items"><li class="field--item"><a href="https://www.insideedition.com/meet-the-man-whos-fostered-more-than-50-young-men-in-12-years-in-his-new-york-city-home-57169">Meet The Man Who&#039;s Fostered More Than 50 Young Men in 12 Years in His New York City Home</a></li><li class="field--item"><a href="https://www.insideedition.com/woman-who-dated-scott-peterson-before-he-murdered-laci-remembers-being-treated-like-a-queen-56921">Woman Who Dated Scott Peterson Before He Murdered Laci Remembers Being Treated &#039;Like a Queen&#039;</a></li><li class="field--item"><a href="https://www.insideedition.com/womans-rescue-kitten-turns-out-to-be-a-wild-puma-57323">Woman&#039;s Rescue &quot;Kitten&quot; Turns Out to Be a Wild Puma</a></li><li class="field--item"><a href="https://www.insideedition.com/how-long-can-you-still-eat-leftovers-in-the-fridge-57338">How Long Can You Still Eat Leftovers in the Fridge?</a></li><li class="field--item"><a href="https://www.insideedition.com/how-this-mom-lost-all-her-memory-giving-birth-for-1st-time-and-how-she-rebuilt-her-life-with-her">How This Mom Lost All Her Memory Giving Birth for 1st Time — and How She Rebuilt Her Life With Her Family</a></li></ol> </section></div></div><div class="sidebar-two-container"><div class="region region-sidebar-two"> <section id="block-ctddfpadwidget-2" class="block block-ctd-dfp block-ctd-dfp-ad-block clearfix"><div id="incontent_ad_middle_bottom" class="incontent_ad_middle_bottom gpt_ads" style="display:none;"><script>
window.cbsoptanon.onAdsReady(function(_cbsoptanon, adOpts) {
googletag.cmd.push(function() {
if (typeof(Drupal.behaviors.ctdSlider) === "undefined" || "incontent_ad_middle_bottom" != "gallery_inslide_ad") {
googletag.pubads().refresh([googletag.slots.incontent_ad_middle_bottom]);
}
});
});
</script></div> </section></div></div></div> </aside></div><div id="incontent_ad_bottom" class="incontent_ad_bottom gpt_ads" style="display:none;"><script>
window.cbsoptanon.onAdsReady(function(_cbsoptanon, adOpts) {
googletag.cmd.push(function() {
if (typeof(Drupal.behaviors.ctdSlider) === "undefined" || "incontent_ad_bottom" != "gallery_inslide_ad") {
googletag.pubads().refresh([googletag.slots.incontent_ad_bottom]);
}
});
});
</script></div></div></div> <footer class="footer" role="contentinfo"><div class=" container"><div class="region region-footer row"><div class="col-lg-1 grey-no-display"></div> <section id="block-social-footer" class="col-sm-2 col-sm-push-8 block block-ie block-social-block clearfix"><ul class="social-block-content"><li><a href="http://www.facebook.com/Inside.Edition" class="icon icon-facebook" aria-label="Facebook Inside Edition"></a></li><li><a href="http://twitter.com/insideedition" class="icon icon-twitter" aria-label="Twitter Inside Edition"></a></li><li><a href="https://instagram.com/insideedition/" class="icon icon-instagram" aria-label="Instagram Inside Edition"></a></li><li><a href="https://www.youtube.com/insideedition" class="icon icon-youtube" aria-label="YouTube Inside Edition"></a></li><li><a href="/rss" class="icon icon-rss" aria-label="RSS Inside Edition"></a></li></ul> </section><nav role="navigation" aria-labelledby="block-footeraboutmenu-menu" id="block-footeraboutmenu" class="col-sm-2 col-sm-pull-2"><h4 id="block-footeraboutmenu-menu">About Us</h4><ul class="menu menu--footer-about-menu nav"><li> <a href="/meet-the-team" data-drupal-link-system-path="meet-the-team">Meet the Team</a></li><li> <a href="/awards" data-drupal-link-system-path="awards">Awards</a></li><li> <a href="/contact" data-drupal-link-system-path="node/1">Contact</a></li></ul> </nav><nav role="navigation" aria-labelledby="block-footerconnectmenu-menu" id="block-footerconnectmenu" class="col-sm-2 col-sm-pull-2"><h4 id="block-footerconnectmenu-menu">Connect</h4><ul class="menu menu--footer-connect-menu nav"><li> <a href="http://www.facebook.com/Inside.Edition">Facebook</a></li><li> <a href="http://twitter.com/insideedition">Twitter</a></li><li> <a href="https://instagram.com/insideedition/">Instagram</a></li><li> <a href="https://plus.google.com/104304424115513428440">Google+</a></li><li> <a href="https://www.youtube.com/insideedition">YouTube</a></li><li> <a href="/rss" data-drupal-link-system-path="node/2">RSS</a></li><li> <a href="http://www.cbsinteractive.com/advertise/">Advertise with Us</a></li></ul> </nav><nav role="navigation" aria-labelledby="block-footerwatchiemenu-menu" id="block-footerwatchiemenu" class="col-sm-2 col-sm-pull-2"><h4 id="block-footerwatchiemenu-menu">Watch Inside Edition</h4><ul class="menu menu--footer-watch-ie-menu nav"><li> <a href="/showfinder" data-drupal-link-system-path="showfinder">Local Listings</a></li><li> <a href="/form/we-want-your-story-ideas">Submit a Story</a></li></ul> </nav><nav role="navigation" aria-labelledby="block-footersitesmenu-menu" id="block-footersitesmenu" class="col-sm-2 col-sm-pull-2"><h4 id="block-footersitesmenu-menu">Sites We Love</h4><ul class="menu menu--footer-sites-menu nav"><li> <a href="http://www.cbsnews.com/">CBS News</a></li><li> <a href="http://www.tvguide.com/">TV Guide</a></li><li> <a href="http://www.tv.com/">TV.com</a></li><li> <a href="http://www.etonline.com/">ETonline</a></li><li> <a href="http://www.metacritic.com/">Metacritic</a></li><li> <a href="http://www.last.fm/">Last.fm</a></li><li> <a href="http://www.metrolyrics.com/">Metrolyrics</a></li><li> <a href="http://www.rachaelrayshow.com/">Rachael Ray Show</a></li></ul> </nav><div class="col-lg-1 grey-no-display"></div></div><div class="legal"> <a href="https://legalterms.cbsinteractive.com/terms-of-use">Terms of Use</a> | <a href="https://legalterms.cbsinteractive.com/privacy">Privacy Policy</a> | <a href="https://legalterms.cbsinteractive.com/eula">Mobile User Agreement</a> | <a href="http://www.cbs.com/closed-captioning/">Closed Captioning</a> | <a href="https://www.cbsinteractive.com/legal/cbsi/privacy-policy/video-services-and-social-networking">Video Services Policy</a> | <a href="https://www.cbsinteractive.com/legal/cbsi/privacy-policy/third-party-online-advertising">Ad Choices</a> | In Partnership with <a href="http://www.etonline.com">ETonline</a>. CBS interactive &#169; 2019 Inside Edition Inc. All Rights Reserved.</div></div></footer></div></div><script src="/sites/default/files/js/js_hw1zX_CBVyM5LzXfmidXLMvHCsWucYicYDqGv90x238.js"></script><script src="/modules/contrib/ctd_sourcepoint/js/ctd-sourcepoint-loader.js?q2qi7p" type="text/plain" class="optanon-category-4"></script><script src="/sites/default/files/js/js_fJ8UYz49v7rzlUYzyf4mUh-qYpsqAVIucc6SMQZHoCM.js"></script><script src="//platform.instagram.com/en_US/embeds.js" type="text/plain" class="optanon-category-5"></script><script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script><script src="/sites/default/files/js/js_u-9i4D5T-NSgKFXSQKxBpI1BOhqSDqKG4OuyMCxPUck.js"></script><script src="https://vidtech.cbsinteractive.com/uvpjs/0.43.2982/CBSI-PLAYER.js"></script><script src="/sites/default/files/js/js_5870gu-kjJbsOC0NL4XhEXOnjta8CPcWgafH8OXLj7U.js"></script><div id="outofpage" class="outofpage gpt_ads" style="display:none;"><script>
window.cbsoptanon.onAdsReady(function(_cbsoptanon, adOpts) {
googletag.cmd.push(function() {
if (typeof(Drupal.behaviors.ctdSlider) === "undefined" || "outofpage" != "gallery_inslide_ad") {
googletag.pubads().refresh([googletag.slots.outofpage]);
}
});
});
</script></div><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7925dc8d76","applicationID":"70084883","transactionName":"bwMAYhdUXUJSVUxZV1ZJN0QMGlpfV1NAHkhQFg==","queueTime":0,"applicationTime":517,"atts":"Q0QDFF9OTkw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>