<!DOCTYPE html><html lang="en"><head><link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-icon-57x57.png"/><link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-icon-60x60.png"/><link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-icon-72x72.png"/><link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-icon-76x76.png"/><link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-icon-114x114.png"/><link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-icon-120x120.png"/><link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-icon-144x144.png"/><link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-icon-152x152.png"/><link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-icon-180x180.png"/><link rel="icon" type="image/png" sizes="192x192" href="/img/favicons/android-icon-192x192.png"/><link rel="icon" type="image/png" sizes="32x32" href="/img/favicons/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="96x96" href="/img/favicons/favicon-96x96.png"/><link rel="icon" type="image/png" sizes="16x16" href="/img/favicons/favicon-16x16.png"/><link rel="manifest" crossorigin="use-credentials" href="/manifest.json"/><meta name="msapplication-TileImage" content="/img/favicons/ms-icon-144x144.png"/><link rel="preconnect" href="https://cdn.cookielaw.org"/><link rel="preconnect" href="https://www.insideedition.com"/><link rel="preload" href="/fonts/HelveticaNowDisplay-Bd/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Bold/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Regular/font.woff" as="font" type="font/woff" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Regular/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/><meta http-equiv="content-language" content="en_US"/><meta property="fb:app_id" content="966341826790079"/><meta property="fb:admins" content="3111204"/><meta property="fb:pages" content="71728150722"/><meta property="og:site_name" content="Inside Edition"/><meta name="twitter:site" content="@insideedition"/><meta name="twitter:site:id" content="23603092"/><meta name="twitter:creator" content="@insideedition"/><meta name="robots" content="max-image-preview:large"/><meta name="theme-color" content="#fd005b"/><meta name="msapplication-TileColor" content="#fd005b"/><script>var utag_data = window.utag_data || {}; window.utag_data.isSPA = true;</script><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>Elderly Tennessee Woman Robbed in Church While Praying With Eyes Closed, Disturbing Video Shows | Inside Edition</title><meta name="title" content="Elderly Tennessee Woman Robbed in Church While Praying With Eyes Closed, Disturbing Video Shows"/><link rel="canonical" href="https://www.insideedition.com/elderly-tennessee-woman-robbed-in-church-while-praying-with-eyes-closed-disturbing-video-shows"/><link rel="image_src" href="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-02/022222_church_robbery_web_0.jpg?h=d1cb525d&amp;width=1280&amp;height=720"/><meta name="robots" content="index"/><meta name="description" content="Linda Morrow had arrived early to a prayer meeting when the two suspects came up to talk to her."/><meta property="og:description" content="Linda Morrow had arrived early to a prayer meeting when the two suspects came up to talk to her."/><meta property="og:title" content="Video Shows Elderly Churchgoer Targeted by Robbers While Praying"/><meta property="og:type" content="Article"/><meta property="og:url" content="https://www.insideedition.com/elderly-tennessee-woman-robbed-in-church-while-praying-with-eyes-closed-disturbing-video-shows"/><meta property="og:image" content="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-02/022222_church_robbery_web_0.jpg?h=d1cb525d&amp;width=1280&amp;height=720"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:video:secure_url" content="https://cbsi-insideedition-video-fastly.global.ssl.fastly.net/2022/02/22/2005649475678/022222_church_theft_web-c275ebd2_902488_5192.mp4"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Linda Morrow had arrived early to a prayer meeting when the two suspects came up to talk to her."/><meta name="twitter:title" content="Video Shows Elderly Churchgoer Targeted by Robbers While Praying"/><meta name="twitter:url" content="https://www.insideedition.com/elderly-tennessee-woman-robbed-in-church-while-praying-with-eyes-closed-disturbing-video-shows"/><meta name="twitter:creator" content="@insideedition"/><meta name="twitter:image" content="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-02/022222_church_robbery_web_0.jpg?h=d1cb525d&amp;width=1280&amp;height=720"/><meta name="twitter:image:width" content="1280"/><meta name="twitter:image:height" content="720"/><meta property="article:published_time" content="2022-02-22T14:44:30-0800"/><meta name="keywords" content="Inside Edition, Crime, News, robbery, church, tennessee"/><link rel="amphtml" href="https://www.insideedition.com/elderly-tennessee-woman-robbed-in-church-while-praying-with-eyes-closed-disturbing-video-shows?amp"/><script type="application/ld+json">{"@context":"http://schema.org","articleSection":"News","dateModified":"2022-02-22T14:44:30-0800","headline":"Elderly Tennessee Woman Robbed in Church While Praying With Eyes Closed, Disturbing Video Shows","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.insideedition.comelderly-tennessee-woman-robbed-in-church-while-praying-with-eyes-closed-disturbing-video-shows"},"datePublished":"2022-02-22T14:44:30-0800","publisher":{"name":"Inside Edition","@type":"Organization","logo":{"@type":"ImageObject","url":"https://www.insideedition.com/img/logo.png"}},"url":"https://www.insideedition.comelderly-tennessee-woman-robbed-in-church-while-praying-with-eyes-closed-disturbing-video-shows","description":"Linda Morrow had arrived early to a prayer meeting when the two suspects came up to talk to her.","keywords":["Inside Edition, Crime, News, robbery, church, tennessee"],"image":{"@type":"ImageObject","url":"https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-02/022222_church_robbery_web_0.jpg?h=d1cb525d","height":1080,"width":1920},"author":{"@type":"Person","name":"IE Staff"},"video":{"@context":"https://schema.org","@type":"VideoObject","name":"022222_church_theft_web","description":"Linda Morrow had arrived early to a prayer meeting when the two suspects came up to talk to her.","thumbnailUrl":"/sites/default/files/images/2022-02/022222_church_robbery_web.jpg","thumbnail":{"@context":"https://schema.org","@type":"ImageObject","height":"360","width":"640","url":"/sites/default/files/images/2022-02/022222_church_robbery_web.jpg"},"uploadDate":"2022-02-22T14:39:23-08:00","duration":"PT77S","embedUrl":"https://cbsi-insideedition-video-fastly.global.ssl.fastly.net/2022/02/22/2005649475678/902487_hls/master.m3u8","publisher":{"name":"Inside Edition","@type":"Organization","logo":{"@type":"ImageObject","url":"https://www.insideedition.com/img/logo.png"}}}}</script><link rel="preload" as="image" href="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-02/022222_church_robbery_web_0.jpg?h=d1cb525d&amp;width=1280&amp;height=720" imagesrcset="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-02/022222_church_robbery_web_0.jpg?h=d1cb525d&amp;width=375&amp;height=211 375w, https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-02/022222_church_robbery_web_0.jpg?h=d1cb525d&amp;width=1170&amp;height=658 1170w" imagesizes="(max-width: 375px) 375px, 1170px"/><meta name="next-head-count" content="29"/><link rel="preload" href="/_next/static/css/b7e7e84cf545b82b1550.css" as="style"/><link rel="stylesheet" href="/_next/static/css/b7e7e84cf545b82b1550.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script src="" defer="" data-nscript="beforeInteractive"></script><script src="https://tags.tiqcdn.com/utag/cbsi/insideeditionsite/prod/utag.js" id="utag" defer="" data-nscript="beforeInteractive"></script><script defer="" src="/_next/static/chunks/05d954cf.355ef0e5b3511141e94b.js"></script><script defer="" src="/_next/static/chunks/4fb89f36b476c12f47cc6508fb35a84db0eb0fa6.b4d36afab89d9ec134e0.js"></script><script defer="" src="/_next/static/chunks/35.3dafc5ee60ee4a400ba0.js"></script><script defer="" src="/_next/static/chunks/39.933c2cacfbda4a389061.js"></script><script defer="" src="/_next/static/chunks/29107295.8c2a2286d406c4e16fb9.js"></script><script defer="" src="/_next/static/chunks/41.3ede9805f4ddfb68faf0.js"></script><script defer="" src="/_next/static/chunks/33.72961e4942f933c15e9b.js"></script><script defer="" src="/_next/static/chunks/13.32ac8e9ac5d53ab22ffd.js"></script><script defer="" src="/_next/static/chunks/c8f7fe3b0e41be846d5687592cf2018ff6e22687.d412afcebfb53875575b.js"></script><script src="/_next/static/chunks/webpack-6fc37be9eaf3788424f3.js" defer=""></script><script src="/_next/static/chunks/framework.efe182f2d62be1d8151a.js" defer=""></script><script src="/_next/static/chunks/d6931faacbd75d480449bb1e4978ca1dd9857c84.e5ebd9a9dc48937a5931.js" defer=""></script><script src="/_next/static/chunks/1c9201d36438dd6de84623f98cd2f6e06abde4c5.465a3530ebdacf33e927.js" defer=""></script><script src="/_next/static/chunks/main-14798b871bc487957e7b.js" defer=""></script><script src="/_next/static/chunks/6d81ae3426b31e02b1f8addf5b50b69a832a68b7.e4363b419e69d1118f7e.js" defer=""></script><script src="/_next/static/chunks/pages/_app-79237cdc2d27a386dedc.js" defer=""></script><script src="/_next/static/chunks/ebff7526f9960be9b60e16087ac81c031725b6ac.8faab6e76909e26a0b2b.js" defer=""></script><script src="/_next/static/chunks/516d77f140e741cb5d11138e1ac1158ffad9e7dd.8642dd03dbba4efbe35a.js" defer=""></script><script src="/_next/static/chunks/0a4f3b6a5869d751323b8bf53908ff3a728fb8ed.0314111e536862688c27.js" defer=""></script><script src="/_next/static/chunks/pages/%5B...alias%5D-a958a74c7b631a4e5a3b.js" defer=""></script><script src="/_next/static/insideedition/_buildManifest.js" defer=""></script><script src="/_next/static/insideedition/_ssgManifest.js" defer=""></script></head><body class="skybox-auto-collapse"><div id="__next"><div><div class="dark"><div class="main-menu__sticky" style="top:0"><div class="header__wrapper"><div id="sticky-banner" class=""><div data-ad-ref="mobile-omni-skybox-plus-sticky" class="bidbarrel-ad skybox-closeBtn skybox-collapseBtn skybox-videoStop"></div></div><div data-ad-ref="intromercial"></div><header class="header affix-top dark" style="top:0px" id="header"><div class="header__container"><div class="header__column-1"><div class="header__logo_toggle_wrapper"><button type="button" class="header__menu-toggle header__menu-toggle--collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"><span class="sr-only">Toggle navigation</span></button><a class="header__logo" href="/"><img height="46" width="68" class="header__logo__image" alt="Inside Edition Logo" src="/img/logo.svg"/></a></div><div class="header__nav" style="display:none;transform:translateY(-100%) translateZ(0)"><ul class="main-menu"><li class="main-menu__item main-menu__item--submenu-closed"><a href="/news" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">News</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/news">Latest News</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/crime">Crime</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/politics">Politics</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/health">Health</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/entertainment">Entertainment</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/royals">Royals</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/human-interest">Human Interest</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/inspirational">Inspirational</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/category/the-issue">The Issue</a></li></ul></li><li class="main-menu__item"><a href="/videos" class="main-menu__link" aria-label="Video">Video</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/photos" class="main-menu__link" aria-label="Photos">Photos</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/investigative" class="main-menu__link" aria-label="Investigative">Investigative</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/offbeat" class="main-menu__link" aria-label="Offbeat">Offbeat</a></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/more" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">More</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/animals">Animal Edition</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/heroes">Heroes</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/in-depth">Inside Edition InDepth</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/sports">Sports</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/flashback">Flashback</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/shopping">Shopping</a></li></ul></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/showfinder" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Watch on TV</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/showfinder">Local Listings</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/meet-the-team">Meet the Team</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/tag/today-inside-edition">Today on Inside Edition</a></li></ul></li></ul></div></div><div class="header__column-2"><div class="header__search header__search--closed"><form class="header__search-form" action="/search" method="get" accept-charset="UTF-8"><div class="form-group"><label for="edit-keywords"><span class="sr-only">Search</span></label><input type="search" id="edit-keywords" class="header__search-form__input-keywords" value="" title="Enter the terms you wish to search for." placeholder="Search" name="keywords" size="15" maxLength="128"/></div><input type="hidden" autoComplete="off" data-drupal-selector="form-avqtn-pftnijnbl-p524povbyyt-kfxlc45o-n08s3a" name="form_build_id" value="form-AVqTn_pftNijNBl_p524pOvbyYt_kFxlC45O-N08s3A"/><input type="hidden" data-drupal-selector="edit-search-block-form" name="form_id" value="search_block_form"/><div data-drupal-selector="edit-actions" class="header__search-form__actions" id="edit-actions"><button type="submit" class="header__search-form__actions__submit" name="op" value="" aria-hidden="true"></button></div></form></div><button type="button" class="header__search__close-button" aria-label="Close Search"></button><div class="header__social"><ul class="header__social-menu"><li class="header__social-menu__item"><a href="http://www.facebook.com/Inside.Edition" class="header__social-menu__link header__social-menu__link--facebook"><span class="sr-only">Facebook Inside Edition</span></a></li><li class="header__social-menu__item"><a href="http://twitter.com/insideedition" class="header__social-menu__link header__social-menu__link--twitter"><span class="sr-only">Twitter Inside Edition</span></a></li><li class="header__social-menu__item"><a href="https://instagram.com/insideedition/" class="header__social-menu__link header__social-menu__link--instagram"><span class="sr-only">Instagram Inside Edition</span></a></li><li class="header__social-menu__item"><a href="https://www.youtube.com/insideedition" class="header__social-menu__link header__social-menu__link--youtube"><span class="sr-only">YouTube Inside Edition</span></a></li></ul></div></div></div></header></div></div><div class="wrap-site"><main><noscript><img alt="" height="1" width="1" src="https://www.facebook.com/tr?id=1223619061322807&amp;ev=PageView&amp;noscript=1"/></noscript><div class="wrap-site"><div class="content"><div class="top-container"><h1 class="content__title">Elderly Tennessee Woman Robbed in Church While Praying With Eyes Closed, Disturbing Video Shows</h1><div class="cat-social-container"><div class="content__category"><a href="https://www.insideedition.com/crime">Crime</a></div><div class="content__share"><div class="share"><button type="button" class="share__social-btn" aria-label="Share to Facebook"><div></div></button><button type="button" class="share__social-btn" aria-label="Share to Twitter"><div></div></button></div></div></div></div><div class="content__header-video"><div class="content__header-video-wrap"><div class="sticky "><button type="button" class="stuck-close"><div></div></button><div></div></div></div></div><div class="carousel-main"><script async="" src="https://i-amlg-prod.appspot.com/display?id=bea3da5a-59c2-4e8a-93ff-64616a66eb06"></script><div class="carousel__mask"></div><div class="carousel-rec__wrapper"><div class="carousel-rec"><div class="carousel__container"><button type="button" aria-label="022222_church_theft_web"><h3 class="card__title line-clamp"> <!-- -->022222_church_theft_web<!-- --> </h3></button><button type="button" aria-label="These Are the Most Heart-Stopping Moments of January 2022"><h3 class="card__title line-clamp"> <!-- -->These Are the Most Heart-Stopping Moments of January 2022<!-- --> </h3></button><button type="button" aria-label="Flight Attendant Uses Coffee Pot to Subdue Man Who Allegedly Tried Opening Door"><h3 class="card__title line-clamp"> <!-- -->Flight Attendant Uses Coffee Pot to Subdue Man Who Allegedly Tried Opening Door<!-- --> </h3></button><button type="button" aria-label="Tom Brady Retires From NFL After 22 Years, 7 Super Bowl Rings"><h3 class="card__title line-clamp"> <!-- -->Tom Brady Retires From NFL After 22 Years, 7 Super Bowl Rings<!-- --> </h3></button><button type="button" aria-label="Rhode Island Middle Schoolers Save Neighbor’s Dogs From House Fire"><h3 class="card__title line-clamp"> <!-- -->Rhode Island Middle Schoolers Save Neighbor’s Dogs From House Fire<!-- --> </h3></button><button type="button" aria-label="Millions of Americans Wonder Where Free Masks and COVID Tests Are"><h3 class="card__title line-clamp"> <!-- -->Millions of Americans Wonder Where Free Masks and COVID Tests Are<!-- --> </h3></button><button type="button" aria-label="20,000 Crocheters Pool Their Talents to Bring Awareness to Climate Change"><h3 class="card__title line-clamp"> <!-- -->20,000 Crocheters Pool Their Talents to Bring Awareness to Climate Change<!-- --> </h3></button><button type="button" aria-label="Indiana Teen Sentenced to 100 Years in Prison for Murdering Siblings "><h3 class="card__title line-clamp"> <!-- -->Indiana Teen Sentenced to 100 Years in Prison for Murdering Siblings <!-- --> </h3></button><button type="button" aria-label="It’s Been 10 Years Since Missing Mom Susan Cox Powell’s Kids Blown Up by Husband"><h3 class="card__title line-clamp"> <!-- -->It’s Been 10 Years Since Missing Mom Susan Cox Powell’s Kids Blown Up by Husband<!-- --> </h3></button><button type="button" aria-label="The Yogurt Shop Murders: Could Improved DNA Technology Help Crack Case of 4 Teens Killed 30 Years Ago?"><h3 class="card__title line-clamp"> <!-- -->The Yogurt Shop Murders: Could Improved DNA Technology Help Crack Case of 4 Teens Killed 30 Years Ago?<!-- --> </h3></button><button type="button" aria-label="The Steven Spielberg Movies That Inspired Headlines"><h3 class="card__title line-clamp"> <!-- -->The Steven Spielberg Movies That Inspired Headlines<!-- --> </h3></button><button type="button" aria-label="Mosque Gives Rabbi Place to Stay and Pray After Snow Strands Him in Turkey"><h3 class="card__title line-clamp"> <!-- -->Mosque Gives Rabbi Place to Stay and Pray After Snow Strands Him in Turkey<!-- --> </h3></button><button type="button" aria-label="Missouri Bus Driver With Quirky Costumes Named ‘Employee of the Year’"><h3 class="card__title line-clamp"> <!-- -->Missouri Bus Driver With Quirky Costumes Named ‘Employee of the Year’<!-- --> </h3></button><button type="button" aria-label="Toddlers Impressively Ski Down Slopes in China"><h3 class="card__title line-clamp"> <!-- -->Toddlers Impressively Ski Down Slopes in China<!-- --> </h3></button><button type="button" aria-label="73-Year-Old Grandma Helps Police Arrest Alleged Scammer in New York"><h3 class="card__title line-clamp"> <!-- -->73-Year-Old Grandma Helps Police Arrest Alleged Scammer in New York<!-- --> </h3></button><button type="button" aria-label="LAPD Sergeant Revives Unconscious 3-Year-Old Girl as Father Pleads for Help"><h3 class="card__title line-clamp"> <!-- -->LAPD Sergeant Revives Unconscious 3-Year-Old Girl as Father Pleads for Help<!-- --> </h3></button><button type="button" aria-label="Mystery Animal Found Near Pennsylvania Home Still Unidentified "><h3 class="card__title line-clamp"> <!-- -->Mystery Animal Found Near Pennsylvania Home Still Unidentified <!-- --> </h3></button><button type="button" aria-label="Jerry Falwell Jr.’s Wife Says She Made Sex Tapes With Pool Boy"><h3 class="card__title line-clamp"> <!-- -->Jerry Falwell Jr.’s Wife Says She Made Sex Tapes With Pool Boy<!-- --> </h3></button><button type="button" aria-label="California Couple and Their Dog rescued After Being Snowed in for 2 Months"><h3 class="card__title line-clamp"> <!-- -->California Couple and Their Dog rescued After Being Snowed in for 2 Months<!-- --> </h3></button><button type="button" aria-label="Kid Pushed Out of Path of Car By Maryland Police Officer"><h3 class="card__title line-clamp"> <!-- -->Kid Pushed Out of Path of Car By Maryland Police Officer<!-- --> </h3></button></div></div><button class="carousel__arrow carousel__arrow--prev" type="button" aria-label="Previous Slide"><div></div></button><button class="carousel__arrow carousel__arrow--next" type="button" aria-label="Next Slide"><div></div></button></div><div class="carousel__mask"></div></div><div class="site-bg"><div class="constrain constrain--bg"><div class="content__body"><div class="content__topborder"></div><div class="content__byline"><div class="content__byline-author">By <!-- -->IE Staff</div><div class="content__byline-date"><div>First Published: <!-- -->2:44 PM PST, February 22, 2022</div></div></div><h2 class="content__subheading">Linda Morrow had arrived early to a prayer meeting when the two suspects came up to talk to her.</h2><div class="content__body-main"><div class="ctd-body"><div data-ad-ref="mobile-incontent-social" class="mobile-incontent-social bidbarrel-ad" aria-hidden="true"></div><p>An elderly <a href="https://www.insideedition.com/tag/church" rel="" target="_blank">churchgoer </a>was robbed while she sat with her eyes closed in prayer.&nbsp;</p><p>Linda Morrow, 78, arrived early for a prayer meeting at Hilldale Baptist Church in Clarksville, <a href="https://www.insideedition.com/tag/tennessee" rel="" target="_blank">Tennessee</a>. Surveillance video shows two women join her &mdash; one in front and another right behind &mdash; and strike up a conversation.</p><div data-ad-ref="mobile-flex-plus-middle" class="bidbarrel-ad"></div><p>One of the strangers asked Morrow to hold hands and pray together. The other women then reached into Morrow&rsquo;s bag when she wasn&rsquo;t looking, took out her wallet and helped herself to the cash and other items.</p><p>Then, she put the empty wallet back into Morrow&rsquo;s bag, and the two suspects&nbsp;<a href="https://www.insideedition.com/tag/church" rel="" target="_blank">left the church.&nbsp;</a></p><div data-ad-ref="mpu-flex-middle" class="bidbarrel-ad"></div><p>Cops say they went on a $7,000 shopping spree at a Sam&rsquo;s Club using Morrow&rsquo;s credit cards.</p><p>Later that night, the outraged pastor, Larry Robertson, spoke about the theft from the lectern.</p><div data-ad-ref="mpu-flex-inc" data-incremental="1" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="1" class="bidbarrel-ad"></div><p>&ldquo;Keep your eye on your wallet, even in church, I guess,&rdquo; Robertson said.</p><p>&ldquo;I just never in a million years thought about anything like that happening,&rdquo; Morrow told Inside Edition.</p><p>&ldquo;It&rsquo;s sickening,&rdquo; Robertson said. &ldquo;What happened is ridiculously evil.&rdquo;</p><p><a href="https://www.insideedition.com/tag/police" rel="" target="_blank">Authorities </a>are hoping the video will help track down the suspects.</p><h2><strong>Related Stories</strong></h2><div class="shortcode-speedbump"><a href="https://www.insideedition.com/2-former-lapd-officers-fired-for-ignoring-robbery-to-play-pokemon-go-disappointed-they-lost-appeal" target="_self" rel="noopener noreferrer">2 Former LAPD Officers Fired for Ignoring Robbery to Play Pokémon Go &#x27;Disappointed&#x27; They Lost Appeal: Lawyer</a></div><div class="shortcode-speedbump"><a href="https://www.insideedition.com/fbi-hunts-route-91-bandit-who-has-robbed-11-banks-over-4-states-in-5-months-73251" target="_self" rel="noopener noreferrer">FBI Hunts &#x27;Route 91 Bandit&#x27; Who Has Robbed 11 Banks Over 4 States in 5 Months</a></div><div class="shortcode-speedbump"><a href="https://www.insideedition.com/thousands-of-packages-strewn-across-tracks-where-thieves-rob-cargo-trains-in-los-angeles-72559" target="_self" rel="noopener noreferrer">Thousands of Packages Strewn Across Tracks Where Thieves Rob Cargo Trains in Los Angeles</a></div><div class="shortcode-video"><div class="related-links"><a class="title" href="/media/videos/fbi-needs-help-finding-serial-bank-robber-whos-hit-11-banks-in-5-months-73224">FBI Needs Help Finding Serial Bank Robber Who’s Hit 11 Banks in 5 Months</a><a href="/crime" class="category">Crime</a></div></div></div></div><div class="content__spacer"></div><div class="content__tags"><h3>Tags:</h3><ul><li class=""><a href="https://www.insideedition.com/tag/robbery " aria-label="Visit robbery">robbery</a></li><li class=""><a href="https://www.insideedition.com/tag/church " aria-label="Visit church">church</a></li><li class=""><a href="https://www.insideedition.com/tag/tennessee " aria-label="Visit tennessee">tennessee</a></li></ul></div><div class="content__spacer"></div><div class="right-rail"><div style="top:0"><div class="right-rail__content "><div data-ad-ref="mpu-plus-top" class="bidbarrel-ad"></div></div></div></div></div><div id="taboola-below-article-thumbnails"></div><div class="content__trending"><div class="trending"><h2 class="trending__block-title">Trending on Inside Edition</h2><div class="trending__items"><div class="trending__item"><a href="https://www.insideedition.com/how-alleged-tinder-swindler-simon-leviev-is-cashing-in-on-his-notoriety-after-netflix-doc-73410" class="trending__item__link"><span class="sr-only">How Alleged &#x27;Tinder Swindler&#x27; Simon Leviev Is Cashing in On His Notoriety After Netflix Doc</span></a><div class="trending__item__image__container"><img alt="How Alleged &#x27;Tinder Swindler&#x27; Simon Leviev Is Cashing in On His Notoriety After Netflix Doc" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2022-02/022222_tinder_swindler_web_0.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">1</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">How Alleged &#x27;Tinder Swindler&#x27; Simon Leviev Is Cashing in On His Notoriety After Netflix Doc</p><a href="https://www.insideedition.com/entertainment" class="trending__item__text--kicker">Entertainment</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/walking-dead-actors-presumed-suicide-reinvestigated-after-family-raises-suspicion-he-was-killed" class="trending__item__link"><span class="sr-only">&#x27;Walking Dead&#x27; Actor&#x27;s Presumed Suicide Reinvestigated After Family Raises Suspicion He Was Killed</span></a><div class="trending__item__image__container"><img alt="&#x27;Walking Dead&#x27; Actor&#x27;s Presumed Suicide Reinvestigated After Family Raises Suspicion He Was Killed" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2022-02/022222_walking_dead_death.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">2</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">&#x27;Walking Dead&#x27; Actor&#x27;s Presumed Suicide Reinvestigated After Family Raises Suspicion He Was Killed</p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/ahmaud-arbery-case-jury-finds-black-joggers-death-was-racially-motivated-73411" class="trending__item__link"><span class="sr-only">Ahmaud Arbery Case: Jury Finds Black Jogger&#x27;s Death Was Racially Motivated </span></a><div class="trending__item__image__container"><img alt="Ahmaud Arbery Case: Jury Finds Black Jogger&#x27;s Death Was Racially Motivated " class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2021-11/112421-ahmaud-arbery-1280x720.jpeg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">3</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Ahmaud Arbery Case: Jury Finds Black Jogger&#x27;s Death Was Racially Motivated </p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/woman-says-she-was-crushed-at-super-bowl-in-what-lawyer-calls-human-avalanche-in-nosebleed-seats" class="trending__item__link"><span class="sr-only">Woman Says She Was Crushed at Super Bowl in What Lawyer Calls &#x27;Human Avalanche&#x27; in Nosebleed Seats</span></a><div class="trending__item__image__container"><img alt="Woman Says She Was Crushed at Super Bowl in What Lawyer Calls &#x27;Human Avalanche&#x27; in Nosebleed Seats" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2022-02/022222_injured_at_superbowl_web.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">4</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Woman Says She Was Crushed at Super Bowl in What Lawyer Calls &#x27;Human Avalanche&#x27; in Nosebleed Seats</p><a href="https://www.insideedition.com/sports" class="trending__item__text--kicker">Sports</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/massachusetts-man-arrested-after-trying-to-climb-to-zoos-tiger-enclosure-cops-73405" class="trending__item__link"><span class="sr-only">Massachusetts Man Arrested After Trying to Climb to Zoo&#x27;s Tiger Enclosure: Cops</span></a><div class="trending__item__image__container"><img alt="Massachusetts Man Arrested After Trying to Climb to Zoo&#x27;s Tiger Enclosure: Cops" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2022-01/sirennew-site-size1280x720_2_0.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">5</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Massachusetts Man Arrested After Trying to Climb to Zoo&#x27;s Tiger Enclosure: Cops</p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div></div></div></div></div></div></div></div></main><footer class="footer dark"><div class="footer-container dark"><div class="footer-right"><ul class="social"><li><a aria-label="Visit Facebook" href="http://www.facebook.com/Inside.Edition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Twitter" href="http://twitter.com/insideedition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Instagram" href="https://instagram.com/insideedition/" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Youtube" href="https://www.youtube.com/insideedition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit RSS" href="https://www.insideedition.com/rss" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li></ul></div><div class="footer-menu-wrapper dark"><div class="footer-menu dark"><h4>About Us</h4><ul><li><a href="/meet-the-team" aria-label="Visit Meet the Team">Meet the Team</a></li><li><a href="/awards" aria-label="Visit Awards">Awards</a></li><li><a href="/contact" aria-label="Visit Contact">Contact</a></li></ul></div><div class="footer-menu dark"><h4>Connect</h4><ul><li><a href="https://www.facebook.com/Inside.Edition" aria-label="Visit Facebook" rel="noopener noreferrer" target="_blank">Facebook</a></li><li><a href="https://twitter.com/insideedition" aria-label="Visit Twitter" rel="noopener noreferrer" target="_blank">Twitter</a></li><li><a href="https://instagram.com/insideedition/" aria-label="Visit Instagram" rel="noopener noreferrer" target="_blank">Instagram</a></li><li><a href="https://www.youtube.com/insideedition" aria-label="Visit YouTube" rel="noopener noreferrer" target="_blank">YouTube</a></li><li><a href="/rss" aria-label="Visit RSS">RSS</a></li><li><a href="https://cbsinteractive.com/advertising/" aria-label="Visit Advertise with Us" rel="noopener noreferrer" target="_blank">Advertise with Us</a></li></ul></div><div class="footer-menu dark"><h4>Watch Inside Edition</h4><ul><li><a href="/showfinder" aria-label="Visit Local Listings">Local Listings</a></li><li><a href="/form/we-want-your-story-ideas" aria-label="Visit Submit a Story">Submit a Story</a></li></ul></div><div class="footer-menu dark"><h4>Sites We Love</h4><ul><li><a href="https://www.paramountplus.com?ftag=PPM-06-10aib3j" aria-label="Visit Paramount+" rel="noopener noreferrer" target="_blank">Paramount+</a></li><li><a href="https://www.cbsnews.com/" aria-label="Visit CBS News" rel="noopener noreferrer" target="_blank">CBS News</a></li><li><a href="https://www.etonline.com/" aria-label="Visit ETonline" rel="noopener noreferrer" target="_blank">ETonline</a></li><li><a href="https://www.thedrewbarrymoreshow.com/" aria-label="Visit The Drew Barrymore Show" rel="noopener noreferrer" target="_blank">The Drew Barrymore Show</a></li><li><a href="https://www.rachaelrayshow.com/" aria-label="Visit Rachael Ray Show" rel="noopener noreferrer" target="_blank">Rachael Ray Show</a></li><li><a href="https://www.dabl.com" aria-label="Visit DABL" rel="noopener noreferrer" target="_blank">DABL</a></li><li><a href="https://www.drphil.com" aria-label="Visit Dr. Phil" rel="noopener noreferrer" target="_blank">Dr. Phil</a></li><li><a href="https://www.startrek.com" aria-label="Visit Star Trek" rel="noopener noreferrer" target="_blank">Star Trek</a></li><li><a href="https://www.thedoctorstv.com" aria-label="Visit The Doctors" rel="noopener noreferrer" target="_blank">The Doctors</a></li><li><a href="https://www.last.fm/" aria-label="Visit Last.fm" rel="noopener noreferrer" target="_blank">Last.fm</a></li></ul></div></div><div class="footer-bottom dark"><a href="/" class="logo-greyscale"><div alt="Inside Edition"></div></a><div class="footer-copy"><a href="https://legalterms.cbsinteractive.com/terms-of-use" target="_blank" rel="noopener noreferrer">Terms of Use</a> |<a href="https://www.viacomcbsprivacy.com/policy" target="_blank" rel="noopener noreferrer"> Privacy Policy</a> |<a href="https://www.viacomcbsprivacy.com/cookies" target="_blank" rel="noopener noreferrer"> Cookies Policy</a> |<a href="http://www.cbs.com/closed-captioning/" target="_blank" rel="noopener noreferrer"> Closed Captioning</a> |<a href="https://www.viacomcbsprivacy.com/donotsell" target="_blank" rel="noopener noreferrer"> Do Not Sell My Personal Information</a> | In Partnership with <a href="http://www.etonline.com" target="_blank" rel="noopener noreferrer"> ETonline</a>.<span>CBS interactive &#169; 2022 Inside Edition Inc. All Rights Reserved.</span></div></div></div></footer></div></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>