<!DOCTYPE html><html lang="en"><head><link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-icon-57x57.png"/><link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-icon-60x60.png"/><link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-icon-72x72.png"/><link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-icon-76x76.png"/><link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-icon-114x114.png"/><link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-icon-120x120.png"/><link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-icon-144x144.png"/><link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-icon-152x152.png"/><link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-icon-180x180.png"/><link rel="icon" type="image/png" sizes="192x192" href="/img/favicons/android-icon-192x192.png"/><link rel="icon" type="image/png" sizes="32x32" href="/img/favicons/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="96x96" href="/img/favicons/favicon-96x96.png"/><link rel="icon" type="image/png" sizes="16x16" href="/img/favicons/favicon-16x16.png"/><link rel="manifest" crossorigin="use-credentials" href="/manifest.json"/><meta name="msapplication-TileImage" content="/img/favicons/ms-icon-144x144.png"/><link rel="preconnect" href="https://cdn.cookielaw.org"/><link rel="preconnect" href="https://www.insideedition.com"/><link rel="preload" href="/fonts/HelveticaNowDisplay-Bd/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Bold/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Regular/font.woff" as="font" type="font/woff" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Regular/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/><meta http-equiv="content-language" content="en_US"/><meta property="fb:app_id" content="966341826790079"/><meta property="fb:admins" content="3111204"/><meta property="fb:pages" content="71728150722"/><meta property="og:site_name" content="Inside Edition"/><meta name="twitter:site" content="@insideedition"/><meta name="twitter:site:id" content="23603092"/><meta name="twitter:creator" content="@insideedition"/><meta name="robots" content="max-image-preview:large"/><meta name="theme-color" content="#fd005b"/><meta name="msapplication-TileColor" content="#fd005b"/><script>var utag_data = window.utag_data || {}; window.utag_data.isSPA = true;</script><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>&#x27;Exorcism&#x27; Death of 3-Year-Old Girl Leads to Arrest of Mother, Grandfather and Uncle  | Inside Edition</title><meta name="title" content="&#x27;Exorcism&#x27; Death of 3-Year-Old Girl Leads to Arrest of Mother, Grandfather and Uncle "/><link rel="canonical" href="https://www.insideedition.com/exorcism-death-of-3-year-old-girl-leads-to-arrest-of-mother-grandfather-and-uncle-74884"/><link rel="image_src" href="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-05/exorcism.jpg?h=733c762c&amp;width=1280&amp;height=720"/><meta name="robots" content="index"/><meta name="description" content="Little Arely Naomi Proctor was smothered and choked for more than 12 hours by relatives who believed they were expelling an &quot;evil demon,&quot; prosecutors said."/><meta property="og:description" content="Little Arely Naomi Proctor was smothered and choked for more than 12 hours by relatives who believed they were expelling an &quot;evil demon,&quot; prosecutors said."/><meta property="og:title" content="&#x27;Exorcism&#x27; Death of 3-Year-Old Leads to Arrest of Relatives: Cops"/><meta property="og:type" content="Article"/><meta property="og:url" content="https://www.insideedition.com/exorcism-death-of-3-year-old-girl-leads-to-arrest-of-mother-grandfather-and-uncle-74884"/><meta property="og:image" content="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-05/exorcism.jpg?h=733c762c&amp;width=1280&amp;height=720"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Little Arely Naomi Proctor was smothered and choked for more than 12 hours by relatives who believed they were expelling an &quot;evil demon,&quot; prosecutors said."/><meta name="twitter:title" content="&#x27;Exorcism&#x27; Death of 3-Year-Old Leads to Arrest of Relatives: Cops"/><meta name="twitter:url" content="https://www.insideedition.com/exorcism-death-of-3-year-old-girl-leads-to-arrest-of-mother-grandfather-and-uncle-74884"/><meta name="twitter:creator" content="@insideedition"/><meta name="twitter:image" content="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-05/exorcism.jpg?h=733c762c&amp;width=1280&amp;height=720"/><meta name="twitter:image:width" content="1280"/><meta name="twitter:image:height" content="720"/><meta property="article:published_time" content="2022-05-16T10:23:11-0700"/><meta name="keywords" content="Inside Edition, Crime, News, california, police, church, arrest"/><link rel="amphtml" href="https://www.insideedition.com/exorcism-death-of-3-year-old-girl-leads-to-arrest-of-mother-grandfather-and-uncle-74884?amp"/><script type="application/ld+json">{"@context":"http://schema.org","articleSection":"News","dateModified":"2022-05-16T10:23:11-0700","headline":"'Exorcism' Death of 3-Year-Old Girl Leads to Arrest of Mother, Grandfather and Uncle ","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.insideedition.comexorcism-death-of-3-year-old-girl-leads-to-arrest-of-mother-grandfather-and-uncle-74884"},"datePublished":"2022-05-16T10:23:11-0700","publisher":{"name":"Inside Edition","@type":"Organization","logo":{"@type":"ImageObject","url":"https://www.insideedition.com/img/logo.png"}},"url":"https://www.insideedition.comexorcism-death-of-3-year-old-girl-leads-to-arrest-of-mother-grandfather-and-uncle-74884","description":"Little Arely Naomi Proctor was smothered and choked for more than 12 hours by relatives who believed they were expelling an \"evil demon,\" prosecutors said.","keywords":["Inside Edition, Crime, News, california, police, church, arrest"],"image":{"@type":"ImageObject","url":"https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-05/exorcism.jpg?h=733c762c","height":1080,"width":1920},"author":[{"@type":"Person","name":"Deborah Hastings "}]}</script><link rel="preload" as="image" href="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-05/exorcism.jpg?h=733c762c&amp;width=1280&amp;height=720" imagesrcset="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-05/exorcism.jpg?h=733c762c&amp;width=375&amp;height=211 375w, https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-05/exorcism.jpg?h=733c762c&amp;width=1170&amp;height=658 1170w" imagesizes="(max-width: 375px) 375px, 1170px"/><meta name="next-head-count" content="28"/><link rel="preload" href="/_next/static/css/941b8995b2ef62c447f2.css" as="style"/><link rel="stylesheet" href="/_next/static/css/941b8995b2ef62c447f2.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script src="" defer="" data-nscript="beforeInteractive"></script><script src="https://tags.tiqcdn.com/utag/cbsi/insideeditionsite/prod/utag.js" id="utag" defer="" data-nscript="beforeInteractive"></script><script defer="" src="/_next/static/chunks/05d954cf-969177cf4119e8468031.js"></script><script defer="" src="/_next/static/chunks/9617-5e723aef92131e95bbe8.js"></script><script defer="" src="/_next/static/chunks/9276-ffbbf17b782577510a5e.js"></script><script defer="" src="/_next/static/chunks/2637.8ba485139e57edd98584.js"></script><script defer="" src="/_next/static/chunks/8756.f6eb7613a79ea589abd5.js"></script><script defer="" src="/_next/static/chunks/4617.961433eed4610aef81c8.js"></script><script defer="" src="/_next/static/chunks/7166.f5bfa777a5e854c314d9.js"></script><script defer="" src="/_next/static/chunks/8187.0a4b417ab06324adc05a.js"></script><script src="/_next/static/chunks/webpack-a8fa143e934dc2e44b39.js" defer=""></script><script src="/_next/static/chunks/framework-83ac992d51aff21d6264.js" defer=""></script><script src="/_next/static/chunks/main-6367e6dc380486a8cf0c.js" defer=""></script><script src="/_next/static/chunks/pages/_app-64ffaee817e66d9b0c18.js" defer=""></script><script src="/_next/static/chunks/2127-f81b0ad589052f314ca1.js" defer=""></script><script src="/_next/static/chunks/6478-efd13e768ca1e9d5e8ea.js" defer=""></script><script src="/_next/static/chunks/703-87e025182ae3b0eff049.js" defer=""></script><script src="/_next/static/chunks/pages/%5B...alias%5D-b032fb92955a9886526b.js" defer=""></script><script src="/_next/static/insideedition/_buildManifest.js" defer=""></script><script src="/_next/static/insideedition/_ssgManifest.js" defer=""></script></head><body class="skybox-auto-collapse"><div id="__next"><div><div class="dark"><div class="main-menu__sticky" style="top:0"><div class="header__wrapper"><div id="sticky-banner" class=""><div data-ad-ref="mobile-omni-skybox-plus-sticky" class="bidbarrel-ad skybox-closeBtn skybox-collapseBtn skybox-videoStop"></div></div><div data-ad-ref="intromercial"></div><header class="header affix-top dark" style="top:0px" id="header"><div class="header__container"><div class="header__column-1"><div class="header__logo_toggle_wrapper"><button type="button" class="header__menu-toggle header__menu-toggle--collapsed" data-toggle="collapse" data-target="#navbar" aria-label="Toggle navigation menu" aria-expanded="false"></button><a class="header__logo" href="/"><img height="46" width="68" class="header__logo__image" alt="Inside Edition Logo" src="/img/logo.svg"/></a></div><div class="header__nav" style="display:none;transform:translateY(-100%) translateZ(0)"><ul class="main-menu"><li class="main-menu__item main-menu__item--submenu-closed"><a href="/news" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">News</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/news">Latest News</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/crime">Crime</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/politics">Politics</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/health">Health</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/entertainment">Entertainment</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/royals">Royals</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/human-interest">Human Interest</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/inspirational">Inspirational</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/category/the-issue">The Issue</a></li></ul></li><li class="main-menu__item"><a href="/videos" class="main-menu__link" aria-label="Video">Video</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/photos" class="main-menu__link" aria-label="Photos">Photos</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/investigative" class="main-menu__link" aria-label="Investigative">Investigative</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/offbeat" class="main-menu__link" aria-label="Offbeat">Offbeat</a></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/more" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">More</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/animals">Animal Edition</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/heroes">Heroes</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/in-depth">Inside Edition InDepth</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/sports">Sports</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/flashback">Flashback</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/shopping">Shopping</a></li></ul></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/showfinder" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Watch on TV</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/showfinder">Local Listings</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/meet-the-team">Meet the Team</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/tag/today-inside-edition">Today on Inside Edition</a></li></ul></li></ul></div></div><div class="header__column-2"><div data-testid="toggleable" class="header__search header__search--closed"><form class="header__search-form" action="/search" method="get" accept-charset="UTF-8"><div class="form-group" aria-hidden="true"><input type="search" id="edit-keywords" class="header__search-form__input-keywords" title="Enter the terms you wish to search for." placeholder="Search" aria-label="Search" name="keywords" size="15" maxLength="128"/></div><input type="hidden" autoComplete="off" data-drupal-selector="form-avqtn-pftnijnbl-p524povbyyt-kfxlc45o-n08s3a" name="form_build_id" value="form-AVqTn_pftNijNBl_p524pOvbyYt_kFxlC45O-N08s3A"/><div class="header__search-form__actions"><button type="submit" class="header__search-form__actions__submit" name="op" aria-label="Search"></button></div></form></div><button type="button" class="header__search__close-button" aria-label="Close Search"></button><div class="header__social"><ul class="header__social-menu"><li class="header__social-menu__item"><a href="http://www.facebook.com/Inside.Edition" class="header__social-menu__link header__social-menu__link--facebook"><span class="sr-only">Facebook Inside Edition</span></a></li><li class="header__social-menu__item"><a href="http://twitter.com/insideedition" class="header__social-menu__link header__social-menu__link--twitter"><span class="sr-only">Twitter Inside Edition</span></a></li><li class="header__social-menu__item"><a href="https://instagram.com/insideedition/" class="header__social-menu__link header__social-menu__link--instagram"><span class="sr-only">Instagram Inside Edition</span></a></li><li class="header__social-menu__item"><a href="https://www.youtube.com/insideedition" class="header__social-menu__link header__social-menu__link--youtube"><span class="sr-only">YouTube Inside Edition</span></a></li></ul></div></div></div></header></div></div><div class="wrap-site"><main><noscript><img alt="" height="1" width="1" src="https://www.facebook.com/tr?id=1223619061322807&amp;ev=PageView&amp;noscript=1"/></noscript><div class="wrap-site"><div class="content"><div class="top-container"><h1 class="content__title">&#x27;Exorcism&#x27; Death of 3-Year-Old Girl Leads to Arrest of Mother, Grandfather and Uncle </h1><div class="cat-social-container"><div class="content__category"><a href="https://www.insideedition.com/crime">Crime</a></div><div class="content__share"><div class="share"><button type="button" class="share__social-btn" aria-label="Share to Facebook"><div></div></button><button type="button" class="share__social-btn" aria-label="Share to Twitter"><div></div></button></div></div></div></div><div class="content__header-img centered"><div class="content__header-img-wrapper"><div class="content__header-img-wrap"><picture><source media="(max-width: 375px)" srcSet="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-05/exorcism.jpg?h=733c762c&amp;width=375&amp;height=211"/><img src="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-05/exorcism.jpg?h=733c762c&amp;width=1170&amp;height=658" alt="Exorcism" class="img-full "/></picture></div><div class="content__header-img-caption-wrap"><span class="content__header-image-caption">Rene Triguero Hernandez, left, Claudia Hernandez and Rene Hernandez-Santos were arrested by San Jose Police officers.</span><span class="content__header-image-credit">Handouts</span></div></div></div><div class="site-bg"><div class="constrain constrain--bg"><div class="content__body"><div class="content__topborder"></div><div class="content__byline"><div class="content__byline-author">By <a href="/bios/deborah-hastings" aria-label="Biography of Deborah Hastings ">Deborah Hastings </a></div><div class="content__byline-date"><div>First Published: <!-- -->10:23 AM PDT, May 16, 2022</div></div></div><h2 class="content__subheading">Little Arely Naomi Proctor was smothered and choked for more than 12 hours by relatives who believed they were expelling an &quot;evil demon,&quot; prosecutors said.</h2><div class="content__body-main"><div class="ctd-body"><div data-ad-ref="mobile-incontent-social" class="mobile-incontent-social bidbarrel-ad" aria-hidden="true"></div><p>A 3-year-old <a href="https://www.insideedition.com/tag/california" rel="" target="_blank">California</a> girl who died during a ritual to expel&nbsp;an "evil demon" has led to the arrests of her mother, grandfather in San Jose on felony charges, authorities said.</p><p>Arely Naomi Proctor&nbsp;died last September after relatives performed a ceremony lasting more than 12 hours in which they shoved fingers down her throat, deprived her of food and water, and pressed her chest and back, prosecutors said. The Santa Clara County medical examiner's office ruled the death a homicide caused by asphyxiation.</p><div data-ad-ref="mobile-flex-plus-middle" class="bidbarrel-ad"></div><p>&ldquo;A child is gone because of unimaginable behavior by the same people who should have been taking care of her," Santa Clara County District Attorney Jeff Rosen said at a Friday press conference.</p><p>The girl's mother, Claudia Hernandez, was arrested Jan. 31 and charged with assault on a child resulting in death. She has been jailed without bail since then.</p><div data-ad-ref="mpu-flex-middle" class="bidbarrel-ad"></div><p>Rene Trigueros Hernandez, 59, and Rene Aaron Hernandez-Santos, 19, were charged after&nbsp;<a data-entity-substitution="media" data-entity-type="media" data-entity-uuid="26811aa8-9c6c-44d5-ac4a-046ea6960f5a" href="https://countyda.sccgov.org/sites/g/files/exjcpb1121/files/documents/Rene%20Trigueros%20Hernandez_Rene%20Hernandez%20Santos%20SOF.pdf" title="R. Hernandez SOF ">evidence showed</a>&nbsp;that they were active participants in the 12-hour-long &ldquo;exorcism&rdquo; at a small, makeshift <a href="https://www.insideedition.com/tag/church" rel="" target="_blank">church,</a> according to prosecutors.</p><p>The grandfather and uncle were charged Friday with child abuse causing death. They are being held without bond. Their first court appearance has been scheduled for Thursday afternoon, according to online records.</p><div data-ad-ref="mpu-flex-inc" data-incremental="1" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="1" class="bidbarrel-ad"></div><p>Each faces life in prison if convicted, prosecutors said.</p><p>The elder Hernandez, also known as Rene Huezo, is the pastor of a small group of Pentecostal worshippers calling themselves&nbsp;Iglesia Apostoles y Profetas,&nbsp;who meet in a San Jose house, authorities said.&nbsp;</p><p>The mother allegedly told&nbsp;police she believed her daughter was possessed because the child would "wake up and scream or cry periodically," according to court documents. She and her brother brought the child to the house on Sept. 24, 2021, where their father met them, authorities said.</p><p>For the next 12 hours, the mother said she attempted to stick her finger down her daughter's throat to make her vomit, and that the child "fell asleep several times" while she pushed down on her throat with her hand, court documents show.</p><p>&ldquo;She was held against her will, and she struggled against her abusers the whole time,&rdquo; said Deputy District Attorney Rebekah Wise of the&nbsp;prosecutor's office of the&nbsp;Family Violence Unit. &ldquo;This abuse lasted over twelve hours, and after Arely&rsquo;s death, it took more than one hour for the defendants to call 911,&rdquo; Wise said Friday.</p><p>The 3-year-old &ldquo;was strangled multiple times to the point of unconsciousness, she had fingers shoved down her throat to the point she had multiple injuries to her mouth and to her tongue, and she had pressure put on her body, on her torso from the front and back, with so much force applied that she lost consciousness,&rdquo; Wise said.</p><div data-ad-ref="mpu-flex-inc" data-incremental="2" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="2" class="bidbarrel-ad"></div><p>An autopsy found extensive bruising to the girl's face, neck and back, and internal bleeding in her heart, bowel, and pancreas, caused by the chest pressure, the district attorney's office said.</p><p>The disturbing case is not the first criminal investigation involving fundamentalist worshippers at&nbsp;Iglesia Apostoles y Profetas, police said.</p><p>Last week, authorities announced that two people charged with <a href="https://www.insideedition.com/tag/kidnapping" rel="" target="_blank">kidnapping</a> a 3-month-old boy on April 25 had tried several times before to take the baby, prosecutors said.</p><p>Investigators said they discovered that&nbsp;Yesenia Ramirez, 43, and Jose Portillo, 28, plotted and unsuccessfully attempted to kidnap the infant at least three other times, dating back weeks before the actual abduction, prosecutors said.</p><p>One alleged incident involved Portillo impersonating a Child Protective Services worker and showing up at the family's house, demanding the baby be released to his custody, prosecutors said. Relatives refused to give him the infant, authorities said.</p><p>Both suspects have been charged with additional, attempted kidnapping counts, the district attorney said Thursday.</p><div data-ad-ref="mpu-flex-inc" data-incremental="3" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="3" class="bidbarrel-ad"></div><p>&ldquo;There are few things more terrifying than someone stealing a child, as if they&rsquo;re a car or a wallet,&rdquo; said D.A. Rosen.&nbsp;&ldquo;The more we investigate this case and the more troubling it gets, the more determined we are to prosecute those responsible to the fullest extent of the law.&rdquo;</p><p>Both defendants are being held without bail, according to online records.&nbsp;</p><p>"There&rsquo;s a difference between allegations and facts. We have allegations right now. The actual&nbsp;factual evidence that underlies these charges has not been provided," Ramirez's defense attorney, Cody Salfen, told KTVU-TV.&nbsp;</p><p>A plea hearing is scheduled for June 7, according to online records.</p><p>Authorities said Ramirez had befriended the baby's grandmother at the makeshift San Jose church, where both attended. A motive for the alleged kidnapping has not been publicly disclosed.</p><p>"It&rsquo;s absolutely shocking. This is any parent's worst nightmare,"&nbsp;said Deputy District Attorney Wise.</p><div data-ad-ref="mpu-flex-inc" data-incremental="4" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="4" class="bidbarrel-ad"></div><p>The two cases appear to be unrelated, police said.</p><h2>Related Stories</h2><div class="shortcode-speedbump"><a href="https://www.insideedition.com/sherri-papini-admits-to-faking-2016-kidnapping-us-attorneys-office-says-74348" target="_blank" rel="noopener noreferrer">Sherri Papini Admits to Faking 2016 Kidnapping, US Attorney’s Office Says</a></div><div class="shortcode-speedbump"><a href="https://www.insideedition.com/massachusetts-man-arrested-in-killing-of-his-father-who-died-during-baptism-exorcism-attempt-68064" target="_blank" rel="noopener noreferrer">Massachusetts Man Arrested in Killing of His Father Who Died During Baptism-Exorcism Attempt, Prosecutors Say</a></div><div class="shortcode-speedbump"><a href="https://www.insideedition.com/11479-morgan-freemans-granddaughter-stabbed-to-death-in-the-street-as-part-of-exorcism" target="_blank" rel="noopener noreferrer">Morgan Freeman&#x27;s Granddaughter Stabbed to Death in the Street as Part of &#x27;Exorcism&#x27;</a></div><div class="shortcode-video"><div class="related-links"><a class="title" href="/videos/6030-inside-the-real-exorcist-house-where-a-live-tv-exorcism-will-happen">Inside The Real &#x27;Exorcist&#x27; House Where a Live TV Exorcism Will Happen</a><a href="/news" class="category">News</a></div></div></div></div><div class="content__spacer"></div><div class="content__tags"><h3>Tags:</h3><ul><li class=""><a href="https://www.insideedition.com/tag/california " aria-label="Visit california">california</a></li><li class=""><a href="https://www.insideedition.com/tag/police " aria-label="Visit police">police</a></li><li class=""><a href="https://www.insideedition.com/tag/church " aria-label="Visit church">church</a></li><li class=""><a href="https://www.insideedition.com/tag/arrest " aria-label="Visit arrest">arrest</a></li></ul></div><div class="content__spacer"></div><div class="right-rail"><div style="top:95px"><div class="right-rail__content "><div data-ad-ref="mpu-plus-top" class="bidbarrel-ad"></div></div></div></div></div><div id="taboola-below-article-thumbnails"></div><div class="content__trending"><div class="trending"><h2 class="trending__block-title">Trending on Inside Edition</h2><div class="trending__items"><div class="trending__item"><a href="https://www.insideedition.com/tennessee-nurse-radonda-vaught-sentenced-to-probation-no-jail-time-for-fatal-medication-error-74855" class="trending__item__link"><span class="sr-only">Tennessee Nurse RaDonda Vaught Sentenced to Probation, No Jail Time for Fatal Medication Error </span></a><div class="trending__item__image__container"><img alt="Tennessee Nurse RaDonda Vaught Sentenced to Probation, No Jail Time for Fatal Medication Error " class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2022-05/051322_nurse_sentencing_web.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">1</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Tennessee Nurse RaDonda Vaught Sentenced to Probation, No Jail Time for Fatal Medication Error </p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/strangers-band-together-to-help-unconscious-driver-drifting-into-oncoming-traffic-74845" class="trending__item__link"><span class="sr-only">Strangers Band Together to Help Unconscious Driver Drifting Into Oncoming Traffic</span></a><div class="trending__item__image__container"><img alt="Strangers Band Together to Help Unconscious Driver Drifting Into Oncoming Traffic" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2022-05/051222_strangers_help_driver.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">2</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Strangers Band Together to Help Unconscious Driver Drifting Into Oncoming Traffic</p><a href="https://www.insideedition.com/heroes" class="trending__item__text--kicker">Heroes</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/two-suspects-criminally-charged-in-florida-after-boat-balloon-popping-video-goes-viral-74864" class="trending__item__link"><span class="sr-only">Two Suspects Criminally Charged in Florida After Boat Balloon-Popping Video Goes Viral</span></a><div class="trending__item__image__container"><img alt="Two Suspects Criminally Charged in Florida After Boat Balloon-Popping Video Goes Viral" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2022-05/051322_popping_balloons_web.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">3</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Two Suspects Criminally Charged in Florida After Boat Balloon-Popping Video Goes Viral</p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/police-release-911-audio-of-shannan-gilbert-the-night-she-went-missing-in-gilgo-beach-12-years-ago" class="trending__item__link"><span class="sr-only">Police Release 911 Audio of Shannan Gilbert the Night She Went Missing in Gilgo Beach 12 Years Ago</span></a><div class="trending__item__image__container"><img alt="Police Release 911 Audio of Shannan Gilbert the Night She Went Missing in Gilgo Beach 12 Years Ago" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2022-05/gilgo.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">4</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Police Release 911 Audio of Shannan Gilbert the Night She Went Missing in Gilgo Beach 12 Years Ago</p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/woman-accused-of-gaslighting-husband-into-thinking-he-was-senile-to-steal-his-fortune-74849" class="trending__item__link"><span class="sr-only">Woman Accused of &#x27;Gaslighting&#x27; Husband Into Thinking He Was Senile to Steal His Fortune</span></a><div class="trending__item__image__container"><img alt="Woman Accused of &#x27;Gaslighting&#x27; Husband Into Thinking He Was Senile to Steal His Fortune" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2022-05/051222_gaslighting_husband.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">5</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Woman Accused of &#x27;Gaslighting&#x27; Husband Into Thinking He Was Senile to Steal His Fortune</p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div></div></div></div></div></div></div></div></main><footer class="footer dark"><div class="footer-container dark"><div class="footer-right"><ul class="social"><li><a aria-label="Visit Facebook" href="http://www.facebook.com/Inside.Edition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Twitter" href="http://twitter.com/insideedition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Instagram" href="https://instagram.com/insideedition/" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Youtube" href="https://www.youtube.com/insideedition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit RSS" href="https://www.insideedition.com/rss" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li></ul></div><div class="footer-menu-wrapper dark"><div class="footer-menu dark"><h4>About Us</h4><ul><li><a href="/meet-the-team" aria-label="Visit Meet the Team">Meet the Team</a></li><li><a href="/awards" aria-label="Visit Awards">Awards</a></li><li><a href="/contact" aria-label="Visit Contact">Contact</a></li></ul></div><div class="footer-menu dark"><h4>Connect</h4><ul><li><a href="https://www.facebook.com/Inside.Edition" aria-label="Visit Facebook" rel="noopener noreferrer" target="_blank">Facebook</a></li><li><a href="https://twitter.com/insideedition" aria-label="Visit Twitter" rel="noopener noreferrer" target="_blank">Twitter</a></li><li><a href="https://instagram.com/insideedition/" aria-label="Visit Instagram" rel="noopener noreferrer" target="_blank">Instagram</a></li><li><a href="https://www.youtube.com/insideedition" aria-label="Visit YouTube" rel="noopener noreferrer" target="_blank">YouTube</a></li><li><a href="/rss" aria-label="Visit RSS">RSS</a></li></ul></div><div class="footer-menu dark"><h4>Watch Inside Edition</h4><ul><li><a href="/showfinder" aria-label="Visit Local Listings">Local Listings</a></li><li><a href="/form/we-want-your-story-ideas" aria-label="Visit Submit a Story">Submit a Story</a></li></ul></div><div class="footer-menu dark"><h4>Sites We Love</h4><ul><li><a href="https://www.paramountplus.com?ftag=PPM-06-10aib3j" aria-label="Visit Paramount+" rel="noopener noreferrer" target="_blank">Paramount+</a></li><li><a href="https://www.cbsnews.com/" aria-label="Visit CBS News" rel="noopener noreferrer" target="_blank">CBS News</a></li><li><a href="https://www.etonline.com/" aria-label="Visit ETonline" rel="noopener noreferrer" target="_blank">ETonline</a></li><li><a href="https://www.thedrewbarrymoreshow.com/" aria-label="Visit The Drew Barrymore Show" rel="noopener noreferrer" target="_blank">The Drew Barrymore Show</a></li><li><a href="https://www.rachaelrayshow.com/" aria-label="Visit Rachael Ray Show" rel="noopener noreferrer" target="_blank">Rachael Ray Show</a></li><li><a href="https://www.dabl.com" aria-label="Visit DABL" rel="noopener noreferrer" target="_blank">DABL</a></li><li><a href="https://www.drphil.com" aria-label="Visit Dr. Phil" rel="noopener noreferrer" target="_blank">Dr. Phil</a></li><li><a href="https://www.startrek.com" aria-label="Visit Star Trek" rel="noopener noreferrer" target="_blank">Star Trek</a></li><li><a href="https://www.thedoctorstv.com" aria-label="Visit The Doctors" rel="noopener noreferrer" target="_blank">The Doctors</a></li><li><a href="https://www.last.fm/" aria-label="Visit Last.fm" rel="noopener noreferrer" target="_blank">Last.fm</a></li></ul></div></div><div class="footer-bottom dark"><a href="/" class="logo-greyscale"><div alt="Inside Edition"></div></a><div class="footer-copy"><a href="https://legalterms.cbsinteractive.com/terms-of-use" target="_blank" rel="noopener noreferrer">Terms of Use</a> |<a href="https://www.viacomcbsprivacy.com/policy" target="_blank" rel="noopener noreferrer"> Privacy Policy</a> |<a href="https://www.viacomcbsprivacy.com/cookies" target="_blank" rel="noopener noreferrer"> Cookies Policy</a> |<a href="http://www.cbs.com/closed-captioning/" target="_blank" rel="noopener noreferrer"> Closed Captioning</a> |<a href="https://www.viacomcbsprivacy.com/donotsell" target="_blank" rel="noopener noreferrer"> Do Not Sell My Personal Information</a> | In Partnership with <a href="http://www.etonline.com" target="_blank" rel="noopener noreferrer"> ETonline</a>.<span>CBS interactive &#169; 2022 Inside Edition Inc. All Rights Reserved.</span></div></div></div></footer></div></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>