<!DOCTYPE html><html lang="en"><head><link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-icon-57x57.png"/><link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-icon-60x60.png"/><link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-icon-72x72.png"/><link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-icon-76x76.png"/><link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-icon-114x114.png"/><link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-icon-120x120.png"/><link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-icon-144x144.png"/><link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-icon-152x152.png"/><link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-icon-180x180.png"/><link rel="icon" type="image/png" sizes="192x192" href="/img/favicons/android-icon-192x192.png"/><link rel="icon" type="image/png" sizes="32x32" href="/img/favicons/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="96x96" href="/img/favicons/favicon-96x96.png"/><link rel="icon" type="image/png" sizes="16x16" href="/img/favicons/favicon-16x16.png"/><link rel="manifest" crossorigin="use-credentials" href="/manifest.json"/><meta name="msapplication-TileImage" content="/img/favicons/ms-icon-144x144.png"/><link rel="preconnect" href="https://vidtech.cbsinteractive.com"/><link rel="preconnect" href="https://cdn.cookielaw.org"/><link rel="preconnect" href="https://www.insideedition.com"/><link rel="preload" href="/fonts/HelveticaNowDisplay-Bd/font.woff" as="font" type="font/woff" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowDisplay-Bd/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Bold/font.woff" as="font" type="font/woff" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Bold/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Regular/font.woff" as="font" type="font/woff" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Regular/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/><meta http-equiv="content-language" content="en_US"/><meta property="fb:app_id" content="966341826790079"/><meta property="fb:admins" content="3111204"/><meta property="fb:pages" content="71728150722"/><meta property="og:site_name" content="Inside Edition"/><meta name="twitter:site" content="@insideedition"/><meta name="twitter:site:id" content="23603092"/><meta name="theme-color" content="#fd005b"/><meta name="msapplication-TileColor" content="#fd005b"/><script class="optanon-category-3" data-src="https://cdn.optimizely.com/js/18254496658.js" src="https://cdn.optimizely.com/js/18254496658.js" type="text/plain" defer=""></script><script>var utag_data = window.utag_data || {}; window.utag_data.isSPA = true;</script><script src="https://tags.tiqcdn.com/utag/cbsi/insideeditionsite/prod/utag.js" async=""></script><script src="//vidtech.cbsinteractive.com/cvp/1.2.0/cvp.all.min.js"></script><script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" async=""></script><script>
                !function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var
                  d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();
              </script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];cbsoptanon.onAdsReady(function(cmp, options) {console.log('Ads loaded, npa flag: ', options['npaFlag']);});
              </script><script src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js" async=""></script><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charSet="UTF-8" data-domain-script="1e90d9ec-e15e-4932-a026-f218893ce26c" async=""></script><script async="" src="https://www.googletagmanager.com/gtag/js?id=AW-604815933"></script><script>
                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'AW-604815933');
              </script><script>
                !function(f,b,e,v,n,t,s){
                  if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
                  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];
                  t=b.createElement(e);
                  t.async=!0;
                  t.src=v;
                  t.setAttribute("class", "optanon-category-3");
                  t.setAttribute("data-src", v);
                  t.setAttribute("type", "text/plain");
                  s=b.getElementsByTagName(e)[0];
                  s.parentNode.insertBefore(t,s)}
                  (window,document,'script','https://connect.facebook.net/en_US/fbevents.js'); 
                  fbq('init', '1223619061322807'); fbq('track', 'PageView');
              </script><noscript><img alt="" height="1" width="1" src="https://www.facebook.com/tr?id=1223619061322807&amp;ev=PageView&amp;noscript=1"/></noscript><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>Jonelle Matthews Case: Man Charged in 1984 Murder Put His Own Name on Person of Interest List, Prosecutors Say | Inside Edition</title><meta name="title" content="Jonelle Matthews Case: Man Charged in 1984 Murder Put His Own Name on Person of Interest List, Prosecutors Say"/><link rel="canonical" href="https://www.insideedition.com/jonelle-matthews-case-man-charged-in-1984-murder-put-his-own-name-on-person-of-interest-list-65785"/><link rel="image_src" href="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-03/032621_murder_gov_web.jpg?h=d1cb525d&amp;width=1280&amp;height=720"/><meta name="robots" content="index"/><meta name="description" content="The body of Jonelle Matthews was discovered at a construction site in 2019 after the case had gone cold for several decades. Last October, Steve Pankey was charged with abducting and killing her. But how did he end up on the person of interest list?"/><meta property="og:description" content="The body of Jonelle Matthews was discovered at a construction site in 2019 after the case had gone cold for several decades. Last October, Steve Pankey was charged with abducting and killing her. But how did he end up on the person of interest list?"/><meta property="og:title" content="Man Charged in 1984 Murder Named Self as Person of Interest: Officials"/><meta property="og:type" content="Article"/><meta property="og:url" content="https://www.insideedition.com/jonelle-matthews-case-man-charged-in-1984-murder-put-his-own-name-on-person-of-interest-list-65785"/><meta property="og:image" content="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-03/032621_murder_gov_web.jpg?h=d1cb525d&amp;width=1280&amp;height=720"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:video:secure_url" content="https://cbsi-insideedition-video-fastly.global.ssl.fastly.net/2021/03/26/1878357571861/032621_murder_gov_web-701ec914_678363_5192.mp4"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="The body of Jonelle Matthews was discovered at a construction site in 2019 after the case had gone cold for several decades. Last October, Steve Pankey was charged with abducting and killing her. But how did he end up on the person of interest list?"/><meta name="twitter:title" content="Man Charged in 1984 Murder Named Self as Person of Interest: Officials"/><meta name="twitter:url" content="https://www.insideedition.com/jonelle-matthews-case-man-charged-in-1984-murder-put-his-own-name-on-person-of-interest-list-65785"/><meta name="twitter:creator" content="@insideedition"/><meta name="twitter:image" content="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-03/032621_murder_gov_web.jpg?h=d1cb525d&amp;width=1280&amp;height=720"/><meta name="twitter:image:width" content="1280"/><meta name="twitter:image:height" content="720"/><meta property="article:published_time" content="2021-03-26T22:07:30-0700"/><meta name="keywords" content="Inside Edition, Crime, News, murder, cold case, suspect, colorado, missing person, kidnapping"/><link rel="amphtml" href="/jonelle-matthews-case-man-charged-in-1984-murder-put-his-own-name-on-person-of-interest-list-65785?amp"/><script type="application/ld+json">{"@context":"http://schema.org","articleSection":"News","dateModified":"2021-03-26T22:07:30-0700","headline":"Jonelle Matthews Case: Man Charged in 1984 Murder Put His Own Name on Person of Interest List, Prosecutors Say","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.insideedition.comjonelle-matthews-case-man-charged-in-1984-murder-put-his-own-name-on-person-of-interest-list-65785"},"datePublished":"2021-03-26T22:07:30-0700","publisher":{"name":"Inside Edition","@type":"Organization","logo":{"@type":"ImageObject","url":"https://www.insideedition.com/img/logo.png"}},"url":"https://www.insideedition.comjonelle-matthews-case-man-charged-in-1984-murder-put-his-own-name-on-person-of-interest-list-65785","description":"The body of Jonelle Matthews was discovered at a construction site in 2019 after the case had gone cold for several decades. Last October, Steve Pankey was charged with abducting and killing her. But how did he end up on the person of interest list?","keywords":["Inside Edition, Crime, News, murder, cold case, suspect, colorado, missing person, kidnapping"],"image":{"@type":"ImageObject","url":"https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-03/032621_murder_gov_web.jpg?h=d1cb525d","height":1080,"width":1920},"author":{"@type":"Person","name":"Inside Edition Staff"},"video":{"@context":"https://schema.org","@type":"VideoObject","name":"Arrest Made in 1984 Cold Case of Missing 12-Year-Old Jonelle Matthews","description":"The body of Jonelle Matthews was discovered at a construction site in 2019 after the case had gone cold for several decades. Last October, Steve Pankey was charged with abducting and killing her. But how did he end up on the person of interest list?","thumbnailUrl":"/sites/default/files/images/2021-03/032621_murder_gov_web.jpg","thumbnail":{"@context":"https://schema.org","@type":"ImageObject","height":"360","width":"640","url":"/sites/default/files/images/2021-03/032621_murder_gov_web.jpg"},"uploadDate":"2021-03-26T14:50:37-07:00","duration":"PT181S","embedUrl":"https://cbsi-insideedition-video-fastly.global.ssl.fastly.net/2021/03/26/1878357571861/678362_hls/master.m3u8","publisher":{"name":"Inside Edition","@type":"Organization","logo":{"@type":"ImageObject","url":"https://www.insideedition.com/img/logo.png"}}}}</script><meta name="next-head-count" content="28"/><link rel="preload" href="/_next/static/css/5b0c90bf08b2419483d6.css" as="style"/><link rel="stylesheet" href="/_next/static/css/5b0c90bf08b2419483d6.css" data-n-g=""/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/29107295.f435d2d9e9dc0768653e.js" as="script"/><link rel="preload" href="/_next/static/chunks/34.8ee06d26c356fc4b54da.js" as="script"/><link rel="preload" href="/_next/static/chunks/31.f6cc06a7375356db079d.js" as="script"/><link rel="preload" href="/_next/static/chunks/14.ae8bdf31bdd983b1564e.js" as="script"/><link rel="preload" href="/_next/static/chunks/main-b643f6996f4c51bf9f22.js" as="script"/><link rel="preload" href="/_next/static/chunks/webpack-e191f233767064c560b6.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.307d13b81febcfc7a8eb.js" as="script"/><link rel="preload" href="/_next/static/chunks/05d954cf.daaa4d330651e0d2f2e0.js" as="script"/><link rel="preload" href="/_next/static/chunks/1e5054a7a75d97efbd16bfd1a83cd1510d699017.52fd5ef7a8ab7d8fc0dd.js" as="script"/><link rel="preload" href="/_next/static/chunks/da69db543d0ad66700d26dd7d8137c089277d8ed.556bb40cfdd75cb0169a.js" as="script"/><link rel="preload" href="/_next/static/chunks/e10cc333ce965bed2194ce496e777defbe226e7a.cb9bbd42575429400912.js" as="script"/><link rel="preload" href="/_next/static/chunks/f88edcb43574b8dd9ea1f9358afbb3ef25dd0f33.d7c32633e0cb13064687.js" as="script"/><link rel="preload" href="/_next/static/chunks/ef0514c16d872577f1130531a00f07aa8bc89e8c.74f691691123ba781980.js" as="script"/><link rel="preload" href="/_next/static/chunks/9.d7c378bd3e32504cd7af.js" as="script"/><link rel="preload" href="/_next/static/chunks/037c76bdab59663b0af4b887adb78538fbef75f0.a05aa87203b14ed9b24f.js" as="script"/><link rel="preload" href="/_next/static/chunks/8764aea244c622a0157f9491e5f453c9d6ed3716.9ca4c42989d1e33d5e3f.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-0a7171a2d502438899d7.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/%5B...alias%5D-8c82f661a29b251387fb.js" as="script"/></head><body class="skybox-auto-collapse"><div id="__next"><div id="preload"><div><div class="dark"><div class="main-menu__sticky" style="top:0"><div class="header__wrapper"><div id="sticky-banner" class=""><div data-ad-ref="omni-skybox-plus-sticky" class="bidbarrel-ad skybox-closeBtn skybox-collapseBtn skybox-videoStop"></div><div data-ad-ref="mobile-omni-skybox-plus-sticky" class="bidbarrel-ad skybox-closeBtn skybox-collapseBtn skybox-videoStop"></div></div><header class="header affix-top dark" style="top:0px" id="header"><div class="header__container"><div class="header__column-1"><div class="header__logo_toggle_wrapper"><button type="button" class="header__menu-toggle header__menu-toggle--collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"><span class="sr-only">Toggle navigation</span></button><a class="header__logo" href="/" tabindex="-1"><img height="46" width="68" class="header__logo__image" alt="Inside Edition Logo" src="/img/logo.svg"/></a></div><div class="header__nav" style="display:none;transform:translateY(-100%) translateZ(0)"><ul class="main-menu"><li class="main-menu__item main-menu__item--submenu-closed"><a href="/news" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-label="News" aria-expanded="false" tabindex="-1">News</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/news" aria-label="Latest News">Latest News</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/crime" aria-label="Crime">Crime</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/politics" aria-label="Politics">Politics</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/health" aria-label="Health">Health</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/entertainment" aria-label="Entertainment">Entertainment</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/flashback" aria-label="Flashback">Flashback</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/royals" aria-label="Royals">Royals</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/tag/coronavirus" aria-label="Coronavirus">Coronavirus</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/inspirational" aria-label="Inspirational">Inspirational</a></li></ul></li><li class="main-menu__item"><a href="/videos" class="main-menu__link" aria-label="Video">Video</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/investigative" class="main-menu__link" aria-label="Investigative">Investigative</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/category/the-issue" class="main-menu__link" aria-label="The Issue">The Issue</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/offbeat" class="main-menu__link" aria-label="Offbeat">Offbeat</a></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/more" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-label="More" aria-expanded="false" tabindex="-1">More</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/animals" aria-label="Animal Edition">Animal Edition</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/photos" aria-label="Photos">Photos</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/heroes" aria-label="Heroes">Heroes</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/in-depth" aria-label="Inside Edition InDepth">Inside Edition InDepth</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/sports" aria-label="Sports">Sports</a></li></ul></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/showfinder" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-label="Watch on TV" aria-expanded="false" tabindex="-1">Watch on TV</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/showfinder" aria-label="Local Listings">Local Listings</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/meet-the-team" aria-label="Meet the Team">Meet the Team</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/tag/today-inside-edition" aria-label="Today on Inside Edition">Today on Inside Edition</a></li></ul></li></ul></div></div><div class="header__column-2"><div class="header__search header__search--closed"><form class="header__search-form" action="/search" method="get" accept-charset="UTF-8"><div class="form-group"><label for="edit-keywords"><span class="sr-only">Search</span></label><input type="search" id="edit-keywords" class="header__search-form__input-keywords" value="" title="Enter the terms you wish to search for." placeholder="Search" name="keywords" size="15" maxLength="128" tabindex="-1"/></div><input type="hidden" autoComplete="off" data-drupal-selector="form-avqtn-pftnijnbl-p524povbyyt-kfxlc45o-n08s3a" name="form_build_id" value="form-AVqTn_pftNijNBl_p524pOvbyYt_kFxlC45O-N08s3A"/><input type="hidden" data-drupal-selector="edit-search-block-form" name="form_id" value="search_block_form"/><div data-drupal-selector="edit-actions" class="header__search-form__actions" id="edit-actions"><button type="submit" class="header__search-form__actions__submit" name="op" value="" aria-hidden="true" tabindex="-1"></button></div></form></div><button type="button" class="header__search__close-button" aria-label="Close Search"></button><div class="header__social"><ul class="header__social-menu"><li class="header__social-menu__item"><a href="http://www.facebook.com/Inside.Edition" class="header__social-menu__link header__social-menu__link--facebook" tabindex="-1"><span class="sr-only">Facebook Inside Edition</span></a></li><li class="header__social-menu__item"><a href="http://twitter.com/insideedition" class="header__social-menu__link header__social-menu__link--twitter" tabindex="-1"><span class="sr-only">Twitter Inside Edition</span></a></li><li class="header__social-menu__item"><a href="https://instagram.com/insideedition/" class="header__social-menu__link header__social-menu__link--instagram" tabindex="-1"><span class="sr-only">Instagram Inside Edition</span></a></li><li class="header__social-menu__item"><a href="https://www.youtube.com/insideedition" class="header__social-menu__link header__social-menu__link--youtube" tabindex="-1"><span class="sr-only">YouTube Inside Edition</span></a></li></ul></div></div></div></header></div></div><div class="wrap-site"><main><div class="wrap-site"><div class="content"><div class="top-container"><h1 class="content__title">Jonelle Matthews Case: Man Charged in 1984 Murder Put His Own Name on Person of Interest List, Prosecutors Say</h1><div class="cat-social-container"><div class="content__category"><a href="https://www.insideedition.com/crime">Crime</a></div><div class="content__share"><div class="share"><button type="button" class="share__social-btn" aria-label="Share to Facebook"><div></div></button><button type="button" class="share__social-btn" aria-label="Share to Twitter"><div></div></button></div></div></div></div><div class="content__header-video"><div class="content__header-video-wrap"><div class="sticky "><button type="button" class="stuck-close"><div></div></button><div></div></div></div></div><div class="carousel-main"><script async="" src="https://i-amlg-prod.appspot.com/display?id=ae91b96e-1f96-4745-9f8a-5bf2308b16af"></script><div class="carousel__mask"></div><div class="carousel-rec__wrapper"><div class="carousel-rec"><div class="carousel__container"><button type="button" aria-label="Arrest Made in 1984 Cold Case of Missing 12-Year-Old Jonelle Matthews"><h3 class="card__title line-clamp"> <!-- -->Arrest Made in 1984 Cold Case of Missing 12-Year-Old Jonelle Matthews<!-- --> </h3></button><button type="button" aria-label="Overgrown Sheep in Australia Loses 70 Pounds of Wool After Rescuers Take Him In"><h3 class="card__title line-clamp"> <!-- -->Overgrown Sheep in Australia Loses 70 Pounds of Wool After Rescuers Take Him In<!-- --> </h3></button><button type="button" aria-label="Husband’s Amazing Reaction Learning He’s Going to Be a Dad With a Lottery Ticket"><h3 class="card__title line-clamp"> <!-- -->Husband’s Amazing Reaction Learning He’s Going to Be a Dad With a Lottery Ticket<!-- --> </h3></button><button type="button" aria-label="How Veteran’s Family Reunited With Purple Heart That Wound Up in Thrift Store"><h3 class="card__title line-clamp"> <!-- -->How Veteran’s Family Reunited With Purple Heart That Wound Up in Thrift Store<!-- --> </h3></button><button type="button" aria-label="Tiger Woods’ Former Mistress Thrust Back Into Spotlight After Crash"><h3 class="card__title line-clamp"> <!-- -->Tiger Woods’ Former Mistress Thrust Back Into Spotlight After Crash<!-- --> </h3></button><button type="button" aria-label="Woman Crashed Car Into Deli and Fled, Witness Helped Track Her Down, Police Say"><h3 class="card__title line-clamp"> <!-- -->Woman Crashed Car Into Deli and Fled, Witness Helped Track Her Down, Police Say<!-- --> </h3></button><button type="button" aria-label="Los Angeles Sheriff’s Deputies Shoot Tear Gas Into Car With 9-Year-Old Inside"><h3 class="card__title line-clamp"> <!-- -->Los Angeles Sheriff’s Deputies Shoot Tear Gas Into Car With 9-Year-Old Inside<!-- --> </h3></button><button type="button" aria-label="Biracial Couples Say Struggles Meghan and Harry Face are Familiar"><h3 class="card__title line-clamp"> <!-- -->Biracial Couples Say Struggles Meghan and Harry Face are Familiar<!-- --> </h3></button><button type="button" aria-label="Nurse Surprises Her Basketball Star Son After a Year on Front Lines"><h3 class="card__title line-clamp"> <!-- -->Nurse Surprises Her Basketball Star Son After a Year on Front Lines<!-- --> </h3></button><button type="button" aria-label="Vaccinated Grandma Gets Doctor’s Prescription for a Hug From Her Granddaughter"><h3 class="card__title line-clamp"> <!-- -->Vaccinated Grandma Gets Doctor’s Prescription for a Hug From Her Granddaughter<!-- --> </h3></button><button type="button" aria-label="Harry Styles Will Open the Grammys, Trevor Noah Will Host Show"><h3 class="card__title line-clamp"> <!-- -->Harry Styles Will Open the Grammys, Trevor Noah Will Host Show<!-- --> </h3></button><button type="button" aria-label="California Frozen Yogurt Shop Meghan Markle Worked at Makes Her a Special Flavor"><h3 class="card__title line-clamp"> <!-- -->California Frozen Yogurt Shop Meghan Markle Worked at Makes Her a Special Flavor<!-- --> </h3></button><button type="button" aria-label="How Everything Has Changed in Year Since COVID-19 Was Declared a Pandemic"><h3 class="card__title line-clamp"> <!-- -->How Everything Has Changed in Year Since COVID-19 Was Declared a Pandemic<!-- --> </h3></button><button type="button" aria-label="How the O.J. Simpson Car Chase Was a Major News Event in the 1990s"><h3 class="card__title line-clamp"> <!-- -->How the O.J. Simpson Car Chase Was a Major News Event in the 1990s<!-- --> </h3></button><button type="button" aria-label="Rare Kemp’s Ridley Sea Turtles From New England Are Released Into Gulf of Mexico"><h3 class="card__title line-clamp"> <!-- -->Rare Kemp’s Ridley Sea Turtles From New England Are Released Into Gulf of Mexico<!-- --> </h3></button><button type="button" aria-label="Florida Woman Strives to Make Yoga More Inclusive by Certifying Diverse Yoga Teachers"><h3 class="card__title line-clamp"> <!-- -->Florida Woman Strives to Make Yoga More Inclusive by Certifying Diverse Yoga Teachers<!-- --> </h3></button><button type="button" aria-label="Accused Atlanta Gunman’s Former Roommate Recalls When They Met in Rehab"><h3 class="card__title line-clamp"> <!-- -->Accused Atlanta Gunman’s Former Roommate Recalls When They Met in Rehab<!-- --> </h3></button><button type="button" aria-label="Bride Nearly Misses Her Wedding After Limo Catches Fire in Las Vegas"><h3 class="card__title line-clamp"> <!-- -->Bride Nearly Misses Her Wedding After Limo Catches Fire in Las Vegas<!-- --> </h3></button><button type="button" aria-label="Winter Sports Enthusiasts Slide Down Salt Hills in Egyptian City of Port Fouad"><h3 class="card__title line-clamp"> <!-- -->Winter Sports Enthusiasts Slide Down Salt Hills in Egyptian City of Port Fouad<!-- --> </h3></button><button type="button" aria-label="Tennessee Elementary Principal Does Double Duty as School Bus Driver"><h3 class="card__title line-clamp"> <!-- -->Tennessee Elementary Principal Does Double Duty as School Bus Driver<!-- --> </h3></button></div></div><button class="carousel__arrow carousel__arrow--prev" type="button" aria-label="Previous Slide"><div></div></button><button class="carousel__arrow carousel__arrow--next" type="button" aria-label="Next Slide"><div></div></button></div><div class="carousel__mask"></div></div><div class="site-bg"><div class="constrain constrain--bg"><div class="content__body"><div class="content__topborder"></div><div class="content__byline"><div class="content__byline-author">By <!-- -->Inside Edition Staff</div><div class="content__byline-date"><span>Updated: <!-- -->3:23 PM PDT, March 26, 2021<!-- --> <br/></span></div></div><h2 class="content__subheading">The body of Jonelle Matthews was discovered at a construction site in 2019 after the case had gone cold for several decades. Last October, Steve Pankey was charged with abducting and killing her. But how did he end up on the person of interest list?</h2><div class="content__body-main"><div class="ctd-body"><div data-ad-ref="mobile-incontent-social" class="mobile-incontent-social bidbarrel-ad"></div><p>It was a <a href="https://www.insideedition.com/tag/missing" target="_blank">missing</a> persons case that had gone <a href="https://www.insideedition.com/tag/cold-case" target="_blank">cold</a> for three-and-a-half decades. Jonelle Matthews vanished without a trace after performing in a school Christmas concert in&nbsp;1984. She was dropped off at her home in Greeley, Colorado, and never seen again.</p><p>The 12-year-old&rsquo;s <a href="https://www.insideedition.com/tag/disappearance" target="_blank">disappearance</a> gained national attention. Her picture appeared on milk cartons. Former President Ronald Reagan mentioned her in a speech about missing children.</p><div data-ad-ref="mobile-flex-plus-middle" class="bidbarrel-ad"></div><p>Then, in 2019, Jonelle&rsquo;s body was discovered by construction workers laying a new pipeline 20 miles from where she lived. Inside Edition spoke to her sister, Jennifer, at the time.</p><p>&ldquo;It&rsquo;s bittersweet. It&rsquo;s the closure that we were always hoping for, but now raises other questions as well,&rdquo; she said.</p><div data-ad-ref="mpu-flex-middle" class="bidbarrel-ad"></div><p>One questioned that remained: Who could have committed such a monstrous act?</p><p>Last October, authorities arrested 69-year-old Steve Pankey. Police say he <a href="https://www.insideedition.com/tag/kidnapping" target="_blank">kidnapped</a> Jonelle at gunpoint before killing her. He has pleaded not guilty and previously denied having anything to do with it.<br><br>"I voluntarily gave my DNA. I offered to take a polygraph,&rdquo; Pankey said. "I've never met Jonelle Matthews.&rdquo;</p><div data-ad-ref="mpu-flex-inc" data-incremental="1" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="1" class="bidbarrel-ad"></div><p>In the years following Jonelle&rsquo;s disappearance, Pankey became a perennial political candidate in Idaho. He unsuccessfully ran numerous times for sheriff and governor.</p><p>A new episode &ldquo;48 Hours&rdquo; is diving into the strange and tragic case. Inside Edition spoke with correspondent Richard Schlesinger about how Pankey became a suspect.<br><br>"Steve Pankey sort of only has himself to blame for becoming the number one suspect. He inserted himself into this&nbsp;case for reasons known only to him,&rdquo; Schlesinger said. "He seemed to know about this case more than he should, and he kept contacting the police and he kept telling them things. He submitted a list of people he thought should be persons of interest and put his own name on it."<br><br>Pankey&rsquo;s attorney claims his client has an alibi for the night Jonelle disappeared.<br><br>"He was at home that night with his wife and child,&rdquo; his attorney&nbsp;said.<br><br>"The defense's position is that, you know,&nbsp;Pankey just loves the limelight and he's obsessed with true crime and wants to be part of this case, but that he's not a murderer," Schlesinger said.<br><br>&ldquo;The Kidnapping of Jonelle Matthews&rdquo; airs Saturday night on CBS.</p><p><strong>RELATED STORIES</strong></p><div class="shortcode-speedbump"><a href="https://www.insideedition.com/family-friends-want-justice-done-after-discovery-jonelle-matthews-remains-34-years-later-54812" target="_self" rel="noopener noreferrer">Family, Friends &#x27;Want Justice Done&#x27; After Discovery of Jonelle Matthews&#x27; Remains</a></div><div class="shortcode-speedbump"><a href="https://www.insideedition.com/sarah-everard-case-the-south-london-murder-that-launched-a-national-reckoning-over-womens-safety" target="_self" rel="noopener noreferrer">Sarah Everard Case: The South London Murder That Launched a National Reckoning Over Women&#x27;s Safety</a></div><div class="shortcode-speedbump"><a href="https://www.insideedition.com/48-hours-examines-murder-of-steve-clayton-millionaire-husband-poisoned-with-eye-drops-by-wife-lana" target="_self" rel="noopener noreferrer">&#x27;48 Hours&#x27; Examines Murder of Steve Clayton, Millionaire Husband Poisoned With Eye Drops by Wife Lana</a></div><div class="shortcode-video"><div class="related-links"><a class="title" href="/media/videos/dna-found-on-vanilla-coke-leads-to-an-arrest-in-cold-case-murder-police-say-65227">DNA Found on Vanilla Coke Leads to An Arrest In Cold Case Murder, Police Say</a><a href="/news" class="category">News</a></div></div></div></div><div class="content__spacer"></div><div class="content__tags"><h3>Tags:</h3><ul><li class=""><a href="https://www.insideedition.com/tag/murder " aria-label="Visit murder">murder</a></li><li class=""><a href="https://www.insideedition.com/tag/cold-case " aria-label="Visit cold case">cold case</a></li><li class=""><a href="https://www.insideedition.com/tag/suspect " aria-label="Visit suspect">suspect</a></li><li class=""><a href="https://www.insideedition.com/tag/colorado " aria-label="Visit colorado">colorado</a></li><li class=""><a href="https://www.insideedition.com/tag/missing-person " aria-label="Visit missing person">missing person</a></li><li class=""><a href="https://www.insideedition.com/tag/kidnapping " aria-label="Visit kidnapping">kidnapping</a></li></ul></div><div class="content__spacer"></div></div><div id="taboola-below-article-thumbnails"></div><div class="content__trending"><div class="trending"><h2 class="trending__block-title">Trending on Inside Edition</h2><div class="trending__items"><div class="trending__item"><a href="https://www.insideedition.com/dog-stops-traffic-to-get-help-for-owner-having-a-seizure-65775" class="trending__item__link"><span class="sr-only">Dog Stops Traffic to Get Help for Owner Having a Seizure</span></a><div class="trending__item__image"><div class="trending__item__image--bg" style="background-image:url(https://www.insideedition.com/sites/default/files/images/2021-03/032421_dog_saves_owner.jpg?width=375&amp;height=211)"></div><div class="trending__item__rank"><span class="trending__item__rank--number">1</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Dog Stops Traffic to Get Help for Owner Having a Seizure</p><a href="https://www.insideedition.com/animals" class="trending__item__text--kicker">Animals</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/legendary-actor-michael-landons-daughter-sends-out-plea-for-help-locating-cherished-souvenir-65698" class="trending__item__link"><span class="sr-only">Legendary Actor Michael Landon&#x27;s Daughter Sends Out Plea for Help Locating Cherished Souvenir</span></a><div class="trending__item__image"><div class="trending__item__image--bg" style="background-image:url(https://www.insideedition.com/sites/default/files/images/2021-03/landonsplit-screen1280x7202cpsd_46.jpg?width=375&amp;height=211)"></div><div class="trending__item__rank"><span class="trending__item__rank--number">2</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Legendary Actor Michael Landon&#x27;s Daughter Sends Out Plea for Help Locating Cherished Souvenir</p><a href="https://www.insideedition.com/news" class="trending__item__text--kicker">News</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/19-year-old-maryland-man-charged-in-alleged-murder-of-former-classmate-cops-65776" class="trending__item__link"><span class="sr-only">19-Year-Old Maryland Man Charged in Alleged Murder of Former Classmate: Cops</span></a><div class="trending__item__image"><div class="trending__item__image--bg" style="background-image:url(https://www.insideedition.com/sites/default/files/images/2021-03/marylandmurdersplit-screen1280x7202cpsd_48.jpg?width=375&amp;height=211)"></div><div class="trending__item__rank"><span class="trending__item__rank--number">3</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">19-Year-Old Maryland Man Charged in Alleged Murder of Former Classmate: Cops</p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/david-dobrik-controversy-how-insiders-kat-tenbarge-learned-of-ex-vlog-squad-member-accused-of" class="trending__item__link"><span class="sr-only">David Dobrik Controversy: How Insider&#x27;s Kat Tenbarge Learned of Ex-Vlog Squad Member Accused of Sexual Assault</span></a><div class="trending__item__image"><div class="trending__item__image--bg" style="background-image:url(https://www.insideedition.com/sites/default/files/images/2021-03/032421-david-1280x720.jpeg?width=375&amp;height=211)"></div><div class="trending__item__rank"><span class="trending__item__rank--number">4</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">David Dobrik Controversy: How Insider&#x27;s Kat Tenbarge Learned of Ex-Vlog Squad Member Accused of Sexual Assault</p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/son-fatally-stabs-mother-during-zoom-call-and-kills-uncle-police-65736" class="trending__item__link"><span class="sr-only">Son Fatally Stabs Mother During Zoom Call and Kills Uncle: Police </span></a><div class="trending__item__image"><div class="trending__item__image--bg" style="background-image:url(https://www.insideedition.com/sites/default/files/images/2021-03/brownnew-site-size1280x720_-_2021-03-24t112028.740-recovered.jpg?width=375&amp;height=211)"></div><div class="trending__item__rank"><span class="trending__item__rank--number">5</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Son Fatally Stabs Mother During Zoom Call and Kills Uncle: Police </p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div></div></div></div></div></div></div></div></main><footer class="footer dark"><div class="footer-container dark"><div class="footer-right"><ul class="social"><li><a aria-label="Visit Facebook" href="http://www.facebook.com/Inside.Edition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Twitter" href="http://twitter.com/insideedition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Instagram" href="https://instagram.com/insideedition/" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Youtube" href="https://www.youtube.com/insideedition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit RSS" href="https://www.insideedition.com/rss" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li></ul></div><div class="footer-menu-wrapper dark"><div class="footer-menu dark"><h4>About Us</h4><ul><li><a href="/meet-the-team" aria-label="Visit Meet the Team">Meet the Team</a></li><li><a href="/awards" aria-label="Visit Awards">Awards</a></li><li><a href="/contact" aria-label="Visit Contact">Contact</a></li></ul></div><div class="footer-menu dark"><h4>Connect</h4><ul><li><a href="https://www.facebook.com/Inside.Edition" aria-label="Visit Facebook" rel="noopener noreferrer" target="_blank">Facebook</a></li><li><a href="https://twitter.com/insideedition" aria-label="Visit Twitter" rel="noopener noreferrer" target="_blank">Twitter</a></li><li><a href="https://instagram.com/insideedition/" aria-label="Visit Instagram" rel="noopener noreferrer" target="_blank">Instagram</a></li><li><a href="https://plus.google.com/104304424115513428440" aria-label="Visit Google+" rel="noopener noreferrer" target="_blank">Google+</a></li><li><a href="https://www.youtube.com/insideedition" aria-label="Visit YouTube" rel="noopener noreferrer" target="_blank">YouTube</a></li><li><a href="/rss" aria-label="Visit RSS">RSS</a></li><li><a href="https://cbsinteractive.com/advertising/" aria-label="Visit Advertise with Us" rel="noopener noreferrer" target="_blank">Advertise with Us</a></li></ul></div><div class="footer-menu dark"><h4>Watch Inside Edition</h4><ul><li><a href="/showfinder" aria-label="Visit Local Listings">Local Listings</a></li><li><a href="/form/we-want-your-story-ideas" aria-label="Visit Submit a Story">Submit a Story</a></li></ul></div><div class="footer-menu dark"><h4>Sites We Love</h4><ul><li><a href="https://www.paramountplus.com" aria-label="Visit Paramount+" rel="noopener noreferrer" target="_blank">Paramount+</a></li><li><a href="https://www.cbsnews.com/" aria-label="Visit CBS News" rel="noopener noreferrer" target="_blank">CBS News</a></li><li><a href="https://www.etonline.com/" aria-label="Visit ETonline" rel="noopener noreferrer" target="_blank">ETonline</a></li><li><a href="https://www.thedrewbarrymoreshow.com/" aria-label="Visit The Drew Barrymore Show" rel="noopener noreferrer" target="_blank">The Drew Barrymore Show</a></li><li><a href="https://www.rachaelrayshow.com/" aria-label="Visit Rachael Ray Show" rel="noopener noreferrer" target="_blank">Rachael Ray Show</a></li><li><a href="https://www.dabl.com" aria-label="Visit DABL" rel="noopener noreferrer" target="_blank">DABL</a></li><li><a href="https://www.drphil.com" aria-label="Visit Dr. Phil" rel="noopener noreferrer" target="_blank">Dr. Phil</a></li><li><a href="https://www.startrek.com" aria-label="Visit Star Trek" rel="noopener noreferrer" target="_blank">Star Trek</a></li><li><a href="https://www.thedoctorstv.com" aria-label="Visit The Doctors" rel="noopener noreferrer" target="_blank">The Doctors</a></li><li><a href="https://www.last.fm/" aria-label="Visit Last.fm" rel="noopener noreferrer" target="_blank">Last.fm</a></li></ul></div></div><div class="footer-bottom dark"><a href="/" class="logo-greyscale"><div alt="Inside Edition"></div></a><div class="footer-copy"><a href="https://legalterms.cbsinteractive.com/terms-of-use" target="_blank" rel="noopener noreferrer">Terms of Use</a> |<a href="https://legalterms.cbsinteractive.com/privacy" target="_blank" rel="noopener noreferrer"> Privacy Policy</a> |<a href="https://legalterms.cbsinteractive.com/eula" target="_blank" rel="noopener noreferrer"> Mobile User Agreement</a> |<a href="http://www.cbs.com/closed-captioning/" target="_blank" rel="noopener noreferrer"> Closed Captioning</a> |<a href="https://www.cbsinteractive.com/legal/cbsi/privacy-policy/video-services-and-social-networking" target="_blank" rel="noopener noreferrer"> Video Services Policy</a> |<a href="https://www.cbsinteractive.com/legal/cbsi/privacy-policy/third-party-online-advertising" target="_blank" rel="noopener noreferrer"> Ad Choices</a> |<a href="https://ca.privacy.cbs" target="_blank" rel="noopener noreferrer"> California Privacy/Info We Collect</a> |<a href="https://ca.privacy.cbs/donotsell" target="_blank" rel="noopener noreferrer"> California Do Not Sell My Info</a> | In Partnership with <a href="http://www.etonline.com" target="_blank" rel="noopener noreferrer"> ETonline</a>.<span>CBS interactive &#169; 2021 Inside Edition Inc. All Rights Reserved.</span></div></div></div></footer></div></div></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-db0d1cb181866800bd64.js"></script><script async="" src="/_next/static/chunks/29107295.f435d2d9e9dc0768653e.js"></script><script async="" src="/_next/static/chunks/34.8ee06d26c356fc4b54da.js"></script><script async="" src="/_next/static/chunks/31.f6cc06a7375356db079d.js"></script><script async="" src="/_next/static/chunks/14.ae8bdf31bdd983b1564e.js"></script><script src="/_next/static/chunks/main-b643f6996f4c51bf9f22.js" async=""></script><script src="/_next/static/chunks/webpack-e191f233767064c560b6.js" async=""></script><script src="/_next/static/chunks/framework.307d13b81febcfc7a8eb.js" async=""></script><script src="/_next/static/chunks/05d954cf.daaa4d330651e0d2f2e0.js" async=""></script><script src="/_next/static/chunks/1e5054a7a75d97efbd16bfd1a83cd1510d699017.52fd5ef7a8ab7d8fc0dd.js" async=""></script><script src="/_next/static/chunks/da69db543d0ad66700d26dd7d8137c089277d8ed.556bb40cfdd75cb0169a.js" async=""></script><script src="/_next/static/chunks/e10cc333ce965bed2194ce496e777defbe226e7a.cb9bbd42575429400912.js" async=""></script><script src="/_next/static/chunks/f88edcb43574b8dd9ea1f9358afbb3ef25dd0f33.d7c32633e0cb13064687.js" async=""></script><script src="/_next/static/chunks/ef0514c16d872577f1130531a00f07aa8bc89e8c.74f691691123ba781980.js" async=""></script><script src="/_next/static/chunks/9.d7c378bd3e32504cd7af.js" async=""></script><script src="/_next/static/chunks/037c76bdab59663b0af4b887adb78538fbef75f0.a05aa87203b14ed9b24f.js" async=""></script><script src="/_next/static/chunks/8764aea244c622a0157f9491e5f453c9d6ed3716.9ca4c42989d1e33d5e3f.js" async=""></script><script src="/_next/static/chunks/pages/_app-0a7171a2d502438899d7.js" async=""></script><script src="/_next/static/chunks/pages/%5B...alias%5D-8c82f661a29b251387fb.js" async=""></script><script src="/_next/static/insideedition/_buildManifest.js" async=""></script><script src="/_next/static/insideedition/_ssgManifest.js" async=""></script></body></html>