<!DOCTYPE html><html lang="en"><head><link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-icon-57x57.png"/><link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-icon-60x60.png"/><link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-icon-72x72.png"/><link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-icon-76x76.png"/><link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-icon-114x114.png"/><link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-icon-120x120.png"/><link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-icon-144x144.png"/><link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-icon-152x152.png"/><link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-icon-180x180.png"/><link rel="icon" type="image/png" sizes="192x192" href="/img/favicons/android-icon-192x192.png"/><link rel="icon" type="image/png" sizes="32x32" href="/img/favicons/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="96x96" href="/img/favicons/favicon-96x96.png"/><link rel="icon" type="image/png" sizes="16x16" href="/img/favicons/favicon-16x16.png"/><link rel="manifest" crossorigin="use-credentials" href="/manifest.json"/><meta name="msapplication-TileImage" content="/img/favicons/ms-icon-144x144.png"/><link rel="preconnect" href="https://cdn.cookielaw.org"/><link rel="preconnect" href="https://www.insideedition.com"/><link rel="preload" href="/fonts/HelveticaNowDisplay-Bd/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Bold/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Regular/font.woff" as="font" type="font/woff" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Regular/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/><meta http-equiv="content-language" content="en_US"/><meta property="fb:app_id" content="966341826790079"/><meta property="fb:admins" content="3111204"/><meta property="fb:pages" content="71728150722"/><meta property="og:site_name" content="Inside Edition"/><meta name="twitter:site" content="@insideedition"/><meta name="twitter:site:id" content="23603092"/><meta name="twitter:creator" content="@insideedition"/><meta name="robots" content="max-image-preview:large"/><meta name="theme-color" content="#fd005b"/><meta name="msapplication-TileColor" content="#fd005b"/><script>var utag_data = window.utag_data || {}; window.utag_data.isSPA = true;</script><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>Massachusetts Man Recovering From Heart Surgery Wins $1 Million Jackpot; Ticket Was in His Get-Well Card | Inside Edition</title><meta name="title" content="Massachusetts Man Recovering From Heart Surgery Wins $1 Million Jackpot; Ticket Was in His Get-Well Card"/><link rel="canonical" href="https://www.insideedition.com/massachusetts-man-recovering-from-heart-surgery-wins-1-million-jackpot-ticket-was-in-his-get-well"/><link rel="image_src" href="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-12/LOTTOSplit-Screen1280x720%252cpsd%20%285%29-Recovered-Recovered-Recovered.jpg?h=733c762c&amp;width=1280&amp;height=720"/><meta name="robots" content="index"/><meta name="description" content="Alexander McLeish said the same friend had bought him a lottery ticket for his 60th birthday, and that he won $1,000 prize. "/><meta property="og:description" content="Alexander McLeish said the same friend had bought him a lottery ticket for his 60th birthday, and that he won $1,000 prize. "/><meta property="og:title" content="Man Recovering From Heart Surgery Wins $1 Million Lottery Jackpot"/><meta property="og:type" content="Article"/><meta property="og:url" content="https://www.insideedition.com/massachusetts-man-recovering-from-heart-surgery-wins-1-million-jackpot-ticket-was-in-his-get-well"/><meta property="og:image" content="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-12/LOTTOSplit-Screen1280x720%252cpsd%20%285%29-Recovered-Recovered-Recovered.jpg?h=733c762c&amp;width=1280&amp;height=720"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Alexander McLeish said the same friend had bought him a lottery ticket for his 60th birthday, and that he won $1,000 prize. "/><meta name="twitter:title" content="Man Recovering From Heart Surgery Wins $1 Million Lottery Jackpot"/><meta name="twitter:url" content="https://www.insideedition.com/massachusetts-man-recovering-from-heart-surgery-wins-1-million-jackpot-ticket-was-in-his-get-well"/><meta name="twitter:creator" content="@insideedition"/><meta name="twitter:image" content="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-12/LOTTOSplit-Screen1280x720%252cpsd%20%285%29-Recovered-Recovered-Recovered.jpg?h=733c762c&amp;width=1280&amp;height=720"/><meta name="twitter:image:width" content="1280"/><meta name="twitter:image:height" content="720"/><meta property="article:published_time" content="2021-12-01T11:37:54-0800"/><meta name="keywords" content="Inside Edition, Human Interest, Human Interest, News, massachusetts, lottery"/><link rel="amphtml" href="https://www.insideedition.com/massachusetts-man-recovering-from-heart-surgery-wins-1-million-jackpot-ticket-was-in-his-get-well?amp"/><script type="application/ld+json">{"@context":"http://schema.org","articleSection":"News","dateModified":"2021-12-01T11:37:54-0800","headline":"Massachusetts Man Recovering From Heart Surgery Wins $1 Million Jackpot; Ticket Was in His Get-Well Card","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.insideedition.commassachusetts-man-recovering-from-heart-surgery-wins-1-million-jackpot-ticket-was-in-his-get-well"},"datePublished":"2021-12-01T11:37:54-0800","publisher":{"name":"Inside Edition","@type":"Organization","logo":{"@type":"ImageObject","url":"https://www.insideedition.com/img/logo.png"}},"url":"https://www.insideedition.commassachusetts-man-recovering-from-heart-surgery-wins-1-million-jackpot-ticket-was-in-his-get-well","description":"Alexander McLeish said the same friend had bought him a lottery ticket for his 60th birthday, and that he won $1,000 prize. ","keywords":["Inside Edition, Human Interest, Human Interest, News, massachusetts, lottery"],"image":{"@type":"ImageObject","url":"https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-12/LOTTOSplit-Screen1280x720%252cpsd%20%285%29-Recovered-Recovered-Recovered.jpg?h=733c762c","height":1080,"width":1920},"author":{"@type":"Person","name":"IE Staff"}}</script><link rel="preload" as="image" href="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-12/LOTTOSplit-Screen1280x720%252cpsd%20%285%29-Recovered-Recovered-Recovered.jpg?h=733c762c&amp;width=1280&amp;height=720" imagesrcset="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-12/LOTTOSplit-Screen1280x720%252cpsd%20%285%29-Recovered-Recovered-Recovered.jpg?h=733c762c&amp;width=375&amp;height=211 375w, https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-12/LOTTOSplit-Screen1280x720%252cpsd%20%285%29-Recovered-Recovered-Recovered.jpg?h=733c762c&amp;width=1170&amp;height=658 1170w" imagesizes="(max-width: 375px) 375px, 1170px"/><meta name="next-head-count" content="28"/><link rel="preload" href="/_next/static/css/b7e7e84cf545b82b1550.css" as="style"/><link rel="stylesheet" href="/_next/static/css/b7e7e84cf545b82b1550.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script src="" defer="" data-nscript="beforeInteractive"></script><script src="https://tags.tiqcdn.com/utag/cbsi/insideeditionsite/prod/utag.js" id="utag" defer="" data-nscript="beforeInteractive"></script><script defer="" src="/_next/static/chunks/05d954cf.355ef0e5b3511141e94b.js"></script><script defer="" src="/_next/static/chunks/4fb89f36b476c12f47cc6508fb35a84db0eb0fa6.b4d36afab89d9ec134e0.js"></script><script defer="" src="/_next/static/chunks/35.3dafc5ee60ee4a400ba0.js"></script><script defer="" src="/_next/static/chunks/39.933c2cacfbda4a389061.js"></script><script defer="" src="/_next/static/chunks/13.32ac8e9ac5d53ab22ffd.js"></script><script defer="" src="/_next/static/chunks/c8f7fe3b0e41be846d5687592cf2018ff6e22687.d412afcebfb53875575b.js"></script><script src="/_next/static/chunks/webpack-cfea7b87fdd7979cad1a.js" defer=""></script><script src="/_next/static/chunks/framework.efe182f2d62be1d8151a.js" defer=""></script><script src="/_next/static/chunks/d6931faacbd75d480449bb1e4978ca1dd9857c84.e5ebd9a9dc48937a5931.js" defer=""></script><script src="/_next/static/chunks/1c9201d36438dd6de84623f98cd2f6e06abde4c5.465a3530ebdacf33e927.js" defer=""></script><script src="/_next/static/chunks/main-14798b871bc487957e7b.js" defer=""></script><script src="/_next/static/chunks/6d81ae3426b31e02b1f8addf5b50b69a832a68b7.e4363b419e69d1118f7e.js" defer=""></script><script src="/_next/static/chunks/pages/_app-79237cdc2d27a386dedc.js" defer=""></script><script src="/_next/static/chunks/ebff7526f9960be9b60e16087ac81c031725b6ac.8faab6e76909e26a0b2b.js" defer=""></script><script src="/_next/static/chunks/516d77f140e741cb5d11138e1ac1158ffad9e7dd.8642dd03dbba4efbe35a.js" defer=""></script><script src="/_next/static/chunks/0a4f3b6a5869d751323b8bf53908ff3a728fb8ed.f40e0b1940691d177b42.js" defer=""></script><script src="/_next/static/chunks/pages/%5B...alias%5D-a958a74c7b631a4e5a3b.js" defer=""></script><script src="/_next/static/insideedition/_buildManifest.js" defer=""></script><script src="/_next/static/insideedition/_ssgManifest.js" defer=""></script></head><body class="skybox-auto-collapse"><div id="__next"><div><div class="dark"><div class="main-menu__sticky" style="top:0"><div class="header__wrapper"><div id="sticky-banner" class=""><div data-ad-ref="mobile-omni-skybox-plus-sticky" class="bidbarrel-ad skybox-closeBtn skybox-collapseBtn skybox-videoStop"></div></div><div data-ad-ref="intromercial"></div><header class="header affix-top dark" style="top:0px" id="header"><div class="header__container"><div class="header__column-1"><div class="header__logo_toggle_wrapper"><button type="button" class="header__menu-toggle header__menu-toggle--collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"><span class="sr-only">Toggle navigation</span></button><a class="header__logo" href="/"><img height="46" width="68" class="header__logo__image" alt="Inside Edition Logo" src="/img/logo.svg"/></a></div><div class="header__nav" style="display:none;transform:translateY(-100%) translateZ(0)"><ul class="main-menu"><li class="main-menu__item main-menu__item--submenu-closed"><a href="/news" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">News</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/news">Latest News</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/crime">Crime</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/politics">Politics</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/health">Health</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/entertainment">Entertainment</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/royals">Royals</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/human-interest">Human Interest</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/inspirational">Inspirational</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/category/the-issue">The Issue</a></li></ul></li><li class="main-menu__item"><a href="/videos" class="main-menu__link" aria-label="Video">Video</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/photos" class="main-menu__link" aria-label="Photos">Photos</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/investigative" class="main-menu__link" aria-label="Investigative">Investigative</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/offbeat" class="main-menu__link" aria-label="Offbeat">Offbeat</a></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/more" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">More</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/animals">Animal Edition</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/heroes">Heroes</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/in-depth">Inside Edition InDepth</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/sports">Sports</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/flashback">Flashback</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/shopping">Shopping</a></li></ul></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/showfinder" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Watch on TV</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/showfinder">Local Listings</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/meet-the-team">Meet the Team</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/tag/today-inside-edition">Today on Inside Edition</a></li></ul></li></ul></div></div><div class="header__column-2"><div class="header__search header__search--closed"><form class="header__search-form" action="/search" method="get" accept-charset="UTF-8"><div class="form-group"><label for="edit-keywords"><span class="sr-only">Search</span></label><input type="search" id="edit-keywords" class="header__search-form__input-keywords" value="" title="Enter the terms you wish to search for." placeholder="Search" name="keywords" size="15" maxLength="128"/></div><input type="hidden" autoComplete="off" data-drupal-selector="form-avqtn-pftnijnbl-p524povbyyt-kfxlc45o-n08s3a" name="form_build_id" value="form-AVqTn_pftNijNBl_p524pOvbyYt_kFxlC45O-N08s3A"/><input type="hidden" data-drupal-selector="edit-search-block-form" name="form_id" value="search_block_form"/><div data-drupal-selector="edit-actions" class="header__search-form__actions" id="edit-actions"><button type="submit" class="header__search-form__actions__submit" name="op" value="" aria-hidden="true"></button></div></form></div><button type="button" class="header__search__close-button" aria-label="Close Search"></button><div class="header__social"><ul class="header__social-menu"><li class="header__social-menu__item"><a href="http://www.facebook.com/Inside.Edition" class="header__social-menu__link header__social-menu__link--facebook"><span class="sr-only">Facebook Inside Edition</span></a></li><li class="header__social-menu__item"><a href="http://twitter.com/insideedition" class="header__social-menu__link header__social-menu__link--twitter"><span class="sr-only">Twitter Inside Edition</span></a></li><li class="header__social-menu__item"><a href="https://instagram.com/insideedition/" class="header__social-menu__link header__social-menu__link--instagram"><span class="sr-only">Instagram Inside Edition</span></a></li><li class="header__social-menu__item"><a href="https://www.youtube.com/insideedition" class="header__social-menu__link header__social-menu__link--youtube"><span class="sr-only">YouTube Inside Edition</span></a></li></ul></div></div></div></header></div></div><div class="wrap-site"><main><noscript><img alt="" height="1" width="1" src="https://www.facebook.com/tr?id=1223619061322807&amp;ev=PageView&amp;noscript=1"/></noscript><div class="wrap-site"><div class="content"><div class="top-container"><h1 class="content__title">Massachusetts Man Recovering From Heart Surgery Wins $1 Million Jackpot; Ticket Was in His Get-Well Card</h1><div class="cat-social-container"><div class="content__category"><a href="https://www.insideedition.com/human-interest">Human Interest</a></div><div class="content__share"><div class="share"><button type="button" class="share__social-btn" aria-label="Share to Facebook"><div></div></button><button type="button" class="share__social-btn" aria-label="Share to Twitter"><div></div></button></div></div></div></div><div class="content__header-img centered"><div class="content__header-img-wrapper"><div class="content__header-img-wrap"><picture><source media="(max-width: 375px)" srcSet="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-12/LOTTOSplit-Screen1280x720%252cpsd%20%285%29-Recovered-Recovered-Recovered.jpg?h=733c762c&amp;width=375&amp;height=211"/><img src="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-12/LOTTOSplit-Screen1280x720%252cpsd%20%285%29-Recovered-Recovered-Recovered.jpg?h=733c762c&amp;width=1170&amp;height=658" alt="Alexander McLeish won $1 million winning Lottery ticket." class="img-full "/></picture></div><div class="content__header-img-caption-wrap"><span class="content__header-image-credit">Massachusetts State Lottery</span></div></div></div><div class="site-bg"><div class="constrain constrain--bg"><div class="content__body"><div class="content__topborder"></div><div class="content__byline"><div class="content__byline-author">By <!-- -->IE Staff</div><div class="content__byline-date"><div>First Published: <!-- -->11:37 AM PST, December 1, 2021</div></div></div><h2 class="content__subheading">Alexander McLeish said the same friend had bought him a lottery ticket for his 60th birthday, and that he won $1,000 prize. </h2><div class="content__body-main"><div class="ctd-body"><div data-ad-ref="mobile-incontent-social" class="mobile-incontent-social bidbarrel-ad"></div><p>A <a href="https://www.insideedition.com/tag/Masschusetts" rel="" target="_blank">Massachusetts </a>man recovering from open-heart surgery received not only get-well wishes from his childhood friend, but an unexpected $1 million after one of the three lottery tickets the friend slipped into the card ended up being a winning ticket, according to published reports.</p><p>On Friday, Alexander McLeish collected his winnings from the Massachusetts State Lottery&rsquo;s &ldquo;$5,000,000 100X Cashword&rdquo; instant ticket game. He&nbsp;opted for the cash option and claimed his $650,000 prize, the amount before taxes,&nbsp;<a href="https://boston.cbslocal.com/2021/11/29/massachusetts-state-lottery-attleboro-man-winner-alexander-mcleish-heart-surgery/">WBZ- CBS Boston reported</a>.</p><div data-ad-ref="mobile-flex-plus-middle" class="bidbarrel-ad"></div><p>The first three letters of the winning ticket were A, W, and M, McLeish&rsquo;&nbsp;initials. Then, he found the word &ldquo;heart&rdquo; on the bottom row, one of 11 words that meant he won $1 million, <a href="https://www.bostonherald.com/2021/11/30/attleboro-man-wins-1-million-with-the-word-heart-shortly-after-open-heart-surgery/">the Boston Herald reported</a>.</p><p>McLeish of Attleboro told the Massachusetts State Lottery that this wasn&rsquo;t his first lotto win. He said the same friend had bought him a lottery ticket for his 60th birthday, and that he won a $1,000 prize. Both winning tickets were from the same store located in Cadaver, Mass.</p><div data-ad-ref="mpu-flex-middle" class="bidbarrel-ad"></div><p>McLeish, who had the surgery in November, told the Herald he plans to gift some of the money to his friend, his adult sons, and &ldquo;enhance&rdquo; his upcoming trip, that he had already booked to the Bahamas before, <a href="https://www.kktv.com/2021/12/01/man-wins-1-million-lottery-ticket-gift-after-heart-surgery/">KKTV reported.</a></p><h2>Related Stories&nbsp;</h2><div class="shortcode-speedbump"><a href="https://www.insideedition.com/massachusetts-woman-wins-2-million-lotto-jacket-and-plans-to-donate-a-portion-to-the-needy-71224" target="_self" rel="noopener noreferrer">Massachusetts Woman Wins $2 Million Lotto Jacket and Plans to Donate a Portion to the Needy </a></div><div class="shortcode-speedbump"><a href="https://www.insideedition.com/mega-millions-jackpot-is-now-750m-after-no-winning-ticket-drawn-becoming-second-largest-lotto-pot" target="_self" rel="noopener noreferrer">Mega Millions Jackpot Is Now $750M After No Winning Ticket Drawn Becoming Second Largest Lotto Pot in History</a></div><div class="shortcode-speedbump"><a href="https://www.insideedition.com/50-people-win-massachusetts-lotto-jackpot-at-the-same-time-63780" target="_self" rel="noopener noreferrer">50 People Win Massachusetts Lotto Jackpot at the Same Time</a></div><div class="shortcode-video"><div class="related-links"><a class="title" href="/media/videos/these-are-the-great-and-terrible-things-about-winning-the-lottery-66786">These Are the Great and Terrible Things About Winning the Lottery</a><a href="/offbeat" class="category">Offbeat</a></div></div></div></div><div class="content__spacer"></div><div class="content__tags"><h3>Tags:</h3><ul><li class=""><a href="https://www.insideedition.com/tag/massachusetts " aria-label="Visit massachusetts">massachusetts</a></li><li class=""><a href="https://www.insideedition.com/tag/lottery " aria-label="Visit lottery">lottery</a></li></ul></div><div class="content__spacer"></div><div class="right-rail"><div style="top:0"><div class="right-rail__content "><div data-ad-ref="mpu-plus-top" class="bidbarrel-ad"></div></div></div></div></div><div id="taboola-below-article-thumbnails"></div><div class="content__trending"><div class="trending"><h2 class="trending__block-title">Trending on Inside Edition</h2><div class="trending__items"><div class="trending__item"><a href="https://www.insideedition.com/man-finds-brothers-letterman-jacket-their-mom-couldnt-afford-in-a-thrift-store-28-years-later-71626" class="trending__item__link"><span class="sr-only">Man Finds Brother&#x27;s Letterman Jacket Their Mom Couldn’t Afford in a Thrift Store 28 Years Later</span></a><div class="trending__item__image__container"><img alt="Man Finds Brother&#x27;s Letterman Jacket Their Mom Couldn’t Afford in a Thrift Store 28 Years Later" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2021-11/113021_ltterman_jacket_web.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">1</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Man Finds Brother&#x27;s Letterman Jacket Their Mom Couldn’t Afford in a Thrift Store 28 Years Later</p><a href="https://www.insideedition.com/inspirational" class="trending__item__text--kicker">Inspirational</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/this-holiday-season-airbnb-is-offering-you-a-chance-to-stay-in-the-original-home-alone-house-71631" class="trending__item__link"><span class="sr-only">This Holiday Season Airbnb Is Offering You a Chance to Stay in the Original &#x27;Home Alone&#x27; House</span></a><div class="trending__item__image__container"><img alt="This Holiday Season Airbnb Is Offering You a Chance to Stay in the Original &#x27;Home Alone&#x27; House" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2021-12/homealone.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">2</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">This Holiday Season Airbnb Is Offering You a Chance to Stay in the Original &#x27;Home Alone&#x27; House</p><a href="https://www.insideedition.com/entertainment" class="trending__item__text--kicker">Entertainment</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/silence-surrounds-alleged-videotaped-sexual-assault-of-boy-from-louisville-private-school-months" class="trending__item__link"><span class="sr-only">Silence Surrounds Alleged Videotaped Sexual Assault of Boy From Louisville Private School Months Ago</span></a><div class="trending__item__image__container"><img alt="Silence Surrounds Alleged Videotaped Sexual Assault of Boy From Louisville Private School Months Ago" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2021-11/x.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">3</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Silence Surrounds Alleged Videotaped Sexual Assault of Boy From Louisville Private School Months Ago</p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/west-side-story-generates-early-oscar-buzz-as-reboot-of-beloved-film-and-play-hits-the-silver" class="trending__item__link"><span class="sr-only">&#x27;West Side Story&#x27; Generates Early Oscar Buzz as Reboot of Beloved Film and Play Hits the Silver Screen</span></a><div class="trending__item__image__container"><img alt="&#x27;West Side Story&#x27; Generates Early Oscar Buzz as Reboot of Beloved Film and Play Hits the Silver Screen" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2021-11/df-01672_r.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">4</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">&#x27;West Side Story&#x27; Generates Early Oscar Buzz as Reboot of Beloved Film and Play Hits the Silver Screen</p><a href="https://www.insideedition.com/entertainment" class="trending__item__text--kicker">Entertainment</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/i-accept-her-apology-man-exonerated-of-alice-sebolds-rape-says-as-she-addresses-her-role-in-his" class="trending__item__link"><span class="sr-only">Man Exonerated of Alice Sebold’s Rape Says as She Addresses Her Role in His Conviction: &#x27;I Accept Her Apology&#x27;</span></a><div class="trending__item__image__container"><img alt="Man Exonerated of Alice Sebold’s Rape Says as She Addresses Her Role in His Conviction: &#x27;I Accept Her Apology&#x27;" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2021-12/112421-alice-sebold-1280x720.jpeg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">5</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Man Exonerated of Alice Sebold’s Rape Says as She Addresses Her Role in His Conviction: &#x27;I Accept Her Apology&#x27;</p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div></div></div></div></div></div></div></div></main><footer class="footer dark"><div class="footer-container dark"><div class="footer-right"><ul class="social"><li><a aria-label="Visit Facebook" href="http://www.facebook.com/Inside.Edition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Twitter" href="http://twitter.com/insideedition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Instagram" href="https://instagram.com/insideedition/" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Youtube" href="https://www.youtube.com/insideedition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit RSS" href="https://www.insideedition.com/rss" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li></ul></div><div class="footer-menu-wrapper dark"><div class="footer-menu dark"><h4>About Us</h4><ul><li><a href="/meet-the-team" aria-label="Visit Meet the Team">Meet the Team</a></li><li><a href="/awards" aria-label="Visit Awards">Awards</a></li><li><a href="/contact" aria-label="Visit Contact">Contact</a></li></ul></div><div class="footer-menu dark"><h4>Connect</h4><ul><li><a href="https://www.facebook.com/Inside.Edition" aria-label="Visit Facebook" rel="noopener noreferrer" target="_blank">Facebook</a></li><li><a href="https://twitter.com/insideedition" aria-label="Visit Twitter" rel="noopener noreferrer" target="_blank">Twitter</a></li><li><a href="https://instagram.com/insideedition/" aria-label="Visit Instagram" rel="noopener noreferrer" target="_blank">Instagram</a></li><li><a href="https://www.youtube.com/insideedition" aria-label="Visit YouTube" rel="noopener noreferrer" target="_blank">YouTube</a></li><li><a href="/rss" aria-label="Visit RSS">RSS</a></li><li><a href="https://cbsinteractive.com/advertising/" aria-label="Visit Advertise with Us" rel="noopener noreferrer" target="_blank">Advertise with Us</a></li></ul></div><div class="footer-menu dark"><h4>Watch Inside Edition</h4><ul><li><a href="/showfinder" aria-label="Visit Local Listings">Local Listings</a></li><li><a href="/form/we-want-your-story-ideas" aria-label="Visit Submit a Story">Submit a Story</a></li></ul></div><div class="footer-menu dark"><h4>Sites We Love</h4><ul><li><a href="https://www.paramountplus.com?ftag=PPM-06-10aib3j" aria-label="Visit Paramount+" rel="noopener noreferrer" target="_blank">Paramount+</a></li><li><a href="https://www.cbsnews.com/" aria-label="Visit CBS News" rel="noopener noreferrer" target="_blank">CBS News</a></li><li><a href="https://www.etonline.com/" aria-label="Visit ETonline" rel="noopener noreferrer" target="_blank">ETonline</a></li><li><a href="https://www.thedrewbarrymoreshow.com/" aria-label="Visit The Drew Barrymore Show" rel="noopener noreferrer" target="_blank">The Drew Barrymore Show</a></li><li><a href="https://www.rachaelrayshow.com/" aria-label="Visit Rachael Ray Show" rel="noopener noreferrer" target="_blank">Rachael Ray Show</a></li><li><a href="https://www.dabl.com" aria-label="Visit DABL" rel="noopener noreferrer" target="_blank">DABL</a></li><li><a href="https://www.drphil.com" aria-label="Visit Dr. Phil" rel="noopener noreferrer" target="_blank">Dr. Phil</a></li><li><a href="https://www.startrek.com" aria-label="Visit Star Trek" rel="noopener noreferrer" target="_blank">Star Trek</a></li><li><a href="https://www.thedoctorstv.com" aria-label="Visit The Doctors" rel="noopener noreferrer" target="_blank">The Doctors</a></li><li><a href="https://www.last.fm/" aria-label="Visit Last.fm" rel="noopener noreferrer" target="_blank">Last.fm</a></li></ul></div></div><div class="footer-bottom dark"><a href="/" class="logo-greyscale"><div alt="Inside Edition"></div></a><div class="footer-copy"><a href="https://legalterms.cbsinteractive.com/terms-of-use" target="_blank" rel="noopener noreferrer">Terms of Use</a> |<a href="https://www.viacomcbsprivacy.com/policy" target="_blank" rel="noopener noreferrer"> Privacy Policy</a> |<a href="https://www.viacomcbsprivacy.com/cookies" target="_blank" rel="noopener noreferrer"> Cookies Policy</a> |<a href="http://www.cbs.com/closed-captioning/" target="_blank" rel="noopener noreferrer"> Closed Captioning</a> |<a href="https://www.viacomcbsprivacy.com/donotsell" target="_blank" rel="noopener noreferrer"> Do Not Sell My Personal Information</a> | In Partnership with <a href="http://www.etonline.com" target="_blank" rel="noopener noreferrer"> ETonline</a>.<span>CBS interactive &#169; 2021 Inside Edition Inc. All Rights Reserved.</span></div></div></div></footer></div></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>