<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><link rel="amphtml" href="https://www.insideedition.com/missing-florida-teen-found-shot-dead-days-after-turning-16-77709?amp"/><script type="application/ld+json">{"@context":"http://schema.org","dateModified":"2022-10-28T10:38:47-0700","headline":"Missing Florida Teen Found Shot Dead Days After Turning 16","name":"Missing Florida Teen Found Shot Dead Days After Turning 16","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.insideedition.com/missing-florida-teen-found-shot-dead-days-after-turning-16-77709"},"datePublished":"2022-10-28T10:38:47-0700","publisher":{"@type":"Organization","@id":"https://www.insideedition.com","name":"Inside Edition","url":"https://www.insideedition.com","sameAs":["https://www.insideedition.com","https://www.facebook.com/Inside.Edition/","https://www.instagram.com/insideedition/","https://twitter.com/InsideEdition","https://www.youtube.com/c/InsideEdition","https://en.wikipedia.org/wiki/Inside_Edition"],"logo":{"@type":"ImageObject","url":"https://www.insideedition.com/img/logo.png","height":1000,"width":1000}},"url":"https://www.insideedition.com/missing-florida-teen-found-shot-dead-days-after-turning-16-77709","description":"Florida teen De’Shayla Ferguson, reported to be involved in a human trafficking case, was found shot to death in the front yard of a home after running away from a Department of Children and Families office in August.","keywords":["Inside Edition, News, News, florida, Florida shooting, teens, missing teen"],"@type":"NewsArticle","articleSection":"News","image":{"@type":"ImageObject","url":"https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-10/gettyimages-1165622956.jpg?h=73b0bb3d","height":1080,"width":1920},"thumbnail":{"@type":"ImageObject","url":"https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-10/gettyimages-1165622956.jpg?h=73b0bb3d","height":1080,"width":1920},"thumbnailUrl":"https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-10/gettyimages-1165622956.jpg?h=73b0bb3d","author":[{"@type":"Person","name":"Taneasha White"}]}</script><link rel="preload" as="image" href="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-10/gettyimages-1165622956.jpg?h=73b0bb3d&amp;width=1280&amp;height=720" imagesrcset="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-10/gettyimages-1165622956.jpg?h=73b0bb3d&amp;width=375&amp;height=211 375w, https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-10/gettyimages-1165622956.jpg?h=73b0bb3d&amp;width=1170&amp;height=658 1170w" imagesizes="(max-width: 375px) 375px, 1170px"/><link rel="canonical" href="https://www.insideedition.com/missing-florida-teen-found-shot-dead-days-after-turning-16-77709"/><link rel="image_src" href="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-10/gettyimages-1165622956.jpg?h=73b0bb3d&amp;width=1280&amp;height=720"/><title>Florida Teen Missing Since August Found Shot Dead | Inside Edition</title><meta name="description" content="Florida teen De’Shayla Ferguson, reported to be involved in a human trafficking case, was found shot to death in the front yard of a home after running away from a Department of Children and Families office in August."/><meta property="og:description" content="Florida teen De’Shayla Ferguson, reported to be involved in a human trafficking case, was found shot to death in the front yard of a home after running away from a Department of Children and Families office in August."/><meta name="twitter:description" content="Florida teen De’Shayla Ferguson, reported to be involved in a human trafficking case, was found shot to death in the front yard of a home after running away from a Department of Children and Families office in August."/><meta name="title" content="Florida Teen Missing Since August Found Shot Dead"/><meta property="og:title" content="Florida Teen Missing Since August Found Shot Dead"/><meta property="og:site_name" content="Inside Edition"/><meta property="og:url" content="https://www.insideedition.com/missing-florida-teen-found-shot-dead-days-after-turning-16-77709"/><meta property="og:image" content="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-10/gettyimages-1165622956.jpg?h=73b0bb3d&amp;width=1280&amp;height=720"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:type" content="Articles"/><meta name="twitter:title" content="Florida Teen Missing Since August Found Shot Dead"/><meta name="twitter:site"/><meta name="twitter:site:id"/><meta name="twitter:url" content="https://www.insideedition.com/missing-florida-teen-found-shot-dead-days-after-turning-16-77709"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:creator" content="@insideedition"/><meta name="twitter:image" content="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-10/gettyimages-1165622956.jpg?h=73b0bb3d&amp;width=1280&amp;height=720"/><meta name="twitter:image:width" content="1280"/><meta name="twitter:image:height" content="720"/><meta name="fb:pages"/><meta name="fb:admins"/><meta name="fb:app_id"/><meta property="article:published_time" content="2022-10-28T10:38:47-0700"/><meta name="article:opinion" content="false"/><meta name="keywords" content="Inside Edition, News, News, florida, Florida shooting, teens, missing teen"/><meta name="robots" content="index"/><meta name="robots" content="max-image-preview:large"/><meta name="next-head-count" content="36"/><link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-icon-57x57.png"/><link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-icon-60x60.png"/><link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-icon-72x72.png"/><link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-icon-76x76.png"/><link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-icon-114x114.png"/><link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-icon-120x120.png"/><link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-icon-144x144.png"/><link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-icon-152x152.png"/><link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-icon-180x180.png"/><link rel="icon" type="image/png" sizes="192x192" href="/img/favicons/android-icon-192x192.png"/><link rel="icon" type="image/png" sizes="32x32" href="/img/favicons/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="96x96" href="/img/favicons/favicon-96x96.png"/><link rel="icon" type="image/png" sizes="16x16" href="/img/favicons/favicon-16x16.png"/><link rel="manifest" crossorigin="use-credentials" href="/manifest.json"/><meta name="msapplication-TileImage" content="/img/favicons/ms-icon-144x144.png"/><link rel="preconnect" href="https://cdn.cookielaw.org"/><link rel="preconnect" href="https://www.insideedition.com"/><link rel="preload" href="/fonts/HelveticaNowDisplay-Bd/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Bold/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Regular/font.woff" as="font" type="font/woff" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Regular/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/><meta http-equiv="content-language" content="en_US"/><meta property="fb:app_id" content="966341826790079"/><meta property="fb:admins" content="3111204"/><meta property="fb:pages" content="71728150722"/><meta property="og:site_name" content="Inside Edition"/><meta name="twitter:site" content="@insideedition"/><meta name="twitter:site:id" content="23603092"/><meta name="twitter:creator" content="@insideedition"/><meta name="robots" content="max-image-preview:large"/><meta name="theme-color" content="#fd005b"/><meta name="msapplication-TileColor" content="#fd005b"/><script>var utag_data = window.utag_data || {}; window.utag_data.isSPA = true;</script><link rel="preload" href="/_next/static/css/c6fc041cc5b66470.css" as="style"/><link rel="stylesheet" href="/_next/static/css/c6fc041cc5b66470.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script src="" defer="" data-nscript="beforeInteractive"></script><script src="https://tags.tiqcdn.com/utag/cbsi/insideeditionsite/prod/utag.js" id="utag" defer="" data-nscript="beforeInteractive"></script><script src="//production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js" id="optanon-request" defer="" data-nscript="beforeInteractive"></script><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" id="cmp-request" type="text/javascript" charSet="UTF-8" data-domain-script="1e90d9ec-e15e-4932-a026-f218893ce26c" defer="" data-nscript="beforeInteractive"></script><script defer="" src="/_next/static/chunks/05d954cf-0f759294eabfda59.js"></script><script defer="" src="/_next/static/chunks/9713-1c6661acb3087a77.js"></script><script defer="" src="/_next/static/chunks/9716-0b561c9e80da3878.js"></script><script defer="" src="/_next/static/chunks/6310.0bde44eb188e82b0.js"></script><script defer="" src="/_next/static/chunks/9063.fb162f08e370c859.js"></script><script defer="" src="/_next/static/chunks/5829.718745eb7c2b8447.js"></script><script defer="" src="/_next/static/chunks/228.aab6aa806e79f846.js"></script><script defer="" src="/_next/static/chunks/2655.c26d64b531c4b2da.js"></script><script src="/_next/static/chunks/webpack-a2c3d05e54f90edb.js" defer=""></script><script src="/_next/static/chunks/framework-a070cbfff3c750c5.js" defer=""></script><script src="/_next/static/chunks/main-c92e0a52ad404727.js" defer=""></script><script src="/_next/static/chunks/pages/_app-577a1200de6ece84.js" defer=""></script><script src="/_next/static/chunks/9204-2ea266c6cde856cf.js" defer=""></script><script src="/_next/static/chunks/2127-4e844fb53989f066.js" defer=""></script><script src="/_next/static/chunks/8748-7f73c54cac4ce557.js" defer=""></script><script src="/_next/static/chunks/pages/%5B...alias%5D-be1f3cb20878654d.js" defer=""></script><script src="/_next/static/insideedition/_buildManifest.js" defer=""></script><script src="/_next/static/insideedition/_ssgManifest.js" defer=""></script><script src="/_next/static/insideedition/_middlewareManifest.js" defer=""></script></head><body class="skybox-auto-collapse"><div id="__next" data-reactroot=""><div><div class="light"><div class="main-menu__sticky" style="top:0"><div class="header__wrapper"><div id="sticky-banner" class=""><div data-ad-ref="mobile-omni-skybox-plus-sticky" class="bidbarrel-ad skybox-closeBtn skybox-collapseBtn skybox-videoStop"></div></div><div data-ad-ref="intromercial"></div><header class="header affix-top light" style="top:0px" id="header"><div class="header__container"><div class="header__column-1"><div class="header__logo_toggle_wrapper"><button type="button" class="header__menu-toggle header__menu-toggle--collapsed" data-toggle="collapse" data-target="#navbar" aria-label="Toggle navigation menu" aria-expanded="false"></button><a class="header__logo" href="/"><img height="46" width="68" class="header__logo__image" alt="Inside Edition Logo" src="/img/logo-black.png"/></a><li class="main-menu__item main-menu__item--hide-tablet"><a href="/live?ftag=ETM-16-10aab3h" class="main-menu__link main-menu__link--show-mobile live-cta live-cta--submenu" aria-label="Live">Live</a></li></div><div class="header__nav" style="display:none;transform:translateY(-100%) translateZ(0)"><ul class="main-menu"><li class="main-menu__item main-menu__item--show-mobile"><div class="header-search--mobile"><div class="header__search"><form class="header__search-form" action="/search" method="get" accept-charset="UTF-8"><div class="form-group"><input type="search" id="edit-keywords" class="header__search-form__input-keywords" title="Enter the terms you wish to search for." placeholder="Search" aria-label="Search" name="keywords" size="15" maxLength="128"/></div><input type="hidden" autoComplete="off" data-drupal-selector="form-avqtn-pftnijnbl-p524povbyyt-kfxlc45o-n08s3a" name="form_build_id" value="form-AVqTn_pftNijNBl_p524pOvbyYt_kFxlC45O-N08s3A"/><div class="header__search-form__actions"><button type="submit" class="header__search-form__actions__submit" name="op" aria-label="Search"></button></div></form></div></div></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/news" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">News</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/news">Latest News</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/crime">Crime</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/investigative">Investigative</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/offbeat">Offbeat</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/politics">Politics</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/health">Health</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/entertainment">Entertainment</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/royals">Royals</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/human-interest">Human Interest</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/inspirational">Inspirational</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/category/the-issue">The Issue</a></li></ul></li><li class="main-menu__item"><a href="/videos" class="main-menu__link toolbar-icon toolbar-icon-menu-link-content:7f1c4464-33be-4d36-8824-e6de94189c64" aria-label="Video">Video</a></li><li class="main-menu__item main-menu__item--hide-mobile-tablet"><a href="/live?ftag=ETM-16-10aab3h" class="main-menu__link live-cta toolbar-icon toolbar-icon-menu-link-content:6b523234-bd04-4653-96d6-b0beaa58a44c" aria-label="Live">Live</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/photos" class="main-menu__link toolbar-icon toolbar-icon-views-view:views-section-pages-section-photos" aria-label="Photos">Photos</a></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/more" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">More</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/animals">Animal Edition</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/heroes">Heroes</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/in-depth">Inside Edition InDepth</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/sports">Sports</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/flashback">Flashback</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/shopping">Shopping</a></li></ul></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/showfinder" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Watch on TV</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/showfinder">Local Listings</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/meet-the-team">Meet the Team</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/tag/today-inside-edition">Today on Inside Edition</a></li></ul></li></ul></div></div><div class="header__column-2"><div class="header__search"><form class="header__search-form" action="/search" method="get" accept-charset="UTF-8"><div class="form-group"><input type="search" id="edit-keywords" class="header__search-form__input-keywords" title="Enter the terms you wish to search for." placeholder="Search" aria-label="Search" name="keywords" size="15" maxLength="128"/></div><input type="hidden" autoComplete="off" data-drupal-selector="form-avqtn-pftnijnbl-p524povbyyt-kfxlc45o-n08s3a" name="form_build_id" value="form-AVqTn_pftNijNBl_p524pOvbyYt_kFxlC45O-N08s3A"/><div class="header__search-form__actions"><button type="submit" class="header__search-form__actions__submit" name="op" aria-label="Search"></button></div></form></div><div class="header__social"><ul class="header__social-menu"><li class="header__social-menu__item"><a href="http://www.facebook.com/Inside.Edition" class="header__social-menu__link header__social-menu__link--facebook"><span class="sr-only">Facebook Inside Edition</span></a></li><li class="header__social-menu__item"><a href="http://twitter.com/insideedition" class="header__social-menu__link header__social-menu__link--twitter"><span class="sr-only">Twitter Inside Edition</span></a></li><li class="header__social-menu__item"><a href="https://instagram.com/insideedition/" class="header__social-menu__link header__social-menu__link--instagram"><span class="sr-only">Instagram Inside Edition</span></a></li><li class="header__social-menu__item"><a href="https://www.youtube.com/insideedition" class="header__social-menu__link header__social-menu__link--youtube"><span class="sr-only">YouTube Inside Edition</span></a></li></ul></div></div></div></header></div></div><div class="wrap-site"><main><noscript><img alt="" height="1" width="1" src="https://www.facebook.com/tr?id=1223619061322807&amp;ev=PageView&amp;noscript=1"/></noscript><div class="wrap-site"><div class="content"><div class="top-container"><h1 class="content__title">Missing Florida Teen Found Shot Dead Days After Turning 16</h1><div class="cat-social-container"><div class="content__category"><a href="https://www.insideedition.com/news">News</a></div><div class="content__share"><div class="share"><button type="button" class="share__social-btn" aria-label="Share to Facebook"><div></div></button><button type="button" class="share__social-btn" aria-label="Share to Twitter"><div></div></button></div></div></div></div><div class="content__header-img"><div class="content__header-img-wrapper"><div class="content__header-img-wrap"><picture><source media="(max-width: 375px)" srcSet="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-10/gettyimages-1165622956.jpg?h=73b0bb3d&amp;width=375&amp;height=211"/><img src="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-10/gettyimages-1165622956.jpg?h=73b0bb3d&amp;width=1170&amp;height=658" alt="Police tape" class="img-full mobile-only"/><img src="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-10/gettyimages-1165622956.jpg?h=73b0bb3d&amp;crop=1920,818" alt="Police tape" class="img-full desktop-only"/></picture></div><div class="content__header-img-caption-wrap"><span class="content__header-image-credit">Getty Images</span></div></div></div><div class="site-bg"><div class="constrain constrain--bg"><div class="content__body"><div class="content__topborder"></div><div class="content__byline"><div class="content__byline-author">By<!-- --> <a href="/bios/taneasha-white" aria-label="Biography of field_byline">TANEASHA WHITE</a></div><div class="content__byline-date"><div>First Published: <!-- -->10:38 AM PDT, October 28, 2022</div></div></div><h2 class="content__subheading">Florida teen De’Shayla Ferguson, reported to be involved in a human trafficking case, was found shot to death in the front yard of a home after running away from a Department of Children and Families office in August.</h2><div class="content__body-main"><div class="ctd-body"><div data-ad-ref="mobile-incontent-social" class="mobile-incontent-social bidbarrel-ad" aria-hidden="true"></div><p>On Monday, four days after she turned 16, <a href="https://www.insideedition.com/tag/florida" rel="" target="_blank">Florida</a> teen De&rsquo;Shayla Ferguson was found shot dead in the front yard of a house, according to reports.</p><p><a href="https://www.mynews13.com/fl/orlando/news/2022/10/25/deputies-identify-victim-in-orange-county-shooting-as-16-year-old-girl" rel="" target="_blank">According to local outlet Spectrum News</a>, a report from Orlando Police said she was a ward of the state.&nbsp;</p><div data-ad-ref="mobile-flex-plus-middle" class="bidbarrel-ad"></div><p>Ferguson had been reported <a href="https://www.insideedition.com/tag/missing" rel="" target="_blank">missing</a> since August 12, 2022, after reportedly running away from the Department of Children and Families (DCF) office in Orlando, according to the outlet.&nbsp;</p><p>The Orange County Sheriff&rsquo;s Office did not reveal any details about a possible suspect, but said in a statement on Tuesday, &ldquo;Be assured, our homicide detectives are working diligently to find and arrest her killer,&rdquo; according to reports.</p><div data-ad-ref="mpu-flex-middle" class="bidbarrel-ad"></div><p>The report states that a DCF employee told police that Ferguson was taken to their office in Orlando to be placed with a foster family for the night because she had to be in court the next day in relation to a human trafficking case, <a href="https://www.wesh.com/article/missing-orlando-girl-killed/41781895" rel="" target="_blank">according to local outlet WESH.</a></p><p>The report stated that the teen &ldquo;became argumentative with staff,&rdquo; and ran away, leading two DCF employees to unsuccessfully look for her, per the outlet.&nbsp;</p><div data-ad-ref="mpu-flex-inc" data-incremental="1" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="1" class="bidbarrel-ad"></div><p>Ferguson was described as a &ldquo;habitual runaway,&rdquo; in the report. Orange and Seminole County Public Schools reported Ferguson never attended a school at either district, per the outlets.</p><p>According to the outlets, the report stated that the Metropolitan Bureau of Investigation is working on the human trafficking case, and the sheriff&rsquo;s office is currently investigating the <a href="https://www.insideedition.com/tag/teens" rel="" target="_blank">teen</a>&rsquo;s murder.</p><h2>Related Stories</h2><div class="shortcode-speedbump"><a href="https://www.insideedition.com/texas-teen-reported-missing-crashes-family-car-in-nebraska-moms-body-found-in-trunk-cops-77507" target="_blank" rel="noopener noreferrer">Texas Teen Crashes Car in Nebraska, Mom&#x27;s Body Found in Trunk: Cops</a></div><div class="shortcode-speedbump"><a href="https://www.insideedition.com/suspect-charged-in-murder-of-north-carolina-teens-found-shot-to-death-after-being-reported-missing" target="_blank" rel="noopener noreferrer">17-Year-Old Suspect Charged in Murder of Missing North Carolina Teens </a></div><div class="shortcode-speedbump"><a href="https://www.insideedition.com/washington-state-teen-who-went-missing-was-found-safe-before-arrest-on-suspicion-of-murder-76774" target="_blank" rel="noopener noreferrer">Washington State Teen Found Safe Before Arrest on Suspicion of Murder</a></div><div class="shortcode-video"><div class="related-links"><a class="title" href="/media/videos/formerly-missing-teen-chloe-campbell-reunited-with-her-family-in-colorado-77373">Formerly Missing Teen Chloe Campbell Reunited With Her Family in Colorado</a><a href="/news" class="category"></a></div></div></div></div><div class="content__spacer"></div><div class="content__tags"><h3>Tags:</h3><ul><li class=""><a href="https://www.insideedition.com/tag/florida " aria-label="Visit florida">florida</a></li><li class=""><a href="https://www.insideedition.com/tag/florida-shooting " aria-label="Visit Florida shooting">Florida shooting</a></li><li class=""><a href="https://www.insideedition.com/tag/teens " aria-label="Visit teens">teens</a></li><li class=""><a href="https://www.insideedition.com/tag/missing-teen " aria-label="Visit missing teen">missing teen</a></li></ul></div><div class="content__spacer"></div><div class="right-rail"><div style="top:95px"><div class="right-rail__content "><div data-ad-ref="mpu-plus-top" class="bidbarrel-ad"></div></div></div></div></div><div id="taboola-below-article-thumbnails"></div><div class="content__trending"><div class="trending"><h2 class="trending__block-title">Trending on Inside Edition</h2><div class="trending__items"><div class="trending__item"><a href="https://www.insideedition.com/texas-teen-charged-in-moms-murder-felt-no-emotion-was-out-on-bail-in-unrelated-sexual-assault-case" class="trending__item__link"><span class="sr-only">Texas Teen Charged in Mom&#x27;s Murder &#x27;Felt No Emotion,&#x27; Was Out on Bail in Unrelated Sexual Assault Case: Police</span></a><div class="trending__item__image__container"><img alt="Texas Teen Charged in Mom&#x27;s Murder &#x27;Felt No Emotion,&#x27; Was Out on Bail in Unrelated Sexual Assault Case: Police" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-10/missingmomandson_0.jpg?h=c673cd1c?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">1</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Texas Teen Charged in Mom&#x27;s Murder &#x27;Felt No Emotion,&#x27; Was Out on Bail in Unrelated Sexual Assault Case: Police</p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/how-trailblazer-anna-may-wong-carved-her-own-path-as-an-actress-amid-discrimination-and" class="trending__item__link"><span class="sr-only">How Trailblazer Anna May Wong Carved Her Own Path as An Actress Amid Discrimination and Mistreatment in the US</span></a><div class="trending__item__image__container"><img alt="How Trailblazer Anna May Wong Carved Her Own Path as An Actress Amid Discrimination and Mistreatment in the US" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-10/102122_anna_wong_quarter_web.jpg?h=d1cb525d?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">2</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">How Trailblazer Anna May Wong Carved Her Own Path as An Actress Amid Discrimination and Mistreatment in the US</p><a href="https://www.insideedition.com/human-interest" class="trending__item__text--kicker">Human Interest</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/watch-now-the-best-of-inside-edition-77455" class="trending__item__link"><span class="sr-only">Watch Now: The Best of Inside Edition</span></a><div class="trending__item__image__container"><img alt="Watch Now: The Best of Inside Edition" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-10/ie_stream.jpg?h=c673cd1c?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">3</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Watch Now: The Best of Inside Edition</p><a href="https://www.insideedition.com/news" class="trending__item__text--kicker">News</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/these-parents-of-frat-hazing-victims-are-on-a-mission-to-prevent-deaths-by-sharing-their" class="trending__item__link"><span class="sr-only">These Parents of Frat Hazing Victims Are on a Mission to Prevent Deaths by Sharing Their Devastating Stories</span></a><div class="trending__item__image__container"><img alt="These Parents of Frat Hazing Victims Are on a Mission to Prevent Deaths by Sharing Their Devastating Stories" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-10/102622_hazing_web.jpg?h=d1cb525d?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">4</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">These Parents of Frat Hazing Victims Are on a Mission to Prevent Deaths by Sharing Their Devastating Stories</p><a href="https://www.insideedition.com/investigative" class="trending__item__text--kicker">Investigative</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/family-of-boy-allegedly-hidden-by-teacher-for-2-years-suffered-in-agony-while-he-was-robbed-of" class="trending__item__link"><span class="sr-only">Family of Boy Allegedly Hidden by Teacher for 2 Years &#x27;Suffered in Agony&#x27; While He Was &#x27;Robbed of Childhood&#x27;</span></a><div class="trending__item__image__container"><img alt="Family of Boy Allegedly Hidden by Teacher for 2 Years &#x27;Suffered in Agony&#x27; While He Was &#x27;Robbed of Childhood&#x27;" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-10/michaelramirez.jpg?h=c673cd1c?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">5</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Family of Boy Allegedly Hidden by Teacher for 2 Years &#x27;Suffered in Agony&#x27; While He Was &#x27;Robbed of Childhood&#x27;</p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div></div></div></div></div></div></div></div></main><footer class="footer dark"><div class="footer-container dark"><div class="footer-right"><ul class="social"><li><a aria-label="Visit Facebook" href="http://www.facebook.com/Inside.Edition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Twitter" href="http://twitter.com/insideedition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Instagram" href="https://instagram.com/insideedition/" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Youtube" href="https://www.youtube.com/insideedition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit RSS" href="https://www.insideedition.com/rss" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li></ul></div><div class="footer-menu-wrapper dark"><div class="footer__menu"><h4>About Us</h4><nav aria-label="About Us"><ul class="menu"><li class="menu__item"><a href="/meet-the-team" class="menu__link menu__link--internal" aria-label="Visit Meet the Team">Meet the Team</a></li><li class="menu__item"><a href="/awards" class="menu__link menu__link--internal" aria-label="Visit Awards">Awards</a></li><li class="menu__item"><a href="/contact" class="menu__link menu__link--internal" aria-label="Visit Contact">Contact</a></li></ul></nav></div><div class="footer__menu"><h4>Connect</h4><nav aria-label="Connect"><ul class="menu"><li class="menu__item"><a href="https://www.facebook.com/Inside.Edition" class="menu__link menu__link--external" aria-label="Visit Facebook" rel="noopener noreferrer" target="_blank">Facebook</a></li><li class="menu__item"><a href="https://twitter.com/insideedition" class="menu__link menu__link--external" aria-label="Visit Twitter" rel="noopener noreferrer" target="_blank">Twitter</a></li><li class="menu__item"><a href="https://instagram.com/insideedition/" class="menu__link menu__link--external" aria-label="Visit Instagram" rel="noopener noreferrer" target="_blank">Instagram</a></li><li class="menu__item"><a href="https://www.youtube.com/insideedition" class="menu__link menu__link--external" aria-label="Visit YouTube" rel="noopener noreferrer" target="_blank">YouTube</a></li><li class="menu__item"><a href="/rss" class="menu__link menu__link--internal" aria-label="Visit RSS">RSS</a></li></ul></nav></div><div class="footer__menu"><h4>Watch Inside Edition</h4><nav aria-label="Watch Inside Edition"><ul class="menu"><li class="menu__item"><a href="/showfinder" class="menu__link menu__link--internal" aria-label="Visit Local Listings">Local Listings</a></li><li class="menu__item"><a href="/form/we-want-your-story-ideas" class="menu__link menu__link--internal" aria-label="Visit Submit a Story">Submit a Story</a></li></ul></nav></div><div class="footer__menu"><h4>Sites We Love</h4><nav aria-label="Sites We Love"><ul class="menu"><li class="menu__item"><a href="https://www.paramountplus.com?ftag=PPM-06-10aib3j" class="menu__link menu__link--external" aria-label="Visit Paramount+" rel="noopener noreferrer" target="_blank">Paramount+</a></li><li class="menu__item"><a href="https://www.cbsnews.com/" class="menu__link menu__link--external" aria-label="Visit CBS News" rel="noopener noreferrer" target="_blank">CBS News</a></li><li class="menu__item"><a href="https://www.etonline.com/" class="menu__link menu__link--external" aria-label="Visit ETonline" rel="noopener noreferrer" target="_blank">ETonline</a></li><li class="menu__item"><a href="https://www.thedrewbarrymoreshow.com/" class="menu__link menu__link--external" aria-label="Visit The Drew Barrymore Show" rel="noopener noreferrer" target="_blank">The Drew Barrymore Show</a></li><li class="menu__item"><a href="https://www.rachaelrayshow.com/" class="menu__link menu__link--external" aria-label="Visit Rachael Ray Show" rel="noopener noreferrer" target="_blank">Rachael Ray Show</a></li><li class="menu__item"><a href="https://www.dabl.com" class="menu__link menu__link--external" aria-label="Visit DABL" rel="noopener noreferrer" target="_blank">DABL</a></li><li class="menu__item"><a href="https://www.drphil.com" class="menu__link menu__link--external" aria-label="Visit Dr. Phil" rel="noopener noreferrer" target="_blank">Dr. Phil</a></li><li class="menu__item"><a href="https://www.startrek.com" class="menu__link menu__link--external" aria-label="Visit Star Trek" rel="noopener noreferrer" target="_blank">Star Trek</a></li><li class="menu__item"><a href="https://www.thedoctorstv.com" class="menu__link menu__link--external" aria-label="Visit The Doctors" rel="noopener noreferrer" target="_blank">The Doctors</a></li><li class="menu__item"><a href="https://www.last.fm/" class="menu__link menu__link--external" aria-label="Visit Last.fm" rel="noopener noreferrer" target="_blank">Last.fm</a></li><li class="menu__item"><a href="https://www.mixible.com/" class="menu__link menu__link--external" aria-label="Visit Mixible" rel="noopener noreferrer" target="_blank">Mixible</a></li></ul></nav></div></div><div class="footer-bottom dark"><a href="/" class="logo-greyscale" aria-label="Inside Edition logo"><div alt="Inside Edition"></div></a><div class="footer-copy"><a target="_blank" rel="noopener noreferrer" aria-label="Visit Terms of Use" href="https://www.viacomcbs.legal/us/en/cbsi/terms-of-use">Terms of Use | </a><a target="_blank" rel="noopener noreferrer" aria-label="Visit Privacy Policy" href="https://www.viacomcbsprivacy.com/policy">Privacy Policy | </a><a target="_blank" rel="noopener noreferrer" aria-label="Visit Cookies Policy" href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy | </a><a target="_blank" rel="noopener noreferrer" aria-label="Visit Closed Captioning" href="https://www.cbs.com/closed-captioning/">Closed Captioning | </a><a class="ot-sdk-show-settings">Do Not Sell My Personal Information</a><div>™ King World Productions Inc. © 2022 Inside Edition Inc. and CBS interactive Inc., Paramount companies. All Rights Reserved.</div></div></div></div></footer></div></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>