<!DOCTYPE html><html lang="en"><head><link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-icon-57x57.png"/><link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-icon-60x60.png"/><link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-icon-72x72.png"/><link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-icon-76x76.png"/><link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-icon-114x114.png"/><link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-icon-120x120.png"/><link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-icon-144x144.png"/><link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-icon-152x152.png"/><link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-icon-180x180.png"/><link rel="icon" type="image/png" sizes="192x192" href="/img/favicons/android-icon-192x192.png"/><link rel="icon" type="image/png" sizes="32x32" href="/img/favicons/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="96x96" href="/img/favicons/favicon-96x96.png"/><link rel="icon" type="image/png" sizes="16x16" href="/img/favicons/favicon-16x16.png"/><link rel="manifest" crossorigin="use-credentials" href="/manifest.json"/><meta name="msapplication-TileImage" content="/img/favicons/ms-icon-144x144.png"/><link rel="preconnect" href="https://cdn.cookielaw.org"/><link rel="preconnect" href="https://www.insideedition.com"/><link rel="preload" href="/fonts/HelveticaNowDisplay-Bd/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Bold/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Regular/font.woff" as="font" type="font/woff" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Regular/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/><meta http-equiv="content-language" content="en_US"/><meta property="fb:app_id" content="966341826790079"/><meta property="fb:admins" content="3111204"/><meta property="fb:pages" content="71728150722"/><meta property="og:site_name" content="Inside Edition"/><meta name="twitter:site" content="@insideedition"/><meta name="twitter:site:id" content="23603092"/><meta name="twitter:creator" content="@insideedition"/><meta name="robots" content="max-image-preview:large"/><meta name="theme-color" content="#fd005b"/><meta name="msapplication-TileColor" content="#fd005b"/><script>var utag_data = window.utag_data || {}; window.utag_data.isSPA = true;</script><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>South Dakota Governor Defends Abortion Ban, Including Cases of Rape and Incest | Inside Edition</title><meta name="title" content="South Dakota Governor Defends Abortion Ban, Including Cases of Rape and Incest"/><link rel="canonical" href="https://www.insideedition.com/south-dakota-governor-defends-abortion-ban-including-cases-of-rape-and-incest-75577"/><link rel="image_src" href="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-06/ie_noem.png.jpg?width=1280&amp;height=720"/><meta name="robots" content="index"/><meta name="description" content="&quot;I just have never believed that- that having a tragedy or tragic situation happened to someone is a reason to have another tragedy occur,” Governor Kristi Noem told &quot;Face the Nation.&quot;"/><meta property="og:description" content="&quot;I just have never believed that- that having a tragedy or tragic situation happened to someone is a reason to have another tragedy occur,” Governor Kristi Noem told &quot;Face the Nation.&quot;"/><meta property="og:title" content="South Dakota Governor Defends Abortion Ban in Rape and Incest Cases"/><meta property="og:type" content="Article"/><meta property="og:url" content="https://www.insideedition.com/south-dakota-governor-defends-abortion-ban-including-cases-of-rape-and-incest-75577"/><meta property="og:image" content="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-06/ie_noem.png.jpg?width=1280&amp;height=720"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="&quot;I just have never believed that- that having a tragedy or tragic situation happened to someone is a reason to have another tragedy occur,” Governor Kristi Noem told &quot;Face the Nation.&quot;"/><meta name="twitter:title" content="South Dakota Governor Defends Abortion Ban in Rape and Incest Cases"/><meta name="twitter:url" content="https://www.insideedition.com/south-dakota-governor-defends-abortion-ban-including-cases-of-rape-and-incest-75577"/><meta name="twitter:creator" content="@insideedition"/><meta name="twitter:image" content="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-06/ie_noem.png.jpg?width=1280&amp;height=720"/><meta name="twitter:image:width" content="1280"/><meta name="twitter:image:height" content="720"/><meta property="article:published_time" content="2022-06-27T11:33:14-0700"/><meta name="keywords" content="Inside Edition, Politics, Health, News, Politics, south dakota, Abortion"/><link rel="amphtml" href="https://www.insideedition.com/south-dakota-governor-defends-abortion-ban-including-cases-of-rape-and-incest-75577?amp"/><script type="application/ld+json">{"@context":"http://schema.org","articleSection":"News","dateModified":"2022-06-27T11:33:14-0700","headline":"South Dakota Governor Defends Abortion Ban, Including Cases of Rape and Incest","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.insideedition.comsouth-dakota-governor-defends-abortion-ban-including-cases-of-rape-and-incest-75577"},"datePublished":"2022-06-27T11:33:14-0700","publisher":{"name":"Inside Edition","@type":"Organization","logo":{"@type":"ImageObject","url":"https://www.insideedition.com/img/logo.png"}},"url":"https://www.insideedition.comsouth-dakota-governor-defends-abortion-ban-including-cases-of-rape-and-incest-75577","description":"\"I just have never believed that- that having a tragedy or tragic situation happened to someone is a reason to have another tragedy occur,” Governor Kristi Noem told \"Face the Nation.\"","keywords":["Inside Edition, Politics, Health, News, Politics, south dakota, Abortion"],"image":{"@type":"ImageObject","url":"https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-06/ie_noem.png.jpg","height":1080,"width":1920},"author":[{"@type":"Person","name":"Ziyne Abdo"}]}</script><link rel="preload" as="image" href="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-06/ie_noem.png.jpg?width=1280&amp;height=720" imagesrcset="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-06/ie_noem.png.jpg?width=375&amp;height=211 375w, https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-06/ie_noem.png.jpg?width=1170&amp;height=658 1170w" imagesizes="(max-width: 375px) 375px, 1170px"/><meta name="next-head-count" content="28"/><link rel="preload" href="/_next/static/css/941b8995b2ef62c447f2.css" as="style"/><link rel="stylesheet" href="/_next/static/css/941b8995b2ef62c447f2.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script src="" defer="" data-nscript="beforeInteractive"></script><script src="https://tags.tiqcdn.com/utag/cbsi/insideeditionsite/prod/utag.js" id="utag" defer="" data-nscript="beforeInteractive"></script><script defer="" src="/_next/static/chunks/05d954cf-969177cf4119e8468031.js"></script><script defer="" src="/_next/static/chunks/9617-5e723aef92131e95bbe8.js"></script><script defer="" src="/_next/static/chunks/9276-ffbbf17b782577510a5e.js"></script><script defer="" src="/_next/static/chunks/2637.5445b74d0cff3516fc42.js"></script><script defer="" src="/_next/static/chunks/8756.f6eb7613a79ea589abd5.js"></script><script defer="" src="/_next/static/chunks/4617.961433eed4610aef81c8.js"></script><script defer="" src="/_next/static/chunks/7166.f5bfa777a5e854c314d9.js"></script><script defer="" src="/_next/static/chunks/8187.0a4b417ab06324adc05a.js"></script><script src="/_next/static/chunks/webpack-da59b0b3be21a58fbcc0.js" defer=""></script><script src="/_next/static/chunks/framework-83ac992d51aff21d6264.js" defer=""></script><script src="/_next/static/chunks/main-6367e6dc380486a8cf0c.js" defer=""></script><script src="/_next/static/chunks/pages/_app-64ffaee817e66d9b0c18.js" defer=""></script><script src="/_next/static/chunks/2127-f81b0ad589052f314ca1.js" defer=""></script><script src="/_next/static/chunks/6478-efd13e768ca1e9d5e8ea.js" defer=""></script><script src="/_next/static/chunks/703-87e025182ae3b0eff049.js" defer=""></script><script src="/_next/static/chunks/pages/%5B...alias%5D-b032fb92955a9886526b.js" defer=""></script><script src="/_next/static/insideedition/_buildManifest.js" defer=""></script><script src="/_next/static/insideedition/_ssgManifest.js" defer=""></script></head><body class="skybox-auto-collapse"><div id="__next"><div><div class="dark"><div class="main-menu__sticky" style="top:0"><div class="header__wrapper"><div id="sticky-banner" class=""><div data-ad-ref="mobile-omni-skybox-plus-sticky" class="bidbarrel-ad skybox-closeBtn skybox-collapseBtn skybox-videoStop"></div></div><div data-ad-ref="intromercial"></div><header class="header affix-top dark" style="top:0px" id="header"><div class="header__container"><div class="header__column-1"><div class="header__logo_toggle_wrapper"><button type="button" class="header__menu-toggle header__menu-toggle--collapsed" data-toggle="collapse" data-target="#navbar" aria-label="Toggle navigation menu" aria-expanded="false"></button><a class="header__logo" href="/"><img height="46" width="68" class="header__logo__image" alt="Inside Edition Logo" src="/img/logo.svg"/></a></div><div class="header__nav" style="display:none;transform:translateY(-100%) translateZ(0)"><ul class="main-menu"><li class="main-menu__item main-menu__item--submenu-closed"><a href="/news" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">News</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/news">Latest News</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/crime">Crime</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/politics">Politics</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/health">Health</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/entertainment">Entertainment</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/royals">Royals</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/human-interest">Human Interest</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/inspirational">Inspirational</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/category/the-issue">The Issue</a></li></ul></li><li class="main-menu__item"><a href="/videos" class="main-menu__link" aria-label="Video">Video</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/photos" class="main-menu__link" aria-label="Photos">Photos</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/investigative" class="main-menu__link" aria-label="Investigative">Investigative</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/offbeat" class="main-menu__link" aria-label="Offbeat">Offbeat</a></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/more" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">More</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/animals">Animal Edition</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/heroes">Heroes</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/in-depth">Inside Edition InDepth</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/sports">Sports</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/flashback">Flashback</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/shopping">Shopping</a></li></ul></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/showfinder" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Watch on TV</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/showfinder">Local Listings</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/meet-the-team">Meet the Team</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/tag/today-inside-edition">Today on Inside Edition</a></li></ul></li></ul></div></div><div class="header__column-2"><div data-testid="toggleable" class="header__search header__search--closed"><form class="header__search-form" action="/search" method="get" accept-charset="UTF-8"><div class="form-group" aria-hidden="true"><input type="search" id="edit-keywords" class="header__search-form__input-keywords" title="Enter the terms you wish to search for." placeholder="Search" aria-label="Search" name="keywords" size="15" maxLength="128"/></div><input type="hidden" autoComplete="off" data-drupal-selector="form-avqtn-pftnijnbl-p524povbyyt-kfxlc45o-n08s3a" name="form_build_id" value="form-AVqTn_pftNijNBl_p524pOvbyYt_kFxlC45O-N08s3A"/><div class="header__search-form__actions"><button type="submit" class="header__search-form__actions__submit" name="op" aria-label="Search"></button></div></form></div><button type="button" class="header__search__close-button" aria-label="Close Search"></button><div class="header__social"><ul class="header__social-menu"><li class="header__social-menu__item"><a href="http://www.facebook.com/Inside.Edition" class="header__social-menu__link header__social-menu__link--facebook"><span class="sr-only">Facebook Inside Edition</span></a></li><li class="header__social-menu__item"><a href="http://twitter.com/insideedition" class="header__social-menu__link header__social-menu__link--twitter"><span class="sr-only">Twitter Inside Edition</span></a></li><li class="header__social-menu__item"><a href="https://instagram.com/insideedition/" class="header__social-menu__link header__social-menu__link--instagram"><span class="sr-only">Instagram Inside Edition</span></a></li><li class="header__social-menu__item"><a href="https://www.youtube.com/insideedition" class="header__social-menu__link header__social-menu__link--youtube"><span class="sr-only">YouTube Inside Edition</span></a></li></ul></div></div></div></header></div></div><div class="wrap-site"><main><noscript><img alt="" height="1" width="1" src="https://www.facebook.com/tr?id=1223619061322807&amp;ev=PageView&amp;noscript=1"/></noscript><div class="wrap-site"><div class="content"><div class="top-container"><h1 class="content__title">South Dakota Governor Defends Abortion Ban, Including Cases of Rape and Incest</h1><div class="cat-social-container"><div class="content__category"><a href="https://www.insideedition.com/politics">Politics</a></div><div class="content__share"><div class="share"><button type="button" class="share__social-btn" aria-label="Share to Facebook"><div></div></button><button type="button" class="share__social-btn" aria-label="Share to Twitter"><div></div></button></div></div></div></div><div class="content__header-img centered"><div class="content__header-img-wrapper"><div class="content__header-img-wrap"><picture><source media="(max-width: 375px)" srcSet="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-06/ie_noem.png.jpg?width=375&amp;height=211"/><img src="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-06/ie_noem.png.jpg?width=1170&amp;height=658" alt="South Dakota Governor Kristi Noem" class="img-full "/></picture></div><div class="content__header-img-caption-wrap"><span class="content__header-image-caption">South Dakota Governor Kristi Noem defends abortion ban.</span><span class="content__header-image-credit">Getty</span></div></div></div><div class="site-bg"><div class="constrain constrain--bg"><div class="content__body"><div class="content__topborder"></div><div class="content__byline"><div class="content__byline-author">By <a href="/bios/ziyne-abdo" aria-label="Biography of Ziyne Abdo">Ziyne Abdo</a></div><div class="content__byline-date"><div>First Published: <!-- -->11:33 AM PDT, June 27, 2022</div></div></div><h2 class="content__subheading">&quot;I just have never believed that- that having a tragedy or tragic situation happened to someone is a reason to have another tragedy occur,” Governor Kristi Noem told &quot;Face the Nation.&quot;</h2><div class="content__body-main"><div class="ctd-body"><div data-ad-ref="mobile-incontent-social" class="mobile-incontent-social bidbarrel-ad" aria-hidden="true"></div><p>On June 26, <a href="https://www.insideedition.com/tag/south-dakota" rel="" target="_blank">South Dakota</a> Governor Kristi Noem stood behind her state's <a href="https://www.insideedition.com/tag/abortion" rel="" target="_blank">abortion</a> trigger law which implemented new abortion restrictions after the Supreme Court&rsquo;s <a href="https://www.insideedition.com/supreme-court-overturns-roe-v-wade-ending-constitutional-right-to-abortion-75541" rel="" target="_blank">decision</a> to overturn Roe vs. Wade. &ldquo;I believe every life is precious,&rdquo; Gov. Noem said in an <a href="https://www.cbsnews.com/news/kristi-noem-transcript-face-the-nation-2022-06-26/" rel="" target="_blank">interview</a> with &ldquo;Face the Nation.&rdquo;</p><p>When asked about cases of rape or incest, Noem expressed that she does not believe one tragic event should lead to another.</p><div data-ad-ref="mobile-flex-plus-middle" class="bidbarrel-ad"></div><p>&ldquo;We know so much more using technology and science than we did even 10, 15 years ago about what these babies go through, the pain that they feel in the womb, and will continue to make sure that those lives are protected,&rdquo; Noem said. &ldquo;And I just have never believed that- that having a tragedy or tragic situation happened to someone is a reason to have another tragedy occur.&rdquo;</p><p>South Dakota is one of 13 states across the country that passed so-called trigger laws on abortion, which effectively outlawed abortions upon the Supreme Court&rsquo;s ruling to overturn Roe v. Wade, the landmark decision made in 1973 establishing the constitutional right to an abortion.</p><div data-ad-ref="mpu-flex-middle" class="bidbarrel-ad"></div><p>&ldquo;The Supreme Court did its job: it fixed a wrong decision it made many years ago and returned this power back to the states, which is how the Constitution and our founders intended it,&rdquo; Noem told "Face the Nation."</p><p>Put into <a href="https://sdlegislature.gov/Session/Bill/20013/105608" rel="" target="_blank">effect</a> in 2005, South Dakota&rsquo;s trigger law banned abortions and drugs that would induce an abortion upon the Roe v. Wade overruling, &ldquo;unless there is appropriate and reasonable medical judgment that performance of an abortion is necessary to preserve the life of the pregnant female.&rdquo;</p><div data-ad-ref="mpu-flex-inc" data-incremental="1" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="1" class="bidbarrel-ad"></div><p>&ldquo;South Dakota's, obviously, you know, under our past several years and have stood for life and defending life,&rdquo; Noem told "Face the Nation." &ldquo;And I think we'll continue to have those debates on how we can support these mothers and what it means to really make sure that we're not prosecuting mothers ever in a situation like this when it comes to abortion, that it will always be focused towards those doctors who knowingly break the law to perform abortions in our state.&rdquo;</p><p>Noem said that it is not likely that South Dakota will encourage its residents to report women suspected of seeking or assisting in abortions. "We take privacy rights very important, we protect our freedom and our liberties here," she said. "We will make sure that mothers have the resources, protection, and medical care that they need, and we're being aggressive on that."</p><p>In Sep. 2021, Gov. Noem signed a <a href="https://news.sd.gov/newsitem.aspx?id=28496" rel="" target="_blank">bill</a> that would ban telemedicine abortions.</p><p>In the interview, Noem repeated that South Dakota will provide resources for women who have to carry out their pregnancies, though she did not provide any specifics.</p><p>&ldquo;I would prefer that we continue to make sure we go forward and that we're putting resources in front of these women and walking alongside them, getting them the health care, the care, the mental health counseling and services that they should need to make sure that we can continue to support them and build stronger families far into the future as well,&rdquo; Noem said.</p><h2>Related Stories</h2><div class="shortcode-speedbump"><a href="https://www.insideedition.com/president-biden-signs-bipartisan-gun-safety-bill-into-law-this-is-a-monumental-day-75571" target="_blank" rel="noopener noreferrer">Biden Signs Bipartisan Gun Safety Bill Into Law</a></div><div class="shortcode-speedbump"><a href="https://www.insideedition.com/judge-reverses-decision-to-give-custody-of-teen-to-her-moms-alleged-rapist-75543" target="_blank" rel="noopener noreferrer">Judge Reverses Ruling to Give Custody of Girl to Mom&#x27;s Alleged Rapist</a></div><div class="shortcode-speedbump"><a href="https://www.insideedition.com/supreme-court-overturns-roe-v-wade-ending-constitutional-right-to-abortion-75541" target="_blank" rel="noopener noreferrer">Supreme Court Overturns Roe v. Wade, Ending Constitutional Right to Abortion </a></div><div class="shortcode-video"><div class="related-links"><a class="title" href="/media/videos/landmark-abortion-decision-roe-v-wade-overturned-by-us-supreme-court-75565">Landmark Abortion Decision Roe v. Wade Overturned by U.S. Supreme Court </a><a href="/news" class="category">News</a></div></div><p>&nbsp;</p></div></div><div class="content__spacer"></div><div class="content__tags"><h3>Tags:</h3><ul><li class=""><a href="https://www.insideedition.com/tag/south-dakota " aria-label="Visit south dakota">south dakota</a></li><li class=""><a href="https://www.insideedition.com/tag/abortion " aria-label="Visit Abortion">Abortion</a></li></ul></div><div class="content__spacer"></div><div class="right-rail"><div style="top:95px"><div class="right-rail__content "><div data-ad-ref="mpu-plus-top" class="bidbarrel-ad"></div></div></div></div></div><div id="taboola-below-article-thumbnails"></div><div class="content__trending"><div class="trending"><h2 class="trending__block-title">Trending on Inside Edition</h2><div class="trending__items"><div class="trending__item"><a href="https://www.insideedition.com/fbi-joins-search-for-missing-young-farmer-in-utah-75551" class="trending__item__link"><span class="sr-only">FBI Joins Search for Missing Young Farmer in Utah</span></a><div class="trending__item__image__container"><img alt="FBI Joins Search for Missing Young Farmer in Utah" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2022-06/ie_dylan.jpeg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">1</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">FBI Joins Search for Missing Young Farmer in Utah</p><a href="https://www.insideedition.com/human-interest" class="trending__item__text--kicker">Human Interest</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/dog-brings-home-human-hand-other-remains-found-in-wooded-area-in-texas-75552" class="trending__item__link"><span class="sr-only">Dog Brings Home Human Hand, Other Remains Found in Wooded Area in Texas</span></a><div class="trending__item__image__container"><img alt="Dog Brings Home Human Hand, Other Remains Found in Wooded Area in Texas" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2022-02/policelinetape.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">2</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Dog Brings Home Human Hand, Other Remains Found in Wooded Area in Texas</p><a href="https://www.insideedition.com/news" class="trending__item__text--kicker">News</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/supreme-court-overturns-roe-v-wade-ending-constitutional-right-to-abortion-75541" class="trending__item__link"><span class="sr-only">Supreme Court Overturns Roe v. Wade, Ending Constitutional Right to Abortion </span></a><div class="trending__item__image__container"><img alt="Supreme Court Overturns Roe v. Wade, Ending Constitutional Right to Abortion " class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2022-06/062422_roe_overturned_web.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">3</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Supreme Court Overturns Roe v. Wade, Ending Constitutional Right to Abortion </p><a href="https://www.insideedition.com/health" class="trending__item__text--kicker">Health</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/judge-reverses-decision-to-give-custody-of-teen-to-her-moms-alleged-rapist-75543" class="trending__item__link"><span class="sr-only">Judge Reverses Decision to Give Custody of Teen to Her Mom&#x27;s Alleged Rapist</span></a><div class="trending__item__image__container"><img alt="Judge Reverses Decision to Give Custody of Teen to Her Mom&#x27;s Alleged Rapist" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2022-06/062322_rape_custody_battle.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">4</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Judge Reverses Decision to Give Custody of Teen to Her Mom&#x27;s Alleged Rapist</p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/virginia-couple-goes-missing-while-sailing-to-portugal-us-coast-guard-75535" class="trending__item__link"><span class="sr-only">Virginia Couple Goes Missing While Sailing to Portugal: US Coast Guard</span></a><div class="trending__item__image__container"><img alt="Virginia Couple Goes Missing While Sailing to Portugal: US Coast Guard" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2022-06/ie_virginia_couple.png?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">5</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Virginia Couple Goes Missing While Sailing to Portugal: US Coast Guard</p><a href="https://www.insideedition.com/human-interest" class="trending__item__text--kicker">Human Interest</a></div></div></div></div></div></div></div></div></div></main><footer class="footer dark"><div class="footer-container dark"><div class="footer-right"><ul class="social"><li><a aria-label="Visit Facebook" href="http://www.facebook.com/Inside.Edition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Twitter" href="http://twitter.com/insideedition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Instagram" href="https://instagram.com/insideedition/" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Youtube" href="https://www.youtube.com/insideedition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit RSS" href="https://www.insideedition.com/rss" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li></ul></div><div class="footer-menu-wrapper dark"><div class="footer-menu dark"><h4>About Us</h4><ul><li><a href="/meet-the-team" aria-label="Visit Meet the Team">Meet the Team</a></li><li><a href="/awards" aria-label="Visit Awards">Awards</a></li><li><a href="/contact" aria-label="Visit Contact">Contact</a></li></ul></div><div class="footer-menu dark"><h4>Connect</h4><ul><li><a href="https://www.facebook.com/Inside.Edition" aria-label="Visit Facebook" rel="noopener noreferrer" target="_blank">Facebook</a></li><li><a href="https://twitter.com/insideedition" aria-label="Visit Twitter" rel="noopener noreferrer" target="_blank">Twitter</a></li><li><a href="https://instagram.com/insideedition/" aria-label="Visit Instagram" rel="noopener noreferrer" target="_blank">Instagram</a></li><li><a href="https://www.youtube.com/insideedition" aria-label="Visit YouTube" rel="noopener noreferrer" target="_blank">YouTube</a></li><li><a href="/rss" aria-label="Visit RSS">RSS</a></li></ul></div><div class="footer-menu dark"><h4>Watch Inside Edition</h4><ul><li><a href="/showfinder" aria-label="Visit Local Listings">Local Listings</a></li><li><a href="/form/we-want-your-story-ideas" aria-label="Visit Submit a Story">Submit a Story</a></li></ul></div><div class="footer-menu dark"><h4>Sites We Love</h4><ul><li><a href="https://www.paramountplus.com?ftag=PPM-06-10aib3j" aria-label="Visit Paramount+" rel="noopener noreferrer" target="_blank">Paramount+</a></li><li><a href="https://www.cbsnews.com/" aria-label="Visit CBS News" rel="noopener noreferrer" target="_blank">CBS News</a></li><li><a href="https://www.etonline.com/" aria-label="Visit ETonline" rel="noopener noreferrer" target="_blank">ETonline</a></li><li><a href="https://www.thedrewbarrymoreshow.com/" aria-label="Visit The Drew Barrymore Show" rel="noopener noreferrer" target="_blank">The Drew Barrymore Show</a></li><li><a href="https://www.rachaelrayshow.com/" aria-label="Visit Rachael Ray Show" rel="noopener noreferrer" target="_blank">Rachael Ray Show</a></li><li><a href="https://www.dabl.com" aria-label="Visit DABL" rel="noopener noreferrer" target="_blank">DABL</a></li><li><a href="https://www.drphil.com" aria-label="Visit Dr. Phil" rel="noopener noreferrer" target="_blank">Dr. Phil</a></li><li><a href="https://www.startrek.com" aria-label="Visit Star Trek" rel="noopener noreferrer" target="_blank">Star Trek</a></li><li><a href="https://www.thedoctorstv.com" aria-label="Visit The Doctors" rel="noopener noreferrer" target="_blank">The Doctors</a></li><li><a href="https://www.last.fm/" aria-label="Visit Last.fm" rel="noopener noreferrer" target="_blank">Last.fm</a></li></ul></div></div><div class="footer-bottom dark"><a href="/" class="logo-greyscale"><div alt="Inside Edition"></div></a><div class="footer-copy"><a href="https://legalterms.cbsinteractive.com/terms-of-use" target="_blank" rel="noopener noreferrer">Terms of Use</a> |<a href="https://www.viacomcbsprivacy.com/policy" target="_blank" rel="noopener noreferrer"> Privacy Policy</a> |<a href="https://www.viacomcbsprivacy.com/cookies" target="_blank" rel="noopener noreferrer"> Cookies Policy</a> |<a href="http://www.cbs.com/closed-captioning/" target="_blank" rel="noopener noreferrer"> Closed Captioning</a> |<a href="https://www.viacomcbsprivacy.com/donotsell" target="_blank" rel="noopener noreferrer"> Do Not Sell My Personal Information</a> |  <span>™ King World Productions Inc. © 2022 Inside Edition Inc. and CBS interactive Inc., Paramount companies. All Rights Reserved.</span></div></div></div></footer></div></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>