<!DOCTYPE html><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><script type="text/javascript">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</script><meta name="title" content="What is &#039;Murder Memorabilia?&#039; Inside the Macabre Practice of Collecting the Belongings Of Killers | Inside Edition" /><link rel="canonical" href="https://www.insideedition.com/hobby-or-horror-the-eerie-and-dark-practice-of-collecting-memorabilia-connected-to-murderers-58129" /><meta property="fb:admins" content="3111204" /><meta property="fb:pages" content="71728150722" /><meta property="og:site_name" content="Inside Edition" /><meta http-equiv="content-language" content="en_US" /><meta name="robots" content="index" /><meta name="twitter:card" content="summary_large_image" /><meta name="description" content="Murderabilia is all about collectibles from the dark side of life." /><meta property="fb:app_id" content="966341826790079" /><meta name="twitter:title" content="Hobby or Horror? The Eerie and Dark Practice of Collecting &#039;Memorabilia&#039; Connected to Murderers" /><meta name="twitter:description" content="Murderabilia is all about collectibles from the dark side of life." /><meta property="og:type" content="Article" /><meta name="twitter:site" content="@insideedition" /><meta name="msvalidate.01" content="DC10472F438B55F3A58638BC31271706" /><meta property="og:url" content="https://www.insideedition.com/hobby-or-horror-the-eerie-and-dark-practice-of-collecting-memorabilia-connected-to-murderers-58129" /><meta name="twitter:site:id" content="23603092" /><link rel="image_src" href="https://www.insideedition.com/sites/default/files/images/2020-03/muderabilia_thumb.jpg" /><meta name="google-site-verification" content="HcuSVZXpTET14VOTW9-qT-hRmaCgONCR_xaBkjDRGSE" /><meta name="keywords" content="INSIDE EDITION InDepth, Crime, News, Charles Manson, ted bundy, memorabilia, california" /><meta property="og:title" content="Hobby or Horror? The Eerie and Dark Practice of Collecting &#039;Memorabilia&#039; Connected to Murderers" /><meta name="referrer" content="origin" /><link rel="publisher" href="http://plus.google.com/104304424115513428440" /><meta property="og:description" content="Murderabilia is all about collectibles from the dark side of life." /><meta name="twitter:url" content="https://www.insideedition.com/hobby-or-horror-the-eerie-and-dark-practice-of-collecting-memorabilia-connected-to-murderers-58129" /><meta name="twitter:image" content="https://www.insideedition.com/sites/default/files/images/2020-03/muderabilia_thumb.jpg" /><meta property="og:image" content="https://www.insideedition.com/sites/default/files/images/2020-03/muderabilia_thumb.jpg" /><meta property="og:image:width" content="848" /><meta property="og:image:height" content="476" /><meta property="article:published_time" content="2020-03-07T04:42:49-08:00" /><meta name="Generator" content="Drupal 8 (https://www.drupal.org)" /><meta name="MobileOptimized" content="width" /><meta name="HandheldFriendly" content="true" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","image":{"@type":"ImageObject","url":"https:\/\/www.insideedition.com\/sites\/default\/files\/images\/2020-03\/muderabilia_thumb.jpg","height":720,"width":1280},"headline":"What is 'Murder Memorabilia?' Inside the Macabre Practice of Collecting the Belongings Of Killers","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.insideedition.com\/hobby-or-horror-the-eerie-and-dark-practice-of-collecting-memorabilia-connected-to-murderers-58129"},"datePublished":"2020-03-07T04:42:49-08:00","dateModified":"2020-03-07T04:42:49-08:00","articleSection":"News","description":"Murderabilia is all about collectibles from the dark side of life.","keywords":["INSIDE EDITION InDepth","Crime","News","Charles Manson","ted bundy","memorabilia","california"],"@type":"NewsArticle","author":{"@type":"Person","name":"Deborah Hastings"},"publisher":{"name":"Inside Edition","@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/www.insideedition.com\/themes\/custom\/iebs\/logo.png"}},"url":"https:\/\/www.insideedition.com\/hobby-or-horror-the-eerie-and-dark-practice-of-collecting-memorabilia-connected-to-murderers-58129"}</script><script type="text/javascript" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="1e90d9ec-e15e-4932-a026-f218893ce26c"></script><script type="text/javascript" src="//production-cmp.isgprivacy.cbsi.com/dist/optanon.js" id="bb-cbsoptanon"></script><script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();
</script><link rel="shortcut icon" href="/themes/custom/iebs/favicon.ico" type="image/vnd.microsoft.icon" /><link rel="revision" href="https://www.insideedition.com/hobby-or-horror-the-eerie-and-dark-practice-of-collecting-memorabilia-connected-to-murderers-58129" /><link rel="amphtml" href="https://www.insideedition.com/hobby-or-horror-the-eerie-and-dark-practice-of-collecting-memorabilia-connected-to-murderers-58129?amp" /><title>What is &#039;Murder Memorabilia?&#039; Inside the Macabre Practice of Collecting the Belongings Of Killers | Inside Edition</title><link rel="stylesheet" media="all" href="/sites/default/files/css/css_t7AYp7JtmW7t8Tr7r5RIXoR6Z8kHZFn1Qc1ywtoKmLY.css?q6e0j6" /><link rel="stylesheet" media="all" href="/sites/default/files/css/css_FC7Pjmdn37IOR6TjdfBRAOC1KHGmVnRt5aDOxVZ_9jM.css?q6e0j6" /><script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/58129","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"bootstrap\/popover,bootstrap\/tooltip,core\/html5shiv,ctd_bidbarrel\/bidbarrel_init,ctd_bidbarrel\/uvp_ads,ctd_iris\/iris_uvp,ctd_media_net\/ctd_media_net,ctd_sourcepoint\/ctd_sourcepoint,ctd_taboola\/ctd_taboola,ctd_tealium\/ctd_tealium,ctd_tealium\/uvp_tracking,fastly\/fastly,iebs\/bootstrap-scripts,iebs\/global-scripts,iebs\/global-styling,iebs\/iebs-affix,iebs\/iebs-header-affix,iebs\/iebs-sticky-sidebar,iebs\/post-global-scripts,iebs\/sharethispickerexternalbuttons,iebs\/sharethispickerexternalbuttonsws,iebs\/ui-search,sharethis\/sharethis,system\/base,views\/views.module","theme":"iebs","theme_token":null},"ajaxTrustedUrl":{"\/search":true},"ctdBidBarrel":{"scriptUrl":"https:\/\/at.cbsi.com\/lib\/dist\/prod\/bidbarrel-insideedition.min.js","networkId":"8264","adUnitSizePrefix":"aw-insideedition","mobileAdUnitSizePrefix":"maw-insideedition","pageType":"article","page_targeting":{"nid":"58129","keywords":["charles manson","ted bundy","memorabilia","california"],"category":"inside-edition-indepth","categories":["inside-edition-indepth","crime","news"],"ad_page_type":"article","ad_unit_path_suffix":"insideeditionindepth\/article"}},"taboolaScriptUrl":"\/\/cdn.taboola.com\/libtrc\/cbsinteractive-insideedition\/loader.js","bootstrap":{"forms_has_error_value_toggle":1,"modal_animation":1,"modal_backdrop":"true","modal_keyboard":1,"modal_show":1,"modal_size":"","popover_enabled":1,"popover_animation":1,"popover_container":"body","popover_content":"","popover_delay":"0","popover_html":0,"popover_placement":"right","popover_selector":"","popover_title":"","popover_trigger":"click","popover_trigger_autoclose":1,"tooltip_enabled":1,"tooltip_animation":1,"tooltip_container":"body","tooltip_delay":"0","tooltip_html":0,"tooltip_placement":"auto left","tooltip_selector":"","tooltip_trigger":"hover"},"ctd_tealium_url":"\/\/tags.tiqcdn.com\/utag\/cbsi\/insideeditionsite\/prod\/utag.js","sharethis":{"switchTo5x":true,"__st_loadLate":true,"stlight":{"publisher":"dr-c188cc5e-3f0f-2556-e3bd-410bbc0a9ff8","version":"5x","doNotCopy":true,"hashAddressBar":false,"doNotHash":true,"popup":true}},"taboola_page_type":"article","taboola_container":"taboola-below-article-thumbnails","taboola_mode":"thumbnails-a","taboola_placement":"Below Article Thumbnails","user":{"uid":0,"permissionsHash":"f30863c952c49aefca9d0afb9300cadf0deceecea706b723c7bb2229d823c3e3"}}</script><!--[if lte IE 8]><script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script><![endif]--><script src="/sites/default/files/js/js_5a6fzhqfn49cOQiCCJfFN5bAwxbrXjJEKZZ4vZwzY4I.js"></script><script src="/modules/contrib/ctd_taboola/js/ctd-taboola.js?q6e0j6" type="text/plain" class="optanon-category-4"></script><script src="/modules/contrib/ctd_tealium/js/ctd-tealium.js?q6e0j6" type="text/plain" class="optanon-category-1"></script><script src="/sites/default/files/js/js_RwcHAF30aVU79bwD_8iBrPbmKnySgAeWjnZvEddxqCs.js"></script><bidbarrel-placeholder token="c4SIKTFzwEbKDmKwnshqQq_waCDtLsOURFOi8bUNuQ5xmbHTToPoDD2CbJvApINiWVHv1C4MpQ"></head><body class="path-node page-node-type-article has-glyphicons"><script>
var utag_data = {"assetPubDate":"2020-03-07T12:42:49","assetType":"content_article","assetTitle":"Hobby or Horror? The Eerie and Dark Practice of Collecting 'Memorabilia' Connected to Murderers","assetId":"58129","authorId":"16","authorName":"Deborah Hastings","pageType":"article","videoAutoPlay":"on","videoExists":"true","siteSection":"inside edition indepth","gaAccount":"UA-1072526-1","siteHier":"inside edition indepth|article","userState":"not authenticated","userType":"anon"};
utag_data.pageViewGuid = ctdTealium.viewGuid;
utag_data.deviceType = (ctdTealium.isMobile == false) ? 'desktop' : 'mobile';
utag_data.campaign = ctdTealium.campaign;
// Support legacy Brightcove video plugin.
site.section = utag_data.siteSection || '';
if (typeof utag_data['videoAutoPlay'] !== 'undefined' && utag_data['videoAutoPlay']) {
utag_data['videoAutoPlay'] = (ctdTealium.isMobile === false) ? utag_data['videoAutoPlay'] : false;
}
</script><div class="header-padding-offset"> <a href="#main-content" class="visually-hidden focusable skip-link"> Skip to main content </a><div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas><div id="flex-header" class="flex-ad flex-header"><div id="nav_ad" data-ad="nav_ad" class="nav_ad gpt_ads"></div><script>
BidBarrel.setSizeMappings("nav_ad",
[
{
viewport: [0, 0],
sizes: [[7, 7]]
},
{
viewport: [300, 0],
sizes: [[7, 7]]
},
{
viewport: [740, 0],
sizes: [[7, 7]]
},
{
viewport: [1024, 0],
sizes: [[7, 7]]
},
{
viewport: [1400, 0],
sizes: [[7, 7]]
}
]
);
BidBarrel.setTargeting({
pos: "nav",
}, ["nav_ad"]);
</script></div><header class="main-header" role="banner" data-spy="affix"><div class="container main-header-container"><div class="row main-header-row"><div class="col-sm-12"><div class="row"><div id="menu-logo-wrapper" class="logo col-sm-2 col-md-1"><div id="menu-btn"> <button type="button" class="menu-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Toggle navigation</span> </button></div> <span id="menu-logo"> <a href="https://www.insideedition.com/"> <img class="menu-logo" src="/themes/custom/iebs/logo.svg" alt="Inside Edition Homepage"> </a> </span></div><div id="navbar" class="navbar-collapse collapse"><div class="navbar-header"><ul class="menu nav navbar-nav"><li class="expanded dropdown menu-link-content-37899cb6-f020-4c35-a84c-f1bd06d2458b"> <a href="/news" class="dropdown-toggle" data-toggle="dropdown" aria-label="News" aria-expanded="false">News</a><ul class="menu dropdown-menu"><li class="menu-link-content-7061d623-efb3-4cd1-8d63-b19c99f34967"> <a href="/news" aria-label="Latest News" data-drupal-link-system-path="taxonomy/term/6">Latest News</a></li><li class="menu-link-content-77fd5e4d-1b09-4e9a-b9ef-7f2cd3f6c27c"> <a href="/crime" aria-label="Crime" data-drupal-link-system-path="taxonomy/term/4">Crime</a></li><li class="menu-link-content-7eb81050-aa78-4e0d-b642-850f6cbebe2b"> <a href="/politics" aria-label="Politics" data-drupal-link-system-path="taxonomy/term/5">Politics</a></li><li class="menu-link-content-6298b762-56b4-40bb-9f8a-fde76e0f2f1a"> <a href="/health" aria-label="Health" data-drupal-link-system-path="taxonomy/term/7">Health</a></li><li class="menu-link-content-7162b157-b550-48ee-b28f-757f83c75984"> <a href="/entertainment" aria-label="Entertainment" data-drupal-link-system-path="taxonomy/term/1">Entertainment</a></li><li class="menu-link-content-770e30c5-be12-4619-a77f-def704366867"> <a href="/flashback" aria-label="Flashback" data-drupal-link-system-path="taxonomy/term/46185">Flashback</a></li><li class="menu-link-content-436e839c-444f-4d13-93ff-61a45a531adc"> <a href="/royals" aria-label="Royals" data-drupal-link-system-path="taxonomy/term/45299">Royals</a></li></ul></li><li class="menu-link-visible menu-link-content-7f1c4464-33be-4d36-8824-e6de94189c64"> <a href="/videos" aria-label="Video" data-drupal-link-system-path="videos">Video</a></li><li class="menu-link-content-890af9c5-f9d2-4c05-a66a-f97218aed59f"> <a href="/investigative" aria-label="Investigative" data-drupal-link-system-path="taxonomy/term/2">Investigative</a></li><li class="menu-link-content-a57cbb7f-4639-45d2-85fd-10e7b1306abd"> <a href="/inspirational" aria-label="Inspirational" data-drupal-link-system-path="taxonomy/term/9">Inspirational</a></li><li class="menu-link-content-cbf524ed-b8ff-4358-b4fa-8924b66a98e0"> <a href="/offbeat" aria-label="Offbeat" data-drupal-link-system-path="taxonomy/term/10">Offbeat</a></li><li class="expanded dropdown views-view-views-section-pages-section-more"> <a href="/more" class="dropdown-toggle" data-toggle="dropdown" aria-label="More" aria-expanded="false">More</a><ul class="menu dropdown-menu"><li class="menu-link-content-d8d15c78-7c89-40f4-b0be-b0756eccba3b"> <a href="/animals" aria-label="Animal Edition" data-drupal-link-system-path="taxonomy/term/11">Animal Edition</a></li><li class="views-view-views-section-pages-section-photos"> <a href="/photos" aria-label="Photos" data-drupal-link-system-path="photos">Photos</a></li><li class="menu-link-content-bee89807-436d-4c69-94dd-0ed39c40d38b"> <a href="/heroes" aria-label="Heroes" data-drupal-link-system-path="taxonomy/term/46711">Heroes</a></li><li class="menu-link-content-0801d8a7-8ebd-4869-9274-cad32913c92b"> <a href="/in-depth" aria-label="Inside Edition InDepth" data-drupal-link-system-path="taxonomy/term/8">Inside Edition InDepth</a></li></ul></li><li class="expanded dropdown menu-link-content-cc557156-fd42-4305-991a-a8cd967ddcba"> <a href="/showfinder" class="dropdown-toggle" data-toggle="dropdown" aria-label="Watch on TV" aria-expanded="false">Watch on TV</a><ul class="menu dropdown-menu"><li class="menu-link-content-12feafda-166a-4569-9d85-cb03a64964bc"> <a href="/showfinder" aria-label="Local Listings" data-drupal-link-system-path="showfinder">Local Listings</a></li><li class="menu-link-content-46759da3-82b9-4257-8f9e-0b2a5777df80"> <a href="/meet-the-team" aria-label="Meet the Team" data-drupal-link-system-path="meet-the-team">Meet the Team</a></li><li class="menu-link-content-90756a3e-d4c0-4958-812e-494f4425ad16"> <a href="/tag/today-inside-edition" aria-label="Today on Inside Edition" data-drupal-link-system-path="taxonomy/term/46643">Today on Inside Edition</a></li></ul></li></ul></div></div><div class="search-header pull-right"><div class="block-ie-search"><div class="search"> <section class="block block-gcs-search block-gcs-search__search-form-block clearfix"><form class="search-block-form" data-drupal-selector="search-block-form" action="/search" method="get" id="search-block-form" accept-charset="UTF-8"><div class="form-item js-form-item form-type-search js-form-type-search form-item-keywords js-form-item-keywords form-no-label form-group"> <label for="edit-keywords" aria-hidden="true" aria-label=" " class="control-label sr-only">Search</label> <input title="Enter the terms you wish to search for." data-drupal-selector="edit-keywords" class="form-search form-control" placeholder="Search" type="search" id="edit-keywords" name="keywords" value="" size="15" maxlength="128" /><div id="edit-keywords--description" class="description help-block"> Enter the terms you wish to search for.</div></div><input autocomplete="off" data-drupal-selector="form-61nztw5e9esaetxssrnt-goemj1igfphauwa7ssoobs" type="hidden" name="form_build_id" value="form-61nztw5E9EsAetXSSRNt_gOEMj1igfpHAUWa7SsOobs" /><input data-drupal-selector="edit-search-block-form" type="hidden" name="form_id" value="search_block_form" /><div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions"><button data-drupal-selector="edit-go" class="button js-form-submit form-submit btn-default btn" type="submit" id="edit-go" name="op" value="" aria-hidden="true" tabindex="-1"></button></div></form> </section> <span class="sb-icon-search"><span class="icon-search"></span></span></div></div> <span class="sb-icon-close"><button class="close-search" aria-label="Close Search"></button></span><div class="block-ie-social hidden-xs"> <section class="block block-ie block-social-block clearfix"><ul class="social-block-content"><li><a href="http://www.facebook.com/Inside.Edition" class="icon icon-facebook" aria-label="Facebook Inside Edition"></a></li><li><a href="http://twitter.com/insideedition" class="icon icon-twitter" aria-label="Twitter Inside Edition"></a></li><li><a href="https://instagram.com/insideedition/" class="icon icon-instagram" aria-label="Instagram Inside Edition"></a></li><li><a href="https://www.youtube.com/insideedition" class="icon icon-youtube" aria-label="YouTube Inside Edition"></a></li><li><a href="/rss" class="icon icon-rss" aria-label="RSS Inside Edition"></a></li></ul> </section></div></div><div class="header-social"><ul class="header-social-share"><li class="header-social-share-item"> <span class="button button--share button--share-facebook st_facebook_custom"> <img alt="Facebook" class="icon icon-facebook" src="/themes/custom/iebs/images/sharethis/facebook.svg"> </span></li><li class="header-social-share-item"> <span class="button button--share button--share-twitter st_twitter_custom"> <img alt="Twitter" class="icon icon-twitter" src="/themes/custom/iebs/images/sharethis/twitter.svg"> </span></li><li class="header-social-share-item"> <span class="button button--share button--share-whatsapp st_whatsapp_custom"> <img alt="Whatsapp" class="icon icon-whatsapp" src="/themes/custom/iebs/images/sharethis/whatsapp.svg"> </span></li><li class="header-social-share-item"> <span class="button button--share button--share-reddit st_reddit_custom"> <img alt="Reddit" class="icon icon-reddit" src="/themes/custom/iebs/images/sharethis/reddit.svg"> </span></li></ul></div></div></div></div></div></header><div class="page-skin-container"><div role="main" class="main-container container js-quickedit-main-content"><div class="article-header visible-xs-block"><h1 class="page-header"> Hobby or Horror? The Eerie and Dark Practice of Collecting &#039;Memorabilia&#039; Connected to Murderers</h1><div class="article-meta"> <span class="category"> <a href="/in-depth">INSIDE EDITION InDepth</a> </span> <span class="publish-details"> 4:42 AM PST, March 7, 2020 - Deborah Hastings </span></div></div><div id="incontent_ad_top" data-ad="incontent_ad_top" class="incontent_ad_top gpt_ads"></div><script>
if (ctdBidBarrelUtility.isMobile() || (!ctdBidBarrelUtility.isMobile() && '[320, 50]' != '')) {
BidBarrel.setSizeMappings("incontent_ad_top",
[
{
viewport: [0, 0],
sizes: [[320, 50]]
},
{
viewport: [300, 0],
sizes: [[320, 50]]
},
{
viewport: [740, 0],
sizes: [[728, 90]]
},
{
viewport: [1024, 0],
sizes: [[970, 66], [970, 90], [728, 90], [970, 250]]
},
{
viewport: [1400, 0],
sizes: [[970, 66], [970, 90], [728, 90], [970, 250]]
}
]
);
BidBarrel.setTargeting({
pos: "top",
}, ["incontent_ad_top"]);
}
else {
ctdBidBarrelUtility.addInvalidUnits("incontent_ad_top")
}
</script><div class="row main-row"> <section class="col-xs-12 col-sm-8 col-md-9 col-sm-push-4 col-md-push-3"> <a id="main-content"></a><div class="region region-content"><div data-drupal-messages-fallback class="hidden"></div> <article role="article" class="article full clearfix"><div class="article-header hidden-xs"><h1 class="page-header"> <span>Hobby or Horror? The Eerie and Dark Practice of Collecting &#039;Memorabilia&#039; Connected to Murderers</span></h1><div class="article-meta"> <span class="category"><div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/in-depth" aria-label="Category INSIDE EDITION InDepth" hreflang="en">INSIDE EDITION InDepth</a></div> </span> <span class="publish-details"><time datetime="2020-03-07T12:42:49Z">4:42 AM PST, March 7, 2020</time> - Deborah Hastings</span></div></div><div class="article-hero"><div class="video-placeholder"><div class="video-placeholder-image"><img src="/themes/custom/iebs/images/IE-Stickyplayer-BG-930x524.svg"></div><div class="video-container-outer"><div class="video-container"><div class="field field--name-field-video field--type-entity-reference field--label-hidden field--item"><div class="uvp-outer"><div class="adBanner"></div><div class="uvp-ad-blocked"> This video is unavailable because we were unable to load a message from our sponsors. <br /><br />If you are using ad-blocking software, please disable it and reload the page.</div><div class="uvp-wrapper"><div data-site-uvpc-url="/onetrust/uvpconfig" data-hls="https://cbsi-insideedition-video-fastly.global.ssl.fastly.net/2020/03/06/1707642435553/454333_hls/master.m3u8" data-duration="253" data-title="The Eerie and Dark Practice of Collecting True Crime Memorabilia" data-keywords="crime,offbeat,Inside Edition,Inside_Edition,IE offbeat,charles manson,marc klass,john wayne gacy,collectors items,paitings,polly klaas,andy kahan" data-has-preroll-ad="true" data-player-has-preroll-ads="true" data-ad-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&amp;iu=%2F8264%2Fvaw-ctd%2FPH-DEVICE-TYPE%2Finside_edition&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vmap1&amp;unviewed_position_start=1&amp;description_url=https%3A%2F%2Fwww.insideedition.com&amp;correlator=" data-brand="inside_edition" data-cms-id="2289" data-recommendation="true" data-tracking-data="{&quot;assetId&quot;:&quot;P03sR1jngKJDfpkbO3ey8mVVOASZHfAp&quot;,&quot;assetPubDate&quot;:&quot;2020-03-07T12:37:51Z&quot;,&quot;assetTitle&quot;:&quot;The Eerie and Dark Practice of Collecting True Crime Memorabilia&quot;,&quot;assetType&quot;:&quot;video&quot;,&quot;authorId&quot;:&quot;1849&quot;,&quot;authorName&quot;:&quot;Inside Edition Staff&quot;,&quot;brandPlatformId&quot;:&quot;insideedition_site&quot;,&quot;deviceType&quot;:null,&quot;mediaContentType&quot;:&quot;vod&quot;,&quot;pageName&quot;:null,&quot;pageType&quot;:null,&quot;pageURL&quot;:null,&quot;pageViewGuid&quot;:null,&quot;sitePrimaryRsid&quot;:&quot;cbsiinsideeditionsite&quot;,&quot;siteSection&quot;:&quot;crime&quot;,&quot;siteType&quot;:null,&quot;userState&quot;:&quot;not authenticated&quot;,&quot;userType&quot;:&quot;anon&quot;}" data-instance-uvpc="{&quot;modules&quot;:[{&quot;category&quot;:&quot;recommendationEngine&quot;,&quot;enabled&quot;:true,&quot;name&quot;:&quot;IrisTvPlugin&quot;,&quot;params&quot;:[{&quot;name&quot;:&quot;clientToken&quot;,&quot;value&quot;:&quot;9QG0F78TTZHSOJI&quot;},{&quot;name&quot;:&quot;platform&quot;,&quot;value&quot;:&quot;Mpx&quot;},{&quot;name&quot;:&quot;playlistLength&quot;,&quot;value&quot;:20},{&quot;name&quot;:&quot;useThumbsUp&quot;,&quot;value&quot;:true},{&quot;name&quot;:&quot;useThumbsDown&quot;,&quot;value&quot;:true},{&quot;name&quot;:&quot;useSkipForward&quot;,&quot;value&quot;:true},{&quot;name&quot;:&quot;useSkipBack&quot;,&quot;value&quot;:true},{&quot;name&quot;:&quot;displayUpNextAtContentStart&quot;,&quot;value&quot;:true},{&quot;name&quot;:&quot;displayUpNextAtContentEnd&quot;,&quot;value&quot;:true},{&quot;name&quot;:&quot;upNextTextAtStart&quot;,&quot;value&quot;:&quot;Up Next&quot;},{&quot;name&quot;:&quot;upNextTextAtEnd&quot;,&quot;value&quot;:&quot;Up Next&quot;},{&quot;name&quot;:&quot;upNextDisplayTime&quot;,&quot;value&quot;:4000},{&quot;name&quot;:&quot;skipOnThumbsDown&quot;,&quot;value&quot;:true},{&quot;name&quot;:&quot;disableForMobile&quot;,&quot;value&quot;:false}]}]}" data-uvp data-endscreen="false" data-partner="can" data-default-autoplay="true" data-default-muted="true" data-mobile-autoplay="true" data-mobile-muted="true" data-poster-url="/sites/default/files/styles/video_1920x1080/public/images/2020-03/030620_murderabilia_web.jpg?itok=CrgRysoY" data-captions-url="/sites/default/files/video/captions/2020-03/022420_MURDERABILIA_V5_WEB.vtt" data-env-uvpc="null" data-ref-id="P03sR1jngKJDfpkbO3ey8mVVOASZHfAp" class="uvp-player uvp-inner"></div></div></div><div class="end-screen-overlay end-screen-template" style="display:none;"><div class="end-screen-outer"><form><h1 class="uvp-endslate-title"></h1> <label class="uvp-endslate-embed-code" aria-label="Read Only: Embed Code"> <span class="uvp-endslate-label-text">Embed Code</span> </label> <button tabindex="0" class="uvp-endslate-replay">Restart</button></form></div></div><div id="hero" class="owl-theme hero-video--carousel"><div class="owl-controls"><div class="owl-nav"></div></div><div class="owl-carousel"></div> <span class="carousel-item-template visually-hidden"><div class="item"> <a class="player_link"><div class="image-container"> <img src="/themes/custom/iebs/images/1x1_transparent.png"> <span class="now-playing">Now playing</span><div class="time-block"> <svg class="video-play-button"></svg> <span class="timecode"></span></div></div><h2 class="item__title"></h2> </a></div> </span></div></div><div class="playing"> <span class="playing-text">Playing</span> <span class="playing-title"></span></div></div></div></div></div> <section class="content"><div class="story_parent"><div class="story_links story_links-vertical" > <button class="button button--share button--share-facebook st_facebook_custom" st_image=""> <img alt="Facebook" class="icon icon-facebook" src="/themes/custom/iebs/images/sharethis/facebook.svg"> </button> <button class="button button--share button--share-twitter st_twitter_custom" st_image=""> <img alt="Twitter" class="icon icon-twitter" src="/themes/custom/iebs/images/sharethis/twitter.svg"> </button> <button class="button button--share button--share-email st_email_custom" st_image=""> <img alt="Email" class="icon icon-email" src="/themes/custom/iebs/images/sharethis/email.svg"> </button> <button class="button button--share button--share-reddit st_reddit_custom" st_image=""> <img alt="Reddit" class="icon icon-reddit" src="/themes/custom/iebs/images/sharethis/reddit.svg"> </button></div></div><div class="row--article-text"><div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><p>In the eerie world of murderabilia, people buy, sell and barter the belongings, creations and even body parts of murderers and serial killers.</p><p>Everything from locks of Charles Manson's hair to&nbsp;clown paintings done by <a href="https://www.insideedition.com/new-netflix-series-examines-murderer-henry-lee-lucas-serial-killer-or-serial-liar-57454" target="_blank">serial killer</a> John Wayne Gacy is available for a price in a market that parallels the country's ever-growing fascination with true crime.&nbsp;</p><div id="mobile_incontent_ad_middle_top" data-ad="mobile_incontent_ad_middle_top" class="mobile_incontent_ad_middle_top gpt_ads"></div><script>
if (ctdBidBarrelUtility.isMobile() || (!ctdBidBarrelUtility.isMobile() && '' != '')) {
var ctdSlotPos = '';
if (ctdBidBarrelUtility.isMobile()) {
if ('article' == 'gallery_slideshow') {
ctdSlotPos = 'top';
}
else {
ctdSlotPos = 'middle';
}
}
BidBarrel.setSizeMappings("mobile_incontent_ad_middle_top",
[
{
viewport: [0, 0],
sizes: [[300, 250], [320, 50], [7, 7], [321, 31]]
},
{
viewport: [300, 0],
sizes: [[300, 250], [320, 50], [7, 7], [321, 31]]
},
{
viewport: [740, 0],
sizes: []
},
{
viewport: [1024, 0],
sizes: []
},
{
viewport: [1400, 0],
sizes: []
}
]
);
BidBarrel.setTargeting({
pos: ctdSlotPos,
}, ["mobile_incontent_ad_middle_top"]);
}
else {
ctdBidBarrelUtility.addInvalidUnits("mobile_incontent_ad_middle_top")
}
</script><p>Gacy murdered, raped and tortured at least 33 boys, mostly in his small Illinois community, where he was known for dressing up as a clown to entertain folks at church events and birthday parties.</p><p>His works had originally sold for small amounts of money, reportedly just enough for him to buy fresh art supplies. Currently, they list on auction sites for upwards of $12,000.</p><div id="native_top" data-ad="native_top" class="native_top gpt_ads"></div><script>
BidBarrel.setSizeMappings("native_top",
[
{
viewport: [0, 0],
sizes: [[11, 11], "fluid"]
},
{
viewport: [300, 0],
sizes: [[11, 11], "fluid"]
},
{
viewport: [740, 0],
sizes: [[11, 11], "fluid"]
},
{
viewport: [1024, 0],
sizes: [[11, 11], "fluid"]
},
{
viewport: [1400, 0],
sizes: [[11, 11], "fluid"]
}
]
);
BidBarrel.setTargeting({
pos: "top",
strnativekey: "PsS7rzpJA1mvNhnsyKFKsPW9"
}, ["native_top"]);
</script><div class="ctd-shortcode-image ctd-image-has-caption content_full"> <article class="media media-image view-mode-content-full"><div class="field field--name-field-image-landscape field--type-image field--label-hidden field--item"> <img data-portal-copyright="MurderAuction.com" src="/sites/default/files/styles/content_full/public/images/2020-02/mansonhairmurderauction.jpg?itok=4oRhWeAl" width="492" height="435" alt="A lock of Charles Manson&#039;s hair up for sale on MurderAuction.com." class="img-responsive" /></div> </article><div class="ctd-image-caption"> A lock of Charles Manson's hair up for bid online. <span class="ctd-image-credit">MurderAuction.com</span></div></div><p>The collector&nbsp;networks traffic in prison letters from Manson, Gacy, Ted Bundy,&nbsp;as well autographed photos&nbsp;of them.&nbsp;They include items such as the handgun&nbsp;used to kill Trayvon Martin, Manson's clothes and a pair of panties&nbsp;once owned by Aileen Wuornos, the sex worker who killed seven men in Florida. She&nbsp;was portrayed by Charlize Theron, who won an Oscar for her depiction in the 2004 film "Monster."</p><div class="ctd-shortcode-image ctd-image-has-caption content_full"> <article class="media media-image view-mode-content-full"><div class="field field--name-field-image-landscape field--type-image field--label-hidden field--item"> <img data-portal-copyright="MurderAuction.com" src="/sites/default/files/styles/content_full/public/images/2020-02/tedbundyphotosignaturemurderauction.jpg?itok=JjXeApL6" width="755" height="435" alt="Ted Bundy photo and signature for sale online. " class="img-responsive" /></div> </article><div class="ctd-image-caption"> <span class="ctd-image-credit">MurderAuction.com</span></div></div><p>The marketplace for such commerce is called "murderabilia," a name coined by Andy Kahan, the director of victim services and advocacy for Crime Stoppers of Houston. He travels the nation carrying bags filled with clothes, artwork&nbsp;and finger nail clippings once owned by mass killers. At public events, he uses them as props to drive home the point that selling and buying such wares is reprehensible and should be illegal.</p><div class="ctd-shortcode-image ctd-image-has-caption content_full"> <article class="media media-image view-mode-content-full"><div class="field field--name-field-image-landscape field--type-image field--label-hidden field--item"> <img data-portal-copyright="MurderAuction.com." src="/sites/default/files/styles/content_full/public/images/2020-02/aileenwuornoslettermurderauction.jpg?itok=jonFEyI1" width="774" height="408" alt="Letter from serial killer Aileen Wuornos. " class="img-responsive" /></div> </article><div class="ctd-image-caption"> Prison letter from serial killer Aileen Wuornos. <span class="ctd-image-credit">MurderAuction.com.</span></div></div><p>"This constitutes blood money, and you shouldn't be able to rob, rape and murder, then turn around make a buck off of that," Kahan told InsideEdition.com.&nbsp;</p><p>For families of the murdered, the transactions can ravage and rip open&nbsp;barely healed wounds. "I was completely outraged," Marc Klaas, the father of Polly Klaas, told InsideEdition.com. Polly was infamously kidnapped in 1993 at the age of 12 from her own slumber party in the Northern California enclave of Petaluma.</p><p>She was then raped and killed by serial recidivist Richard Allen Davis, who flipped both middle fingers at the judge and jury&nbsp;when he was sentenced to death in 1996 for her kidnapping and murder.&nbsp;At his sentencing hearing, he stunned the packed court by falsely stating Klaas had been molesting Polly.&nbsp;</p><p>The child's father lunged at him, and was restrained by bailiffs.&nbsp;</p><div class="ctd-shortcode-image ctd-image-has-caption content_full"> <article class="media media-image view-mode-content-full"><div class="field field--name-field-image-landscape field--type-image field--label-hidden field--item"> <img data-portal-copyright="KlaasKids.org" src="/sites/default/files/styles/content_full/public/images/2020-02/new_allen.jpg?itok=zuKAhVeU" width="773" height="435" alt="Richard Allen Davis makes obscene gesture in court after being convicted of killing 12-year-old Polly Klaas." class="img-responsive" /></div> </article><div class="ctd-image-caption"> Richard Allen Davis makes obscene gesture in court after being convicted of killing 12-year-old Polly Klaas. <span class="ctd-image-credit">KlaasKids.org</span></div></div><div class="ctd-shortcode ctd-shortcode-html"><iframe width="764" height="573" src="https://www.youtube.com/embed/tRmBd0DiH6Q" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p>Klaas, who heads the The Klaas Kids Foundation, learned from Kahan that photos of Davis in the prison yard at San Quentin were&nbsp;being sold on the internet, as well as drawings he penned from death row. "I went through the roof. I was so angry. I was so bitter. I was so enraged by the entire proposition that this could even go on &mdash; it's almost hard to describe," Klaas said.</p><p>"I mean it's just filthy and sordid," he continued.&nbsp;"Collecting stuff like that. Purchasing it, trading it, selling it, having anything to do with it makes me want&nbsp;to go and take a shower right now."</p><p>The collectors, who readily acknowledge they're bewitched&nbsp;by the dark and macabre, describe their acquisitions as hobbies. "I just enjoy collecting. It's not cerebral," said 38-year-old Ryan Graveface, a musician and owner of the indie label Graveface Records. "I'm not thinking of it in like a profound way, although I'm sure there's a lot of pretentious people that would. We're all just weirdo collectors."</p><p>Graveface is set to open a museum in Savannah, Georgia, filled to the rafters with items he previously had stashed in storage units all over town. He has a <a href="https://www.insideedition.com/meet-couple-who-live-serial-killers-house-51198" target="_blank">serial killer </a>room, adorned with Gacy clown paintings and a framed pair of prison sweatpants that belonged to Charlie Manson. He also has an area stuffed with his collection of horror-themed pinball machines&nbsp;and another alcove featuring genetic oddities, including a two-faced calf, a two-headed pig and a five-legged cow. "There's all sorts of fun stuff in here," he said, pointing to the animals preserved by&nbsp;taxidermy.&nbsp;</p><div class="ctd-shortcode-image ctd-image-has-caption content_full"> <article class="media media-image view-mode-content-full"><div class="field field--name-field-image-landscape field--type-image field--label-hidden field--item"> <img data-portal-copyright="MurderAuction.com" src="/sites/default/files/styles/content_full/public/images/2020-02/gacyclownmurderauctionlisting.jpg?itok=I7fv-l48" width="718" height="435" alt="Clown painting by serial killer John Wayne Gacy for sale on MurderAuction.com." class="img-responsive" /></div> </article><div class="ctd-image-caption"> <span class="ctd-image-credit">MurderAuction.com</span></div></div><p>The music entrepreneur says he doesn't buy or sell much anymore, but rather barters and trades for items. "I'm like a curator-hoarder," he said.</p><p>"I'm into weird ghost stuff, and cult stuff, and occult stuff, and haunted objects ... I like things that don't have an answer," he said of his obsession. "There's something disturbing about every single person that chooses to take someone else's life, and that's what's fascinating to me."</p><p>Whether it's viewed as horrid or hoarding, regulating the sale or trading of murderabilia has proven harder than most would envision. A handful of states address the issue, but most don't. Recent federal legislation efforts have died in committee.&nbsp;</p><p><strong>The Fight to Stop Trading and Selling Dark Commerce</strong></p><p>It was Andy Kahan who brought the awful news to Marc Klaas in the late 1990s. "Get on the computer with me. I'm going to show you something and it's going to upset you, but you need to know what's happening," Kahan told his friend. The two had begun working together in the years following Polly's murder, to champion the cases of missing children.</p><p>Klass was dumbfounded to see a photograph of his daughter's killer, wearing white shorts, sunglasses and nothing else. Davis&nbsp;flexed his chest, covered in tattoos, and stared down at the camera. The stills, some of them attached to envelopes addressed by Davis from prison, were being sold online for sums ranging from $5 to $25. In some, he is smiling.</p><div class="ctd-shortcode-image ctd-image-has-caption content_full"> <article class="media media-image view-mode-content-full"><div class="field field--name-field-image-landscape field--type-image field--label-hidden field--item"> <img data-portal-copyright="Criminal Minds Wiki" src="/sites/default/files/styles/content_full/public/images/2020-02/richardallendavisprisonphotocriminalmindswiki.jpg?itok=7E3TGkNM" width="314" height="435" alt="Prison photo of convicted child killer Richard Allen Davis for sale online." class="img-responsive" /></div> </article><div class="ctd-image-caption"> <span class="ctd-image-credit">Criminal Minds Wiki</span></div></div><p>Klaas felt ill. "He said he couldn't look at it anymore," Kahan recalled.</p><p>"This is almost as bad as finding out my daughter was dead," Kahan said Klaas told him.&nbsp;</p><p>The upset father contacted then-state Sen. Adam Schiff of Southern California, beginning an email campaign for the state's first Notoriety for Profit bill, which was signed into law in January 2001. It allows the confiscation of any profits made from the sale of goods manufactured by, or belonging to, violent criminals.&nbsp;</p><p>Davis, now 65, remains on death row. Gov. Gavin Newsom placed a moratorium last year on capital punishment as death penalty support waned&nbsp;in the state.&nbsp;</p><p>California is one of eight states, including Texas, that have passed such legislation. It seems a simple enough solution, Kahan said, but enforcement is problematic.&nbsp;&nbsp;</p><p>If a criminal is using a third party, for example, who is located in a different state not covered by such laws, there's not much to be done about it, because the issue becomes mired in interstate commerce regulations, according to Kahan.&nbsp;</p><p>"You truly need federal legislation," he said. "I think most people would agree with the premise that this constitutes blood money, and you shouldn't be able ... to turn around a make a buck from that. But when you start trying to craft a language to meet constitutional standards, it's not a simplistic as it sounds."</p><p>The "Son of Sam" law, hastily enacted in 1977 after <a href="https://www.insideedition.com/headlines/9151-are-vacant-houses-the-new-dumping-grounds-for-serial-killers" target="_blank">serial killer</a> David Berkowitz exclusively sold his story rights, prevented criminals from profiting from their crimes through the sale of books, movies, TV shows and magazine articles.&nbsp;It mandated that any profits from such works can be seized and made available to victims and their families.</p><div class="ctd-shortcode-image ctd-image-has-caption content_full"> <article class="media media-image view-mode-content-full"><div class="field field--name-field-image-landscape field--type-image field--label-hidden field--item"> <img data-portal-copyright="Getty" src="/sites/default/files/styles/content_full/public/images/2020-02/021320-sonofsam-1280x720.jpg?itok=QraiHp_m" width="773" height="435" alt="&quot;Son of Sam&quot; killer David Berkowitz gets a jailhouse Bible lesson in 1995." class="img-responsive" /></div> </article><div class="ctd-image-caption"> "Son of Sam" killer David Berkowitz gets jailhouse Bible lesson in 1995. <span class="ctd-image-credit">Getty</span></div></div><p>But it was overturned by the U.S. Supreme Court in 1991, after Simon &amp; Schuster sued, saying the law infringed on the constitutional guarantee of free&nbsp;speech. The publishing giant filed its lawsuit over the recollections of mob informant Henry Hill, which became the basis of Nicholas Pileggi's best-selling book "Wiseguys," which in turn became the hit movie "Goodfellas," directed by Martin Scorcese.</p><p>Kahan said he has tried several times in the past 12 years to get a federal bill through Congress that would reinstate the backbone of the "Son of Sam" law. He's never been successful.</p><p>He doubts it would do much good, because enforcing it would be a logistical nightmare, he said.</p><p>Instead, through his public speaking events, he plays a semblance of Whack-A-Mole, shining a light on websites that sell murderabilia. "It's kind of like when you exterminate cockroaches. You remove them from one room, they simply set up shop somewhere else," Kahan said.&nbsp;</p><p>He has an unlikely ally in Berkowitz, who claims to have converted to Christianity in prison and is currently helping Kahan from behind bars to crack down on true crime collecting.</p><p>Not so long ago, he said, you could find such items on eBay, but those sales are no longer allowed on the auction site. "It's a constant monitoring that I do, almost on a daily basis, to see what the dealers are up to and what new items they're posting up for sale," Kahan said.&nbsp;</p><p>As a board member of the Houston chapter of Parents of Murdered Children, he has seen other parents' reactions to learning their child's killer is selling off belongings and creations. "It's one of the most nauseating and disgusting feelings. You can't imagine," he said.&nbsp;</p><p>He recalled the outpouring of pain when Harriet&nbsp;Semander, the mother of a serial killer victim, learned a letter written by her daughter's murderer&nbsp;was for sale online.&nbsp;</p><p>"It just made her absolutely sick to her stomach," Kahan said.&nbsp;</p><p>Elena Semander was only 20, a student at the University of Houston and an aspiring model, when she became the fifth woman killed by Carl "Coral" Eugene Watts, the so-called "Sunday Morning Slasher," who may have killed more than 80 women in Michigan and Texas.&nbsp;</p><div class="ctd-shortcode-image ctd-image-has-caption content_full"> <article class="media media-image view-mode-content-full"><div class="field field--name-field-image-landscape field--type-image field--label-hidden field--item"> <img data-portal-copyright="Handout" src="/sites/default/files/styles/content_full/public/images/2020-02/carlwattsmugshothandout.jpg?itok=3_35eaiO" width="286" height="343" alt="Carl Watts mugshot in 2004." class="img-responsive" /></div> </article><div class="ctd-image-caption"> Carl Watts' 2004 mugshot <span class="ctd-image-credit">Handout</span></div></div><p>Watts, while being charged with other killings, confessed to police that he had strangled Elena with her own shirt and dropped her body in a dumpster in 1982. Seeking a plea deal from prosecutors, Watts said he had grabbed the woman as she stepped out of&nbsp;her car behind an apartment complex in the wee hours of the morning.&nbsp;</p><div class="ctd-shortcode-image ctd-image-has-caption content_full"> <article class="media media-image view-mode-content-full"><div class="field field--name-field-image-landscape field--type-image field--label-hidden field--item"> <img data-portal-copyright="Handout" src="/sites/default/files/styles/content_full/public/images/2020-02/elenasemanderhandout.jpg?itok=dslIQlzP" width="262" height="325" alt="Elena Semander was only 20 when she was murdered. " class="img-responsive" /></div> </article><div class="ctd-image-caption"> Elena Semander was strangled with her shirt. <span class="ctd-image-credit">Handout</span></div></div><p>Elena had been out with friends, having dinner and drinks, when she decided to make one last stop before heading home, police said. Her partially clothed body was discovered the next day when a horrified sanitation worker saw human legs protruding from a mound of garbage he had just&nbsp;emptied from a dumpster into his truck.</p><p>Watts died in prison at age 53 from prostate cancer.&nbsp;</p><p><strong>In the Mind of a Collector</strong></p><p>William Harder owns MurderAuction.com, an online auction house specializing in murder memorabilia. His Fresno, California,&nbsp;business is one of the better-known websites in the world of crime collectors.&nbsp;</p><p>A Gacy clown painting, reportedly done in the last days of his life, is up for auction, with bids beginning at $12,500. An autographed string artwork by Manson is currently listed at $65,000. For those on tighter budgets, two business cards from Jack Kevorkian, the "Doctor of Death" who became famous for assisting terminally ill patients kill themselves, can be had for $7.&nbsp;</p><p>Harder also manufactures serial killer bobble-head dolls. His top sellers are likenesses of Adolf Hitler and Ted Bundy, he said. "I had a guy buy 10 Hitler dolls as gifts for his family," he recounted. "Given the political climate nowadays, it's OK to be a racist again."</p><div class="ctd-shortcode-image ctd-image-has-caption content_full"> <article class="media media-image view-mode-content-full"><div class="field field--name-field-image-landscape field--type-image field--label-hidden field--item"> <img data-portal-copyright="Psycho Killer Bobbleheads.com" src="/sites/default/files/styles/content_full/public/images/2020-02/bobbleheadsplit_0.jpg?itok=DQuZ5TzN" width="773" height="435" alt="Adolf Hitler and Ted Bundy bobblehead dolls. " class="img-responsive" /></div> </article><div class="ctd-image-caption"> Adolf Hitler and Ted Bundy bobblehead dolls. <span class="ctd-image-credit">Psycho Killer Bobbleheads.com</span></div></div><p>He sees no harm in what he does, and says collecting is nothing more than a pastime. "I've always been fascinated by the dark and macabre," he said. His interest in darkness peaked with Richard Ramirez, "The Night Stalker" serial killer who terrorized Northern and Southern California in the late 1980s.</p><p>"Next thing I knew, I was visiting Richard Ramirez in prison," he said. He also visited Manson in prison. He likened it to binge-watching true crime documentaries. "I just wanted to talk to them myself," he said."They're people. They're not monsters. They eat, they sleep, they go the the bathroom."</p><p>He and Kahan know each other. Harder says the victim rights advocate "wants to take away my rights as an American to sell things that are my personal property.&nbsp;None of these guys are making money from selling these things. ... People collect the darndest things."</p><p>Harder says he has received death threats over his site, and is routinely criticized for his online offerings.&nbsp;</p><div class="ctd-shortcode-image ctd-image-has-caption content_full"> <article class="media media-image view-mode-content-full"><div class="field field--name-field-image-landscape field--type-image field--label-hidden field--item"> <img data-portal-copyright="MurderAuction.com" src="/sites/default/files/styles/content_full/public/images/2020-02/murderauction.comwebsite.jpg?itok=K6I6WvLg" width="631" height="435" alt="MurderAuction.com" class="img-responsive" /></div> </article><div class="ctd-image-caption"> <span class="ctd-image-credit">MurderAuction.com</span></div></div><p>Graveface has a different take on the world of dark collecting. "I legitimately enjoy scaring the s*** out of myself," he says.&nbsp;</p><p>His obsession with stockpiling horror items started with Gacy. He was a kid when Stephen King's "It" miniseries hit TV in 1990. The malevolent clown who preyed on children terrified Graveface, and reminded him of Gacy's predilection for appearing as a clown at local events.&nbsp;</p><p>"The whole thing just scared the hell out of me," he said. "And I'm the sort of person who likes to be freaked out."</p><p>He paid $500 for a Gacy clown painting and some of his letters from prison and then, "one thing led to another," he said of his Gacy collection. "I've got so many, I couldn't tell you. That's why I'm opening a museum."</p><p>He doesn't buy much these days, he said, preferring to barter or trade items. His collection also includes a sign from Spahn Ranch, the abandoned movie lot where Manson holed up with his "family," and a bloody decapitation drawing by Ramirez.</p><p>Like Harder, Graveface compares the popularity of true crime documentaries with collecting. Sometimes he sees the former as worse. "To me, the podcast trend of serial killers is really weird ... that's weirder to me than collecting a painting" by a serial killer, Graveface said.&nbsp;</p><p>What's so captivating about the serial killer stuff? It's a question often put to him.&nbsp;</p><p>"My mom asks me that every time I see her," he replied. "This sounds so weird, but life is so freaking boring. I do a ton, and I'm proud of what I do, and I traveled the world&nbsp;for a living with the music stuff, and it's just boring.&nbsp;</p><p>He estimates there are about 200 collectors in the country who "flip" murderabilia items &mdash; buying them and then reselling them at a higher price. "All they care about is making money off it. ... I'm just not that guy," he said.</p><p>He understands the feelings of victims' families. He's never been approached&nbsp;by anyone connected to the killers in his collection, he said.&nbsp;</p><p>He doesn't understand the "weirdo collectors" who idolize the killers and their cults of personality.</p><p>"Charles Manson is just a weirdo coward," Graveface said. "He's an idiot. I mean, once you start getting into the serial killer stuff, they're all idiots. They're all completely moronic."</p><p>Graveface is more transfixed by cult leaders like Jim Jones, who in 1978 managed to coerce or convince more than 900 of his followers to drink cyanide-laced Kool-Aid in the jungles of Guyana at the People's Temple encampment, commonly&nbsp;known as Jonestown. The mass suicide came&nbsp;after his security forces gunned down Congressman Leo Ryan and his entourage, who were at a nearby airfield after a fact-finding visit to the encampment. Jones's group had earlier fled Ryan's Northern California district as charges of human rights abuses began appearing.</p><div class="ctd-shortcode-image ctd-image-has-caption content_full"> <article class="media media-image view-mode-content-full"><div class="field field--name-field-image-landscape field--type-image field--label-hidden field--item"> <img data-portal-copyright="Getty" src="/sites/default/files/styles/content_full/public/images/2020-02/jojonestownmassacregetty.jpg?itok=G99NeDDH" width="774" height="423" alt="Aerial shot of the Jonestown mass suicide." class="img-responsive" /></div> </article><div class="ctd-image-caption"> Aerial shot of the 1978 Jonestown massacre in Guyana. <span class="ctd-image-credit">Getty</span></div></div><p>Adherents who tried to escape or refused the tainted beverage were shot. At the airport, Ryan was shot multiple times in the body and face. His aide, now-Democratic Rep. Jackie Speier, was shot five times as she tried to hide behind the wheels of their prop plane. She survived, but three journalists and a defecting Temple member also died in the attack.</p><p>The despotic and devoted street preacher intrigues Graveface. Unlike "moronic" serial killers, Jones and the People's Temple, are "interesting to me, because he was incredibly smart."</p><p><strong>RELATED STORIES</strong></p><p class="speedbump"> <a target="_blank" href="https://www.insideedition.com/new-netflix-series-examines-murderer-henry-lee-lucas-serial-killer-or-serial-liar-57454"> Was Henry Lee Lucas America&#039;s Most Prolific Serial Killer or Serial Liar? </a></p><p class="speedbump"> <a target="_blank" href="https://www.insideedition.com/the-victims-of-an-accused-texas-serial-killers-12-day-rampage-they-were-loved-55060"> The Victims of an Accused Texas Serial Killer&#039;s 12-Day Rampage: &#039;They Were Loved&#039; </a></p><p class="speedbump"> <a target="_blank" href="https://www.insideedition.com/true-crime-writers-interviews-famous-serial-killers-now-doubt-54495"> Serial Killer Says True Crime Writer Made Up Interview With Him </a></p><p>&nbsp;</p><article role="article" class="video related clearfix node--shortcode-video-embed"><h2> <a href="/media/videos/inside-mind-jeffrey-dahmer-serial-killers-chilling-jailhouse-interview-48748" rel="bookmark"><span>Inside the Mind of Jeffrey Dahmer: Serial Killer’s Chilling Jailhouse Interview</span></a></h2><div class="content"><div class="field field--name-field-video-mpx-id field--type-string field--label-hidden field--item"><div class="uvp-outer"><div class="adBanner"></div><div class="uvp-ad-blocked"> This video is unavailable because we were unable to load a message from our sponsors. <br /><br />If you are using ad-blocking software, please disable it and reload the page.</div><div class="uvp-wrapper"><div data-site-uvpc-url="/onetrust/uvpconfig" data-hls="https://cbsi-insideedition-video-fastly.global.ssl.fastly.net/2019/10/17/1625523267607/376120_hls/master.m3u8" data-duration="1032" data-title="Inside the Mind of Jeffrey Dahmer: Serial Killer’s Chilling Jailhouse Interview" data-keywords="cannibal,cat-flashback,ie flashback,inside edition,inside_edition,jailhouse interview,jeffrey dahmer,milwaukee,murder,murderer,prison,rape,serial killer" data-has-preroll-ad="true" data-player-has-preroll-ads="true" data-ad-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&amp;iu=%2F8264%2Fvaw-ctd%2FPH-DEVICE-TYPE%2Finside_edition&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vmap1&amp;unviewed_position_start=1&amp;description_url=https%3A%2F%2Fwww.insideedition.com&amp;correlator=" data-brand="inside_edition" data-cms-id="2289" data-recommendation="false" data-tracking-data="{&quot;assetId&quot;:&quot;5972228118001&quot;,&quot;assetPubDate&quot;:&quot;2018-11-27T17:42:10Z&quot;,&quot;assetTitle&quot;:&quot;Inside the Mind of Jeffrey Dahmer: Serial Killer\u2019s Chilling Jailhouse Interview&quot;,&quot;assetType&quot;:&quot;video&quot;,&quot;authorId&quot;:&quot;1849&quot;,&quot;authorName&quot;:&quot;Inside Edition Staff&quot;,&quot;brandPlatformId&quot;:&quot;insideedition_site&quot;,&quot;deviceType&quot;:null,&quot;mediaContentType&quot;:&quot;vod&quot;,&quot;pageName&quot;:null,&quot;pageType&quot;:null,&quot;pageURL&quot;:null,&quot;pageViewGuid&quot;:null,&quot;sitePrimaryRsid&quot;:&quot;cbsiinsideeditionsite&quot;,&quot;siteSection&quot;:&quot;flashback&quot;,&quot;siteType&quot;:null,&quot;userState&quot;:&quot;not authenticated&quot;,&quot;userType&quot;:&quot;anon&quot;}" data-instance-uvpc="[]" data-uvp data-endscreen="false" data-partner="can" data-default-autoplay="false" data-default-muted="false" data-mobile-autoplay="false" data-mobile-muted="false" data-poster-url="/sites/default/files/styles/video_1920x1080/public/images/2018-11/dahmerbug.jpg?itok=-bzB7-6L" data-captions-url="/sites/default/files/videos/captions/ad/captions-bcid5972228118001.vtt" data-env-uvpc="null" data-ref-id="5972228118001" class="uvp-player uvp-inner"></div></div></div><div class="end-screen-overlay end-screen-template" style="display:none;"><div class="end-screen-outer"><form><h1 class="uvp-endslate-title"></h1> <label class="uvp-endslate-embed-code" aria-label="Read Only: Embed Code"> <span class="uvp-endslate-label-text">Embed Code</span> </label> <button tabindex="0" class="uvp-endslate-replay">Restart</button></form></div></div><div id="hero" class="owl-theme hero-video--carousel"><div class="owl-controls"><div class="owl-nav"></div></div><div class="owl-carousel"></div> <span class="carousel-item-template visually-hidden"><div class="item"> <a class="player_link"><div class="image-container"> <img src="/themes/custom/iebs/images/1x1_transparent.png"> <span class="now-playing">Now playing</span><div class="time-block"> <svg class="video-play-button"></svg> <span class="timecode"></span></div></div><h2 class="item__title"></h2> </a></div> </span></div></div></div></article><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><div id="mobile_incontent_ad_middle_bottom" data-ad="mobile_incontent_ad_middle_bottom" class="mobile_incontent_ad_middle_bottom gpt_ads"></div><script>
if (ctdBidBarrelUtility.isMobile() || (!ctdBidBarrelUtility.isMobile() && '' != '')) {
var ctdSlotPos = '';
if (['video'].includes('article')) {
ctdSlotPos = 'middle';
}
else {
ctdSlotPos = 'middle2';
}
BidBarrel.setSizeMappings("mobile_incontent_ad_middle_bottom",
[
{
viewport: [0, 0],
sizes: [[300, 250], [320, 50]]
},
{
viewport: [300, 0],
sizes: [[300, 250], [320, 50]]
},
{
viewport: [740, 0],
sizes: []
},
{
viewport: [1024, 0],
sizes: []
},
{
viewport: [1400, 0],
sizes: []
}
]
);
BidBarrel.setTargeting({
pos: ctdSlotPos,
}, ["mobile_incontent_ad_middle_bottom"]);
}
else {
ctdBidBarrelUtility.addInvalidUnits("mobile_incontent_ad_middle_bottom")
}
</script><p>&nbsp;</p></div></div><div class="article-social"><div class="field field--name-field-tags field--type-entity-reference field--label-hidden field--items"><div class="field--item"><a href="/tag/charles-manson" hreflang="en">Charles Manson</a></div><div class="field--item"><a href="/tag/ted-bundy" hreflang="en">ted bundy</a></div><div class="field--item"><a href="/tag/california" hreflang="en">california</a></div></div><ul class="article-social-share"><li class="article-social-share-item article-social-share-li-facebook"> <button class="button button--share button--share-facebook st_facebook_custom"> <img alt="Facebook" class="icon icon-facebook" src="/themes/custom/iebs/images/sharethis/article_facebook_share.svg"> </button></li><li class="article-social-share-item article-social-share-li-twitter"> <button class="button button--share button--share-twitter st_twitter_custom"> <img alt="Twitter" class="icon icon-twitter" src="/themes/custom/iebs/images/sharethis/article_twitter_share.svg"> </button></li><li class="article-social-share-item article-social-share-li-reddit"> <button class="button button--share button--share-reddit st_reddit_custom"> <img alt="Reddit" class="icon icon-reddit" src="/themes/custom/iebs/images/sharethis/article_reddit_share.png"> </button></li></ul></div></div> </section></article></div><div class="content-bottom" id="content-bottom"><div class="region region-content-bottom"> <section id="block-taboolawidget" class="block block-ctd-taboola clearfix"><div id="taboola-below-article-thumbnails" class="ctd-taboola"></div> </section><section id="block-taboolawidget-5" class="block block-ctd-taboola clearfix"><div id="taboola-below-article-thumbnails" class="ctd-taboola"></div> </section><section id="block-medianetwidget" class="block block-ctd-media-net clearfix"><div id="434717348"><script>
window.cbsoptanon.onAdsReady(function(cmp,_cbsoptanon, adOpts) {
cmp.ot.targetingAllowed(function(allowed) {
if (allowed) {
try {
window._mNHandle.queue.push(function () {
window._mNDetails.loadTag("434717348", "800x200", "434717348");
});
}
catch (error) {
}
}
});
});
</script></div> </section></div></div> </section> <aside class="col-xs-12 col-sm-4 col-md-3 col-sm-pull-8 col-md-pull-9" role="complementary"><div class="sidebar-container"><div class="sidebar-one-container" ><div class="region region-sidebar"> <section class="views-element-container block block-views block-views-blocklatest-news-latest-news clearfix" id="block-views-block-latest-news-latest-news"><h2 class="block-title">Latest <span class="last-word">News</span></h2><div class="form-group"><div class="view view-latest-news view-id-latest_news view-display-id-latest_news js-view-dom-id-13e451d78a93b43759b7f1f099fa1e2af700ee60619d8e868389cfdfb02e6152"><div class="view-content"><div class="views-row"> <article role="article" class="article teaser-small-single-link teaser-template node--article--teaser-small-single-link node--teaser-small-single-link teaser-small clearfix"> <a href="/remains-believed-to-be-missing-baby-evelyn-boswell-found-on-family-property-authorities-58593"><div role="text"> <span class="hero-media"> <span role="article" class="article teaser-small-single-link teaser-template node--article--teaser-small-single-link node--teaser-small-single-link teaser-small clearfix image-overlay-container"> <article class="media media-image view-mode-article-teaser-small-single-link"><div class="field field--name-field-image field--type-image field--label-hidden field--item"> <img data-portal-copyright="Tennessee Bureau of Investigations" src="/sites/default/files/styles/100x100/public/images/2020-03/evelyn-site-size1280x720.jpg?h=c673cd1c&amp;itok=AjJhot66" width="100" height="100" class="img-responsive" /></div> </article> </span> </span> <span class="article-details"><h4><div class="field field--name-field-display-headline field--type-string field--label-hidden field--item">Remains Believed to Be Missing Baby Evelyn Boswell Found on Family Property: Authorities</div></h4> </span></div> </a></article></div><div class="views-row"> <article role="article" class="article teaser-small-single-link teaser-template node--article--teaser-small-single-link node--teaser-small-single-link teaser-small clearfix"> <a href="/everything-to-know-about-the-evelyn-boswell-case-58420"><div role="text"> <span class="hero-media"> <span role="article" class="article teaser-small-single-link teaser-template node--article--teaser-small-single-link node--teaser-small-single-link teaser-small clearfix image-overlay-container"> <article class="media media-image view-mode-article-teaser-small-single-link"><div class="field field--name-field-image field--type-image field--label-hidden field--item"> <img data-portal-copyright="Megan Boswell/Facebook" src="/sites/default/files/styles/100x100/public/images/2020-02/022420-baby-evelyn-1280x720.jpg?h=c673cd1c&amp;itok=tkvc01yf" width="100" height="100" class="img-responsive" /></div> </article> </span> </span> <span class="article-details"><h4><div class="field field--name-field-display-headline field--type-string field--label-hidden field--item">Everything to Know About the Evelyn Boswell Case</div></h4> </span></div> </a></article></div></div></div></div> </section><section id="block-ctdbidbarreladwidget" class="block block-ctd-bidbarrel block-ctd-bidbarrel-ad-block clearfix"><div id="incontent_ad_middle_top" data-ad="incontent_ad_middle_top" class="incontent_ad_middle_top gpt_ads"></div><script>
if (!ctdBidBarrelUtility.isMobile() || (ctdBidBarrelUtility.isMobile() && '' != '')) {
var ctdSlotPos = '';
if (!ctdBidBarrelUtility.isMobile()) {
if (['section_door', 'tag_page'].includes('article')) {
ctdSlotPos = "middle";
}
else {
ctdSlotPos = "top";
}
}
else {
if (['section_door', 'tag_page', 'home', 'video'].includes('article')) {
ctdSlotPos = "middle";
}
else {
ctdSlotPos = "middle2";
}
}
BidBarrel.setSizeMappings("incontent_ad_middle_top",
[
{
viewport: [0, 0],
sizes: []
},
{
viewport: [300, 0],
sizes: []
},
{
viewport: [740, 0],
sizes: [[300, 250], [300, 600]]
},
{
viewport: [1024, 0],
sizes: [[300, 250], [300, 600]]
},
{
viewport: [1400, 0],
sizes: [[300, 250], [300, 600]]
}
]
);
BidBarrel.setTargeting({
pos: ctdSlotPos,
}, ["incontent_ad_middle_top"]);
}
else {
ctdBidBarrelUtility.addInvalidUnits("incontent_ad_middle_top")
}
</script></section><section id="block-gotatipblock-2" class="block block-ie block-tip-block clearfix"><div class="tip-block-content speech-bubble"> <span class="block-title">Got a tip?</span><p>Email Us: <strong>tips@insideedition.com</strong></p><p>Call Us: <strong>(212) 817-5555</strong></p></div> </section><section id="block-trendingnow-2" class="block block-block-content block-block-contenteb27e4b4-600f-4e94-871e-94a577d7dec8 clearfix"><h2 class="block-title">Trending <span class="last-word">Now</span></h2><ol class="field field--name-field-links field--type-link field--label-hidden field--items"><li class="field--item"><a href="https://www.insideedition.com/missing-baby-evelyn-boswells-grandmother-will-be-returned-to-tennessee-to-face-charges-58418">Missing Baby Evelyn Boswell&#039;s Grandmother Will Be Returned To Tennessee to Face Charges</a></li><li class="field--item"><a href="https://www.insideedition.com/idaho-kids-case-chad-daybell-said-late-wife-not-part-of-his-plan-weeks-before-her-death-former">Chad Daybell Said Late Wife Not Part Of His &#039;Plan&#039; Weeks Before She Died, Former Friend Says</a></li><li class="field--item"><a href="https://www.insideedition.com/21-year-old-steps-up-to-raise-her-five-siblings-after-their-parents-die-58376">21-Year-Old Steps Up to Raise Her Five Siblings After Their Parents Die</a></li><li class="field--item"><a href="https://www.insideedition.com/this-indigenous-youtuber-is-spotlighting-her-culture-from-beaded-eyebrows-to-regalia-inspired-58421">How This Indigenous YouTuber is Spotlighting Her Culture</a></li><li class="field--item"><a href="https://www.insideedition.com/nutritionist-lindsey-duncan-saves-himself-and-wife-from-ambush-58356">Nutritionist Lindsey Duncan Saves Himself and Wife From Ambush</a></li></ol> </section></div></div><div class="sidebar-two-container"><div class="region region-sidebar-two"> <section id="block-ctdbidbarreladwidget-2" class="block block-ctd-bidbarrel block-ctd-bidbarrel-ad-block clearfix"><div id="incontent_ad_middle_bottom" data-ad="incontent_ad_middle_bottom" class="incontent_ad_middle_bottom gpt_ads"></div><script>
if (!ctdBidBarrelUtility.isMobile() || (ctdBidBarrelUtility.isMobile() && '' != '')) {
var ctdSlotPos = '';
if (!ctdBidBarrelUtility.isMobile() && ['home', 'article', 'video', 'gallery', 'gallery_landing', 'gallery_slideshow'].includes('article')) {
ctdSlotPos = "bottom";
}
else {
ctdSlotPos = "middle2";
}
BidBarrel.setSizeMappings("incontent_ad_middle_bottom",
[
{
viewport: [0, 0],
sizes: []
},
{
viewport: [300, 0],
sizes: []
},
{
viewport: [740, 0],
sizes: [[300, 250]]
},
{
viewport: [1024, 0],
sizes: [[300, 250]]
},
{
viewport: [1400, 0],
sizes: [[300, 250]]
}
]
);
BidBarrel.setTargeting({
pos: ctdSlotPos,
}, ["incontent_ad_middle_bottom"]);
}
else {
ctdBidBarrelUtility.addInvalidUnits("incontent_ad_middle_bottom")
}
</script></section></div></div></div> </aside></div><div id="incontent_ad_bottom" data-ad="incontent_ad_bottom" class="incontent_ad_bottom gpt_ads"></div><script>
BidBarrel.setSizeMappings("incontent_ad_bottom",
[
{
viewport: [0, 0],
sizes: [[300, 250], [320, 50]]
},
{
viewport: [300, 0],
sizes: [[300, 250], [320, 50]]
},
{
viewport: [740, 0],
sizes: [[728, 90]]
},
{
viewport: [1024, 0],
sizes: [[970, 66], [728, 90], [970, 90]]
},
{
viewport: [1400, 0],
sizes: [[970, 66], [728, 90], [970, 90]]
}
]
);
BidBarrel.setTargeting({
pos: "bottom",
}, ["incontent_ad_bottom"]);
</script></div></div> <footer class="footer" role="contentinfo"><div class=" container"><div class="region region-footer row"><div class="col-lg-1 grey-no-display"></div> <section id="block-social-footer" class="col-sm-2 col-sm-push-8 block block-ie block-social-block clearfix"><ul class="social-block-content"><li><a href="http://www.facebook.com/Inside.Edition" class="icon icon-facebook" aria-label="Facebook Inside Edition"></a></li><li><a href="http://twitter.com/insideedition" class="icon icon-twitter" aria-label="Twitter Inside Edition"></a></li><li><a href="https://instagram.com/insideedition/" class="icon icon-instagram" aria-label="Instagram Inside Edition"></a></li><li><a href="https://www.youtube.com/insideedition" class="icon icon-youtube" aria-label="YouTube Inside Edition"></a></li><li><a href="/rss" class="icon icon-rss" aria-label="RSS Inside Edition"></a></li></ul> </section><nav role="navigation" aria-labelledby="block-footeraboutmenu-menu" id="block-footeraboutmenu" class="col-sm-2 col-sm-pull-2"><h4 id="block-footeraboutmenu-menu">About Us</h4><ul class="menu menu--footer-about-menu nav"><li> <a href="/meet-the-team" data-drupal-link-system-path="meet-the-team">Meet the Team</a></li><li> <a href="/awards" data-drupal-link-system-path="awards">Awards</a></li><li> <a href="/contact" data-drupal-link-system-path="node/1">Contact</a></li></ul> </nav><nav role="navigation" aria-labelledby="block-footerconnectmenu-menu" id="block-footerconnectmenu" class="col-sm-2 col-sm-pull-2"><h4 id="block-footerconnectmenu-menu">Connect</h4><ul class="menu menu--footer-connect-menu nav"><li> <a href="https://www.facebook.com/Inside.Edition">Facebook</a></li><li> <a href="https://twitter.com/insideedition">Twitter</a></li><li> <a href="https://instagram.com/insideedition/">Instagram</a></li><li> <a href="https://plus.google.com/104304424115513428440">Google+</a></li><li> <a href="https://www.youtube.com/insideedition">YouTube</a></li><li> <a href="/rss" data-drupal-link-system-path="node/2">RSS</a></li><li> <a href="https://cbsinteractive.com/advertising/">Advertise with Us</a></li></ul> </nav><nav role="navigation" aria-labelledby="block-footerwatchiemenu-menu" id="block-footerwatchiemenu" class="col-sm-2 col-sm-pull-2"><h4 id="block-footerwatchiemenu-menu">Watch Inside Edition</h4><ul class="menu menu--footer-watch-ie-menu nav"><li> <a href="/showfinder" data-drupal-link-system-path="showfinder">Local Listings</a></li><li> <a href="/form/we-want-your-story-ideas">Submit a Story</a></li></ul> </nav><nav role="navigation" aria-labelledby="block-footersitesmenu-menu" id="block-footersitesmenu" class="col-sm-2 col-sm-pull-2"><h4 id="block-footersitesmenu-menu">Sites We Love</h4><ul class="menu menu--footer-sites-menu nav"><li> <a href="https://www.cbsnews.com/">CBS News</a></li><li> <a href="https://www.tvguide.com/">TV Guide</a></li><li> <a href="https://www.tv.com/">TV.com</a></li><li> <a href="https://www.etonline.com/">ETonline</a></li><li> <a href="https://www.metacritic.com/">Metacritic</a></li><li> <a href="https://www.last.fm/">Last.fm</a></li><li> <a href="https://www.metrolyrics.com/">Metrolyrics</a></li><li> <a href="https://www.rachaelrayshow.com/">Rachael Ray Show</a></li></ul> </nav><div class="col-lg-1 grey-no-display"></div></div><div class="legal"> <a href="https://legalterms.cbsinteractive.com/terms-of-use" target="_blank">Terms of Use</a> | <a href="https://legalterms.cbsinteractive.com/privacy" target="_blank">Privacy Policy</a> | <a href="https://legalterms.cbsinteractive.com/eula" target="_blank">Mobile User Agreement</a> | <a href="http://www.cbs.com/closed-captioning/" target="_blank">Closed Captioning</a> | <a href="https://www.cbsinteractive.com/legal/cbsi/privacy-policy/video-services-and-social-networking" target="_blank">Video Services Policy</a> | <a href="https://www.cbsinteractive.com/legal/cbsi/privacy-policy/third-party-online-advertising" target="_blank">Ad Choices</a> | <a href="https://ca.privacy.cbs" target="_blank">California Privacy/Info We Collect</a> | <a href="https://ca.privacy.cbs/donotsell" target="_blank">California Do Not Sell My Info</a> | In Partnership with <a href="http://www.etonline.com" target="_blank">ETonline</a>. CBS interactive &#169; 2020 Inside Edition Inc. All Rights Reserved.</div></div></footer></div><div id="omni_intromercial" data-ad="omni_intromercial" class="omni_intromercial gpt_ads"></div><script>
if (!ctdBidBarrelUtility.isMobile()) {
BidBarrel.setSizeMappings("omni_intromercial",
[
{
viewport: [0, 0],
sizes: []
},
{
viewport: [300, 0],
sizes: []
},
{
viewport: [740, 0],
sizes: [[6, 6]]
},
{
viewport: [1024, 0],
sizes: [[6, 6]]
},
{
viewport: [1400, 0],
sizes: [[6, 6]]
}
]
);
BidBarrel.setTargeting({
pos: "top",
}, ["omni_intromercial"]);
}
else {
ctdBidBarrelUtility.addInvalidUnits("omni_intromercial")
}
</script><div id="mobile_omni_intromercial" data-ad="mobile_omni_intromercial" class="mobile_omni_intromercial gpt_ads"></div><script>
if (ctdBidBarrelUtility.isMobile()) {
BidBarrel.setSizeMappings("mobile_omni_intromercial",
[
{
viewport: [0, 0],
sizes: [[6, 6]]
},
{
viewport: [300, 0],
sizes: [[6, 6]]
},
{
viewport: [740, 0],
sizes: []
},
{
viewport: [1024, 0],
sizes: []
},
{
viewport: [1400, 0],
sizes: []
}
]
);
BidBarrel.setTargeting({
pos: "top",
}, ["mobile_omni_intromercial"]);
}
else {
ctdBidBarrelUtility.addInvalidUnits("mobile_omni_intromercial")
}
</script></div><script src="/sites/default/files/js/js_4Lm1LR_R-0n4fkj-VlLlu0NyX4R6CmEmbLd0oSydNGw.js"></script><script src="/modules/contrib/ctd_sourcepoint/js/ctd-sourcepoint-loader.js?q6e0j6" type="text/plain" class="optanon-category-4"></script><script src="/sites/default/files/js/js_j7QwzNciVHQsnwn1I_YlBNCUr3Z4lJ0RrJvhbuy7Esg.js"></script><script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script><script src="/sites/default/files/js/js_EhpgZPm71paNY8NF-nAga8y_tJ1yBLFxJacNpjLF5gA.js"></script><script src="https://vidtech.cbsinteractive.com/uvpjs/0.43.2982/CBSI-PLAYER.js"></script><script src="/sites/default/files/js/js_l2mNpEMh2S2cbOaCoc7eApaYmCG6i7_7Xndtr0A-dRs.js"></script><script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js"></script><script src="/sites/default/files/js/js_gmi3G8qU1bpu4h5-sC3BwDUxYhqxyHCBKkWRiFxJAmo.js"></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7925dc8d76","applicationID":"70084883","transactionName":"bwMAYhdUXUJSVUxZV1ZJN0QMGlpfV1NAHkhQFg==","queueTime":0,"applicationTime":566,"atts":"Q0QDFF9OTkw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>