<!DOCTYPE html><html lang="en"><head><link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-icon-57x57.png"/><link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-icon-60x60.png"/><link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-icon-72x72.png"/><link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-icon-76x76.png"/><link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-icon-114x114.png"/><link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-icon-120x120.png"/><link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-icon-144x144.png"/><link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-icon-152x152.png"/><link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-icon-180x180.png"/><link rel="icon" type="image/png" sizes="192x192" href="/img/favicons/android-icon-192x192.png"/><link rel="icon" type="image/png" sizes="32x32" href="/img/favicons/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="96x96" href="/img/favicons/favicon-96x96.png"/><link rel="icon" type="image/png" sizes="16x16" href="/img/favicons/favicon-16x16.png"/><link rel="manifest" crossorigin="use-credentials" href="/manifest.json"/><meta name="msapplication-TileImage" content="/img/favicons/ms-icon-144x144.png"/><link rel="preconnect" href="https://vidtech.cbsinteractive.com"/><link rel="preconnect" href="https://cdn.cookielaw.org"/><link rel="preconnect" href="https://www.insideedition.com"/><link rel="preload" href="/fonts/HelveticaNowDisplay-Bd/font.woff" as="font" type="font/woff" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowDisplay-Bd/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Bold/font.woff" as="font" type="font/woff" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Bold/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Regular/font.woff" as="font" type="font/woff" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Regular/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/><meta http-equiv="content-language" content="en_US"/><meta property="fb:app_id" content="966341826790079"/><meta property="fb:admins" content="3111204"/><meta property="fb:pages" content="71728150722"/><meta property="og:site_name" content="Inside Edition"/><meta name="twitter:site" content="@insideedition"/><meta name="twitter:site:id" content="23603092"/><meta name="theme-color" content="#fd005b"/><meta name="msapplication-TileColor" content="#fd005b"/><script>var utag_data = window.utag_data || {}; window.utag_data.isSPA = true;</script><script src="https://tags.tiqcdn.com/utag/cbsi/insideeditionsite/prod/utag.js" async=""></script><script>
                !function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var
                  d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();
              </script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];cbsoptanon.onAdsReady(function(cmp, options) {console.log('Ads loaded, npa flag: ', options['npaFlag']);});
              </script><script src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js" async=""></script><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charSet="UTF-8" data-domain-script="1e90d9ec-e15e-4932-a026-f218893ce26c" async=""></script><script async="" src="https://www.googletagmanager.com/gtag/js?id=AW-604815933"></script><script>
                window.cbsoptanon.cmd.push(function (cmp) {
                  cmp.ot.awaitInitialConsent(function () {
                    window.dataLayer = window.dataLayer || [];
                    function gtag() {
                      dataLayer.push(arguments);
                    }
                    gtag("js", new Date());
                    gtag("config", "AW-604815933");
                  });
                });
              </script><script>
                !function(f,b,e,v,n,t,s){
                  if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
                  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];
                  t=b.createElement(e);
                  t.async=!0;
                  t.src=v;
                  t.setAttribute("class", "optanon-category-3");
                  t.setAttribute("data-src", v);
                  t.setAttribute("type", "text/plain");
                  s=b.getElementsByTagName(e)[0];
                  s.parentNode.insertBefore(t,s)}
                  (window,document,'script','https://connect.facebook.net/en_US/fbevents.js'); 
                  fbq('init', '1223619061322807'); fbq('track', 'PageView');
              </script><noscript><img alt="" height="1" width="1" src="https://www.facebook.com/tr?id=1223619061322807&amp;ev=PageView&amp;noscript=1"/></noscript><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>NYC Pianist Tadataka Unno Returns to Stage After Being Told He Wouldn’t Play Again Following Subway Attack | Inside Edition</title><meta name="title" content="NYC Pianist Tadataka Unno Returns to Stage After Being Told He Wouldn’t Play Again Following Subway Attack"/><link rel="canonical" href="https://www.insideedition.com/nyc-pianist-tadataka-unno-returns-to-stage-after-being-told-he-wouldnt-play-again-following-subway"/><link rel="image_src" href="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-09/090121_jazz_pianist_returns_web_0.jpeg.jpg?width=1280&amp;height=720"/><meta name="robots" content="index"/><meta name="description" content="Tadataka Unno had been playing piano since he was 4 years old, but after getting attacked by a group of teens in a subway station, doctors said he&#x27;d never perform again. "/><meta property="og:description" content="Tadataka Unno had been playing piano since he was 4 years old, but after getting attacked by a group of teens in a subway station, doctors said he&#x27;d never perform again. "/><meta property="og:title" content="How This Jazz Pianist Returned to Stage After Brutal Attack"/><meta property="og:type" content="Article"/><meta property="og:url" content="https://www.insideedition.com/nyc-pianist-tadataka-unno-returns-to-stage-after-being-told-he-wouldnt-play-again-following-subway"/><meta property="og:image" content="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-09/090121_jazz_pianist_returns_web_0.jpeg.jpg?width=1280&amp;height=720"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:video:secure_url" content="https://cbsi-insideedition-video-fastly.global.ssl.fastly.net/2021/09/13/1945502275663/090121_jazz_pianist_returns_web-1e13bf84_792037_5192.mp4"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Tadataka Unno had been playing piano since he was 4 years old, but after getting attacked by a group of teens in a subway station, doctors said he&#x27;d never perform again. "/><meta name="twitter:title" content="How This Jazz Pianist Returned to Stage After Brutal Attack"/><meta name="twitter:url" content="https://www.insideedition.com/nyc-pianist-tadataka-unno-returns-to-stage-after-being-told-he-wouldnt-play-again-following-subway"/><meta name="twitter:creator" content="@insideedition"/><meta name="twitter:image" content="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-09/090121_jazz_pianist_returns_web_0.jpeg.jpg?width=1280&amp;height=720"/><meta name="twitter:image:width" content="1280"/><meta name="twitter:image:height" content="720"/><meta property="article:published_time" content="2021-09-13T15:52:27-0700"/><meta name="keywords" content="Inside Edition, Inspirational, News, japan, new York city, Asian American, crime"/><link rel="amphtml" href="https://www.insideedition.com/nyc-pianist-tadataka-unno-returns-to-stage-after-being-told-he-wouldnt-play-again-following-subway?amp"/><script type="application/ld+json">{"@context":"http://schema.org","articleSection":"News","dateModified":"2021-09-13T15:52:27-0700","headline":"NYC Pianist Tadataka Unno Returns to Stage After Being Told He Wouldn’t Play Again Following Subway Attack","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.insideedition.comnyc-pianist-tadataka-unno-returns-to-stage-after-being-told-he-wouldnt-play-again-following-subway"},"datePublished":"2021-09-13T15:52:27-0700","publisher":{"name":"Inside Edition","@type":"Organization","logo":{"@type":"ImageObject","url":"https://www.insideedition.com/img/logo.png"}},"url":"https://www.insideedition.comnyc-pianist-tadataka-unno-returns-to-stage-after-being-told-he-wouldnt-play-again-following-subway","description":"Tadataka Unno had been playing piano since he was 4 years old, but after getting attacked by a group of teens in a subway station, doctors said he'd never perform again. ","keywords":["Inside Edition, Inspirational, News, japan, new York city, Asian American, crime"],"image":{"@type":"ImageObject","url":"https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-09/090121_jazz_pianist_returns_web_0.jpeg.jpg","height":1080,"width":1920},"author":{"@type":"Person","name":"IE Staff"},"video":{"@context":"https://schema.org","@type":"VideoObject","name":"Pianist Attacked in NYC Returns to Stage After Being Told He Wouldn’t Play Again","description":"Tadataka Unno had been playing piano since he was 4 years old, but after getting attacked by a group of teens in a subway station, doctors said he'd never perform again. ","thumbnailUrl":"/sites/default/files/images/2021-09/090121_jazz_pianist_returns_web.jpeg","thumbnail":{"@context":"https://schema.org","@type":"ImageObject","height":"360","width":"640","url":"/sites/default/files/images/2021-09/090121_jazz_pianist_returns_web.jpeg"},"uploadDate":"2021-09-13T15:47:59-07:00","duration":"PT393S","embedUrl":"https://cbsi-insideedition-video-fastly.global.ssl.fastly.net/2021/09/13/1945502275663/792036_hls/master.m3u8","publisher":{"name":"Inside Edition","@type":"Organization","logo":{"@type":"ImageObject","url":"https://www.insideedition.com/img/logo.png"}}}}</script><link rel="preload" as="image" href="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-09/090121_jazz_pianist_returns_web_0.jpeg.jpg?width=1280&amp;height=720" imagesrcset="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-09/090121_jazz_pianist_returns_web_0.jpeg.jpg?width=375&amp;height=211 375w, https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-09/090121_jazz_pianist_returns_web_0.jpeg.jpg?width=1170&amp;height=658 1170w" imagesizes="(max-width: 375px) 375px, 1170px"/><meta name="next-head-count" content="29"/><link rel="preload" href="/_next/static/css/3e88a28ef81e4ef48550.css" as="style"/><link rel="stylesheet" href="/_next/static/css/3e88a28ef81e4ef48550.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-0f66fd9418891190dac7.js"></script><script defer="" src="/_next/static/chunks/05d954cf.f9a967ec960c7aa41bdc.js"></script><script defer="" src="/_next/static/chunks/f17ebdf188395ca7a456b5002afa4fac5993276e.4d7cd585f7ea58ad75aa.js"></script><script defer="" src="/_next/static/chunks/36.6fa2e663c567c208a06c.js"></script><script defer="" src="/_next/static/chunks/29107295.b9b7f4e88f301d909d48.js"></script><script defer="" src="/_next/static/chunks/42.5c3e573bfd78c671fcc9.js"></script><script defer="" src="/_next/static/chunks/41.ea42de0285bdd064933c.js"></script><script defer="" src="/_next/static/chunks/50.0bd3045a6bda043ad20a.js"></script><script defer="" src="/_next/static/chunks/15.4b47c9c76e04c3a865be.js"></script><script defer="" src="/_next/static/chunks/c8f7fe3b0e41be846d5687592cf2018ff6e22687.f1d1bcd5db8c42f5a2e1.js"></script><script src="/_next/static/chunks/webpack-d2682ede7bc92039291b.js" defer=""></script><script src="/_next/static/chunks/framework.349d8128c43083da4feb.js" defer=""></script><script src="/_next/static/chunks/d6931faacbd75d480449bb1e4978ca1dd9857c84.8957cffe0eca8c4e01d0.js" defer=""></script><script src="/_next/static/chunks/1c9201d36438dd6de84623f98cd2f6e06abde4c5.23385c12a99c3b127f7d.js" defer=""></script><script src="/_next/static/chunks/main-4fc60a0ad7f43b3a60a0.js" defer=""></script><script src="/_next/static/chunks/6d81ae3426b31e02b1f8addf5b50b69a832a68b7.439b77659c85206e4d82.js" defer=""></script><script src="/_next/static/chunks/4c8897de45ed272a4c34786b5e4c06f8f43cca46.28ca25810b88f110bace.js" defer=""></script><script src="/_next/static/chunks/pages/_app-a426eda6b5b752b9b77a.js" defer=""></script><script src="/_next/static/chunks/ebff7526f9960be9b60e16087ac81c031725b6ac.e32f56cc1a72ead803f7.js" defer=""></script><script src="/_next/static/chunks/516d77f140e741cb5d11138e1ac1158ffad9e7dd.3ddcf55afaa544fe8b27.js" defer=""></script><script src="/_next/static/chunks/0a4f3b6a5869d751323b8bf53908ff3a728fb8ed.8dade15714fcc3aa1a0e.js" defer=""></script><script src="/_next/static/chunks/pages/%5B...alias%5D-95939bfa663909e823f6.js" defer=""></script><script src="/_next/static/insideedition/_buildManifest.js" defer=""></script><script src="/_next/static/insideedition/_ssgManifest.js" defer=""></script></head><body class="skybox-auto-collapse"><div id="__next"><div id="preload"><div><div class="dark"><div class="main-menu__sticky" style="top:0"><div class="header__wrapper"><div id="sticky-banner" class=""><div data-ad-ref="omni-skybox-plus-sticky" class="bidbarrel-ad skybox-closeBtn skybox-collapseBtn skybox-videoStop"></div><div data-ad-ref="mobile-omni-skybox-plus-sticky" class="bidbarrel-ad skybox-closeBtn skybox-collapseBtn skybox-videoStop"></div></div><div data-ad-ref="intromercial"></div><header class="header affix-top dark" style="top:0px" id="header"><div class="header__container"><div class="header__column-1"><div class="header__logo_toggle_wrapper"><button type="button" class="header__menu-toggle header__menu-toggle--collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"><span class="sr-only">Toggle navigation</span></button><a class="header__logo" href="/"><img height="46" width="68" class="header__logo__image" alt="Inside Edition Logo" src="/img/logo.svg"/></a></div><div class="header__nav" style="display:none;transform:translateY(-100%) translateZ(0)"><ul class="main-menu"><li class="main-menu__item main-menu__item--submenu-closed"><a href="/news" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">News</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/news">Latest News</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/crime">Crime</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/politics">Politics</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/health">Health</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/entertainment">Entertainment</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/royals">Royals</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/human-interest">Human Interest</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/inspirational">Inspirational</a></li></ul></li><li class="main-menu__item"><a href="/videos" class="main-menu__link" aria-label="Video">Video</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/investigative" class="main-menu__link" aria-label="Investigative">Investigative</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/category/the-issue" class="main-menu__link" aria-label="The Issue">The Issue</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/offbeat" class="main-menu__link" aria-label="Offbeat">Offbeat</a></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/more" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">More</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/animals">Animal Edition</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/photos">Photos</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/heroes">Heroes</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/in-depth">Inside Edition InDepth</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/sports">Sports</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/flashback">Flashback</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/shopping">Shopping</a></li></ul></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/showfinder" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Watch on TV</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/showfinder">Local Listings</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/meet-the-team">Meet the Team</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/tag/today-inside-edition">Today on Inside Edition</a></li></ul></li></ul></div></div><div class="header__column-2"><div class="header__search header__search--closed"><form class="header__search-form" action="/search" method="get" accept-charset="UTF-8"><div class="form-group"><label for="edit-keywords"><span class="sr-only">Search</span></label><input type="search" id="edit-keywords" class="header__search-form__input-keywords" value="" title="Enter the terms you wish to search for." placeholder="Search" name="keywords" size="15" maxLength="128"/></div><input type="hidden" autoComplete="off" data-drupal-selector="form-avqtn-pftnijnbl-p524povbyyt-kfxlc45o-n08s3a" name="form_build_id" value="form-AVqTn_pftNijNBl_p524pOvbyYt_kFxlC45O-N08s3A"/><input type="hidden" data-drupal-selector="edit-search-block-form" name="form_id" value="search_block_form"/><div data-drupal-selector="edit-actions" class="header__search-form__actions" id="edit-actions"><button type="submit" class="header__search-form__actions__submit" name="op" value="" aria-hidden="true"></button></div></form></div><button type="button" class="header__search__close-button" aria-label="Close Search"></button><div class="header__social"><ul class="header__social-menu"><li class="header__social-menu__item"><a href="http://www.facebook.com/Inside.Edition" class="header__social-menu__link header__social-menu__link--facebook"><span class="sr-only">Facebook Inside Edition</span></a></li><li class="header__social-menu__item"><a href="http://twitter.com/insideedition" class="header__social-menu__link header__social-menu__link--twitter"><span class="sr-only">Twitter Inside Edition</span></a></li><li class="header__social-menu__item"><a href="https://instagram.com/insideedition/" class="header__social-menu__link header__social-menu__link--instagram"><span class="sr-only">Instagram Inside Edition</span></a></li><li class="header__social-menu__item"><a href="https://www.youtube.com/insideedition" class="header__social-menu__link header__social-menu__link--youtube"><span class="sr-only">YouTube Inside Edition</span></a></li></ul></div></div></div></header></div></div><div class="wrap-site"><main><div class="wrap-site"><div class="content"><div class="top-container"><h1 class="content__title">NYC Pianist Tadataka Unno Returns to Stage After Being Told He Wouldn’t Play Again Following Subway Attack</h1><div class="cat-social-container"><div class="content__category"><a href="https://www.insideedition.com/inspirational">Inspirational</a></div><div class="content__share"><div class="share"><button type="button" class="share__social-btn" aria-label="Share to Facebook"><div></div></button><button type="button" class="share__social-btn" aria-label="Share to Twitter"><div></div></button></div></div></div></div><div class="content__header-video"><div class="content__header-video-wrap"><div class="sticky "><button type="button" class="stuck-close"><div></div></button><div></div></div></div></div><div class="carousel-main"><script async="" src="https://i-amlg-prod.appspot.com/display?id=ef2affea-86d5-4901-a847-7b714ca02ad8"></script><div class="carousel__mask"></div><div class="carousel-rec__wrapper"><div class="carousel-rec"><div class="carousel__container"><button type="button" aria-label="Pianist Attacked in NYC Returns to Stage After Being Told He Wouldn’t Play Again"><h3 class="card__title line-clamp"> <!-- -->Pianist Attacked in NYC Returns to Stage After Being Told He Wouldn’t Play Again<!-- --> </h3></button><button type="button" aria-label="Maskless ‘Jerk’ Who Accosted Woman on Subway Identified"><h3 class="card__title line-clamp"> <!-- -->Maskless ‘Jerk’ Who Accosted Woman on Subway Identified<!-- --> </h3></button><button type="button" aria-label="Terrorist Stabs 6 People in New Zealand Grocery Store Before Cops Shoot Him Dead"><h3 class="card__title line-clamp"> <!-- -->Terrorist Stabs 6 People in New Zealand Grocery Store Before Cops Shoot Him Dead<!-- --> </h3></button><button type="button" aria-label="White Customer Tells Waitress to Speak English in Rant Amid Rising Anti-Asian Hate"><h3 class="card__title line-clamp"> <!-- -->White Customer Tells Waitress to Speak English in Rant Amid Rising Anti-Asian Hate<!-- --> </h3></button><button type="button" aria-label="Taliban Spray Gunfire Outside Airport to Disperse Crowds Trying to Flee"><h3 class="card__title line-clamp"> <!-- -->Taliban Spray Gunfire Outside Airport to Disperse Crowds Trying to Flee<!-- --> </h3></button><button type="button" aria-label="Our Favorite Heartwarming Stories About the 1st Day of School"><h3 class="card__title line-clamp"> <!-- -->Our Favorite Heartwarming Stories About the 1st Day of School<!-- --> </h3></button><button type="button" aria-label="‘Anti-Vax Momma’ Stripper Busted for Allegedly Selling Falsified Vaccine Cards"><h3 class="card__title line-clamp"> <!-- -->‘Anti-Vax Momma’ Stripper Busted for Allegedly Selling Falsified Vaccine Cards<!-- --> </h3></button><button type="button" aria-label="Neighborhoods Devastated by Most Powerful Tornado Ever in New Jersey"><h3 class="card__title line-clamp"> <!-- -->Neighborhoods Devastated by Most Powerful Tornado Ever in New Jersey<!-- --> </h3></button><button type="button" aria-label="Podcaster Joe Rogan Is ‘Treating’ His Covid-19 With Horse-Dewormer and Other Drugs"><h3 class="card__title line-clamp"> <!-- -->Podcaster Joe Rogan Is ‘Treating’ His Covid-19 With Horse-Dewormer and Other Drugs<!-- --> </h3></button><button type="button" aria-label="Britney Spears’ Boyfriend Spotted Shopping for Rings in Beverly Hills"><h3 class="card__title line-clamp"> <!-- -->Britney Spears’ Boyfriend Spotted Shopping for Rings in Beverly Hills<!-- --> </h3></button><button type="button" aria-label="New Jersey Commuters Stuck on Train for 12 Hours as Tracks Flooded"><h3 class="card__title line-clamp"> <!-- -->New Jersey Commuters Stuck on Train for 12 Hours as Tracks Flooded<!-- --> </h3></button><button type="button" aria-label="Journalist Ann Hagedorn Tells Hidden Story of Soviet Sleeper Agent George Koval"><h3 class="card__title line-clamp"> <!-- -->Journalist Ann Hagedorn Tells Hidden Story of Soviet Sleeper Agent George Koval<!-- --> </h3></button><button type="button" aria-label="Sports Reporter Says Fans Violated Her at College Football Game"><h3 class="card__title line-clamp"> <!-- -->Sports Reporter Says Fans Violated Her at College Football Game<!-- --> </h3></button><button type="button" aria-label="7.0 Magnitude Earthquake Strikes Mexico Sending People Into Streets"><h3 class="card__title line-clamp"> <!-- -->7.0 Magnitude Earthquake Strikes Mexico Sending People Into Streets<!-- --> </h3></button><button type="button" aria-label="2-Year-Old Boy Seen Running in Busy Street at Night Saved by Heroic Delivery Driver"><h3 class="card__title line-clamp"> <!-- -->2-Year-Old Boy Seen Running in Busy Street at Night Saved by Heroic Delivery Driver<!-- --> </h3></button><button type="button" aria-label="Families Seek Closure Through Spirituality With Loved Ones Lost to COVID-19"><h3 class="card__title line-clamp"> <!-- -->Families Seek Closure Through Spirituality With Loved Ones Lost to COVID-19<!-- --> </h3></button><button type="button" aria-label="19-Year-Old Pilot Lands in Costa Rica on Solo Journey to Circle the Globe"><h3 class="card__title line-clamp"> <!-- -->19-Year-Old Pilot Lands in Costa Rica on Solo Journey to Circle the Globe<!-- --> </h3></button><button type="button" aria-label="2 New ‘Murder Hornets’ Found in Washington State After Nest Removed Last Month"><h3 class="card__title line-clamp"> <!-- -->2 New ‘Murder Hornets’ Found in Washington State After Nest Removed Last Month<!-- --> </h3></button><button type="button" aria-label="Students in Class George W. Bush Was Visiting on 9/11 Recall 7 Tense Minutes"><h3 class="card__title line-clamp"> <!-- -->Students in Class George W. Bush Was Visiting on 9/11 Recall 7 Tense Minutes<!-- --> </h3></button><button type="button" aria-label="Flood Waters Filling Basements After Storms May Contain Dangerous Bacteria"><h3 class="card__title line-clamp"> <!-- -->Flood Waters Filling Basements After Storms May Contain Dangerous Bacteria<!-- --> </h3></button></div></div><button class="carousel__arrow carousel__arrow--prev" type="button" aria-label="Previous Slide"><div></div></button><button class="carousel__arrow carousel__arrow--next" type="button" aria-label="Next Slide"><div></div></button></div><div class="carousel__mask"></div></div><div class="site-bg"><div class="constrain constrain--bg"><div class="content__body"><div class="content__topborder"></div><div class="content__byline"><div class="content__byline-author">By <!-- -->IE Staff</div><div class="content__byline-date"><div>First Published: <!-- -->3:52 PM PDT, September 13, 2021</div></div></div><h2 class="content__subheading">Tadataka Unno had been playing piano since he was 4 years old, but after getting attacked by a group of teens in a subway station, doctors said he&#x27;d never perform again. </h2><div class="content__body-main"><div class="ctd-body"><div data-ad-ref="mobile-incontent-social" class="mobile-incontent-social bidbarrel-ad"></div><p>Almost a year after Tadataka Unno was attacked and beaten coming out of a <a href="https://www.insideedition.com/tag/new-york-city" target="_blank">New York City </a>subway, the jazz pianist returned to play like he never left.</p><p>Tada says at one time, this was hard to picture. &ldquo;Even doctor told me, &lsquo;You may not be able to play piano again.&rsquo;&rdquo;</p><div data-ad-ref="mobile-flex-plus-middle" class="bidbarrel-ad"></div><p>On September 27, 2020, Tada was headed to his Harlem home when a group of mask-less teens blocked&nbsp;the turnstile exit at the 135th street subway station.</p><p>As he tried passing by, one of the teens claimed Tada pushed one of the girls. &ldquo;And they clearly lied,&rdquo; he states. &ldquo;Nonsense reason to attack me.&rdquo;</p><div data-ad-ref="mpu-flex-middle" class="bidbarrel-ad"></div><p>&ldquo;At first, I was convinced that there was an <a href="https://www.insideedition.com/tag/asian-american" target="_blank">Asian </a>hate crime because when somebody was beating me up, calling me Chinese, this I'm sorry, we cannot really broadcast, but it's &lsquo;Chinese mother&mdash;r,&rsquo; just beat him up.&rdquo;</p><p>He tried to get away, but Tada says the teens followed him.</p><div data-ad-ref="mpu-flex-inc" data-incremental="1" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="1" class="bidbarrel-ad"></div><p>&ldquo;There are people, many people just watching me. So I was screaming, &lsquo;Help me.&rsquo; But most of the people just ignore me.&rdquo;</p><p>He said that&nbsp;eventually a Spanish lady came to&nbsp;his aid and then called the police.</p><p>Tada&rsquo;s injuries included a broken collarbone and bruises to his head, body and hands.&nbsp;He was rushed to a local hospital and underwent emergency surgery.</p><p>A metal plate was placed into his broken collarbone, affecting&nbsp;his mobility and ability to play the piano.</p><p>At the time, the NYPD did not classify the incident as a hate crime because they said no anti-Asian remarks were noted in the police report. They add that there are still no arrests, and since the incident happened in the subway, the MTA&rsquo;s transit robbery squad is investigating.&nbsp;</p><p>Police still have&nbsp;not specified&nbsp;whether they&nbsp;will classify the attack a as a hate <a href="https://www.insideedition.com/tag/crime" target="_blank">crime</a>.</p><div data-ad-ref="mpu-flex-inc" data-incremental="2" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="2" class="bidbarrel-ad"></div><p>While in the hospital, his doctor told Tata he might not be able to play again. Which was heartbreaking considering it's his livelihood and has been a passion since he was young.</p><p>&ldquo;I start playing piano since I was four,&rdquo; he reveals. &ldquo;When I was nine, I switched to play jazz. So my kind of panic and also so sad. I didn't know what to do if I cannot play the piano anymore. I should find another job or know how to make living. And also, I just got a newborn baby last year, June.&rdquo;</p><p>Tada&rsquo;s career led him to NYC from his native <a href="https://www.insideedition.com/tag/japan" target="_blank">Japan </a>in 2008. And he says he got into jazz music when he was 9 with the help of his father. From then on, it was a dream to play with the best.</p><p>&ldquo;I dreamed to play with like Jimmy Carr legend. And then, especially when I joined Roy Hargrove band, I was the only Asian people as the other people was African American. So everybody treated me like their brother that, which was so happy because I am not grew up this country as a jazz musician.&rdquo;</p><p>After his incident, Tada&rsquo;s New York family showed up for him. Friend and fellow jazz musician,Jerome Jennings&nbsp;even started a <a href="https://www.gofundme.com/f/support-for-tadataka-and-family" target="_blank">GoFundMe</a> for him. &nbsp;</p><p>Originally, he&rsquo;d asked for $25,000 to take care of medical expenses and rent since Tada is his family&rsquo;s sole breadwinner. But the response was so warm, and they wound up crowdfunding over $300,000.</p><div data-ad-ref="mpu-flex-inc" data-incremental="3" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="3" class="bidbarrel-ad"></div><p>Tada returned to&nbsp;Tokyo, where he rehabbed for five months. He then returned to New York City in May but admitted he&nbsp;was nervous.</p><p>&ldquo;I was so afraid still to this day. I cannot go to the subway. I can not get on subway. It's still hard for me, but little by little, get to use to walk around by myself, but it's still hard.&rdquo;</p><p>Tada and his family have moved out of Harlem and are beginning the next chapter. And he recently had a triumphant moment when he played&nbsp;alongside the John Pizzarelli Trio at one of the city&rsquo;s most historic jazz clubs.</p><p>And he says the moment was incredible.</p><p>&ldquo;It was so amazing feeling because grew up where I have so many memories with a late belated Roy Hargrove. I was his pianist for last two years until his passing. So I have performed at the Blue Note stage many time, bunch of times, for two years. So I have so many memories there and feel like finally came back home.&rdquo;</p><p>Later on this fall, Tada will undergo more surgery to remove the metal plate in his shoulder. He has limited motion, but as he notes, the melody does not end there.</p><div data-ad-ref="mpu-flex-inc" data-incremental="4" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="4" class="bidbarrel-ad"></div><p>&ldquo;As a musician, I play music because of that I'm believing music is a universal language. The people can relate each other, feel each other, so never give up to this fight.&rdquo;</p><h2>Related Stories</h2><div class="shortcode-speedbump"><a href="https://www.insideedition.com/sesame-street-creates-song-to-encourage-asian-children-to-be-proud-of-their-eyes-68011" target="_self" rel="noopener noreferrer">&#x27;Sesame Street&#x27; Creates Song to Encourage Asian Children to be Proud of Their Eyes</a></div><div class="shortcode-speedbump"><a href="https://www.insideedition.com/asian-woman-in-california-gets-attacked-while-walking-to-work-67718" target="_self" rel="noopener noreferrer">Asian Woman in California Gets Attacked While Walking to Work</a></div><div class="shortcode-speedbump"><a href="https://www.insideedition.com/fbi-investigating-2017-homicide-of-teenage-asian-american-as-possible-hate-crime-67066" target="_self" rel="noopener noreferrer">FBI Investigating 2017 Homicide of Teenage Asian American as Possible Hate Crime </a></div><div class="shortcode-video"><div class="related-links"><a class="title" href="/media/videos/white-customer-tells-waitress-to-speak-english-in-rant-amid-rising-anti-asian-hate">White Customer Tells Waitress to Speak English in Rant Amid Rising Anti-Asian Hate</a><a href="/news" class="category">News</a></div></div></div></div><div class="content__spacer"></div><div class="content__tags"><h3>Tags:</h3><ul><li class=""><a href="https://www.insideedition.com/tag/japan " aria-label="Visit japan">japan</a></li><li class=""><a href="https://www.insideedition.com/tag/new-york-city " aria-label="Visit new York city">new York city</a></li><li class=""><a href="https://www.insideedition.com/tag/asian-american " aria-label="Visit Asian American">Asian American</a></li><li class=""><a href="https://www.insideedition.com/tag/crime " aria-label="Visit crime">crime</a></li></ul></div><div class="content__spacer"></div><div class="right-rail"><div style="top:0"><div class="right-rail__content "><div data-ad-ref="mpu-plus-top" class="bidbarrel-ad"></div></div></div></div></div><div id="taboola-below-article-thumbnails"></div><div class="content__trending"><div class="trending"><h2 class="trending__block-title">Trending on Inside Edition</h2><div class="trending__items"><div class="trending__item"><a href="https://www.insideedition.com/california-pinball-museum-auctioning-1700-games-after-closing-its-doors-collection-could-fetch-7m" class="trending__item__link"><span class="sr-only">California Pinball Museum Auctioning 1,700 Games After Closing Its Doors, Collection Could Fetch $7M</span></a><div class="trending__item__image__container"><img alt="California Pinball Museum Auctioning 1,700 Games After Closing Its Doors, Collection Could Fetch $7M" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2021-09/pinball.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">1</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">California Pinball Museum Auctioning 1,700 Games After Closing Its Doors, Collection Could Fetch $7M</p><a href="https://www.insideedition.com/entertainment" class="trending__item__text--kicker">Entertainment</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/for-the-journalists-who-reported-on-911-work-that-day-was-personal-im-a-new-yorker-and-it-affected" class="trending__item__link"><span class="sr-only">For the Journalists Who Reported on 9/11, Work That Day Was Personal: &#x27;I&#x27;m a New Yorker and It Affected Me&#x27;</span></a><div class="trending__item__image__container"><img alt="For the Journalists Who Reported on 9/11, Work That Day Was Personal: &#x27;I&#x27;m a New Yorker and It Affected Me&#x27;" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2021-09/090821_911_photographer_web.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">2</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">For the Journalists Who Reported on 9/11, Work That Day Was Personal: &#x27;I&#x27;m a New Yorker and It Affected Me&#x27;</p><a href="https://www.insideedition.com/human-interest" class="trending__item__text--kicker">Human Interest</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/retired-flight-attendant-walks-from-boston-to-new-york-city-to-honor-911-victims-while-pushing-cart" class="trending__item__link"><span class="sr-only">Retired Flight Attendant Walks From Boston to New York City to Honor 9/11 Victims While Pushing Cart</span></a><div class="trending__item__image__container"><img alt="Retired Flight Attendant Walks From Boston to New York City to Honor 9/11 Victims While Pushing Cart" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2021-09/push.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">3</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Retired Flight Attendant Walks From Boston to New York City to Honor 9/11 Victims While Pushing Cart</p><a href="https://www.insideedition.com/inspirational" class="trending__item__text--kicker">Inspirational</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/man-dies-after-getting-pinned-by-his-own-car-in-freak-accident-at-mcdonalds-drive-thru-69787" class="trending__item__link"><span class="sr-only">Man Dies After Getting Pinned by His Own Car in Freak Accident at McDonald&#x27;s Drive-Thru </span></a><div class="trending__item__image__container"><img alt="Man Dies After Getting Pinned by His Own Car in Freak Accident at McDonald&#x27;s Drive-Thru " class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2021-09/mcdonaldssplit-screen1280x720_3-recovered.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">4</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Man Dies After Getting Pinned by His Own Car in Freak Accident at McDonald&#x27;s Drive-Thru </p><a href="https://www.insideedition.com/offbeat" class="trending__item__text--kicker">Offbeat</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/the-lessons-a-new-york-woman-whose-bakery-became-a-safe-haven-on-911-has-kept-close-to-her-heart" class="trending__item__link"><span class="sr-only">The Lessons a New York Woman Whose Bakery Became a Safe Haven on 9/11 Has Kept Close to Her Heart Ever Since</span></a><div class="trending__item__image__container"><img alt="The Lessons a New York Woman Whose Bakery Became a Safe Haven on 9/11 Has Kept Close to Her Heart Ever Since" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2021-09/duane_park_patisserie.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">5</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">The Lessons a New York Woman Whose Bakery Became a Safe Haven on 9/11 Has Kept Close to Her Heart Ever Since</p><a href="https://www.insideedition.com/human-interest" class="trending__item__text--kicker">Human Interest</a></div></div></div></div></div></div></div></div></div></main><footer class="footer dark"><div class="footer-container dark"><div class="footer-right"><ul class="social"><li><a aria-label="Visit Facebook" href="http://www.facebook.com/Inside.Edition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Twitter" href="http://twitter.com/insideedition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Instagram" href="https://instagram.com/insideedition/" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Youtube" href="https://www.youtube.com/insideedition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit RSS" href="https://www.insideedition.com/rss" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li></ul></div><div class="footer-menu-wrapper dark"><div class="footer-menu dark"><h4>About Us</h4><ul><li><a href="/meet-the-team" aria-label="Visit Meet the Team">Meet the Team</a></li><li><a href="/awards" aria-label="Visit Awards">Awards</a></li><li><a href="/contact" aria-label="Visit Contact">Contact</a></li></ul></div><div class="footer-menu dark"><h4>Connect</h4><ul><li><a href="https://www.facebook.com/Inside.Edition" aria-label="Visit Facebook" rel="noopener noreferrer" target="_blank">Facebook</a></li><li><a href="https://twitter.com/insideedition" aria-label="Visit Twitter" rel="noopener noreferrer" target="_blank">Twitter</a></li><li><a href="https://instagram.com/insideedition/" aria-label="Visit Instagram" rel="noopener noreferrer" target="_blank">Instagram</a></li><li><a href="https://www.youtube.com/insideedition" aria-label="Visit YouTube" rel="noopener noreferrer" target="_blank">YouTube</a></li><li><a href="/rss" aria-label="Visit RSS">RSS</a></li><li><a href="https://cbsinteractive.com/advertising/" aria-label="Visit Advertise with Us" rel="noopener noreferrer" target="_blank">Advertise with Us</a></li></ul></div><div class="footer-menu dark"><h4>Watch Inside Edition</h4><ul><li><a href="/showfinder" aria-label="Visit Local Listings">Local Listings</a></li><li><a href="/form/we-want-your-story-ideas" aria-label="Visit Submit a Story">Submit a Story</a></li></ul></div><div class="footer-menu dark"><h4>Sites We Love</h4><ul><li><a href="https://www.paramountplus.com" aria-label="Visit Paramount+" rel="noopener noreferrer" target="_blank">Paramount+</a></li><li><a href="https://www.cbsnews.com/" aria-label="Visit CBS News" rel="noopener noreferrer" target="_blank">CBS News</a></li><li><a href="https://www.etonline.com/" aria-label="Visit ETonline" rel="noopener noreferrer" target="_blank">ETonline</a></li><li><a href="https://www.thedrewbarrymoreshow.com/" aria-label="Visit The Drew Barrymore Show" rel="noopener noreferrer" target="_blank">The Drew Barrymore Show</a></li><li><a href="https://www.rachaelrayshow.com/" aria-label="Visit Rachael Ray Show" rel="noopener noreferrer" target="_blank">Rachael Ray Show</a></li><li><a href="https://www.dabl.com" aria-label="Visit DABL" rel="noopener noreferrer" target="_blank">DABL</a></li><li><a href="https://www.drphil.com" aria-label="Visit Dr. Phil" rel="noopener noreferrer" target="_blank">Dr. Phil</a></li><li><a href="https://www.startrek.com" aria-label="Visit Star Trek" rel="noopener noreferrer" target="_blank">Star Trek</a></li><li><a href="https://www.thedoctorstv.com" aria-label="Visit The Doctors" rel="noopener noreferrer" target="_blank">The Doctors</a></li><li><a href="https://www.last.fm/" aria-label="Visit Last.fm" rel="noopener noreferrer" target="_blank">Last.fm</a></li></ul></div></div><div class="footer-bottom dark"><a href="/" class="logo-greyscale"><div alt="Inside Edition"></div></a><div class="footer-copy"><a href="https://legalterms.cbsinteractive.com/terms-of-use" target="_blank" rel="noopener noreferrer">Terms of Use</a> |<a href="https://www.viacomcbsprivacy.com/policy" target="_blank" rel="noopener noreferrer"> Privacy Policy</a> |<a href="https://www.viacomcbsprivacy.com/cookies" target="_blank" rel="noopener noreferrer"> Cookies Policy</a> |<a href="http://www.cbs.com/closed-captioning/" target="_blank" rel="noopener noreferrer"> Closed Captioning</a> |<a href="https://www.viacomcbsprivacy.com/donotsell" target="_blank" rel="noopener noreferrer"> Do Not Sell My Personal Information</a> | In Partnership with <a href="http://www.etonline.com" target="_blank" rel="noopener noreferrer"> ETonline</a>.<span>CBS interactive &#169; 2021 Inside Edition Inc. All Rights Reserved.</span></div></div></div></footer></div></div></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>