<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><link rel="amphtml" href="https://www.insideedition.com/queen-elizabeth-ii-longest-lived-and-longest-reigning-british-monarch-in-history-dead-at-96-76830?amp"/><script type="application/ld+json">{"@context":"http://schema.org","dateModified":"2022-09-08T11:25:20-0700","headline":"Queen Elizabeth II, Longest-Lived and Longest Reigning British Monarch in History, Dead at 96","name":"Queen Elizabeth II, Longest-Lived and Longest Reigning British Monarch in History, Dead at 96","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.insideedition.com/queen-elizabeth-ii-longest-lived-and-longest-reigning-british-monarch-in-history-dead-at-96-76830"},"datePublished":"2022-09-08T11:25:20-0700","publisher":{"@type":"Organization","@id":"https://www.insideedition.com","name":"Inside Edition","url":"https://www.insideedition.com","sameAs":["https://www.insideedition.com","https://www.facebook.com/Inside.Edition/","https://www.instagram.com/insideedition/","https://twitter.com/InsideEdition","https://www.youtube.com/c/InsideEdition","https://en.wikipedia.org/wiki/Inside_Edition"],"logo":{"@type":"ImageObject","url":"https://www.insideedition.com/img/logo.png","height":1000,"width":1000}},"url":"https://www.insideedition.com/queen-elizabeth-ii-longest-lived-and-longest-reigning-british-monarch-in-history-dead-at-96-76830","description":"\"The Queen died peacefully at Balmoral this afternoon,\" Buckingham Palace said in a statement Thursday.","keywords":["Inside Edition, Royals, News, queen elizabeth, prince philip, prince charles, prince harry, prince william, kate middleton, meghan markle, princess diana"],"@type":"NewsArticle","articleSection":"News","image":{"@type":"ImageObject","url":"https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-09/090822_queen_elizabeth_ii_updated_obit_web.jpg?h=d1cb525d","height":1080,"width":1920},"thumbnail":{"@type":"ImageObject","url":"https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-09/090822_queen_elizabeth_ii_updated_obit_web.jpg?h=d1cb525d","height":1080,"width":1920},"thumbnailUrl":"https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-09/090822_queen_elizabeth_ii_updated_obit_web.jpg?h=d1cb525d","author":[{"@type":"Person","name":"IE Staff"}],"video":{"@context":"https://schema.org","@type":"VideoObject","name":"Queen Elizabeth II Is Dead","description":"\"The Queen died peacefully at Balmoral this afternoon,\" Buckingham Palace said in a statement Thursday.","thumbnailUrl":"https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-09/090822_queen_elizabeth_ii_updated_obit_web.jpg?h=d1cb525d","thumbnail":{"@context":"https://schema.org","@type":"ImageObject","height":1080,"width":1920,"url":"https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-09/090822_queen_elizabeth_ii_updated_obit_web.jpg?h=d1cb525d"},"uploadDate":"2022-09-08T10:46:20-0700","duration":"PT291S","embedUrl":"https://cbsi-insideedition-video-fastly.global.ssl.fastly.net/2022/09/08/2070517315548/1269351_hls/master.m3u8","publisher":{"name":"Inside Edition","@type":"Organization","logo":{"@type":"ImageObject","url":"https://www.insideedition.com/img/logo.png"}}}}</script><link rel="preload" as="image" href="undefined" imagesrcset="undefined 375w, undefined 1170w" imagesizes="(max-width: 375px) 375px, 1170px"/><link rel="canonical" href="https://www.insideedition.com/queen-elizabeth-ii-longest-lived-and-longest-reigning-british-monarch-in-history-dead-at-96-76830"/><link rel="image_src" href="undefined"/><title>Queen Elizabeth II Dead at 96 | Inside Edition</title><meta name="description" content="&quot;The Queen died peacefully at Balmoral this afternoon,&quot; Buckingham Palace said in a statement Thursday."/><meta property="og:description" content="&quot;The Queen died peacefully at Balmoral this afternoon,&quot; Buckingham Palace said in a statement Thursday."/><meta name="twitter:description" content="&quot;The Queen died peacefully at Balmoral this afternoon,&quot; Buckingham Palace said in a statement Thursday."/><meta name="title" content="Queen Elizabeth II Dead at 96"/><meta property="og:title" content="Queen Elizabeth II Dead at 96"/><meta property="og:site_name" content="Inside Edition"/><meta property="og:url" content="https://www.insideedition.com/queen-elizabeth-ii-longest-lived-and-longest-reigning-british-monarch-in-history-dead-at-96-76830"/><meta property="og:image" content="undefined"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:type" content="Articles"/><meta name="twitter:title" content="Queen Elizabeth II Dead at 96"/><meta name="twitter:site"/><meta name="twitter:site:id"/><meta name="twitter:url" content="https://www.insideedition.com/queen-elizabeth-ii-longest-lived-and-longest-reigning-british-monarch-in-history-dead-at-96-76830"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:creator" content="@insideedition"/><meta name="twitter:image" content="undefined"/><meta name="twitter:image:width" content="1280"/><meta name="twitter:image:height" content="720"/><meta name="fb:pages"/><meta name="fb:admins"/><meta name="fb:app_id"/><meta property="article:published_time" content="2022-09-08T11:25:20-0700"/><meta property="og:video:secure_url" content="https://cbsi-insideedition-video-fastly.global.ssl.fastly.net/2022/09/08/2070517315548/090822_queen_elizabeth_ii_updated_obit_web-1b7ae6f8_1269352_5192.mp4"/><meta property="og:video" content="https://cbsi-insideedition-video-fastly.global.ssl.fastly.net/2022/09/08/2070517315548/090822_queen_elizabeth_ii_updated_obit_web-1b7ae6f8_1269352_5192.mp4"/><meta name="article:opinion" content="false"/><meta name="keywords" content="Inside Edition, Royals, News, queen elizabeth, prince philip, prince charles, prince harry, prince william, kate middleton, meghan markle, princess diana"/><meta name="robots" content="index"/><meta name="robots" content="max-image-preview:large"/><meta name="next-head-count" content="38"/><link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-icon-57x57.png"/><link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-icon-60x60.png"/><link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-icon-72x72.png"/><link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-icon-76x76.png"/><link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-icon-114x114.png"/><link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-icon-120x120.png"/><link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-icon-144x144.png"/><link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-icon-152x152.png"/><link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-icon-180x180.png"/><link rel="icon" type="image/png" sizes="192x192" href="/img/favicons/android-icon-192x192.png"/><link rel="icon" type="image/png" sizes="32x32" href="/img/favicons/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="96x96" href="/img/favicons/favicon-96x96.png"/><link rel="icon" type="image/png" sizes="16x16" href="/img/favicons/favicon-16x16.png"/><link rel="manifest" crossorigin="use-credentials" href="/manifest.json"/><meta name="msapplication-TileImage" content="/img/favicons/ms-icon-144x144.png"/><link rel="preconnect" href="https://cdn.cookielaw.org"/><link rel="preconnect" href="https://www.insideedition.com"/><link rel="preload" href="/fonts/HelveticaNowDisplay-Bd/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Bold/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Regular/font.woff" as="font" type="font/woff" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Regular/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/><meta http-equiv="content-language" content="en_US"/><meta property="fb:app_id" content="966341826790079"/><meta property="fb:admins" content="3111204"/><meta property="fb:pages" content="71728150722"/><meta property="og:site_name" content="Inside Edition"/><meta name="twitter:site" content="@insideedition"/><meta name="twitter:site:id" content="23603092"/><meta name="twitter:creator" content="@insideedition"/><meta name="robots" content="max-image-preview:large"/><meta name="theme-color" content="#fd005b"/><meta name="msapplication-TileColor" content="#fd005b"/><script>var utag_data = window.utag_data || {}; window.utag_data.isSPA = true;</script><link rel="preload" href="/_next/static/css/aef0ec81e6856e4d.css" as="style"/><link rel="stylesheet" href="/_next/static/css/aef0ec81e6856e4d.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script src="" defer="" data-nscript="beforeInteractive"></script><script src="https://tags.tiqcdn.com/utag/cbsi/insideeditionsite/prod/utag.js" id="utag" defer="" data-nscript="beforeInteractive"></script><script src="//production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js" id="optanon-request" defer="" data-nscript="beforeInteractive"></script><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" id="cmp-request" type="text/javascript" charSet="UTF-8" data-domain-script="1e90d9ec-e15e-4932-a026-f218893ce26c" defer="" data-nscript="beforeInteractive"></script><script defer="" src="/_next/static/chunks/05d954cf-0f759294eabfda59.js"></script><script defer="" src="/_next/static/chunks/9713-1c6661acb3087a77.js"></script><script defer="" src="/_next/static/chunks/9716-0b561c9e80da3878.js"></script><script defer="" src="/_next/static/chunks/6310.ea21405c75ec08f5.js"></script><script defer="" src="/_next/static/chunks/9063.fb162f08e370c859.js"></script><script defer="" src="/_next/static/chunks/29107295.55db3f7ea8c5c9b7.js"></script><script defer="" src="/_next/static/chunks/5091.95697f9b562c3e6e.js"></script><script defer="" src="/_next/static/chunks/5585-2fb8d9aeb8cfced2.js"></script><script defer="" src="/_next/static/chunks/6391.962036274c92ddce.js"></script><script defer="" src="/_next/static/chunks/5829.718745eb7c2b8447.js"></script><script defer="" src="/_next/static/chunks/228.aab6aa806e79f846.js"></script><script defer="" src="/_next/static/chunks/2655.66190d75cc2dc4ad.js"></script><script src="/_next/static/chunks/webpack-852cc545a9d1b9cb.js" defer=""></script><script src="/_next/static/chunks/framework-a070cbfff3c750c5.js" defer=""></script><script src="/_next/static/chunks/main-c92e0a52ad404727.js" defer=""></script><script src="/_next/static/chunks/pages/_app-44f063c634b5672c.js" defer=""></script><script src="/_next/static/chunks/9204-64f902d94a2b48c2.js" defer=""></script><script src="/_next/static/chunks/2127-4e844fb53989f066.js" defer=""></script><script src="/_next/static/chunks/8748-9910037d323a999f.js" defer=""></script><script src="/_next/static/chunks/pages/%5B...alias%5D-a41a073db31f15d0.js" defer=""></script><script src="/_next/static/insideedition/_buildManifest.js" defer=""></script><script src="/_next/static/insideedition/_ssgManifest.js" defer=""></script><script src="/_next/static/insideedition/_middlewareManifest.js" defer=""></script></head><body class="skybox-auto-collapse"><div id="__next" data-reactroot=""><div><div class="dark"><div class="main-menu__sticky" style="top:0"><div class="header__wrapper"><div id="sticky-banner" class=""><div data-ad-ref="mobile-omni-skybox-plus-sticky" class="bidbarrel-ad skybox-closeBtn skybox-collapseBtn skybox-videoStop"></div></div><div data-ad-ref="intromercial"></div><header class="header affix-top dark" style="top:0px" id="header"><div class="header__container"><div class="header__column-1"><div class="header__logo_toggle_wrapper"><button type="button" class="header__menu-toggle header__menu-toggle--collapsed" data-toggle="collapse" data-target="#navbar" aria-label="Toggle navigation menu" aria-expanded="false"></button><a class="header__logo" href="/"><img height="46" width="68" class="header__logo__image" alt="Inside Edition Logo" src="/img/logo.svg"/></a></div><div class="header__nav" style="display:none;transform:translateY(-100%) translateZ(0)"><ul class="main-menu"><li class="main-menu__item main-menu__item--submenu-closed"><a href="/news" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">News</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/news">Latest News</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/crime">Crime</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/politics">Politics</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/health">Health</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/entertainment">Entertainment</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/royals">Royals</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/human-interest">Human Interest</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/inspirational">Inspirational</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/category/the-issue">The Issue</a></li></ul></li><li class="main-menu__item"><a href="/videos" class="main-menu__link" aria-label="Video">Video</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/photos" class="main-menu__link" aria-label="Photos">Photos</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/investigative" class="main-menu__link" aria-label="Investigative">Investigative</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/offbeat" class="main-menu__link" aria-label="Offbeat">Offbeat</a></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/more" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">More</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/animals">Animal Edition</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/heroes">Heroes</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/in-depth">Inside Edition InDepth</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/sports">Sports</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/flashback">Flashback</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/shopping">Shopping</a></li></ul></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/showfinder" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Watch on TV</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/showfinder">Local Listings</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/meet-the-team">Meet the Team</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/tag/today-inside-edition">Today on Inside Edition</a></li></ul></li></ul></div></div><div class="header__column-2"><div data-testid="toggleable" class="header__search header__search--closed"><form class="header__search-form" action="/search" method="get" accept-charset="UTF-8"><div class="form-group" aria-hidden="true"><input type="search" id="edit-keywords" class="header__search-form__input-keywords" title="Enter the terms you wish to search for." placeholder="Search" aria-label="Search" name="keywords" size="15" maxLength="128"/></div><input type="hidden" autoComplete="off" data-drupal-selector="form-avqtn-pftnijnbl-p524povbyyt-kfxlc45o-n08s3a" name="form_build_id" value="form-AVqTn_pftNijNBl_p524pOvbyYt_kFxlC45O-N08s3A"/><div class="header__search-form__actions"><button type="submit" class="header__search-form__actions__submit" name="op" aria-label="Search"></button></div></form></div><button type="button" class="header__search__close-button" aria-label="Close Search"></button><div class="header__social"><ul class="header__social-menu"><li class="header__social-menu__item"><a href="http://www.facebook.com/Inside.Edition" class="header__social-menu__link header__social-menu__link--facebook"><span class="sr-only">Facebook Inside Edition</span></a></li><li class="header__social-menu__item"><a href="http://twitter.com/insideedition" class="header__social-menu__link header__social-menu__link--twitter"><span class="sr-only">Twitter Inside Edition</span></a></li><li class="header__social-menu__item"><a href="https://instagram.com/insideedition/" class="header__social-menu__link header__social-menu__link--instagram"><span class="sr-only">Instagram Inside Edition</span></a></li><li class="header__social-menu__item"><a href="https://www.youtube.com/insideedition" class="header__social-menu__link header__social-menu__link--youtube"><span class="sr-only">YouTube Inside Edition</span></a></li></ul></div></div></div></header></div></div><div class="wrap-site"><main><noscript><img alt="" height="1" width="1" src="https://www.facebook.com/tr?id=1223619061322807&amp;ev=PageView&amp;noscript=1"/></noscript><div class="wrap-site"><div class="content"><div class="top-container"><h1 class="content__title">Queen Elizabeth II, Longest-Lived and Longest Reigning British Monarch in History, Dead at 96</h1><div class="cat-social-container"><div class="content__category"><a href="https://www.insideedition.com/royals">Royals</a></div><div class="content__share"><div class="share"><button type="button" class="share__social-btn" aria-label="Share to Facebook"><div></div></button><button type="button" class="share__social-btn" aria-label="Share to Twitter"><div></div></button></div></div></div></div><div class="content__header-video"><div class="content__header-video-wrap"><div class="sticky "><button type="button" class="stuck-close" aria-label="Close video player"><div></div></button><div></div></div></div></div><div class="carousel-main"><script async="" src="https://i-amlg-prod.appspot.com/display?id=eab850f6-2fd8-4188-9759-6156418dbd62"></script><div class="carousel__mask"></div><div class="carousel-rec__wrapper"><div class="carousel-rec"><div class="carousel__container"><button type="button" aria-label="Queen Elizabeth II Is Dead"><h3 class="card__title line-clamp"> <!-- -->Queen Elizabeth II Is Dead<!-- --> </h3></button><button type="button" aria-label="The Royal Family Says Goodbye to Queen Elizabeth ll at Balmoral Castle"><h3 class="card__title line-clamp"> <!-- -->The Royal Family Says Goodbye to Queen Elizabeth ll at Balmoral Castle<!-- --> </h3></button><button type="button" aria-label="A Look Back at Queen Elizabeth II’s 70-Year Reign on the Throne "><h3 class="card__title line-clamp"> <!-- -->A Look Back at Queen Elizabeth II’s 70-Year Reign on the Throne <!-- --> </h3></button><button type="button" aria-label="‘Kia Boyz’ Social Media Challenge Shows Thieves How to Steal Cars With USB Cable "><h3 class="card__title line-clamp"> <!-- -->‘Kia Boyz’ Social Media Challenge Shows Thieves How to Steal Cars With USB Cable <!-- --> </h3></button><button type="button" aria-label="Lin-Manuel Miranda Blasts Texas Church’s Unauthorized Production of ‘Hamilton’"><h3 class="card__title line-clamp"> <!-- -->Lin-Manuel Miranda Blasts Texas Church’s Unauthorized Production of ‘Hamilton’<!-- --> </h3></button><button type="button" aria-label="Justin Sylvester Pushes Jenna Bush Hager During Today Show’s Cooking Segment "><h3 class="card__title line-clamp"> <!-- -->Justin Sylvester Pushes Jenna Bush Hager During Today Show’s Cooking Segment <!-- --> </h3></button><button type="button" aria-label="‘Hero’ Missouri Explorers Save Missing Dog From Tom Moore Cave"><h3 class="card__title line-clamp"> <!-- -->‘Hero’ Missouri Explorers Save Missing Dog From Tom Moore Cave<!-- --> </h3></button><button type="button" aria-label="South Carolina Woman Dies After Being Impaled by Flying Umbrella at Beach "><h3 class="card__title line-clamp"> <!-- -->South Carolina Woman Dies After Being Impaled by Flying Umbrella at Beach <!-- --> </h3></button><button type="button" aria-label="New 911 Call From Anne Heche’s Fiery Car Crash Reveals Chaos at the Scene"><h3 class="card__title line-clamp"> <!-- -->New 911 Call From Anne Heche’s Fiery Car Crash Reveals Chaos at the Scene<!-- --> </h3></button><button type="button" aria-label="Man Poses as Las Vegas Health Inspector to Steal From Fast Food Restaurants: Cops"><h3 class="card__title line-clamp"> <!-- -->Man Poses as Las Vegas Health Inspector to Steal From Fast Food Restaurants: Cops<!-- --> </h3></button><button type="button" aria-label="Mcdonald’s Arches, Skydivers, and Other Things Turned Upside Down"><h3 class="card__title line-clamp"> <!-- -->Mcdonald’s Arches, Skydivers, and Other Things Turned Upside Down<!-- --> </h3></button><button type="button" aria-label="Toothpicks, Coins and Other Unusual Things People Have Swallowed"><h3 class="card__title line-clamp"> <!-- -->Toothpicks, Coins and Other Unusual Things People Have Swallowed<!-- --> </h3></button><button type="button" aria-label="British Woman Beats Breast Cancer and Wins 1 Million Pounds in National Lottery"><h3 class="card__title line-clamp"> <!-- -->British Woman Beats Breast Cancer and Wins 1 Million Pounds in National Lottery<!-- --> </h3></button><button type="button" aria-label="Pennsylvania Man Drives His Car Into Crowd at Community Fundraising Event: Cops "><h3 class="card__title line-clamp"> <!-- -->Pennsylvania Man Drives His Car Into Crowd at Community Fundraising Event: Cops <!-- --> </h3></button><button type="button" aria-label="California Restaurant Owner Tackles Suspect Who Attacked Elderly Man "><h3 class="card__title line-clamp"> <!-- -->California Restaurant Owner Tackles Suspect Who Attacked Elderly Man <!-- --> </h3></button><button type="button" aria-label="Cops Name Suspect Involved in Las Vegas Police Chase Who Rammed K9 Unit"><h3 class="card__title line-clamp"> <!-- -->Cops Name Suspect Involved in Las Vegas Police Chase Who Rammed K9 Unit<!-- --> </h3></button><button type="button" aria-label="North Carolina Man Proposes to His Girlfriend During Supermoon"><h3 class="card__title line-clamp"> <!-- -->North Carolina Man Proposes to His Girlfriend During Supermoon<!-- --> </h3></button><button type="button" aria-label="Angelina Jolie Alleges Brad Pitt Pushed Her Into Bathroom Wall During 2016 Fight"><h3 class="card__title line-clamp"> <!-- -->Angelina Jolie Alleges Brad Pitt Pushed Her Into Bathroom Wall During 2016 Fight<!-- --> </h3></button><button type="button" aria-label="Children Are Starving in Afghanistan as Humanitarian Crisis Looms"><h3 class="card__title line-clamp"> <!-- -->Children Are Starving in Afghanistan as Humanitarian Crisis Looms<!-- --> </h3></button><button type="button" aria-label="Unique Maternity Shoot Themes Over the Years Have Included Taco Bell and Aliens"><h3 class="card__title line-clamp"> <!-- -->Unique Maternity Shoot Themes Over the Years Have Included Taco Bell and Aliens<!-- --> </h3></button></div></div><button class="carousel__arrow carousel__arrow--prev" type="button" aria-label="Previous Slide"><div></div></button><button class="carousel__arrow carousel__arrow--next" type="button" aria-label="Next Slide"><div></div></button></div><div class="carousel__mask"></div></div><div class="site-bg"><div class="constrain constrain--bg"><div class="content__body"><div class="content__topborder"></div><div class="content__byline"><div class="content__byline-author">By<!-- --> <!-- -->Inside Edition Staff</div><div class="content__byline-date"><div>Updated: <!-- -->11:25 AM PDT, September 8, 2022</div></div></div><h2 class="content__subheading">&quot;The Queen died peacefully at Balmoral this afternoon,&quot; Buckingham Palace said in a statement Thursday.</h2><div class="content__body-main"><div class="ctd-body"><div data-ad-ref="mobile-incontent-social" class="mobile-incontent-social bidbarrel-ad" aria-hidden="true"></div><p><a href="https://www.insideedition.com/tag/queen-elizabeth" rel="" target="_blank">Queen Elizabeth II</a>, queen of the United Kingdom and 14 other sovereign countries whose work as the longest-lived and longest-reigning British monarch earned her respect and admiration from around the world, has died. She was 96.&nbsp;</p><p>"The Queen died peacefully at Balmoral this afternoon," Buckingham Palace said in a statement Thursday.</p><div data-ad-ref="mobile-flex-plus-middle" class="bidbarrel-ad"></div><p>"The King and The Queen Consort will remain at Balmoral this evening and will return to London tomorrow," the statement continued, referring for the first time to Prince Charles, the heir to the throne,&nbsp;and Camilla, the Duchess of Cornwall, with&nbsp;their new titles.&nbsp;</p><p>The statement was released on the official website of the Royal Family, which on Thursday was changed to a black background with simple white text, reading, "Queen Elizabeth II," "1926-2022." "The official website of the Royal Family is temporarily unavailable while appropriate changes are made," the only other text&nbsp;on the page beyond the statement read.&nbsp;A visual tribute to the queen was also displayed on the site.</p><div data-ad-ref="mpu-flex-middle" class="bidbarrel-ad"></div><p>"The death of my beloved Mother, Her Majesty The Queen, is a moment of the greatest sadness for me and all members of my family,"&nbsp;the newly appointed<a href="https://www.insideedition.com/tag/prince-charles" rel="" target="_blank"> King Charles III</a> said in a statement. "We mourn profoundly the passing of a cherished Sovereign and a much-loved Mother. I know her loss will be deeply felt throughout the country, the Realms and the Commonwealth, and by countless people around the world.</p><p>"During this period of mourning and change, my family and I will be comforted and sustained by our knowledge of the respect and deep affection in which The Queen was so widely held," the king continued.&nbsp;</p><div data-ad-ref="mpu-flex-inc" data-incremental="1" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="1" class="bidbarrel-ad"></div><p>Outside Downing Street, Prime Minister Liz Truss said "we are all devastated" at the news of the queen's death, which she called a "huge shock to the nation and the world."</p><p>Saying the queen was a "rock on which modern Britain was built," the prime minister added,&nbsp;"Britain is the great country it is today because of her.</p><p>"Her devotion to duty is an example to us all," she said.</p><p>"Today the Crown passes, as it has done for more than a thousand years, to our new monarch, our new head of state, His Majesty King Charles III," she continued. "With the king's family we mourn the loss of his mother and come together. We offer him our loyalty and devotion, just as his mother devoted so much to us for so long."</p><p>Saying the moment marks "the passing of the second Elizabethan age," Truss concluded her statement by saying, "God save the King."</p><p>The queen met with Truss on Tuesday. Truss is the 15th prime minister to rise in power during the queen's reign, but due to the queen's condition, they met at Balmoral rather than at Buckingham Palace, as was the lonstanding tradition.&nbsp;</p><div data-ad-ref="mpu-flex-inc" data-incremental="2" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="2" class="bidbarrel-ad"></div><p>The queen&rsquo;s health appeared to begin deteriorating sharply on Thursday.&nbsp;</p><p>&ldquo;Following further evaluation this morning, The Queen&rsquo;s doctors are concerned for Her Majesty&rsquo;s health and have recommended she remain under medical supervision,&rdquo; Buckingham Palace said in a statement. &ldquo;The Queen remains comfortable and at Balmoral.&rdquo;&nbsp;</p><p>Balmoral Castle is the queen&rsquo;s estate in the Scottish Highlands and where she spent much of her summer. &nbsp;</p><p>The queen&rsquo;s four children, <a href="https://www.insideedition.com/tag/prince-charles" rel="" target="_blank">Prince Charles</a>, Princess Anne, Prince Andrew and Prince Edward, as well as her grandson <a href="https://www.insideedition.com/tag/prince-william" rel="" target="_blank">Prince William</a>, were with her at Balmoral. Prince Charles&rsquo; wife, Camilla, Duchess of Cornwall, was also by the queen&rsquo;s side, according to reports. <a href="https://www.insideedition.com/tag/prince-harry" rel="" target="_blank">Prince Harry</a>, who was already in the United Kingdom for a charity event, traveled to Balmoral. The Duchess of Cambridge, commonly known as Kate Middleton, remained in Windsor as Prince George, Princess Charlotte and Prince Louis were in school. Meghan Markle, the Duchess of Sussex, remained in London but did not attend the WellChild awards event as originally planned.&nbsp;</p><p>The queen became Monarch of the<a href="https://www.insideedition.com/tag/england" rel="" target="_blank"> United Kingdom </a>and Head of the Commonwealth Nations in 1952. &nbsp;</p><p>She surpassed Queen Victoria, her great-great grandmother, to become the longest reigning British monarch in 2015. &nbsp;</p><div data-ad-ref="mpu-flex-inc" data-incremental="3" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="3" class="bidbarrel-ad"></div><p>The queen's Platinum Jubilee began in February and marked 70 years since the start of her reign. She renewed her commitment to a lifetime of public service in her Accession Day message, saying, "As I look ahead with a sense of hope and optimism to the year of my Platinum Jubilee, I am reminded of how much we can be thankful for ... This anniversary also affords me a time to reflect on the goodwill shown to me by people of all nationalities, faiths, and ages in this country and around the world over these years. I would like to express my thanks to you all for your support. I remain eternally grateful for, and humbled by, the loyalty and affection that you continue to give me."&nbsp;</p><p>On June 13, she became the second-longest reigning monarch in history with 70 years and 127 days reigned.&nbsp;</p><p>The queen was born on April 21,1926, Her Royal Highness Princess Elizabeth Alexandra Mary of York, first child of Prince Albert and Lady Elizabeth, then styled the Duke and Duchess of York.&nbsp;</p><p>Princess Elizabeth was expected to live a relatively normal, if privileged, life. But all that changed when King Edward VIII abdicated the throne of <a href="https://www.insideedition.com/tag/england" rel="" target="_blank">England </a>to his younger brother Prince Albert in 1936. &nbsp;</p><p>Prince Albert became His Majesty King George VI, making Princess Elizabeth the Heiress Presumptive, next in line to the throne. She was not Heir Apparent because if her parents had a son after her, the laws of the day would have moved Elizabeth down in the line of succession.&nbsp;</p><div data-ad-ref="mpu-flex-inc" data-incremental="4" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="4" class="bidbarrel-ad"></div><p>Princess Elizabeth&rsquo;s life of service and public spotlight started early. At 14, she could be heard in a 1940 radio recording encouraging children living through World War II. &nbsp;</p><p>When she was 18, as WWII continued to rage through Europe, Princess Elizabeth enlisted in the Auxiliary Territorial Service, the women&rsquo;s branch of the British Army. She worked as an auto mechanic and truck driver until the war ended in 1945.&nbsp;</p><p>And in 1947, at just 21, Princess Elizabeth vowed to live a life of service. "I declare before you all that my whole life, whether it be long or short, shall be devoted to your service and the service of our great imperial family to which we all belong,&rdquo; she said. &nbsp;</p><p>By her side was <a href="https://www.insideedition.com/tag/prince-philip" rel="" target="_blank">Prince Philip</a>, Duke of Edinburgh, whom she married later that year.&nbsp;</p><p>Their marriage lasted over 73 years until the duke&rsquo;s death in 2021. &nbsp;</p><p>The Duke and Duchess of Edinburgh, as they were first styled, welcomed their first two children, Prince Charles and Princess Anne, before the death of King George VI. &nbsp;</p><div data-ad-ref="mpu-flex-inc" data-incremental="5" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="5" class="bidbarrel-ad"></div><p>Princess Elizabeth ascended the throne on Feb. 6, 1952. She was just 25 years old.&nbsp;</p><p>The coronation of Her Majesty Queen Elizabeth II was the first British coronation to be fully televised, with cameras allowed inside Westminster Abbey. &nbsp;</p><p>It was one of many ways Her Majesty went on to modernize the Monarchy.&nbsp;</p><p>The queen and Prince Philip had two more children, Prince Andrew and Prince Edward, making them the first children to be born to a reigning monarch since the era of Queen Victoria.&nbsp;</p><p>After centuries of calculated remoteness, Queen Elizabeth was the first British royal to start the &ldquo;walk-about,&rdquo; greeting people face-to-face, rather than being chauffeured from afar. &nbsp;</p><p>Generations of royals have continued this tradition.&nbsp;</p><div data-ad-ref="mpu-flex-inc" data-incremental="6" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="6" class="bidbarrel-ad"></div><p>The queen also saw the royal family into the age of technology.&nbsp;In 1957, her annual Christmas message was broadcast on television for the first time.&nbsp;She sent her first tweet in 2014, and posted her first Instagram picture in 2019, signing them both, &ldquo;Elizabeth R.&rdquo;&nbsp;</p><p>She was even the first<a href="https://www.insideedition.com/tag/royal-family" rel="" target="_blank"> British monarch</a> to pay income taxes.&nbsp;</p><p>Away from official duties, the queen was known to love dogs, especially the corgi and dorgi breeds, as well as horse racing.&nbsp;The queen and Prince Philip had 4 children, 8 grandchildren and 12 great-grandchildren. &nbsp;</p><p>Three males are next in the Windsor line of succession, leaving many wondering if there will ever again come a time when the world says, &ldquo;God Save The Queen.&rdquo;&nbsp;</p><h2>Related Stories&nbsp;</h2><div class="shortcode-speedbump"><a href="https://www.insideedition.com/prince-philip-husband-of-queen-elizabeth-ii-dead-at-99-57721" target="_blank" rel="noopener noreferrer">Prince Philip Dead at 99</a></div><div class="shortcode-speedbump"><a href="https://www.insideedition.com/queen-elizabeth-ii-96-under-medical-supervision-at-balmoral-estate-remains-comfortable-76821" target="_blank" rel="noopener noreferrer">Queen Elizabeth II, 96, Under Medical Supervision at Balmoral Estate </a></div><div class="shortcode-speedbump"><a href="https://www.insideedition.com/gallery/royal-line-succession-59-brits-line-throne-42230" target="_blank" rel="noopener noreferrer">The Royal Line of Succession: 59 Brits in Line for the Throne</a></div><div class="shortcode-video"><div class="related-links"><a class="title" href="/media/videos/prince-philip-husband-of-queen-elizabeth-ii-dies-at-the-age-of-99-66094">Prince Philip, Husband of Queen Elizabeth II, Dies At The Age of 99</a><a href="/royals" class="category"></a></div></div></div></div><div class="content__spacer"></div><div class="content__tags"><h3>Tags:</h3><ul><li class=""><a href="https://www.insideedition.com/tag/queen-elizabeth " aria-label="Visit queen elizabeth">queen elizabeth</a></li><li class=""><a href="https://www.insideedition.com/tag/prince-philip " aria-label="Visit prince philip">prince philip</a></li><li class=""><a href="https://www.insideedition.com/tag/prince-charles " aria-label="Visit prince charles">prince charles</a></li><li class=""><a href="https://www.insideedition.com/tag/prince-harry " aria-label="Visit prince harry">prince harry</a></li><li class=""><a href="https://www.insideedition.com/tag/prince-william " aria-label="Visit prince william">prince william</a></li><li class=""><a href="https://www.insideedition.com/tag/kate-middleton " aria-label="Visit kate middleton">kate middleton</a></li><li class=""><a href="https://www.insideedition.com/tag/meghan-markle " aria-label="Visit meghan markle">meghan markle</a></li><li class=""><a href="https://www.insideedition.com/tag/princess-diana " aria-label="Visit princess diana">princess diana</a></li></ul></div><div class="content__spacer"></div><div class="right-rail"><div style="top:95px"><div class="right-rail__content "><div data-ad-ref="mpu-plus-top" class="bidbarrel-ad"></div></div></div></div></div><div id="taboola-below-article-thumbnails"></div><div class="content__trending"><div class="trending"><h2 class="trending__block-title">Trending on Inside Edition</h2><div class="trending__items"><div class="trending__item"><a href="https://www.insideedition.com/queen-elizabeth-ii-dead-at-96-everything-to-know-about-the-death-of-britains-longest-reigning-76842" class="trending__item__link"><span class="sr-only">Queen Elizabeth II Dead at 96: Everything to Know About the Death of Britain&#x27;s Longest-Reigning Monarch</span></a><div class="trending__item__image__container"><img alt="Queen Elizabeth II Dead at 96: Everything to Know About the Death of Britain&#x27;s Longest-Reigning Monarch" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-09/0908220-queen-elizabeth-ii-1280x720.jpg?h=c673cd1c?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">1</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Queen Elizabeth II Dead at 96: Everything to Know About the Death of Britain&#x27;s Longest-Reigning Monarch</p><a href="https://www.insideedition.com/royals" class="trending__item__text--kicker">Royals</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/local-politician-held-on-suspicion-of-murdering-las-vegas-reporter-who-covered-his-alleged-misdeeds" class="trending__item__link"><span class="sr-only">Local Politician Held on Suspicion of Murdering Las Vegas Reporter Who Covered His Alleged Misdeeds in Office</span></a><div class="trending__item__image__container"><img alt="Local Politician Held on Suspicion of Murdering Las Vegas Reporter Who Covered His Alleged Misdeeds in Office" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-09/080922_vegas_reporter_murder_web.jpg?h=d1cb525d?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">2</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Local Politician Held on Suspicion of Murdering Las Vegas Reporter Who Covered His Alleged Misdeeds in Office</p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/north-carolina-school-baptizes-100-kids-without-parental-permission-reports-76835" class="trending__item__link"><span class="sr-only">North Carolina School Baptizes 100 Kids Without Parental Permission: Reports</span></a><div class="trending__item__image__container"><img alt="North Carolina School Baptizes 100 Kids Without Parental Permission: Reports" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-09/baptism.jpg?h=c673cd1c?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">3</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">North Carolina School Baptizes 100 Kids Without Parental Permission: Reports</p><a href="https://www.insideedition.com/offbeat" class="trending__item__text--kicker">Offbeat</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/self-identifying-white-supremacist-who-said-he-joined-the-army-to-kill-black-is-discharged-charged" class="trending__item__link"><span class="sr-only">Self-Identifying White Supremacist Who Said He Joined the Army to Kill Black Is Discharged, Charged by DOJ</span></a><div class="trending__item__image__container"><img alt="Self-Identifying White Supremacist Who Said He Joined the Army to Kill Black Is Discharged, Charged by DOJ" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-09/doj.jpg?h=c673cd1c?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">4</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Self-Identifying White Supremacist Who Said He Joined the Army to Kill Black Is Discharged, Charged by DOJ</p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/queen-elizabeth-ii-longest-lived-and-longest-reigning-british-monarch-in-history-dead-at-96-76830" class="trending__item__link"><span class="sr-only">Queen Elizabeth II, Longest-Lived and Longest Reigning British Monarch in History, Dead at 96</span></a><div class="trending__item__image__container"><img alt="Queen Elizabeth II, Longest-Lived and Longest Reigning British Monarch in History, Dead at 96" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2022-09/090822_queen_elizabeth_ii_updated_obit_web.jpg?h=d1cb525d?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">5</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Queen Elizabeth II, Longest-Lived and Longest Reigning British Monarch in History, Dead at 96</p><a href="https://www.insideedition.com/royals" class="trending__item__text--kicker">Royals</a></div></div></div></div></div></div></div></div></div></main><footer class="footer dark"><div class="footer-container dark"><div class="footer-right"><ul class="social"><li><a aria-label="Visit Facebook" href="http://www.facebook.com/Inside.Edition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Twitter" href="http://twitter.com/insideedition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Instagram" href="https://instagram.com/insideedition/" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Youtube" href="https://www.youtube.com/insideedition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit RSS" href="https://www.insideedition.com/rss" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li></ul></div><div class="footer-menu-wrapper dark"><div class="footer__menu"><h4>About Us</h4><nav aria-label="About Us"><ul class="menu"><li class="menu__item"><a href="/meet-the-team" class="menu__link menu__link--internal" aria-label="Visit Meet the Team">Meet the Team</a></li><li class="menu__item"><a href="/awards" class="menu__link menu__link--internal" aria-label="Visit Awards">Awards</a></li><li class="menu__item"><a href="/contact" class="menu__link menu__link--internal" aria-label="Visit Contact">Contact</a></li></ul></nav></div><div class="footer__menu"><h4>Connect</h4><nav aria-label="Connect"><ul class="menu"><li class="menu__item"><a href="https://www.facebook.com/Inside.Edition" class="menu__link menu__link--external" aria-label="Visit Facebook" rel="noopener noreferrer" target="_blank">Facebook</a></li><li class="menu__item"><a href="https://twitter.com/insideedition" class="menu__link menu__link--external" aria-label="Visit Twitter" rel="noopener noreferrer" target="_blank">Twitter</a></li><li class="menu__item"><a href="https://instagram.com/insideedition/" class="menu__link menu__link--external" aria-label="Visit Instagram" rel="noopener noreferrer" target="_blank">Instagram</a></li><li class="menu__item"><a href="https://www.youtube.com/insideedition" class="menu__link menu__link--external" aria-label="Visit YouTube" rel="noopener noreferrer" target="_blank">YouTube</a></li><li class="menu__item"><a href="/rss" class="menu__link menu__link--internal" aria-label="Visit RSS">RSS</a></li></ul></nav></div><div class="footer__menu"><h4>Watch Inside Edition</h4><nav aria-label="Watch Inside Edition"><ul class="menu"><li class="menu__item"><a href="/showfinder" class="menu__link menu__link--internal" aria-label="Visit Local Listings">Local Listings</a></li><li class="menu__item"><a href="/form/we-want-your-story-ideas" class="menu__link menu__link--internal" aria-label="Visit Submit a Story">Submit a Story</a></li></ul></nav></div><div class="footer__menu"><h4>Sites We Love</h4><nav aria-label="Sites We Love"><ul class="menu"><li class="menu__item"><a href="https://www.paramountplus.com?ftag=PPM-06-10aib3j" class="menu__link menu__link--external" aria-label="Visit Paramount+" rel="noopener noreferrer" target="_blank">Paramount+</a></li><li class="menu__item"><a href="https://www.cbsnews.com/" class="menu__link menu__link--external" aria-label="Visit CBS News" rel="noopener noreferrer" target="_blank">CBS News</a></li><li class="menu__item"><a href="https://www.etonline.com/" class="menu__link menu__link--external" aria-label="Visit ETonline" rel="noopener noreferrer" target="_blank">ETonline</a></li><li class="menu__item"><a href="https://www.thedrewbarrymoreshow.com/" class="menu__link menu__link--external" aria-label="Visit The Drew Barrymore Show" rel="noopener noreferrer" target="_blank">The Drew Barrymore Show</a></li><li class="menu__item"><a href="https://www.rachaelrayshow.com/" class="menu__link menu__link--external" aria-label="Visit Rachael Ray Show" rel="noopener noreferrer" target="_blank">Rachael Ray Show</a></li><li class="menu__item"><a href="https://www.dabl.com" class="menu__link menu__link--external" aria-label="Visit DABL" rel="noopener noreferrer" target="_blank">DABL</a></li><li class="menu__item"><a href="https://www.drphil.com" class="menu__link menu__link--external" aria-label="Visit Dr. Phil" rel="noopener noreferrer" target="_blank">Dr. Phil</a></li><li class="menu__item"><a href="https://www.startrek.com" class="menu__link menu__link--external" aria-label="Visit Star Trek" rel="noopener noreferrer" target="_blank">Star Trek</a></li><li class="menu__item"><a href="https://www.thedoctorstv.com" class="menu__link menu__link--external" aria-label="Visit The Doctors" rel="noopener noreferrer" target="_blank">The Doctors</a></li><li class="menu__item"><a href="https://www.last.fm/" class="menu__link menu__link--external" aria-label="Visit Last.fm" rel="noopener noreferrer" target="_blank">Last.fm</a></li><li class="menu__item"><a href="https://www.mixible.com/" class="menu__link menu__link--external" aria-label="Visit Mixible" rel="noopener noreferrer" target="_blank">Mixible</a></li></ul></nav></div></div><div class="footer-bottom dark"><a href="/" class="logo-greyscale" aria-label="Inside Edition logo"><div alt="Inside Edition"></div></a><div class="footer-copy"><a target="_blank" rel="noopener noreferrer" aria-label="Visit Terms of Use" href="https://www.viacomcbs.legal/us/en/cbsi/terms-of-use">Terms of Use | </a><a target="_blank" rel="noopener noreferrer" aria-label="Visit Privacy Policy" href="https://www.viacomcbsprivacy.com/policy">Privacy Policy | </a><a target="_blank" rel="noopener noreferrer" aria-label="Visit Cookies Policy" href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy | </a><a target="_blank" rel="noopener noreferrer" aria-label="Visit Closed Captioning" href="https://www.cbs.com/closed-captioning/">Closed Captioning | </a><a target="_blank" rel="noopener noreferrer" aria-label="Visit Do Not Sell My Personal Information" href="https://www.viacomcbsprivacy.com/donotsel">Do Not Sell My Personal Information</a><div>™ King World Productions Inc. © 2022 Inside Edition Inc. and CBS interactive Inc., Paramount companies. All Rights Reserved.</div></div></div></div></footer></div></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>