<!DOCTYPE html><html lang="en"><head><link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-icon-57x57.png"/><link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-icon-60x60.png"/><link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-icon-72x72.png"/><link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-icon-76x76.png"/><link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-icon-114x114.png"/><link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-icon-120x120.png"/><link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-icon-144x144.png"/><link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-icon-152x152.png"/><link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-icon-180x180.png"/><link rel="icon" type="image/png" sizes="192x192" href="/img/favicons/android-icon-192x192.png"/><link rel="icon" type="image/png" sizes="32x32" href="/img/favicons/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="96x96" href="/img/favicons/favicon-96x96.png"/><link rel="icon" type="image/png" sizes="16x16" href="/img/favicons/favicon-16x16.png"/><link rel="manifest" crossorigin="use-credentials" href="/manifest.json"/><meta name="msapplication-TileImage" content="/img/favicons/ms-icon-144x144.png"/><link rel="preconnect" href="https://cdn.cookielaw.org"/><link rel="preconnect" href="https://www.insideedition.com"/><link rel="preload" href="/fonts/HelveticaNowDisplay-Bd/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Bold/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Regular/font.woff" as="font" type="font/woff" crossorigin="true"/><link rel="preload" href="/fonts/HelveticaNowText-Regular/font.woff2" as="font" type="font/woff2" crossorigin="true"/><link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/><meta http-equiv="content-language" content="en_US"/><meta property="fb:app_id" content="966341826790079"/><meta property="fb:admins" content="3111204"/><meta property="fb:pages" content="71728150722"/><meta property="og:site_name" content="Inside Edition"/><meta name="twitter:site" content="@insideedition"/><meta name="twitter:site:id" content="23603092"/><meta name="twitter:creator" content="@insideedition"/><meta name="robots" content="max-image-preview:large"/><meta name="theme-color" content="#fd005b"/><meta name="msapplication-TileColor" content="#fd005b"/><script>var utag_data = window.utag_data || {}; window.utag_data.isSPA = true;</script><script src="https://tags.tiqcdn.com/utag/cbsi/insideeditionsite/prod/utag.js" async=""></script><script>
                !function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var
                  d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();
              </script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];cbsoptanon.onAdsReady(function(cmp, options) {console.log('Ads loaded, npa flag: ', options['npaFlag']);});
              </script><script src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js" async=""></script><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charSet="UTF-8" data-domain-script="1e90d9ec-e15e-4932-a026-f218893ce26c" async=""></script><script id="optimizely" type="text/plain" src="https://cdn.optimizely.com/js/18254496658.js" class="optanon-category-3" async=""></script><script async="" src="https://www.googletagmanager.com/gtag/js?id=AW-604815933"></script><script>
                window.cbsoptanon.cmd.push(function (cmp) {
                  cmp.ot.awaitInitialConsent(function () {
                    window.dataLayer = window.dataLayer || [];
                    function gtag() {
                      dataLayer.push(arguments);
                    }
                    gtag("js", new Date());
                    gtag("config", "AW-604815933");
                  });
                });
              </script><script>
                !function(f,b,e,v,n,t,s){
                  if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
                  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];
                  t=b.createElement(e);
                  t.async=!0;
                  t.src=v;
                  t.setAttribute("class", "optanon-category-3");
                  t.setAttribute("data-src", v);
                  t.setAttribute("type", "text/plain");
                  s=b.getElementsByTagName(e)[0];
                  s.parentNode.insertBefore(t,s)}
                  (window,document,'script','https://connect.facebook.net/en_US/fbevents.js'); 
                  fbq('init', '1223619061322807'); fbq('track', 'PageView');
              </script><noscript><img alt="" height="1" width="1" src="https://www.facebook.com/tr?id=1223619061322807&amp;ev=PageView&amp;noscript=1"/></noscript><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>What We Know About 400 Mawozo, Gang in Haiti Believed to Be Behind the Kidnapping of 17 Missionaries  | Inside Edition</title><meta name="title" content="What We Know About 400 Mawozo, Gang in Haiti Believed to Be Behind the Kidnapping of 17 Missionaries "/><link rel="canonical" href="https://www.insideedition.com/what-we-know-about-400-mawozo-gang-in-haiti-believed-to-be-behind-the-kidnapping-of-17-missionaries"/><link rel="image_src" href="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-10/101821_kidnapped_missionaries2_web.jpg?h=d1cb525d&amp;width=1280&amp;height=720"/><meta name="robots" content="index"/><meta name="description" content="What exactly is wanted in exchange for the individuals who were kidnapped is unclear, CBS News correspondent Manuel Bojorquez told Inside Edition."/><meta property="og:description" content="What exactly is wanted in exchange for the individuals who were kidnapped is unclear, CBS News correspondent Manuel Bojorquez told Inside Edition."/><meta property="og:title" content="What We Know About 400 Mawozo, Gang in Haiti Believed to Be Behind the Kidnapping of 17 Missionaries "/><meta property="og:type" content="Article"/><meta property="og:url" content="https://www.insideedition.com/what-we-know-about-400-mawozo-gang-in-haiti-believed-to-be-behind-the-kidnapping-of-17-missionaries"/><meta property="og:image" content="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-10/101821_kidnapped_missionaries2_web.jpg?h=d1cb525d&amp;width=1280&amp;height=720"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="What exactly is wanted in exchange for the individuals who were kidnapped is unclear, CBS News correspondent Manuel Bojorquez told Inside Edition."/><meta name="twitter:title" content="What We Know About 400 Mawozo, Gang in Haiti Believed to Be Behind the Kidnapping of 17 Missionaries "/><meta name="twitter:url" content="https://www.insideedition.com/what-we-know-about-400-mawozo-gang-in-haiti-believed-to-be-behind-the-kidnapping-of-17-missionaries"/><meta name="twitter:creator" content="@insideedition"/><meta name="twitter:image" content="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-10/101821_kidnapped_missionaries2_web.jpg?h=d1cb525d&amp;width=1280&amp;height=720"/><meta name="twitter:image:width" content="1280"/><meta name="twitter:image:height" content="720"/><meta property="article:published_time" content="2021-10-18T13:53:51-0700"/><meta name="keywords" content="Inside Edition, Crime, News, haiti, fbi, kidnapping"/><link rel="amphtml" href="https://www.insideedition.com/what-we-know-about-400-mawozo-gang-in-haiti-believed-to-be-behind-the-kidnapping-of-17-missionaries?amp"/><script type="application/ld+json">{"@context":"http://schema.org","articleSection":"News","dateModified":"2021-10-18T13:53:51-0700","headline":"What We Know About 400 Mawozo, Gang in Haiti Believed to Be Behind the Kidnapping of 17 Missionaries ","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.insideedition.comwhat-we-know-about-400-mawozo-gang-in-haiti-believed-to-be-behind-the-kidnapping-of-17-missionaries"},"datePublished":"2021-10-18T13:53:51-0700","publisher":{"name":"Inside Edition","@type":"Organization","logo":{"@type":"ImageObject","url":"https://www.insideedition.com/img/logo.png"}},"url":"https://www.insideedition.comwhat-we-know-about-400-mawozo-gang-in-haiti-believed-to-be-behind-the-kidnapping-of-17-missionaries","description":"What exactly is wanted in exchange for the individuals who were kidnapped is unclear, CBS News correspondent Manuel Bojorquez told Inside Edition.","keywords":["Inside Edition, Crime, News, haiti, fbi, kidnapping"],"image":{"@type":"ImageObject","url":"https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-10/101821_kidnapped_missionaries2_web.jpg?h=d1cb525d","height":1080,"width":1920},"author":{"@type":"Person","name":"IE Staff"}}</script><link rel="preload" as="image" href="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-10/101821_kidnapped_missionaries2_web.jpg?h=d1cb525d&amp;width=1280&amp;height=720" imagesrcset="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-10/101821_kidnapped_missionaries2_web.jpg?h=d1cb525d&amp;width=375&amp;height=211 375w, https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-10/101821_kidnapped_missionaries2_web.jpg?h=d1cb525d&amp;width=1170&amp;height=658 1170w" imagesizes="(max-width: 375px) 375px, 1170px"/><meta name="next-head-count" content="28"/><link rel="preload" href="/_next/static/css/722aeb71efb5902ef554.css" as="style"/><link rel="stylesheet" href="/_next/static/css/722aeb71efb5902ef554.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-4c5dd630a7551131ff40.js"></script><script defer="" src="/_next/static/chunks/05d954cf.f9a967ec960c7aa41bdc.js"></script><script defer="" src="/_next/static/chunks/f17ebdf188395ca7a456b5002afa4fac5993276e.4d7cd585f7ea58ad75aa.js"></script><script defer="" src="/_next/static/chunks/37.9a611c2456742686f47c.js"></script><script defer="" src="/_next/static/chunks/51.feb1a80e4107cb3cbfae.js"></script><script defer="" src="/_next/static/chunks/16.8d5a5ea05faf8a1932bb.js"></script><script defer="" src="/_next/static/chunks/c8f7fe3b0e41be846d5687592cf2018ff6e22687.87ebf4e8e8f49b7aed4a.js"></script><script src="/_next/static/chunks/webpack-4c5d07b4fe51ad9c0b74.js" defer=""></script><script src="/_next/static/chunks/framework.349d8128c43083da4feb.js" defer=""></script><script src="/_next/static/chunks/d6931faacbd75d480449bb1e4978ca1dd9857c84.68b683f2c546ffb2b0d8.js" defer=""></script><script src="/_next/static/chunks/1c9201d36438dd6de84623f98cd2f6e06abde4c5.23385c12a99c3b127f7d.js" defer=""></script><script src="/_next/static/chunks/main-da7ec7640e87483a223c.js" defer=""></script><script src="/_next/static/chunks/6d81ae3426b31e02b1f8addf5b50b69a832a68b7.986b1099d2bc0f80d1b5.js" defer=""></script><script src="/_next/static/chunks/4c8897de45ed272a4c34786b5e4c06f8f43cca46.baf5bc70527642c67d4a.js" defer=""></script><script src="/_next/static/chunks/pages/_app-630a3cf1a1eddf2560ff.js" defer=""></script><script src="/_next/static/chunks/ebff7526f9960be9b60e16087ac81c031725b6ac.e32f56cc1a72ead803f7.js" defer=""></script><script src="/_next/static/chunks/516d77f140e741cb5d11138e1ac1158ffad9e7dd.eb9b660569cf32520fa2.js" defer=""></script><script src="/_next/static/chunks/0a4f3b6a5869d751323b8bf53908ff3a728fb8ed.1ad9abac0a92b5a3e6b3.js" defer=""></script><script src="/_next/static/chunks/pages/%5B...alias%5D-82ff74250f62dbaea70d.js" defer=""></script><script src="/_next/static/insideedition/_buildManifest.js" defer=""></script><script src="/_next/static/insideedition/_ssgManifest.js" defer=""></script></head><body class="skybox-auto-collapse"><div id="__next"><div><div class="dark"><div class="main-menu__sticky" style="top:0"><div class="header__wrapper"><div id="sticky-banner" class=""><div data-ad-ref="mobile-omni-skybox-plus-sticky" class="bidbarrel-ad skybox-closeBtn skybox-collapseBtn skybox-videoStop"></div></div><div data-ad-ref="intromercial"></div><header class="header affix-top dark" style="top:0px" id="header"><div class="header__container"><div class="header__column-1"><div class="header__logo_toggle_wrapper"><button type="button" class="header__menu-toggle header__menu-toggle--collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"><span class="sr-only">Toggle navigation</span></button><a class="header__logo" href="/"><img height="46" width="68" class="header__logo__image" alt="Inside Edition Logo" src="/img/logo.svg"/></a></div><div class="header__nav" style="display:none;transform:translateY(-100%) translateZ(0)"><ul class="main-menu"><li class="main-menu__item main-menu__item--submenu-closed"><a href="/news" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">News</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/news">Latest News</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/crime">Crime</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/politics">Politics</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/health">Health</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/entertainment">Entertainment</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/royals">Royals</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/human-interest">Human Interest</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/inspirational">Inspirational</a></li></ul></li><li class="main-menu__item"><a href="/videos" class="main-menu__link" aria-label="Video">Video</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/investigative" class="main-menu__link" aria-label="Investigative">Investigative</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/category/the-issue" class="main-menu__link" aria-label="The Issue">The Issue</a></li><li class="main-menu__item main-menu__item--hide-tablet"><a href="/offbeat" class="main-menu__link" aria-label="Offbeat">Offbeat</a></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/more" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">More</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/animals">Animal Edition</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/photos">Photos</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/heroes">Heroes</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/in-depth">Inside Edition InDepth</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/sports">Sports</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/flashback">Flashback</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/shopping">Shopping</a></li></ul></li><li class="main-menu__item main-menu__item--submenu-closed"><a href="/showfinder" class="main-menu__link dropdown-toggle" data-toggle="dropdown" aria-expanded="false">Watch on TV</a><ul class="main-menu__submenu"><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/showfinder">Local Listings</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/meet-the-team">Meet the Team</a></li><li class="main-menu__item main-menu__submenu__item"><a class="main-menu__link main-menu__submenu__link" href="/tag/today-inside-edition">Today on Inside Edition</a></li></ul></li></ul></div></div><div class="header__column-2"><div class="header__search header__search--closed"><form class="header__search-form" action="/search" method="get" accept-charset="UTF-8"><div class="form-group"><label for="edit-keywords"><span class="sr-only">Search</span></label><input type="search" id="edit-keywords" class="header__search-form__input-keywords" value="" title="Enter the terms you wish to search for." placeholder="Search" name="keywords" size="15" maxLength="128"/></div><input type="hidden" autoComplete="off" data-drupal-selector="form-avqtn-pftnijnbl-p524povbyyt-kfxlc45o-n08s3a" name="form_build_id" value="form-AVqTn_pftNijNBl_p524pOvbyYt_kFxlC45O-N08s3A"/><input type="hidden" data-drupal-selector="edit-search-block-form" name="form_id" value="search_block_form"/><div data-drupal-selector="edit-actions" class="header__search-form__actions" id="edit-actions"><button type="submit" class="header__search-form__actions__submit" name="op" value="" aria-hidden="true"></button></div></form></div><button type="button" class="header__search__close-button" aria-label="Close Search"></button><div class="header__social"><ul class="header__social-menu"><li class="header__social-menu__item"><a href="http://www.facebook.com/Inside.Edition" class="header__social-menu__link header__social-menu__link--facebook"><span class="sr-only">Facebook Inside Edition</span></a></li><li class="header__social-menu__item"><a href="http://twitter.com/insideedition" class="header__social-menu__link header__social-menu__link--twitter"><span class="sr-only">Twitter Inside Edition</span></a></li><li class="header__social-menu__item"><a href="https://instagram.com/insideedition/" class="header__social-menu__link header__social-menu__link--instagram"><span class="sr-only">Instagram Inside Edition</span></a></li><li class="header__social-menu__item"><a href="https://www.youtube.com/insideedition" class="header__social-menu__link header__social-menu__link--youtube"><span class="sr-only">YouTube Inside Edition</span></a></li></ul></div></div></div></header></div></div><div class="wrap-site"><main><div class="wrap-site"><div class="content"><div class="top-container"><h1 class="content__title">What We Know About 400 Mawozo, Gang in Haiti Believed to Be Behind the Kidnapping of 17 Missionaries </h1><div class="cat-social-container"><div class="content__category"><a href="https://www.insideedition.com/crime">Crime</a></div><div class="content__share"><div class="share"><button type="button" class="share__social-btn" aria-label="Share to Facebook"><div></div></button><button type="button" class="share__social-btn" aria-label="Share to Twitter"><div></div></button></div></div></div></div><div class="content__header-img centered"><div class="content__header-img-wrapper"><div class="content__header-img-wrap"><picture><source media="(max-width: 375px)" srcSet="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-10/101821_kidnapped_missionaries2_web.jpg?h=d1cb525d&amp;width=375&amp;height=211"/><img src="https://www.insideedition.com/sites/default/files/styles/video_1920x1080/public/images/2021-10/101821_kidnapped_missionaries2_web.jpg?h=d1cb525d&amp;width=1170&amp;height=658" alt="APTN" class="img-full "/></picture></div><div class="content__header-img-caption-wrap"><span class="content__header-image-credit">APTN</span></div></div></div><div class="site-bg"><div class="constrain constrain--bg"><div class="content__body"><div class="content__topborder"></div><div class="content__byline"><div class="content__byline-author">By <!-- -->IE Staff</div><div class="content__byline-date"><div>First Published: <!-- -->1:53 PM PDT, October 18, 2021</div></div></div><h2 class="content__subheading">What exactly is wanted in exchange for the individuals who were kidnapped is unclear, CBS News correspondent Manuel Bojorquez told Inside Edition.</h2><div class="content__body-main"><div class="ctd-body"><div data-ad-ref="mobile-incontent-social" class="mobile-incontent-social bidbarrel-ad"></div><p>Is Haiti&rsquo;s most notorious gang, the 400 Mawozo, behind the brazen kidnapping of <a href="https://www.insideedition.com/tag/haiti" rel="" target="_blank">17 missionaries in Haiti</a>?</p><p>The gang is believed to be one of the country's most dangerous and controls the suburbs of Port-au-Prince, where the missionaries were taken, <a href="https://www.nytimes.com/2021/10/17/world/americas/400-mawozo-haiti-kidnapping.html" rel="" target="_blank">The New York Times reported</a>. That area has been subject to considerable recent violence, including gun battles between gangs and kidnappings of law enforcement officials, according to the Times.&nbsp;</p><div data-ad-ref="mobile-flex-plus-middle" class="bidbarrel-ad"></div><p>The gang has also become known for <a href="https://www.insideedition.com/tag/kidnapping" rel="" target="_blank">kidnapping</a> large groups of people.&nbsp;</p><p>What exactly is wanted in exchange for the individuals who were kidnapped is unclear, CBS News correspondent Manuel Bojorquez told Inside Edition.</p><div class="shortcode-video"><div class="related-links"><a class="title" href="/media/videos/17-missionaries-and-their-families-kidnapped-in-haiti-after-visiting-orphanage-70621">17 Missionaries and Their Families Kidnapped in Haiti After Visiting Orphanage</a><a href="/news" class="category">News</a></div></div><p>&ldquo;We tried to contact the leader of this gang by phone last night were not successful so it's not clear what the ransom is for this group of missionaries,&rdquo; he said.</p><div data-ad-ref="mpu-flex-middle" class="bidbarrel-ad"></div><p>The whereabouts of the missionaries, including five children, remained a mystery Monday.</p><div data-ad-ref="mpu-flex-inc" data-incremental="1" class="bidbarrel-ad"></div><div data-ad-ref="mobile-flex-plus-inc" data-incremental="1" class="bidbarrel-ad"></div><p>A charter plane filled with <a href="https://www.insideedition.com/tag/fbi" rel="" target="_blank">FBI agents</a> landed in Haiti and behind the scenes, negotiations at securing the release of the missionaries are said to be taking place.</p><p>A demand of $1 million for each hostage has reportedly been made.</p><p>Mitch Albom, author of the bestselling &ldquo;Tuesdays With Morrie,&rdquo; runs an orphanage in Haiti, which has the highest rate of kidnappings in the world.</p><p>&ldquo;It&rsquo;s very dangerous in Haiti,&rdquo; Albom told Inside Edition. &ldquo;We're kind of used to it because we're there every month with our orphanage, but this situation with the kidnapping of the missionaries hits very close to home &hellip; but basically we can't go out, we're locked inside."</p><h2>Related Stories</h2><div class="shortcode-speedbump"><a href="https://www.insideedition.com/haitians-are-fleeing-their-country-for-a-better-life-and-should-be-allowed-into-the-us-some-experts" target="_self" rel="noopener noreferrer">Haitians Are Fleeing Their Country for a Better Life and Should Be Allowed Into the US, Some Experts Say</a></div><div class="shortcode-speedbump"><a href="https://www.insideedition.com/chef-jose-andres-world-central-kitchen-is-helping-feed-haitian-residents-after-deadly-earthquake" target="_self" rel="noopener noreferrer">Chef Jose Andres’ World Central Kitchen Is Helping Feed Haitian Residents After Deadly Earthquake</a></div><div class="shortcode-speedbump"><a href="https://www.insideedition.com/police-hunt-for-killers-in-wake-of-haitian-president-jovenel-moise-assassination-68197" target="_self" rel="noopener noreferrer">Police Hunt for Killers In Wake of Haitian President Jovenel Moïse Assassination</a></div><div class="shortcode-video"><div class="related-links"><a class="title" href="/media/videos/3-year-old-kidnapped-in-broad-daylight-from-grandmother-70507">3-Year-Old Kidnapped in Broad Daylight From Grandmother</a><a href="/news" class="category">News</a></div></div></div></div><div class="content__spacer"></div><div class="content__tags"><h3>Tags:</h3><ul><li class=""><a href="https://www.insideedition.com/tag/haiti " aria-label="Visit haiti">haiti</a></li><li class=""><a href="https://www.insideedition.com/tag/fbi " aria-label="Visit fbi">fbi</a></li><li class=""><a href="https://www.insideedition.com/tag/kidnapping " aria-label="Visit kidnapping">kidnapping</a></li></ul></div><div class="content__spacer"></div><div class="right-rail"><div style="top:0"><div class="right-rail__content "><div data-ad-ref="mpu-plus-top" class="bidbarrel-ad"></div></div></div></div></div><div id="taboola-below-article-thumbnails"></div><div class="content__trending"><div class="trending"><h2 class="trending__block-title">Trending on Inside Edition</h2><div class="trending__items"><div class="trending__item"><a href="https://www.insideedition.com/alex-murdaugh-returns-to-south-carolina-amid-new-accusations-he-worked-with-satterfied-family-for" class="trending__item__link"><span class="sr-only">Alex Murdaugh Returns to South Carolina Amid New Accusations He Worked With Satterfied Family For Payout: SLED</span></a><div class="trending__item__image__container"><img alt="Alex Murdaugh Returns to South Carolina Amid New Accusations He Worked With Satterfied Family For Payout: SLED" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2021-10/101421-murdaugh-1280x720.jpeg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">1</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Alex Murdaugh Returns to South Carolina Amid New Accusations He Worked With Satterfied Family For Payout: SLED</p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/dogs-can-exhibit-human-like-adhd-behaviors-new-study-reveals-70623" class="trending__item__link"><span class="sr-only">Dogs Can Exhibit Human-Like ADHD Behaviors, New Study Reveals</span></a><div class="trending__item__image__container"><img alt="Dogs Can Exhibit Human-Like ADHD Behaviors, New Study Reveals" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2021-10/bordercolliesplit-screen1280x720-recovered-recovered.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">2</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">Dogs Can Exhibit Human-Like ADHD Behaviors, New Study Reveals</p><a href="https://www.insideedition.com/animals" class="trending__item__text--kicker">Animals</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/california-motorcyclist-says-he-wont-stop-lane-splitting-even-after-scary-accident-70591" class="trending__item__link"><span class="sr-only">California Motorcyclist Says He Won&#x27;t Stop Lane Splitting Even After Scary Accident</span></a><div class="trending__item__image__container"><img alt="California Motorcyclist Says He Won&#x27;t Stop Lane Splitting Even After Scary Accident" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2021-10/101821_lane_splitting_web.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">3</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">California Motorcyclist Says He Won&#x27;t Stop Lane Splitting Even After Scary Accident</p><a href="https://www.insideedition.com/investigative" class="trending__item__text--kicker">Investigative</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/this-is-why-hungarian-immigrant-bela-lugosi-was-hollywoods-best-dracula-according-to-author-koren" class="trending__item__link"><span class="sr-only">This Is Why Hungarian Immigrant Bela Lugosi Was Hollywood’s Best Dracula, According to Author Koren Shadmi</span></a><div class="trending__item__image__container"><img alt="This Is Why Hungarian Immigrant Bela Lugosi Was Hollywood’s Best Dracula, According to Author Koren Shadmi" class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2021-10/101521_belalugosi_web.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">4</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">This Is Why Hungarian Immigrant Bela Lugosi Was Hollywood’s Best Dracula, According to Author Koren Shadmi</p><a href="https://www.insideedition.com/entertainment" class="trending__item__text--kicker">Entertainment</a></div></div><div class="trending__item"><a href="https://www.insideedition.com/the-killing-of-ahmaud-arbery-murder-trial-begins-for-3-white-men-in-the-shooting-death-of-black" class="trending__item__link"><span class="sr-only">The Killing of Ahmaud Arbery: Murder Trial Begins for 3 White Men in the Shooting Death of Black Jogger </span></a><div class="trending__item__image__container"><img alt="The Killing of Ahmaud Arbery: Murder Trial Begins for 3 White Men in the Shooting Death of Black Jogger " class="trending__item__image__container--image" loading="lazy" src="https://www.insideedition.com/sites/default/files/images/2021-10/arberydefendants.jpg?crop=16:9&amp;width=314&amp;height=196"/><div class="trending__item__rank"><span class="trending__item__rank--number">5</span></div></div><div class="trending__item__text"><p class="trending__item__text--title">The Killing of Ahmaud Arbery: Murder Trial Begins for 3 White Men in the Shooting Death of Black Jogger </p><a href="https://www.insideedition.com/crime" class="trending__item__text--kicker">Crime</a></div></div></div></div></div></div></div></div></div></main><footer class="footer dark"><div class="footer-container dark"><div class="footer-right"><ul class="social"><li><a aria-label="Visit Facebook" href="http://www.facebook.com/Inside.Edition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Twitter" href="http://twitter.com/insideedition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Instagram" href="https://instagram.com/insideedition/" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit Youtube" href="https://www.youtube.com/insideedition" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li><li><a aria-label="Visit RSS" href="https://www.insideedition.com/rss" target="_blank" rel="noopener noreferrer"><div></div><span class="visuallyhidden">Opens a new window</span></a></li></ul></div><div class="footer-menu-wrapper dark"><div class="footer-menu dark"><h4>About Us</h4><ul><li><a href="/meet-the-team" aria-label="Visit Meet the Team">Meet the Team</a></li><li><a href="/awards" aria-label="Visit Awards">Awards</a></li><li><a href="/contact" aria-label="Visit Contact">Contact</a></li></ul></div><div class="footer-menu dark"><h4>Connect</h4><ul><li><a href="https://www.facebook.com/Inside.Edition" aria-label="Visit Facebook" rel="noopener noreferrer" target="_blank">Facebook</a></li><li><a href="https://twitter.com/insideedition" aria-label="Visit Twitter" rel="noopener noreferrer" target="_blank">Twitter</a></li><li><a href="https://instagram.com/insideedition/" aria-label="Visit Instagram" rel="noopener noreferrer" target="_blank">Instagram</a></li><li><a href="https://www.youtube.com/insideedition" aria-label="Visit YouTube" rel="noopener noreferrer" target="_blank">YouTube</a></li><li><a href="/rss" aria-label="Visit RSS">RSS</a></li><li><a href="https://cbsinteractive.com/advertising/" aria-label="Visit Advertise with Us" rel="noopener noreferrer" target="_blank">Advertise with Us</a></li></ul></div><div class="footer-menu dark"><h4>Watch Inside Edition</h4><ul><li><a href="/showfinder" aria-label="Visit Local Listings">Local Listings</a></li><li><a href="/form/we-want-your-story-ideas" aria-label="Visit Submit a Story">Submit a Story</a></li></ul></div><div class="footer-menu dark"><h4>Sites We Love</h4><ul><li><a href="https://www.paramountplus.com?ftag=PPM-06-10aib3j" aria-label="Visit Paramount+" rel="noopener noreferrer" target="_blank">Paramount+</a></li><li><a href="https://www.cbsnews.com/" aria-label="Visit CBS News" rel="noopener noreferrer" target="_blank">CBS News</a></li><li><a href="https://www.etonline.com/" aria-label="Visit ETonline" rel="noopener noreferrer" target="_blank">ETonline</a></li><li><a href="https://www.thedrewbarrymoreshow.com/" aria-label="Visit The Drew Barrymore Show" rel="noopener noreferrer" target="_blank">The Drew Barrymore Show</a></li><li><a href="https://www.rachaelrayshow.com/" aria-label="Visit Rachael Ray Show" rel="noopener noreferrer" target="_blank">Rachael Ray Show</a></li><li><a href="https://www.dabl.com" aria-label="Visit DABL" rel="noopener noreferrer" target="_blank">DABL</a></li><li><a href="https://www.drphil.com" aria-label="Visit Dr. Phil" rel="noopener noreferrer" target="_blank">Dr. Phil</a></li><li><a href="https://www.startrek.com" aria-label="Visit Star Trek" rel="noopener noreferrer" target="_blank">Star Trek</a></li><li><a href="https://www.thedoctorstv.com" aria-label="Visit The Doctors" rel="noopener noreferrer" target="_blank">The Doctors</a></li><li><a href="https://www.last.fm/" aria-label="Visit Last.fm" rel="noopener noreferrer" target="_blank">Last.fm</a></li></ul></div></div><div class="footer-bottom dark"><a href="/" class="logo-greyscale"><div alt="Inside Edition"></div></a><div class="footer-copy"><a href="https://legalterms.cbsinteractive.com/terms-of-use" target="_blank" rel="noopener noreferrer">Terms of Use</a> |<a href="https://www.viacomcbsprivacy.com/policy" target="_blank" rel="noopener noreferrer"> Privacy Policy</a> |<a href="https://www.viacomcbsprivacy.com/cookies" target="_blank" rel="noopener noreferrer"> Cookies Policy</a> |<a href="http://www.cbs.com/closed-captioning/" target="_blank" rel="noopener noreferrer"> Closed Captioning</a> |<a href="https://www.viacomcbsprivacy.com/donotsell" target="_blank" rel="noopener noreferrer"> Do Not Sell My Personal Information</a> | In Partnership with <a href="http://www.etonline.com" target="_blank" rel="noopener noreferrer"> ETonline</a>.<span>CBS interactive &#169; 2021 Inside Edition Inc. All Rights Reserved.</span></div></div></div></footer></div></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>